• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AMD NAVI Laberthread

davidwigald11

Volt-Modder(in)
Nette Karte, liegt gleich auf mit einer optimierten Vega 56 bei ca. 30 W weniger GPU-Power.
Ja bin echt super zufrieden mit dem Ergebnis, auch wenns nicht meine Karte ist. Ich denke, da werd ich nicht mal irgendwas undervolten. Der dem die Karte gehört, ist der klassische Fall von "einbauen und loszocken und nie wieder was anfassen", daher werd ich ihm irgendwelche Settings nicht antun :D Läuft ja auch so schon ziemlich gut.
 

Eivor

PC-Selbstbauer(in)
So habe die 3070 mit gewinn vertickt nach den Reviews zu den 6800XT, konnte natürlich keine ergattern.

Hab mir bis ich die 6800XT bekomme eine 5700XT Red Devil gekauft weil ich gerade Valhalla Zocke und das Teil dort so schnell ist wie eine 2080TI:devil:

Silent Bios händisch optimiert das sind meine Settings gibts da noch was tipps?

Bomben Karte unhörbar und Kühl.






Screenshot (113).png



rx5700xtred.jpg
 

Eivor

PC-Selbstbauer(in)
Echt? ja ab 980mv schmiert er ab. kenn mich nicht aus mit diesen bösen buben.

Ich bin im Silent Bios also immer nur 1100rpm circa
das alles in einem be quit pure base 500dx

Hier 2 stunden rdr 2 :)
RDR2_2020_11_21_16_37_45_515.jpg
 
Zuletzt bearbeitet:

LordEliteX

Software-Overclocker(in)
Hat hier wer das neue Assassins Creed und auch einen FPS "Bug".
Wenn ich aus dem Spiel raus tabbe oder auf die Map gehe sinken oft die Fps von ca. 70 auf ca. 20.

Der Vram scheint sich komplett zu füllen.
 

Anhänge

  • Assassin's Creed Valhalla Bug.PNG
    Assassin's Creed Valhalla Bug.PNG
    99 KB · Aufrufe: 47
  • Assassin's Creed® Valhalla2020-11-22-19-4-3.jpg
    Assassin's Creed® Valhalla2020-11-22-19-4-3.jpg
    629 KB · Aufrufe: 74

xlOrDsNaKex

Freizeitschrauber(in)
Hi Leute mal was anderes. Seit einigen Wochen habe ich das Problem, dass ich beim Spielen immer wiederkehrend sehr grobe Ruckler im Spiel habe. Egal welches Spiel. Es läuft alles ganz smooth (sieht man auch an den Frametimes) und dann immer wieder innerhalb von ca. 1 Minute tritt ein heftiger Ruckler auf. Egal was ich mache. Auch wenn ich still stehen bleibe (z.B. in Division 2)... es kommt immer wieder dieser heftiger Ruckler. Die meisten Apps schon ausgemacht im Hintergrund... kein Unterschied. Virtueller Speicher mal runter gesetzt... kein Unterschied...

Als nächstes deinstalliere ich mal den Treiber und schmeiß mal einen von April wieder rauf...
Ist wirklich richtig ätzend.

Jemand ne Idee?

PS habe aktuell den 20.11.2 drauf.
 
TE
0ldN3rd

0ldN3rd

Software-Overclocker(in)
Gibt es eigentlich mittlerweile eine Lösung oder ein Update zur 2 Monitor-Thematik? Also dass der VRAM auf max. läuft, sobald ein 2.ter Monitor dran ist? der idle Verbrauch der 5700Xt steigt von 9W auf 36W lt. GPU-Z.
Nutze 2 unterschiedliche 27"er... 1x 2560x1440@144Hz und 1x 1920x1080@60Hz.

Kann RDNA2 das eigentlich besser?
 

LordEliteX

Software-Overclocker(in)
Bei der 6800 war es genauso. Nutze auch einmal 1920x1080 und 2560x1440. Keine Ahnung wo da das Problem ist.
Zero RPM funktioniert aber ohne Probleme :D
 
TE
0ldN3rd

0ldN3rd

Software-Overclocker(in)
WaKü sei dank hab ich mit den GPU Lüfter eh kein Problem.. find es nur schade, dass man das Thema mit dem Multimonitoren nicht in Griff bekommen hat... oder es erst gar nicht angepackt hat... ;-(
 

Larsson92

Freizeitschrauber(in)
Auf welche Werte habt ihr eure 5700 XT im 24/7 OC laufen?
Ich habe bisher nur die auto OC Funktion genutzt, will jetzt aber mal manuelles uv und oc machen.
Mit welchen sicheren Einstellungen kann ich mich mal rantasten? Habe die Sapphire Nitro+5700 XT Special Edition
 

Larsson92

Freizeitschrauber(in)
Habe jetzt mal ein bisschen rumgespielt.
Superposition Benchmark 4k optimized:
GPU Takt / VRAM Takt / VoltErgebnisTemperaturTemperatur HotspotVRAMChip Power Draw
Stock756973°C96°C72°C252W
2000MHz/1850MHz, 1100V766859°C80°C62°C223W
2020MHz/1860MHz, 1100V771660°C81°C61°C228W
2030MHz/1870MHz, 1100V775961°C83°C64°C231W
2030MHz/1880MHz, 1100V776660°C82°C64°C227W
2030MHz/1880MHz, 1090V775860°C80°C64°C221W
2040MHz/1880MHz, 1090V779259°C80°C62°C220W
2050MHz/1870MHz, 1100V780662°C85°C64°C230W
2050MHz/1880MHz, 1100V780862°C85°C66°C231W
2060MHz/1880MHz, 1100V783463°C88°C66°C234W

Bin mit den aktuellen OC Einstellungen nun also gut 200 Punkte besser im Superposition Benchmark 4k optimized. Was das in Spielen ausmacht? Keine Ahnung, muss ich mal testen.
Schön finde ich die deutlich niedrigeren Temperaturen durch das UV, hätte ich früher mal machen sollen.
Jetzt schaue ich mal was noch so an UV und OC geht und wo der Sweetspot liegt.




WaKü sei dank hab ich mit den GPU Lüfter eh kein Problem.. find es nur schade, dass man das Thema mit dem Multimonitoren nicht in Griff bekommen hat... oder es erst gar nicht angepackt hat... ;-(
Meine Karte zieht auch bei einem 144H Monitor ~30W im idle und bei 60H sind es nur noch ~7W.
 
Zuletzt bearbeitet:

Larsson92

Freizeitschrauber(in)
Sieger meines kleinen Tests mit dem Superposition Benchmark ist 2040MHz, 1880MHz bei 1.090 Volt.
Ist der beste Kompromiss aus Leistung, Temperatur und Verbrauch.
Mit diesen Einstellungen hatte ich allerdings bei Shadow of the Tomb Raider schon zwei Abstürze. Ob das am Spiel, Treiber oder OC/UV liegt weiß ich noch nicht. Habe das Spiel ganz neu. Bei Apex hatte ich noch keinerlei Probleme bisher.
 

Gurdi

Kokü-Junkie (m/w)
Ist hier noch jemand mit einer Referenzkarte unterwegs? Ich habe noch meine Baseplate vom Morpheusumbau, die ist eigentlich zu schade um im Schrank zu verschwinden.
 

fozirk

Schraubenverwechsler(in)
Hallo, mein Name ist Christoph.

Ich habe mir im April 2020 zum ersten Mal einen PC zusammengebaut, war vorher reiner Konsolenzocker.
Habe den PC im Laufe des Jahres weiter aufgerüstet, der letzte Bauteil war eine Sapphire RX 5700 XT Nitro+ , hat meine Gigabyte 1070 ersetzt.

Nun hab ich die 5700 schon eine Zeit lang getestet, natürlich erzielt die andere Temperaturwerte als jene, die ich von der 1070 gewohnt war.
Jetzt will ich mich hier mal erkundigen, ob diese Werte in Ordnung sind, bzw. ob man die noch optimieren könnte.
Meine bereits vorgenommenen Einstellungen habe ich ebenfalls in einem Screenshot angefügt.

Die Werte habe ich während ca. 2h Cyberpunk zocken aufgezeichnet.

Mein restliches System:

Prozessor: Ryzen 7 3700x wassergekühlt mit Kraken Z73
Mainboard: Asus B450-A
RAM: Corsair Vengeance RGB Pro
Gehäuse: Fractal Design Defiine S2
Netzteil: Corsair RM 850

Vielen Dank schon vorab für eure Hilfe.

Liebe Grüße
 

Anhänge

  • Temps.gif
    Temps.gif
    21,7 KB · Aufrufe: 46
  • 2021-01-03 (2).png
    2021-01-03 (2).png
    278,6 KB · Aufrufe: 56

fozirk

Schraubenverwechsler(in)
Vielen Dank für die rasche Antwort.

Das heißt wenn ich sie noch kühler, bzw. die Gehäuselüfter leiser bekommen möchte,
(Gehäuselüfter laufen konstant auf 850 RPM, um die Abwärme aus dem Gehäuse zu befördern)
werde ich nicht um eine Wasserkühlung herumkommen?

Liebe Grüße
 
TE
0ldN3rd

0ldN3rd

Software-Overclocker(in)
@fozirk Wie @Gurdi schon geschrieben hat, sind deine Temps absolut OK!

Ich hatte die 5700XT in der Wasserkühlung drin, kein OC...hier mal meine Temps der 5700Xt unter Wasser:
(Werte aus 30Minuten Benchmark)
20190812_Navi_30minBench.PNG

Ich denke NUR wegen deiner Temps jetzt ne Wasserkühlung verbauen... mit den ganzen Kosten und Überlegungen steht in absolut keinem Verhältniss.
Ich bin ja selbst unter Wasser auf 79°C HotSpot gekommen... du auf 84°C, wenn ich mich recht erinnere wird es ab 100°C bei den Navi Karten eng....
 

fozirk

Schraubenverwechsler(in)
Vielen Dank für die Antwort, dann hatt das wegen der Temperaturen wirklich nicht viel Sinn.
Die einzigen Gründe die dann noch für eine Wasserkühlung sprechen würden wären:

1. Den PC eventuell leiser zu bekommen (wenn dies überhaupt möglich ist)
2. Dass ich gerne an meinem PC herumbastle und neue Sachen ausprobiere.

lg
 
TE
0ldN3rd

0ldN3rd

Software-Overclocker(in)
Ja, genau, Wakü ist bei mir auch Hauptsächlich aus Basteltrieb reingekommen.... Aber sei gewarnt!!!:

Das Thema eskaliert auf jeden Fall! Wenn du einmal damit anfängst!!

Wenn ich ausrechnen würde, was ich mittlerweile ausgegeben hab für Blöcke, Fittings, Schläuche, Hardtubes, Lehrgeld, usw... falle ich sofort ins Koma!
 

fozirk

Schraubenverwechsler(in)
Haha, das glaube ich gerne!
Ich muss mich sowieso noch genauer mit dem Thema auseinander setzen, da ich keine Ahnung habe was ich alles benötigen würde usw.
Hast du ein Foto deiner Kühlung? Würde mich interessieren.
 

BigYundol

Software-Overclocker(in)
SAM scheint mit der 5700XT und dem Ryzen 3700X zu funktionieren.
Sehe zumindest in einem kurzen Check im von mir aktuell malträtierten Skyrim SE @UHD im VRAM-Limit etwa +7% (~12-14 -> ~13-15fps) und ausserhalb des VRAM-Limits grob +3-4% Prozent mehr FPS (~37-42 -> ~38-43). Andererseits ist das quasi innerhalb Messtoleranz und der Unterschied unspürbar...

Ich hoffe noch darauf, dass der VRAM schneller gewipt werden kann durch das aktivierte SAM und dadurch die heftigen Framedrops etwas kürzer/seltener auftreten. Das wäre dann schon ein potenziell spürbarerer Effekt.

Ich brauche eine BigNavi :ugly:
 

chill_eule

Volt-Modder(in)
Konntest du "SAM" im neuesten UEFI einfach aktivieren, trotz (laut AMD) eigentlich komplett unpassender Hardware?

Dann scheint das ja reines Marketinggewäsch zu sein mit der Kombi Zen3/BigNavi/500er Board :confused:
 

BigYundol

Software-Overclocker(in)
Konntest du "SAM" im neuesten UEFI einfach aktivieren, trotz (laut AMD) eigentlich komplett unpassender Hardware?

Dann scheint das ja reines Marketinggewäsch zu sein mit der Kombi Zen3/BigNavi/500er Board :confused:

Mit der neusten UEFI-Version für das Prime kann ich einfach oben rechts ein und ausschalten.

Im BIOS kann er es natürlich aktivieren, funktionieren tut es aber logischerweise nichts.

Zumindest in den Eigenschaften der Grafikkarten wird angegeben, dass ein "Grosser Speicherbereich" aktiviert ist:
 

Anhänge

  • Bild_2021-01-05_122245.png
    Bild_2021-01-05_122245.png
    17,4 KB · Aufrufe: 28

chill_eule

Volt-Modder(in)
dass ein "Grosser Speicherbereich" aktiviert ist:

Anscheinend ist genau das der Hinweis auf die Funktion von SAM.

Sagt auch ein Herr Sven B. da drüben :D


:daumen:

Bin mal gespannt wass mein olle Polariskarte dazu sagt. :wow:
Warte allerdings noch auf ein finales UEFI seitens MSI mit der AGESA 1.1.9.0
 

BigYundol

Software-Overclocker(in)
Anscheinend ist genau das der Hinweis auf die Funktion von SAM.

Sagt auch ein Herr Sven B. da drüben :D


:daumen:

Bin mal gespannt wass mein olle Polariskarte dazu sagt. :wow:
Warte allerdings noch auf ein finales UEFI seitens MSI mit der AGESA 1.1.9.0

Auf CB hypen sie deswegen gerade etwas in den Foren :D

Scheinbar kann man es auch bei Fiji und Hawaii aktivieren, so was ich mitbekommen habe. Gut so, wollte meine alte Fury X sowieso im Zweitrechner mangels Onboard-Videoausgang des gewechselten x370er-Boards wieder in Betrieb nehmen :D
 

Dirk_21

Schraubenverwechsler(in)
B450 Aorus Pro, Ryzen 7 2700, 32 GB RAM, 650W Be Quiet Netzteil, 1TB SSD. Habe meine RTX 2080 gegen eine RX 6800 getauscht. Seitdem passiert es öfters dass die GPU sporadisch ihren Boost verliert (GTA 5, 4K Max ohne MSAA, VSync aus). Dies passiert immer nur für 5-20 Sekunden (GPU Auslastung 10-50%, Temp. 65-69°C). Die CPU Auslastung beträgt dabei immer 20-50% (auf einzelne Kerne). Habe den Minimum Takt im Control Center schon auf 2000 MHz angehoben, er taktet zwischendurch aber trotzdem auf 300 MHz runter. CPU OC auf 3,8 GHz brachte auch keine Abhilfe. Bei anderen Spielen ist es mir noch nicht aufgefallen (z.B. RDR2). Muss da noch was Softwaretechnisch optimiert werden oder ist die GPU defekt?
 

Einbecker41

Freizeitschrauber(in)
So liebe Leute
Hatte echt glück letzten Freitag am 05.02ten konnte ich bei Arlt ne Sapphire Nitro+ 6800xt für 1029Euro ergattern, und ist jetzt im Versand. Meine alte Nitro+ 5700xt werde ich wohl für locker über 600Euro los wie es aussieht. Daher hält es sich mit der investition in grenzen. Ich gehe mal davon aus das ich die neue Karte Mittwoch dann eingebaut habe. Zum Glück habe ich diese Woche noch Urlaub und werde das gute Stück dann ausgiebig uv und oc mal sehen was die Karte so schafft. Vieleicht lebt der Treath hier dann wieder ein bisschen auf.

Mfg
 

Larsson92

Freizeitschrauber(in)
Wisst ihr zufällig wie sich das mit 1% low und 0,1% low FPS verhält beim EInsatz von PCIe 3.0 und PCIe 4.0?
Hat man da größere Vorteile im Vergleich zu den avg./max. FPS?
 

CoLuxe

Freizeitschrauber(in)
Wisst ihr zufällig wie sich das mit 1% low und 0,1% low FPS verhält beim EInsatz von PCIe 3.0 und PCIe 4.0?
Hat man da größere Vorteile im Vergleich zu den avg./max. FPS?
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Zusammengefasst: Nein
 

Sirthegoat

Volt-Modder(in)
Ich habe seit kurzem einen neuen Monitor (Gigabyte G34WQC) und diesen über Displayport an einer rx 5700xt hängen. Seid dem habe ich das Problem das mein Vram im idle nicht runtertaktet und die Karte über 50°C im Idle warm wird. neuen Treiber habe ich eben installiert (21.11.2) und davor natürlich per ddu den alten sauber runtergeworfen, irgendjemand einen möglichen Fix?
 
TE
0ldN3rd

0ldN3rd

Software-Overclocker(in)
@Sirthegoat Bildwiederholrate in Windows reduzieren? Ist zwar nicht im Sinne des Erfinders... aber sollte helfen... hatte dass bei meiner RX6800 auch nach Einbau... das war allerdings ohne Treiberupdate dann irgendwann einfach weg... Frag mich aber nicht warum. Ich nutze 2x27" Davon 1x 2560x1440 144Hz und 1x 1920x1080 60Hz.
 
Oben Unten