Wie 7800X3D am besten "optimieren"?

"Etwas" ist ziemlich relativ. Wir reden hier von zwei bis drei Prozent Unterschied im CPU-Limit, welches du bei einem 7800X3D eigentlich nur mit einer RTX 4090 in sehr niedrigen Auflösungen erreichst, von Extrem-Szenarien mal abgesehen. Dafür würde ich keinen 15-20 Watt höheren Idle-Verbrauch erlauben. Aber das ist nur meine Meinung und meine Aufgabe als Redakteur, dich darüber zu unterrichten – was du daraus machst, ist deine Sache ;)

Jup, SoC-Voltage muss rauf, damit es stabil wird. SoC/Uncore OC Mode auch anschalten (kostet zusätzlich Watt im Idle, bringt aber Stabilität, wird in der Regel automatisch aktiviert, wenn man RAM OC nutzt, doch schauen kostet ja nichts).
 
Aber das ist nur meine Meinung und meine Aufgabe als Redakteur, dich darüber zu unterrichten – was du daraus machst, ist deine Sache ;)
Und meine Aufgabe sollte es sein heute Abend endlich mal das dumme Abonnent zu holen und diesen Aufwand zu honorieren.

Du hast natürlich recht. Alles eine Kosten-Nutzen-Frage. Ich würde nur gerne selbst die Benchmarks fahren und schauen was dann am Ende wirklich an Performance wie auf der Strecke bleibt. Von daher werd ich da noch mal was herumspielen heute Abend. Dabei kann ich ja die Package Power vergleichen, vor allem mal im Idle.

Das durch die Aktivierung von EXPO unter Last gut 20 Watt mehr gezogen werden habe ich schon gesehen. Den Idle habe ich mir noch nicht angesehen.
 
Kann es übrigens sein, dass dies mit der SoC-Voltage zutun hat? Weil die habe ich ja bewusst auf 1.22V begrenzt.
Jup, SoC-Voltage muss rauf, damit es stabil wird.
Aber 1,22V reichen in jedem Fall. Das ist vermutlich sogar deutlich zu viel. Bei mir laufen 6200MHz und 2133MHz IF schon mit 1,15V. Das Expo Profil schon mit unter 1,05V.

Mich wundert weiterhin das sich da automatisch was verstellt. Das sollte so nicht passieren? Wie ist denn der UCLK Takt mit allem auf Auto, also auch den Ram ohne Expo Profil?
 
So, nun endlich Zeit gefunden, die Sachen noch einmal anzusehen. Abo ist wie versprochen erledigt @PCGH_Dave :-)

Also ich habe nun einmal diverse Konfigurationen probiert und letztendlich hat es kein Erfolg. Weiß nicht, was ich groß machen soll. Wenn ich im BIOS den Wert für den RAM von 6000 z.B. auf 5800 stelle, dann geht UCLK automatisch auf 1400.

Alles auf Auto, kein EXPO, kein PBO/Curve, UCLK=MCLK
Auto-w-CO.PNG


Alles auf Auto, kein EXPO, mit PBO (enabled)/Curve (-30 Alllcore), UCLK=MCLK
Auto-wo-CO.PNG


EXPO I, kein Limit im VSoC, mit PBO (enabled)/Curve (-30 Alllcore), UCLK=MCLK
EXPO-free-VSOC-w-CO.PNG


EXPO I, VSoC fix auf 1.2V, kein PBO/Curve, UCLK=MCLK
EXPO-12VSOC-wo-CO.PNG


EXPO I, VSoC fix auf 1.2V, kein PBO/Curve, UCLK=MCLK/2
EXPO-12VSOC-wo-CO-half.PNG
 
Zurück
Oben Unten