Ryzen 7800x3d und Ram Zickigkeiten

Eine 400 € Custom?
Richtig, genau das. Aber A620 und Boxed-Kühler, dann aber den 7800X3D, hmm. Kann man machen, wirkt nur nicht gerade ansprechend und ist dann auch irgendwie schade um die CPU, weil so viel Potenzial liegen bleibt :ka:
Ich wollte eigentlich auch nur sagen, dass man aus dieser CPU nur mit sehr guter Kühlung tatsächlich die ganze Leistung herausbekommt, für die man schließlich Geld zahlt.
 
Und was machst du dann beim nächsten Agesa Update? Bei der nächsten CPU? etc. pp.? ucode Update reicht und die "alten" Settings laufen nicht mehr, gab es bei AM2 - AM4 und wird bei AM5 auch nicht anders sein.
Yep, genau das.
Genau deshalb sind manuelle Settings besser. Danke für die Bestärkung meines Arguments.
Wenn ein AGESA Update kommt und der RAM mit EXPO wegen anderen Auto Settings nichtmehr stabil ist... Ist die Garantie evtl abgelaufen.

Oder anders gefragt: Soll der User deiner Meinung nach wirklich nach jedem Update erstmal 72 Stunden dem Ram testen um dann eventuell nochmal 72 Stunden in das System zu stecken wenn es nicht auf Anhieb passt?
Sollte man mit XMP/EXPO sowieso.

Was heist Halbwissen? Ich habe Evaluierungsberichtige über diese Hardware geschrieben. Deswegen liegt die auch bei mir rum ...

Nein die Bootdauer ist nicht abhängig vom Chipsatz, das ist einfach gelogen. Die Bootdauer ist eventuell abhängig davon ob etwas am Chipsatz hängt aber das wars dann auch.
Richtig. An X670(E) hängt halt mehr. Auch hier bestärkst du mich.

Mit dem selben Agesa booten, bei mir, nach einem cmos reset und batterie raus alle Boards exakt gleich schnell mit einem 7800X3D. Egal ob A620 oder B650E, mit 2 x 16 GB DDR5 Kingston Fury irgendwas sind es 27,X sekunden.
Dann lügt PCGH und der Mainboard Tester Torsten sowie das dein MB Hersteller ben, dass die Bootdauer unterschiedlich ist.

Nachdem das training durchgeführt wurde und das System soweit verkaufsbereit ist sind es ca. 15,3sec vom Einschalten bis zur Windowsanmeldung
Mag sein, darum ging es aber nicht.
Weder beim TE noch bei mir.

Musst halt zuhören und verstehen. Das non stable bezieht sich auf einen -30 CO der mit dem Wraith Prism nicht möglich ist, mit der AIO dagegen schon.
Absolut richtig, aber wie @PCGH_Dave sagt: wieso nen einfachen Luftkühler kaufen und den 78x3D mit Fesseln laufen lassen. Total sinnlos.

Das Ding ist halt ganz einfach: Wenn ich ein ASRock A620M Pro RS nehme ( speziell das Board jetzt weil ich es grade im Testsystem habe ), da einen 7800X3D drauf stecke und per HWInfo64 mit RSS den Takt beim spielen und office Arbeiten verfolge dann macht es 0 Unterschied ob da ein Spire oder nen Fuma2 oder sonst was drauf sitzt.
Das halte ich für für ein Gerücht.
Schon bei meinem 5900X mit Custom Wakü macht es einen Unterschied ob ich 95W PPT oder 125W PPT einstelle bein Zocken.
Mit 125W PPT sind die Avg FPS höher (klar, er kann durchs höhere PL höher boosten), aber die P0.2 und P1 fallen ab, da durch die erhöhte Hitze in kritischen Szenarien eben der Takt ein bisschen runtergefahren werden muss.
Exakt das passiert beim 78x3D (v.a. durch den dickeren IHS und den 3D Cache) mit einem billo LuKü genauso.


Aber genug davon, das hat mit dem eigentlichen Problem nichts zu tun.
Außer "Schick es zurück" kam bisher von dir nichts was dem TE hilft.
Für solche Diskussionen bitte in den AMD Ryzen Thread gehen.
 

Anhänge

  • Screenshot_20240322-074809965 (1).jpg
    Screenshot_20240322-074809965 (1).jpg
    286,4 KB · Aufrufe: 40
Nein, die gelten für alle Kerne ;)
Möchte dir da nicht widersprechen, aber ich habe gestern meinen 7800x3d durch cinebench laufen lassen 3 mal , mehr als 4900ghz habe ich die auf den Cores nie gesehen.
HOTSpot lag bei 70C. Sollte also demnach außerhalb der Temps limit sein oder ?
verbraucht hat er laut hw info genau 90 Watt , wo bei ich jetzt nicht sagen kann ob das gesamt war oder nur cores ?
 
Wegen Bootzeiten hängt es auch am Hersteller.
Der erste Boot mit neuen RAM dauert auch immer länger als alle die danach kommen, beim ersten Start hängt es auch an der Größe vom RAM wie lange der braucht.
Hardware Unboxed hat es nebenbei mal bei B650 getestet:
Eingebundener Inhalt
An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt.
Für mehr Informationen besuche die Datenschutz-Seite.

Möchte dir da nicht widersprechen, aber ich habe gestern meinen 7800x3d durch cinebench laufen lassen 3 mal , mehr als 4900ghz habe ich die auf den Cores nie gesehen.
HOTSpot lag bei 70C. Sollte also demnach außerhalb der Temps limit sein oder ?
verbraucht hat er laut hw info genau 90 Watt , wo bei ich jetzt nicht sagen kann ob das gesamt war oder nur cores ?
Hat der das Spannungslimit erreicht? 90 Watt alleine sagt auch nichts aus, AMD hat da noch TDC und EDC Limits.
Mein 5800X3D hat Stock auch keine 4,45Ghz erreicht sondern nur 4,25Ghz, obwohl der unter 70°C war aber bei 105W.
Mit CO -30 lief er dann mit 4,45Ghz.
Auch VRM Temperaturen und wie groß diese ist sind wichtig.

Auch gibt es Mainboards mit kaputten Bios'sen (was ist der Plural von Bios?)
Hardware Unboxed hat ein A620 mit kaputten Bios gehabt und nachdem sie Asus darauf aufmerksam gemacht haben, gab es ein neues Bios UND Asus hat 170W CPUs von der CPU-Liste des Boards gestrichen... Man kann sich also nicht darauf verlassen...
Hauptproblem ist die VRM vom billigen A620 Board.

Eingebundener Inhalt
An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt.
Für mehr Informationen besuche die Datenschutz-Seite.

P.S.:
Zum TE.
Die 6000MT/s und die Latenzen sind im Grunde eine Übertaktung und leider nicht immer 100%ig garantiert,
AMD gibt bei 2 Riegeln 5200MT/s als Maximum an und bei 4 Riegeln sogar nur 3600MT/s, weil 4 Riegel den Controller in der CPU stärker belasten und der das nicht mir 5200MT/s hinkriegt.
Deswegen ist es auch übertakteten, mehr als das garantiert auch AMD nicht.
Zudem je stärker dieser Overclock, desto höher ist meist die Spannung des RAMs, auch das kann nicht jede CPU oder jedes Board ab haben.
Manchmal hat man einfach Pech und die Chips vertragen sich untereinander nicht. Auch wenn es dieselben CPU und dasselbe Mainboardmodell ist, so ist JEDER Chip anders, es gibt keine 2 gleichen.
Beispiel:
Eingebundener Inhalt
An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt.
Für mehr Informationen besuche die Datenschutz-Seite.


Am Ende geht nur probieren oder umtauschen.
Ich habe beim RAM auch ab und zu Probleme...nicht bei meinem Hauptsystem zum Glück, aber bei anderen PCs die ich gebaut habe... Und auch hier stand der RAM immer in der QVL bei dem RAM und beim Board....und lief trotzdem nicht.
 
Zuletzt bearbeitet:
Sicher?
AMD sagt da irgendwie was anderes.
Ich weiß, was AMD angibt. Aber ich kenne doch meine CPU, die ich schon seit vielen Monaten nutze. Es gibt da keinen klassischen Singlecore-Boost, die Kerne takten auch beim 5800X3D schon immer auf gleichem Niveau. Das ist ein "Boost bis zu" und AMD ist zu faul, für die X3Ds eine neue Formulierung anzusetzen. Bei X3Ds kann man Multiplikatoren nicht konfigurieren – eine Voraussetzung für einen Singlecore-Boost.
 
Die CPUs drosseln ab 50 (oder waren es 55?) Grad selbstständig den Takt ohne dass man das überhaupt mitbekommt.

Würde man einen X3D also bei Belastung aller Kerne unter 50 Grad bekommen, dann würde der maximale takt von 5050 anliegen.

Zur Thematik des RAM:
Da der IMC und das Training der nicht einstellbaren Timings für das Funktionieren verantwortlich ist kann man bzw. muss man sich an das Maximum herantasten.

Zwei DR Module benötigen andere Timings und Widerstände als zwei SR Module.
Da das Training mit neueren BIOS Versionen stets verbessert werden sollte (muss nicht immer der Fall sein, gibt aber mehr Optionen als noch zu Beginn) und die Umsetzung der Hersteller (freigeschaltete Optionen oder nicht) auch eine Rolle spielt, kann man das bei nicht identischer Hardware nicht vergleichen.

Was EXPO angeht, das ist einfach ein RAM Kit welches mit vordefinierten Timings und Taktraten arbeitet, das heißt aber nicht automatisch, dass es mit jeder CPU funktioniert (besagtes Training und IMC Güte).

Wer sich darauf verlassen will, das alles wie geplant und ohne was daran zu machen läuft, der muss Kits/ RAM nach JEDEC Spezifikationen kaufen und darauf achten, was der CPU Hersteller als Maximum angibt.
Im Fall von "Ryzen 7000" ist es 5200, alles darüber hinaus ist OC und kann, muss aber nicht fehlerfrei funktionieren.

Will man darüber hinaus und kauft sich absichtlich Speicher dessen Takt und Timings nicht der Norm entspricht, muss man es auf Stabilität testen (was eben sogut wie niemand macht).

Das gilt übrigens auch für Intel!
 
Zuletzt bearbeitet:
Will man darüber hinaus und kauft sich absichtlich Speicher dessen Takt und Timings nicht der Norm entspricht, muss man es auf Stabilität testen (was eben sogut wie niemand macht).

Das gilt übrigens auch für Intel!
Gibt AMD Timings an? Oder sagen die einfach jedec 5200 Unterstützt die CPU ?
Weil sonst könnte man ja sagen ich nehme nen 5200 Kit mit CL16 Timings und wenn das nicht läuft ist AMD schuld oder ?
(Wichtig das ist nur eine frage, bzw die Frage ist ja gibt AMD auch timings bei ihren CPU Specs an oder nur den Takt ?)
 
Gibt AMD Timings an? Oder sagen die einfach jedec 5200 Unterstützt die CPU ?
Weil sonst könnte man ja sagen ich nehme nen 5200 Kit mit CL16 Timings und wenn das nicht läuft ist AMD schuld oder ?
(Wichtig das ist nur eine frage, bzw die Frage ist ja gibt AMD auch timings bei ihren CPU Specs an oder nur den Takt ?)
1711097604765.png

Mehr gibt AMD selbst nicht an.
JEDEC ist wieder was anderes, das ist ein Industriestandard und wird von allen unterstützt.
Ich habe auf Anandtech diese hier gefunden:
1711097964309.png

Zu bemerken sind die Timings, welche bei 6000er sehr hoch sind.

Über 5200 geht ja, nur halt ist das selbst von AMD nicht spezifiziert. Aber wenn AMD z.b. FPS in einem Graphen angibt, dann nutzen sie auch mehr als die 5200MT/s.
6000MT/s war zunächst ein Limit, weil fast nichts darüber überhaupt funktioniert hat. Aber nach einem Bios Update soll auch über 6000MT/s laufen, allerdings halt auch nur nach ausgiebigen testen und rumprobieren von verschiedenen RAM Riegeln.
Da kann man auch meherere RAM Riegel haben die nicht laufen...oder man hat Glück und erwischt den ersten guten..
Beispiel hier:
Eingebundener Inhalt
An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt.
Für mehr Informationen besuche die Datenschutz-Seite.

P.S. Ich weiß jetzt nicht wie aussagekräftig der Test ist, aber die FPS werden sogar langsamer mit dem schnellen RAM.
Kann an der Inifinityfabric liegen, weil die nicht mitkommt.
 
Zuletzt bearbeitet:
AMD hat in ihrem AGESA / in der SMU Sperren eingebaut (z.B. höher als 8000MT/s geht nicht einzustellen - ohne Tricks - mit nicht "APUs") und viele Widerstände und Timings sind auch nicht konfigurierbar.

All diese werden beim Start automatisch trainiert und dann beibehalten, solange memory context restore aktiv ist und selbst wenn man dies deaktiviert werden einige Timings nicht neu trainiert.

Erst wenn man die CPU und den RAM neu einsetzt (zwischendrin anschalten ohne RAM) dann wird neu trainiert.

JEDEC gibt die Timings vor die jeder Hersteller bei gewissen Taktraten einhalten muss, damit diese nach Norm arbeiten. AMD und Intel haben damit nichts zu tun.

AMD gibt aber an, wie viel MT/s die CPU bzw. dessen Speichercontroller maximal schafft (5200 MT/s wenn man 2xDR nutzt) und die Timings sind dann auf die JEDEC Norm ausgelegt.
 
Zu bemerken sind die Timings, welche bei 6000er sehr hoch sind.
Das passt ja in etwa zu der aktuellen Situation, das die Riegel mit 6000 CL50-50-50 laufen.

Ich hoffe morgen oder übermorgen dazu zu kommen, die Werte händisch anzupassen.

@Jaffech Gibt es ein Programm, mit dem ein Schnelltest zur RAMstabilität durchgeführt werden kann? Also zumindest so eine Art Plausibilitätstest?
Ich kann den Rechner bei meinem Kumpel nicht einfach abbauen und mitnehmen. Und den Rechner mehrere Stunden oder über Nacht durchlaufen lassen, da hängt dann der Haussegen schief.
 
Das passt ja in etwa zu der aktuellen Situation, das die Riegel mit 6000 CL50-50-50 laufen.
Liegt halt wie @Darkearth27 sagte an den Automatisch trainieren zusätzlichen Timings und Widerständen.
Der RAM selbst ist ja H16M. Der sollte die Timings eigentlich packen. Was CPU/IMC und vor allem das Board anstellen ist ne andere Sache.

Ich hoffe morgen oder übermorgen dazu zu kommen, die Werte händisch anzupassen.
Ich drück dir die Daumen :)

@Jaffech Gibt es ein Programm, mit dem ein Schnelltest zur RAMstabilität durchgeführt werden kann? Also zumindest so eine Art Plausibilitätstest?
Ich kann den Rechner bei meinem Kumpel nicht einfach abbauen und mitnehmen. Und den Rechner mehrere Stunden oder über Nacht durchlaufen lassen, da hängt dann der Haussegen schief.
TestMem5 mit bestimmten configs.
Habs dir mal angehängt.
Einfach die 1h absolutenew Config laden und benutzen. Dürfte bei DDR5 und 64GiB ca 1,5 std dauern
Für "richtiges" Testen die 3h Configs nehmen, alle 3.

Muss natürlich als Admin gestartet werden
 

Anhänge

  • TM5.zip
    26,5 KB · Aufrufe: 7
Zuletzt bearbeitet:
Ich drück dir die Daumen :)
Hallo, ich wollte ja noch eine Rückmeldung geben. Anscheinend hast du nicht genug die Daumen gedrückt. ;-)

Ich war nicht in der Lage, händisch im Bios/UEFI etwas an den Ramtimings abzuändern, die Funktionen waren sämtlich gesperrt. Hatte mich über die PCGH Artikel aus 12/23 und 9/12 an die Sache rangearbeitet. Klappte nur im Ergebnis leider nicht.

Wir haben dann die von MSI angebotene Memory Try It Option gewählt. Das System lief nach einem Neustart auch und konnte den Samstag genutzt werden, incl. 3d Mark, CB 23 und CB 24 und ein bisschen richtiges Spielen, JA3.
Für den TM5 Test ohne Fehler brauchte das System ca. 45 Minuten.

Sonntag lief dann nix mehr. In unterschiedlicher Reihenfolge schmierte Windows teils vor den einloggen, teils wenige Sekunden danach mit den Fehlermeldungen Memory_Management und IRQL_NOT_LESS_OR_EQUAL ab.

Nur mit Mühe ging es ins Bios, wo wir die Änderungen wieder zurücknehmen wollten, Try IT also abschalten. Abspeichern ging jedoch nicht, es hing sich komplett auf, Änderungen wurden nicht übernommen. Neustart nur über Reset, längeres halten des Startknopfes oder Stromabschalten möglich.

Was mir dann auffiel, anscheinend waren die Try IT Funktion und die EXPO Funktion gleichzeitig an. Im Hauptmenü war EXPO rot, was eigentlich bedeutet eingeschaltet. Ging man mit der Maus drüber wurde es grau, abgeschaltet, jedoch ohne, dass ich da geklickt hätte. (Bild anbei)

Ich packe mal einen Änderungsbildschirm bei, da kann man sehen, dass sowohl EXPO als auch Try It gleichzeitig auf Disabled gesetzt werden sollen, was eigentlich denklogisch unmöglich sein sollte, zumindest nach meiner Kenntnis.

@PCGH_Torsten hättest du evtl. einen Hinweis, was da passiert sein kann? Verwendet wird das aktuellste Bios vom 06.02.2024 für das MSI Tomahawk X670E Wifi

Das Abspeichern der Änderungen führte wieder zum einfrieren des Systems, ohne dass etwas übernommen worden wäre. Am Ende half nur per Jumper-Reset das Bios in den Ausgangsmodus zu versetzen. Das System läuft jetzt erstmal mit 4800 MHZ Ramtakt stabil. Mein Kumpel hat sich ein neues MB bestellt, da wir vermuten, dass der Ram wohl in Ordnung ist, jedoch das Board evtl. einen weg hat. Er sagte mir auch erst hinterher, dass er das als B-Ware bestellt hatte. Das neue wird jetzt ein Asus ROG Stryx

Ich bin für jederart Meinung oder Vorschlag, was hier passiert sein könnte offen.
 

Anhänge

  • 20240324_104931.jpg
    20240324_104931.jpg
    4,6 MB · Aufrufe: 18
  • 20240324_105805.jpg
    20240324_105805.jpg
    3,7 MB · Aufrufe: 10
  • 20240324_110005.jpg
    20240324_110005.jpg
    5 MB · Aufrufe: 18
  • 20240324_104701.jpg
    20240324_104701.jpg
    4,4 MB · Aufrufe: 25
Ich war nicht in der Lage, händisch im Bios/UEFI etwas an den Ramtimings abzuändern, die Funktionen waren sämtlich gesperrt.
Dann war EXPO noch an oder irgendein BIOS Bug.


Wir haben dann die von MSI angebotene Memory Try It Option gewählt.
Auf keinen Fall so einen Mist benutzen! Das ist noch schlimmer als EXPO!

Das System lief nach einem Neustart auch und konnte den Samstag genutzt werden, incl. 3d Mark, CB 23 und CB 24
Die Tests sind für RAM vollkommen nutzlos

Für den TM5 Test ohne Fehler brauchte das System ca. 45 Minuten.
Der 1std Test oder 3std Test?

Sonntag lief dann nix mehr. In unterschiedlicher Reihenfolge schmierte Windows teils vor den einloggen, teils wenige Sekunden danach mit den Fehlermeldungen Memory_Management und IRQL_NOT_LESS_OR_EQUAL ab.

Nur mit Mühe ging es ins Bios, wo wir die Änderungen wieder zurücknehmen wollten, Try IT also abschalten. Abspeichern ging jedoch nicht, es hing sich komplett auf, Änderungen wurden nicht übernommen. Neustart nur über Reset, längeres halten des Startknopfes oder Stromabschalten möglich.
Das ist das typische Verhalten von "Board nutzt automatische Werte" wenn man so einen Mist wie Try It benutzt.

Was mir dann auffiel, anscheinend waren die Try IT Funktion und die EXPO Funktion gleichzeitig an. Im Hauptmenü war EXPO rot, was eigentlich bedeutet eingeschaltet. Ging man mit der Maus drüber wurde es grau, abgeschaltet, jedoch ohne, dass ich da geklickt hätte. (Bild anbei)
Wild.

Das Abspeichern der Änderungen führte wieder zum einfrieren des Systems, ohne dass etwas übernommen worden wäre. Am Ende half nur per Jumper-Reset das Bios in den Ausgangsmodus zu versetzen. Das System läuft jetzt erstmal mit 4800 MHZ Ramtakt stabil. Mein Kumpel hat sich ein neues MB bestellt, da wir vermuten, dass der Ram wohl in Ordnung ist, jedoch das Board evtl. einen weg hat. Er sagte mir auch erst hinterher, dass er das als B-Ware bestellt hatte.
Da sieh mal einer an... also vermutlich doch nicht der RAM wie jemand hier vermutet hatte :devil:

Das neue wird jetzt ein Asus ROG Stryx
Welches genau?

Ich bin für jederart Meinung oder Vorschlag, was hier passiert sein könnte offen.
Wenn das neue Board da ist, die Werte die ich dir mitgeteilt hatte, eintippen.
Weder EXPO noch Try It aktivieren.

Würde auch sicherheitshalber Windows neu installieren, datenkorruption kann schleichend passieren und in wenigen wochen ist dann plötzlich Windows tot und die schuld gibst du dann meinen Timings obwohl Expo/Try It schuld sind :P
 
Die Tests sind für RAM vollkommen nutzlos
Die waren auch nicht für den Ram, sondern fürs Gesamtsystem/Spielleistung gedacht, nachdem der TM5 Test fehlerfrei durch war.
Der 1std Test oder 3std Test?
Der 1 Std Test, sollte ja nur kurz geprüft werden.

ASUS ROG STRIX X670E-A GAMING WIFI in Silber (ist gerade bei Alternate im Angebot)

Wenn das neue Board da ist, die Werte die ich dir mitgeteilt hatte, eintippen.
Weder EXPO noch Try It aktivieren.

Würde auch sicherheitshalber Windows neu installieren, datenkorruption kann schleichend passieren und in wenigen wochen ist dann plötzlich Windows tot und die schuld gibst du dann meinen Timings obwohl Expo/Try It schuld sind :P
Windows neu auflegen schon allein, weil von MSI zu Asus gewechselt wird.
Die Werte beziehen sich ja auf den Ram, von daher dachte ich auch, die ändern sich nicht mit nem neuen MB.

Ich werde aber den Teufel tun und dir die Schuld an irgendwelchen Problemen geben. Ich sammel die Infos ein und mein Kumpel muss am Ende entscheiden, ob das umgesetzt werden soll.

Wir sind alle Erwachsen und müssen die eigenen Entscheidungen treffen und dann auch verantworten. Dazu gehört es aus meiner Sicht nicht, jemandem, der Helfen will und Informationen liefert, die Schuld an irgendetwas zu geben.
Ich wäre bereits ab, ob ich die von mir eingesammelten Infos an ihn weitergebe, wenn ich das mache, ist es auch meine Verantwortung.
Wenn mein Kumpel das Risiko nicht tragen will, muss er mit dem Leben, was ansonsten so möglich ist. Das wissen wir aber bevor wir Hand an die Timings legen.

Umgekehrt, danke ich dir, für deine Hilfe und Ratschläge, weil das nicht selbstverständlich ist.
 
Der 1 Std Test, sollte ja nur kurz geprüft werden.
Jep

ASUS ROG STRIX X670E-A GAMING WIFI in Silber (ist gerade bei Alternate im Angebot)
Hoffentlich kein Ruckläufer xD

Windows neu auflegen schon allein, weil von MSI zu Asus gewechselt wird.
Muss nicht, mache ich aber auch immer. Sicher ist sicher.

Wir sind alle Erwachsen und müssen die eigenen Entscheidungen treffen und dann auch verantworten. Dazu gehört es aus meiner Sicht nicht, jemandem, der Helfen will und Informationen liefert, die Schuld an irgendetwas zu geben.
Ich wäre bereits ab, ob ich die von mir eingesammelten Infos an ihn weitergebe, wenn ich das mache, ist es auch meine Verantwortung.
Wenn mein Kumpel das Risiko nicht tragen will, muss er mit dem Leben, was ansonsten so möglich ist. Das wissen wir aber bevor wir Hand an die Timings legen.
Wie gesagt, EXPO/XMP/Try It haben alle das Problem der automatischen Mainboard Werte.

Bei manuellen Settings hat man dieses Problem halt nicht, zumal die die ich dir gegeben habe ehr konservativ sind, möglich wäre noch mehr, ist aber ungleich aufwändiger und außerhalb von Benchmarks eh nicht spürbar, im Gegensatz zum generellen "manuell vs EXPO"

Umgekehrt, danke ich dir, für deine Hilfe und Ratschläge, weil das nicht selbstverständlich ist.
Gerne! :)
 
Zurück