• Wenn Ihr hier einen Thread erstellt, dann erwartet Euch im Beitragformular eine Vorlage mit notwendigen Grundinformationen, durch die Euch die Community schneller helfen kann. Mehr Informationen dazu findet ihr in diesem Thread.

Systemabsturtz beim Spielen.

Lone Starr

Komplett-PC-Käufer(in)
Hallo alle zusammen,
ich habe ein Großes Problem, mein System stürtzt immer beim spielen ab,
Zum System:
CPU: AMD Phenom II X2 550 3,1Ghz (habe über die ACC Funktion meines Mainboards die zusätzlichen Kerne Freigeschaltet)
Mainboard: Gigabyte GA-MA785GT-UD3H (Socket AM3)
RAM: Corsair Value RAM 2X 2GB 1333MHZ
Graka: Gigabyte Nvidia Geforce GTX260 OC 896MB GDDR3
HDD: Western Digital Carvia Green 1TB
Netzteil: Corsair 550W
OS: Windows 7 Home Premium x64

nun zum eigentlichn Problem:
Beim Spielen Von Dragon Age Origins (2. Durchlauf) Stürtzt das System nach ca. 30min. komplett ab und lässt sich Ca. 30min. nicht einschalten
bei GTA 4 schon nach ca. 10min.
Habe schon die Grafikkarte eingeschickt die kam ohne das ein fehler festzustellen war zurück.
Darauf hin habe ich mir gedacht vlt. geht auch das Netzteil unter last in die Knie also habe ich aus dieses eingeschickt, und auch eine gutschrift bekommen.
Dafür habe ich mir ein OCZ Mod Xtreme-Pro 600W gekauft. Aber Pustekuchen selber Fehler :daumen2:
nun gut also denke Ich mir besorgst du dir mal ein neues Mainboard gesagt getan das neue Hört auf den Namen Asus M4A78T-E
Als alles Installiert war wollte ich im BIOS wieder die beiden Kerne Freischalten, Save & Exit Knack Rechner aus und er lässt sich auch ca. 30min nicht starten.
Ahha denke ich mir haben die zusatzkerne einen weg Probier es mal mit nur 2 Kernen und siehe da GTA 4 Problemlos über eine Stunde gespielt und ist nicht abgestürtzt Top Denke ich mir endlich kann ich wieder zocken:D aaaber Dragon Age eingelegt was passiert es Stürtzt nach ca. 5min ab und COD4 auch.
Jetzt liegt meine Vermutung das die CPU Richtig Böse einen Weg hat.

P.S.: Die Temperaturen des ganzen Systems sind optimal.
Ich hoffe jemand Kann mir helfen oder meine Vermutung bestätigen ich verzweifele nämlich so langsam :ugly: Und in 4 Tagen kommt Dragon Age 2 :hail:

Danke schon mal in Vorraus

MFG

Lone Starr
 

Kaufberatungsbot

Werbung
Teammitglied
Spiele-PC der höchsten Liga für ca. 3.000 Euro
AW: Systemabsturtz beim Spielen. Hiiilfe!

Jep, denke ich auch, dass es an der CPU liegt.
Resett mal das Bios neu, installiere Windows neu, verändere nichts im Bios, lass den Dual Core Dual Core sein und probiere es aus, wenns nicht stabil läuft, ist die CPU wohl im Eimer, dann musst du dir eine neue besorgen.
 
AW: Systemabsturtz beim Spielen. Hiiilfe!

Jo das Habe ich mir schon gedacht, Bios Reset habe ich auch schon gemacht.
Naja dann werde ich mir mal ne neue CPU besorgen müssen aber diesmal einen reinen Quadcore nur welchen den Phenom II X4 955 Oder den 965 hmmm.

P.S.: Danke für die schnelle antwort

Lone Starr
 
AW: Systemabsturtz beim Spielen. Hiiilfe!

Hi,

ich würde Dir den Phenom II X4 955 empfehlen, der ist baugleich mit dem X4 965. Hochtakten kannst Du ihn ja bei Bedarf selbst.
 
AW: Systemabsturtz beim Spielen. Hiiilfe!

Ja so in die Richtung habe ich auch gedacht aber ich denke mal ich lasse vorerst die finger vom Übertakten:schief:
ich hoffe das ich dann endlich ruhe habe und wieder alles Läuft.

danke für die hilfe Softy

mfg Lone Starr
 
AW: Systemabsturtz beim Spielen. Hiiilfe!

Der 955 reicht völlig, der hat auch genug Leistung für alle Games und damit wird sicher nichts mehr abstürzen.
 
Ja, habe auch den 955er und der reicht völlig aus für aktuelle Spiele (jedenfalls solange du kein Crossfire bzw. SLI nutzt). Übertakten ist bei dem aber relativ einfach: Spannungen festsetzen auf den Standardwert (manchmal im BIOS als "normal" gekennzeichnet) und den CPU-Multiplikator hochsetzen. Mit Standardspannung sollten in den meisten fällen 1 komplette Stufe (also 3,4 GHz) drin sein, garantieren kann aber natürlich keiner was und die Garantie verlierst du natürlich auch.
 
@ huntertech ja das mit der Garantie ist ja logisch und da ich ziemlich unerfahren bin was das Übertakten angeht werde ich das mal sein lassen der Standarttakt sollte aufjedenfall ausreichen.

gruß

Lone Starr
 
Wie ich schon schriebn, da der nen offenen Multiplikator hat und du ja nur diesen anheben und die Spannung festsetzen must, braucht man dafür eig. keine Erfahrung. Aber der Standardtakt reicht natürlich auch aus. Und da der Aufpreis zum 965er satte 15€ beträgt, lohnt es sich meiner Meinung nach nicht, diesen zu wählen und beim 955er zu bleiben.
 
Soooo, jetzt habe ich mir den X4 955 BE Bestellt.
Ich werde dann mal Schreiben ob sich das Problem damit endlich Gelöst hat.

Lone Starr
 
Dein Wort in Gottes Gehörgang.
Ich bete das das endlich der Fehler ist aber ich binn voller zuversicht. :daumen:

mfg

Lone Starr
 
Versteh mich jetzt bitte nich falsch, der 955er ist auch nicht zuverlässiger als jeder andere (aktuelle) Prozessor auch. In sehr sehr seltenen Fällen sind die einfach schon ab Produktion kaputt, das gilt für jeden Prozessor und eben in manchen Fällen gehen die auch mal ganz- oder teilkaputt. Aber wenns die CPU war, dann wird sich damit dein Problem lösen :D
 
Tja habe vorhin den 955 eingebaut und auch getestet und der Fehler tritt weiterhin auf:huh::(. Der Rechner lässt sich wieder ca. 30 min. nicht Starten aber wenn ich die Graka raus nehme und nur mit der Onboard Grafik starten will stratet er sofort tadellos. Ich werde mir Montag mal von einem Kollegen ne HD5770 Vapor X holen und es damit testen.

Gruß

Lone Starr
 
Nein, Windows wird ja wohl kaum verhindern das das System überhaupt anläuft er müsste ja wenigstens die Festplatte überprüfen aber es Läuft ja nichts an die Power LED geht kurz an und auch gleich wieder aus das ist die einziege Regung und wenn ich die Graka raus nehme Springt er sofort wieder an.
 
Er hat ja schon gesagt, dass er einen BIOS-Resett gemacht hat. Was ich aber verwunderlich finde: Mainboard ist neu, Netzteil ist neu, selbst mit ausgebauter Grafikkarte läufts nicht, der Prozessor ist neu. Da bleiben also nur noch der Ram, das Windows und die Möglichkeit, dass wirklich die Grafikkarte einen Weg hat, die Onboard-Grafik aber funktioniert. Dazu kommt dann, dass es ja auch noch wieder geht, wenn die Karte rausgenommen wurde.

Tut mir leid, dass es auch der Prozessor nicht war aber manchmal lässt sich beim PC einfach die Fehlerquelle nicht sofort bestimmen und beseitigen. Aber für den Notfall gibts ja immernoch das Rückgaberecht. Meld dich doch mal, wenn du Mo die neue GraKa getestet hast :D
 
Zurück