• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

RX 4X0 / Vega - Laberthread

hellm

Software-Overclocker(in)
Jetzt noch ein kleiner FS run @1610mhz
devil-smiley-041.gif
devil-smiley-041.gif
AMD Radeon RX 580 video card benchmark result - Intel Core i7-4770K Processor,ASRock Z87M OC Formula
Allerdings geht die Volt/Frequenz Kurve der Karte ab 1570mhz absolut durch die Decke. Weil ich die Karte nicht unnötig quälen will, belasse ich es bei dem einen Test.

Edit: grad bemerkt, dass der Score trotz höherem clockspeed niedriger ist.
Werde aber nicht testen, woran das jetzt genau lag.

Edit 2: für die Karte würde ich mir Equip für LN2 wünschen
biggrin1.gif

Ich würds ja gern mit Timings sehen. Dafür brauchst du nur das GOP austauschen gegen die "magic" Version, und die UberMix v3.1 Timings mit dem PBE in den 2000er und 1750er Strap kopieren. Und das wichtigste, und deswegen wird deine Karte wohl gedrosselt haben, das Power Limit lässt sich mit einem BIOS Mod sehr leicht erhöhen, ebenfalls mit dem PBE. Vcore geht du natürlich auch mehr, wenn du willst. Einfach meinen Thread besuchen, Signatur, Post#3.
Für LN2 wüsste ich auch wie man den Cold-Bug umgeht, muss man nur den Thermal Controller deaktivieren. Geht zur Not auch über die Registry.

1545MHz bei 2Ghz GDDR5 sind übrigens die Werte der RX590, also schon ziemlich sicher.
 

Gurdi

Kokü-Junkie (m/w)
Ich würds ja gern mit Timings sehen. Dafür brauchst du nur das GOP austauschen gegen die "magic" Version, und die UberMix v3.1 Timings mit dem PBE in den 2000er und 1750er Strap kopieren. Und das wichtigste, und deswegen wird deine Karte wohl gedrosselt haben, das Power Limit lässt sich mit einem BIOS Mod sehr leicht erhöhen, ebenfalls mit dem PBE. Vcore geht du natürlich auch mehr, wenn du willst. Einfach meinen Thread besuchen, Signatur, Post#3.
Für LN2 wüsste ich auch wie man den Cold-Bug umgeht, muss man nur den Thermal Controller deaktivieren. Geht zur Not auch über die Registry.

1545MHz bei 2Ghz GDDR5 sind übrigens die Werte der RX590, also schon ziemlich sicher.

Ich liebe AMD für so Ansagen :)
Einfach mal den Thermal Controller Deaktivieren :ugly:
Magic Hellm ^^
 

hellm

Software-Overclocker(in)
Nope, für die Magie ist jemand anderes verantworlich, lordkag aus dem Win-Raid-Forum. :-) Aber ich hab immerhin die Updates gemacht (stolz). :-D

Ich muss bei dem "Thermal Controller" immer an Star Wars denken. :-D
 

EyRaptor

BIOS-Overclocker(in)
Ich würds ja gern mit Timings sehen. Dafür brauchst du nur das GOP austauschen gegen die "magic" Version, und die UberMix v3.1 Timings mit dem PBE in den 2000er und 1750er Strap kopieren. Und das wichtigste, und deswegen wird deine Karte wohl gedrosselt haben, das Power Limit lässt sich mit einem BIOS Mod sehr leicht erhöhen, ebenfalls mit dem PBE. Vcore geht du natürlich auch mehr, wenn du willst. Einfach meinen Thread besuchen, Signatur, Post#3.
Für LN2 wüsste ich auch wie man den Cold-Bug umgeht, muss man nur den Thermal Controller deaktivieren. Geht zur Not auch über die Registry.

1545MHz bei 2Ghz GDDR5 sind übrigens die Werte der RX590, also schon ziemlich sicher.

Das mit den Timings werde ich mal machen :D, ansonsten kenne ich deinen Thread schon recht gut:daumen: (stiller mitleser), da das nicht meine erste Polaris Karte ist.
Durch deinen Thread hab ich bei der rx 460 auch schon im HexEditor gestümpert und 140Watt aus dem PCIe Slot gezogen.

Da LN2 und Equip sehr teuer sind, wird das wohl noch ein weilchen bei mir dauern. Irgendwann will ich das aber auch nutzen^^.


Zur rx590. Wenn die sich dann auch noch deutlich weiter übertakten lässt, dann brauch ich die auch irgendwann :/ .
Aus irgendeinem doofen Grund, hätte ich gerne den jeweils größten/schnellsten Chip jeder GPU Generation in meiner Sammlung... sammle gpu´s einfach gerne :ugly:
 

EyRaptor

BIOS-Overclocker(in)
Heyo, ich bins wieder.
In diesem Thread ist es irgendwie ein wenig zu ruhig.

Naja, um es kurz zu machen:
Ich hab mir letztens versehentlich eine fünfte Polaris Karte gekauft. Diesmal eine Gigabyte rx 460 4GB.
Die Karte hat ganz ohne Mods dann recht einfach 1,4 Ghz erreicht, deswegen woillte ich die Sache etwas ernsthafter angehen
und mich endlich mal einem ersten wirklichen Hardware-Mod versuchen.

Die Karte nimmt sich ihren Saft leider nur aus dem PCIe Slot und hat ein Powerlimit von 48 Watt (+50%).
Also musste zuerst die 10 A Sicherung weichen.
rx 460 Fuse.jpg
Danach kam mir allerdings die Idee, dass ich stattdessen doch auch nen 6 Pin an die Karte knödeln könnte.
Damit würde ich den PCIe Slot entlasen und kein Risiko für den 24 Pin eingehen.
Die 6 Pin Buchse wurde von einer toten gtx 480 verliehen und die Kabel kommen von diesen blöden Molex auf 8 Pin Adaptern.
Angelötet sind sie an den Beinen der Spannungswandler input Kondensatoren.
20191124_183047.jpg20191124_183138.jpg
20191124_182953.jpg

Zuletzt hab ich 4x 3V 820 µF Kondensatoren an Vcore out gelötet. (Macht Buildzoid ja manchmal zur besseren Glättung).
20191124_182946.jpg


Allerdings könnte hier mein Problem anfangen.
Die Karte funktioniert @stock und mit basic-OC weiterhin wunderbar.
Mit Bios-mod und ohne Limits zeigt mir die Karte allerdings Artefakte, sobald etwa 1,15 V erreiche.
Für Polaris ist die Spannung ja eigentlich lächerlich niedrig (wenn auch höher als die max. 1,1V @oc mit stock Bios) und ich konnte dieses
Verhalten bisher bei keiner anderen Polaris Karte beobachten. Die sind fröhlich bis 1,3V und weiter gegangen.


Hat da jemand eine Idee warum das so ist und was man evtl. dagegen tun könnte?
Meine Vermutung ist die, dass durch die gebrauchen Kondensatoren + meine schlechte anlötung mit langen Beinen :D
die Filterung für GPU Vcore verschlechtert statt verbessert wird. Sicher bin ich mir da aber wirklich nicht.

1,5 Ghz+ sind jetzt erreichbar, aber eben nur mit Artefakten -> aufläuchtende Punkte, grün/rot auflblitzende Texturen...
GPU wird durch einen Artic Accelero Twin Turbo (was ein Name :ugly:) auf unter 45 C° gekühlt.

Wenn jemand ein Ideechen dazu hat, dann bitte immer her damit :D

Grüße
EyRaptor
 

EyRaptor

BIOS-Overclocker(in)
Die Kondensatoren hab ich jetzt wieder entfernt, aber das Problem mit den Artefakten wurde dadurch nicht besser.
Und wenn der neue 6 Pin nicht belegt ist, besteht das Problem auch weiterhin.

Schade dass ich diese Tests nicht schon vorher gemacht habe. So fehlt mir der Vergleich.
 
Oben Unten