• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Palit Geforce GTX660 Ti Jetstream Problem

Skromr

Kabelverknoter(in)
Hi,

es geht um die Grafikkarte Palit Geforce GTX660 Ti Jetstream, die ich am 19.05.2013 bei Caseking bestellt habe.

Einmal die Kurzfassung meines Problems.
Die Karte ist solange ich sie nicht runtertakte kaum zum spielen geeignet da ständig der Anzeigetreiber abstürzt oder der Komplette PC sich verabschiedet.
Ausführlicher ist mein Problem hier zu lesen : http://extreme.pcgameshardware.de/grafikkarten/322470-gtx660ti-treiber-stuerzt-staendig-ab.html

Ich habe schon öfters mit dem Support geschrieben und auch die Karte zurück gesendet nur hat Caseking keinen Fehler feststellen können.

Nun die Frage was man da machen kann ^^
 

FrozenPie

Lötkolbengott/-göttin
Der Abstürzende Treiber signalisiert, dass die Graka nicht genug Spannung kriegt und mit dem Takt dann nicht stabil läuft -> Absturz ;) Also entweder Spannung erhöhen oder dein Netzteil liefert auf der Rail nicht genug Strom -> Versuchen die Graka über zwei Rails laufen zu lassen.
 
TE
S

Skromr

Kabelverknoter(in)
Selbst mit runtertakten läuft sie nicht 100% stabil.
Bitte eine genauere Erklärung zum Netzteil und Rails ^^
 

Mystique1680

Komplett-PC-Aufrüster(in)
hi!
rail bedeutet(schiene) ne leitung vom netzteil, rails, die mehrzahl:D, von den leitungen am netzteil. es gibt adapter, die man von molex( so heist der stecker mit den vier stiften drin) auf nen pci-express und somit passend für die graka erweitern kann. wahrscheinlich schafft dein netzteil auf einem rail nicht die power, die benötigt wird, zu liefern.... daher die leitung auf 2 rails erweitern:D
wieviel watt hat denn dein netzteil?? welche marke??
lg
 

FrozenPie

Lötkolbengott/-göttin
Gerad nochmal nachgeschaut: Du kannst die Grafikkarte ja nur an zwei Rails zusammen betreiben :ugly: also kann man diesen Fehler schon mal ausschließen. Mit welchem Treiber betreibst du die Karte denn? Lief sie mit einem älteren Treiber noch normal?

Edit: Wie sehen denn die Temperaturen unter Last aus? Mit GPU-Z mal GPU und VRM-Temps auslesen.
 
Zuletzt bearbeitet:
TE
S

Skromr

Kabelverknoter(in)
Treiber ist egal laufen alle gleich von der Stabilität her.
Habe auch verschiedene ausprobiert.

GPU Temp: 47°C unter Last(WoT max Einstellungen): 76°C

Wo finde ich die VRM-Temps ?

Und eine andere Sache ich habe 5 Lüfter in meinem Gehäuse und die Grafikkarte erreicht trotzdem 76°C ? O.o
 

FrozenPie

Lötkolbengott/-göttin
Dass die Grafikkarte so heiß wird ist normal ;)

Die VRM Temps solltest du in GPU-Z unter "Sensors" finden. bei WoT limitiert der Prozessor. Wenn du die voll auslasten willst solltest du das mal mit Planetside 2 oder Crysis 3 versuchen, dann kriegst du die max Temps und weißt dann ob's daran liegt. Und WoT hat sehr oft das Problem mit abstürzenden Grafiktreibern, die hab ich ja auch ;) Die Engine von WoT ist halt einfach Crap :ugly:
 
TE
S

Skromr

Kabelverknoter(in)
VRM Temps finde ich unter Sensors nicht.

Hier mal was in anderen Games so passiert:
WoW: Keine Probleme
D3: Keine Probleme
WoT: Abstürze und selten komplett Ausfall
Tera: Komplett Ausfall nach wenigen Minuten.
BL2: Komplett Ausfall nach wenigen Minuten.
Planeteside 2(Etwas her): häufige Abstürze und selten komplett Ausfall
BF4: selten Abstürze und selten komplett Ausfall.
BF3: Abstürze und selten komplett Ausfall.

Nochmal zu WoT ich hab nur meine Grafikkarten Probleme vom Rest werde ich zum glück verschont xDD (Keine Latenz Probleme und auch keine Probleme durch 9.0)
 
Zuletzt bearbeitet:

SonnyBlack7

Gesperrt
Hast du die Spannung mal angehoben? Wenns trotzdem nicht wird dann teste die Karte bei nem Freund,wenn sie da auch abstürzt müssen sie die Karte tauschen
 
TE
S

Skromr

Kabelverknoter(in)
Spannung erhöhen hat nicht viel gebracht auch wenn ich nicht weiß ob ich es richtig gemacht habe ^^
Mit zum freund gehen ist derzeit schlecht ich könnte die Karte aber hier in einem anderen PC testen.
 

SonnyBlack7

Gesperrt
Jep teste mal in dem anderen Rechner.
Geh in den MSI Afterburner,ganz oben ist ne Voltage Leistung,heb die Spannung bisschen an und drück unten auf Reply und teste ein Spiel. Ist es besser?
 
TE
S

Skromr

Kabelverknoter(in)
ich hatte es ja schon mal gemacht hat halt nur nix gebracht ^^
Der andere PC ist vorbereitet und ich werde dann morgen mal testen wie sich die Karte im anderen PC verhält.

Der andere PC unterscheidet sich aber stark vom jetzigen vor allem hat er ein 550w no name Netzteil.
 
Zuletzt bearbeitet:

Caseking-Mike

Caseking Staff
Hallo Skromr,

ich bin gespannt auf deinen Test in dem anderen PC und kann nur bestätigen, dass die Karte bei uns problemlos funktioniert hat. Ich kann anhand der Threads auch nicht grandios die Ursache für den Fehler erkennen und dir maximal anbieten die Karte erneut zu testen, je nachdem, was bei deinem Test in dem anderen PC rauskommt. Was das experimentieren mit der Spannung hier angeht möchte ich aber zur Vorsicht raten, denn da geht sehr schnell die Garantie verloren und dann können wir nichts mehr tun.

Die Temperaturen sind jedenfalls voll okay. Mich würde noch interessieren, wie die Karte genau mit Strom versorgt wird. Du nutzt sicher einfach die PCIe-Stromstecker direkt vom Netzteil ohne irgendwelche Molex Adapter ja?

Weiterhin würde mich interessieren, ob der PC ohne Grafikkarte stabil läuft, also mit onBoard oder einer anderen Grafikkarte in den jeweils abstürzenden Games. Es gibt halt soweit keinen Grund nur die Grafikkarte zu verdächtigen.

Liebe Grüße,
Mike
 
Zuletzt bearbeitet:
TE
S

Skromr

Kabelverknoter(in)
Angeschlossen ist die Grafikkarte über die passenden Stecker am Netzteil das wird aber leider nicht möglich sein am anderen pc ... hoffe die da überhaupt anschließen zu können.
Ich habe auch schon gefragt ob es am Mainboard liegen könnte ^^

Ich bau dann jetzt mal um.
 
TE
S

Skromr

Kabelverknoter(in)
So Update sorry wegen doppel post.

Der Plan die Grafikkarte im anderen PC zu testen ist am Gehäuse des anderen PCs gescheitert.
Der Plan die Grafikkarte vom anderen PC in meinem zu testen ist daran gescheitert das kein Bild gekommen ist.

Und Onboard Grafik(Intel HD4000) läuft auch nicht stabil ... nun die Frage was man da machen.
Und auch warum die Spiele weniger abgestürzt sind wenn ich die Grafikkarte runtergetaktet habe.
 

Caseking-Mike

Caseking Staff
Wenn die Intel HD4000 auch nicht stabil läuft, dann dürfte die Unschuld der Grafikkarte erwiesen sein und du musst andere Fehlerquellen suchen.

Beispiele:
- Netzteil tauschen
- RAM Timings überprüfen und Stabilität z.B. mit Prime95 (lots of ram) testen
- Samsung Magician für die SSD runterladen und da schauen, ob defekte gemeldet sind und sie mal testen lassen
- CPU unter- oder übertaktungen, over- oder untervoltings vermeiden
 
TE
S

Skromr

Kabelverknoter(in)
Wie kann die Schuld beim Netzteil liegen?
Das mit dem Ram mache ich gleich einmal (Auch hier bitte eine genauere Erklärung)^^
Samsung Magician ist drauf und meldet auch so keine Fehler.
Für das mit der CPU bitte eine genauere Erklärung ^^
 

Caseking-Mike

Caseking Staff
Wenn ein Netzteil einfach defekt ist und bei bestimmten Belastungszuständen nicht mehr in der Lage ist stabile Spannungen zu liefern, dann kann das in Abstürzen enden. Verifizieren kann man das nur, in dem man es testweise austauscht.

Bei der CPU solltest du im Bios einfach alle Werte auf "Auto" stellen, so dass nichts über- oder untertaktet und eben auch bei den Spannungen die Standardwerte verwendet werden.

Bei den RAM Timings schaust du dir mit CPU-Z unter "SPD" die tatsächlich eingestellten Werte ein und vergleichst die mit der "Memory"-Spalte, wo du die theoretisch möglichen Werten zur jeweiligen Taktrate einsehen kannst. Diese Werte sollten natürlich identisch sein, also z.B. bei einem XMP Profil mit 1.600 Mhz (800 MHz DDR) schauen und die Werte im Zweifelsfall im BIOS nachtragen bzw. dort das entsprechende Memory Profile auswählen, dann sollte es automatisch gehen.

Darüber hinaus möchte ich darauf hinweisen, dass ich nur eingeschränkt dazu in der Lage bin solch rätselhafte Abstürze per Ferndiagnose im Forum zu ergründen. ^^
 

FrozenPie

Lötkolbengott/-göttin
Lass mal den RAM von memtest überprüfen. Wenn selbst die iGPU instabil ist würde ich eher auf ein CPU oder Board-Problem tippen. Netzteil auch, auch wenn das eher selten der Fall ist. Fünf Jahre Garantie haste ja :)

Um zu testen ob die CPU stabil läuft solltest du bei Prime mal Small-FTTs testen, da haste die höchsten anforderungen an die Spannung und stabilität
 
TE
S

Skromr

Kabelverknoter(in)
memtest hab ich schon vor einiger Zeit gemacht ... da gab es aber keine Probleme.

Ich hoffe mal nicht das es am Board oder an der CPU liegt >.>

Mit Blend gab es keine Fehler und es liefen 192 bis 205 Tests.
Ich teste dann mal Small-FTTs.
 

FrozenPie

Lötkolbengott/-göttin
Okay wir warten dann auf die Ergebnisse, weil an was anderem kann es ja einfach nicht liegen :)
 

FrozenPie

Lötkolbengott/-göttin
ca. 10-20 min sollten reichen

Wenn das stabil läuft, dann kann's eigentlich nur noch das Board sein, weil wir ja dann alles andere ausgeschlossen haben.. Aber bitte nagel mich dann nicht darauf fest, dass ich gesagt hätte das.. usw. und es am ende doch nicht so war :ugly:
 
TE
S

Skromr

Kabelverknoter(in)
Keine Fehler >.> Also Mainboard -.-
Das wird Spaßig das auszubauen usw.

Naja da es anscheinend nix mehr anderes sein kann nochmal Danke an alle die Geholfen haben ^^
 

FrozenPie

Lötkolbengott/-göttin
Moment! Furmark und Prime hast du schon mal zusammen laufen lassen oder? Damit würdest du halt noch das Netzteil an die Grenze bringen fall's du das noch nicht gemacht hast ^^
 

FrozenPie

Lötkolbengott/-göttin
Bei prime wieder small FTTs und bei Furmark einfach so dass die Grafikkarte maximal gefordert ist, dann haste den höchsten Verbrauch und weißt dann ob's das Netzteil ist, falls der Treiber, der PC abstürzt oder ein Bluescreen auftritt. Das dann eben auch wieder so 10 min laufen lassen :)
 
TE
S

Skromr

Kabelverknoter(in)
Kein Absturz nur manchmal ein "knacken" aus dem Gehäuse O.o
habs jetzt 10 min laufen lassen ^^

Und Furmark ist abgestürzt als ich einen Screenshot machen wollte.

Furmark daten:
Max Temp: 74°C
99% GPU Usage
und Energie technisch war die GPU auch auf Max.

Prime hat auch keine Fehler gefunden.
 

FrozenPie

Lötkolbengott/-göttin
Hm.. Das knacken aus dem Gehäuse kann entweder nur Metall gewesen sein welches sich durch aufwärmen ausdehnt oder es ist ne elektrische Überspannung.. Ich weiß jetzt auch nicht ob das ein Bug der Furmarkversion ist, dass es beim machen eines Screenshots abstürzt :/ Ich fühl mich grad wie Dr. House mit seinen Patienten :ugly: Dein PC ist echt... interessant xD

Edit: War das Geräusch eher ein Metallisches klicken oder ein "richtiges" Knacken?
 
TE
S

Skromr

Kabelverknoter(in)
Der PC wurde auch von mir zusammen gebaut! xD
Ich bau nie wieder einen PC selbst zusammen ^^

Warm wurde es aber schon also ich tippe auf Metall.
 

FrozenPie

Lötkolbengott/-göttin
Naa xD Ich hab meine auch selbst zusammengebaut xD Das ist ja das was eigentlich am meisten Spaß macht :D Dafür dass eine unbekannte Komponente defekt ist, kann man ja nichts ^^ Hatte auch schon mal Pech mit RAM und Bluescreens etc. Hab ja immoment ne totgeweihte Grafikkarte :ugly: Nur das Diagnostizieren eines Defekts ist alles andere als einfach... Ich frag mich immer noch wieso keines der Asse aus dem Forum hier eingestiegen ist :/ Wir haben hier ja ein paar die das echt drauf haben :)
 
Zuletzt bearbeitet:
TE
S

Skromr

Kabelverknoter(in)
Aber warum das Mainboard ... warum nicht der RAM oder eine andere Komponente die man leicht tauschen kann >.>
 

FrozenPie

Lötkolbengott/-göttin
Naja das Mainboard ist das komplexeste im Ganzen PC und besteht aus massig vielen Komponenten, die dann auch noch von verschiedenen anderen Herstellern kommen, wenn man sich das mal anguckt ;) Da ist die Wahrscheinlichkeit exponentiell Höher einen Defekt zu haben/zu bekommen :/
 
Oben Unten