• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: ... beendet! |||

crankrider

Software-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Da hast Du Dir ja echt schicke Kühler geholt, sehr sehr nice, besonders da von EK und nicht von AquaComputer :daumen:

sehen optisch echt TOP aus :hail:

Grüße

crank
 
TE
Gnome

Gnome

BIOS-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

So eine ******* ey...

alles umgebaut, Rechner an, fährt alles hoch nur:

KEIN SIGNAL


Das wird wohl die Grafikkarte sein. Klasse...


ich muss die backplate erstmal abnehmen und die Schrauben leicht lösen.

Man so ein elender Scheiß....ich habs satt! :daumen2::daumen2::daumen2:
 

Own3r

Volt-Modder(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Nein bitte nicht...ich wünsche dir viel Glück das es dann doch noch läuft. Vllt. hast du die Schrauben zu fest angezogen?
 

L.B.

BIOS-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Bist du sicher, dass alles richtig angeschlossen ist? Nicht, dass du den ganzen Rechner zerlegst und am Ende war nur das Kabel nicht eingesteckt.
Trotzdem ist das echt nervig. Viel Glück, dass du es noch ans Laufen bekommst. ;)
 

moe

Lötkolbengott/-göttin
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Ohh nee, du musst einfach irgend ne Kleinigkeit übersehen haben, da kann doch nicht schon wieder was kaputt sein. :(
Sag, dass ein Stecker nicht richtig drin war, sag es!
 

BENNQ

Software-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Du hast zur Zeit echt kein Glück :(

Aber du hast ja ne EVGA Karte oder? Also wenn was kaputt wäre hast du halt ne Zeit lang kein PC mehr...

Trotztdem hoff ich das du sie noch zum laufen kriegst!!!
 

Dr.med.den.Rasen

PCGH-Community-Veteran(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Du hast echt Pech man.Ich hab die letzten tage nur Glück und bei dir geht alles kaputt.Vllt saß sie ja nicht 100% im Slot oder einer von den beiden Steckern saß nicht ganz richtig.
 

Chrisinger

PC-Selbstbauer(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Ich hoff der Umbau der Graka gestaltet sich bei mir nicht auch so tückenreich wie bei dir. Hab das gleiche auch morgen vor mit den selben Teilen :(
 

nyso

PCGH-Community-Veteran(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Warum hast du sie nicht erst mit normalen Kühler getestet? Evtl. war sie ja vorher schon defekt?
 

SaKuL

Software-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Warum hast du sie nicht erst mit normalen Kühler getestet? Evtl. war sie ja vorher schon defekt?

Die Frage stellt sich mir auch gerade. Aber schön ist es so und so nicht:daumen2:
Ich bin auch seit gut 2 Monaten vom Pech verfolgt..."zum Glück nur" im Bereich Hardware.
 
TE
Gnome

Gnome

BIOS-Overclocker(in)
Aktuell hab ich echt nur Pech....hatte sie zusammen mit dem x6 zuvor auf dem neuen board untr lukü getestet. Ging tadellos...ich wtte die graka is. Ich hatte bei der kuehler demontage schon das gefuehl, dass das in die hose geht. Beim Kuehler abmachen gings erst sehr schwer wegen der wlp und den pads und dann ging der kuehler unvorbereitet durch zu viel kraftaufwand ab und bin mit ner kuehlerecke irgendwo aufm pcb rangerammelt....ich weiss nur nicht wo. Ich hab das pcb auf jedem millimeter kontrolliert aber nix gefunden, wo ein schaden ist. Naja ich hab gestern abend noch die backplate abmontieren koennen und hab die schrauben bisschen lockerer gemacht. Gebracht hats nix. Heute nachmittag heissts ausbauen und auf lukü zurueckruesten. Ich hoffe die karte geht unter lukü wieder/noch. Wennse dann geht muss ich nochmals wuf wakü umruesten. Ich hatte ganz ehrlich zu 90% das Gefuehl, dass es so kommt....ich habs echt gewusst. So ein kack aktuell....ich hab echt langsam kein bock mehr. Und Motivation is durch die Aktion auch wieder indn Keller marschiert. Einfach beschissen...

Kabel waren alle dran. Habse sogar alle noch 10 ma kontrolliert weil ichs net fuer moeglich gehalten hab, dass ich beim graka wakü Umbau dieses mal versagt hab.
 

shila92

Software-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Oh Mann... du bleibst echt nicht verschont! :daumen2: Tut mir echt Leid für dich!
Kann mir vorstellen wie du dich fühlen musst... geht mir ähnlich. Erst fährt mir einer beim Ausparken ins Auto und 3 Tage später zerfrisst mir ein Marder die Kabel. :ugly: Aber das ist eine andere Geschichte...

Ich drück dir die Daumen, dass die Karte sich wieder fängt!
 

weizenleiche

BIOS-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Ich kenn die Situation, das passiert mir auchimmerwenn ich eine Grafikkarte umbaue. Ich weiss auch nie woran das liegt, das ist echt beschissen ... Mittlererweile hab ich mich damit zufriedengegeben und bleibe jetzt beim "Boxed" Kühler.
 

Dr.med.den.Rasen

PCGH-Community-Veteran(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

ich weiß das hört sich jetzt blöd an da du schon so viel gemoddet hast aber warum kaufst du die nicht fertig montiert dann kriegste wenigstens noch Garantie von z.b caseking da die die Montage ja dann verbockt hätten.Hoffentlich hat nur das Monitorkabel nicht richtig drin gesteckt dann wär die Grafikkarte wahrscheinlich nicht im Arsch.
 

nyso

PCGH-Community-Veteran(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Also ich kann mir nicht vorstellen, dass du die 570 einfach so zerlegt hast! Selbst wenn du den Kühler unvorsichtig abgenommen hast, da passiert nix. Und Schrauben zu fest, da müsstest du schon einen gewaltigen Bizeps haben. Auch die Temp wirds nicht sein, es dauert selbst ohne Wasser eine Weile bis die GPU überhitzt, ein paar Minuten hat man da problemlos Zeit.

Der Fehler MUSS irgendwo anders liegen, dafür Daumen hoch:daumen::daumen::daumen:
 

Bioschnitzel

PCGH-Community-Veteran(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

...da müsstest du schon einen gewaltigen Bizeps haben...

Nö, bei einer Wakü steht meistens in der Anleitung nie die Schrauben bis Anschlag festziehen :schief:
 

nyso

PCGH-Community-Veteran(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Mein EK sitzt auf der 275 auch stramm, und sie läuft. Man muss die Schrauben schon SEHR fest anziehen, bevor der Druck irgendwas beschädigt. Da geben denke ich eher die billigen Schraubengewinde nach.
 

Dr.med.den.Rasen

PCGH-Community-Veteran(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Nach fest kommt lose.Bei den schrauebn die die mitliefern werden eher die Gewinde kaputt gehen als das man was an der karte kaputt macht.
 

reisball

BIOS-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Ich hoffe deine Graka hat sich nicht verabschiedet. Daumen drück.
 
TE
Gnome

Gnome

BIOS-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Graka > tot.

So ich hab eben mit dem Service von AVITOS Shop gesprochen. Ich krieg die Karte nächste Woche direkt getauscht und erhalte sofort ne neue. Die testen die vorher kurz (da sehnse, dass kein Signal kommt) und dann krieg ich direkt ne neue zu mir nach Hause.

Mir sind beim Umbau 2 Sachen aufgefallen. Erstes, bei dem 4er Gespann Spannungswandler (siehe Bild unten - rote Markierung) kommt ein Wärmeleitpad drauf. EK sagt dort: 0,5mm Pad. Hab ich gemacht, Beim Umbau auf LuKü is mir allerdings aufgefallen, dass dort Luft zwischen Pad und Kühler ist. Zudem sind keinerlei Abdrücke von den Bauteilen auf dem Pad zu sehen. Lediglich auf der Unterseite wo ich das Pad draufgelegt und angepappt hab - aber nur leicht angepappt. Theoretisch sind nachm Umbau mit dem dünnen Wärmeleitpad Abdrücke von den Bauteilen auf beiden Seiten. Hier aber nicht! Der Kühler lag nicht am Pad an! So Problem #1 ist das. Problem #2 ist, dass die Karte auf der Rückseite schon völlig verschmiert an kam. Sicherlich Lötfett oder sowas. Ist nicht weiter tragisch. Hinten bei den DVI Anschlüssen sind jedoch 2 Kontakte, die drum rum leicht wie angegogelt sind, sprich leicht dunkel auf dem PCB. Das is mir zuvor nicht aufgefallen. Jetzt aber. Da hats sicherlich was durchgehauen. Naja...is mir egal. Die kriegen die Karte nächste Woche wieder und dann krieg ich ne neue :ugly:. Beim nächsten Umbau muss ich vorsichtiger vorgehen. Und die Backplate kommt erst dann drauf, wenn die Karte ohne einwandfrei funktioniert. Mich graust jetzt schon der Umbau...Ich wette die Karte ging dadurch nicht mehr, wo ich bei der Kühlerabnahme mit dem Kühler auf dem PCB ordentlich eingeschlagen bin. Da hats sicherlich was zerfetzt. ******* ey so ein Mist aktuell. Ich hab nur Pech im Moment..........ich könnt echt kotzen aktuell.

Ich hoffe mal, dass alles glatt läuft beim Tausch.
 

SaKuL

Software-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Klingt nicht gerade schön, aber deshalb kauft man ja EVGA, denn bei anderen Herstellern würdest du jetzt ordentlich in der Schei** stecken;)
Immer was positives sehen:D
 
TE
Gnome

Gnome

BIOS-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

irgendwas is hier faul. Grad mal ne alte GeForce 7500 LE reingemacht....er sagt mir da auch KEIN SIGNAL.

Das wird wohl das Board sein :what:

Verdammte ******* was is hier los....

ich geh jetzt auf Fehlersuche. Ich test nen andren PCIe Slot. Dann test ich den Ram.
 

crankrider

Software-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

oh je, Du armer, vom schicken 790ger auf das 890ger umgestiegen und nur Probleme,
vielleicht liegt es ja evt. ja wirklich am Board, schlimmsten Falls, müsstest Du es nochmal
mit dem 790ger probieren, dann weist Du ja ob woran es liegt ;)

Grüße

crank
 

nyso

PCGH-Community-Veteran(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Oder doch CPU/Ram?:huh::huh::huh:
 

L.B.

BIOS-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Und du bist dir auch wirklich sicher, dass der Monitor richtig konfiguriert ist? Vielleicht hast du ja den falschen Eingang eingestellt oder ein falsches Input (zu hohe Frequenz, etc.). Wenn du noch einen anderen Bildschirm zur Verfügung hast, würde ich den auch mal testen, bevor du alles auseinanderbaust.
 
TE
Gnome

Gnome

BIOS-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

SIEEEEEGGGG!!!!!!!!!!!!

GRAKA GEHT! BOARD GEHT! PC GEHT!!!

Ich hab den Fehler gefunden! ES IST 1 RAM DIMM vom Mushkin Blackline! ****!!!!!!!! UND ICH HAB UMSONST DIE GRAKA UMGEBAUT AHHHHHHHHH :wall::wall::wall:

Meine Güte!

Die Graka geht doch alles top! Die Brandspuren sind vom Löten hab ich vorhin nochma geschaut! Und das verschmierte scheint normales Öl vom Löten zu sein. Manno mann.....jetzt kann ich den ganzen shit wieder umbauen.




///Edit:

Danke an Marc für den Tipp mit dem Summer :D! Den hatte ich voll vergessen! 3x piepen - Ram Schrott...

jetzt brauch ich neuen Ram, weil ich nurnoch 1 Dimm hab.......
 

Black_PC

BIOS-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Das ist ja schön, dass es bei dir ein Happy End gibt,
bei mir leider nicht, denn bei mir ist wohl die Graka wirklich tot, allerdings auch nur ne uralte
--> Problem ist, ich habe im Moment keine Ersatzkarte :daumen2:
 

crankrider

Software-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

das sind ja mal positive Feedbacks, hoffentlich werden sich solche guten Nachrichten bei Dir in der Zukunft heufen und nicht immer die bösen FAILS :devil:

ja die RAMS bringen das halbe Sys. zum erliegen und man sucht immer wo anders nur nicht da, ich kenne es gut :schief:

Grüße

crank
 

L.B.

BIOS-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Sehr gut, dass du den Fehler lokalisiert hast. :daumen: Dann würde ich die Gelegenheit gleich nutzen, den RAM aufzurüsten. Bei den aktuellen Preisen kann man ja bedenkenlos zugreifen. ;)
 
TE
Gnome

Gnome

BIOS-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Boah ich hab so Glück gehabt. Ein Glück wars net die Graka. Ja ein Glück auch, dass es heute wirklich nochn Happy End gibt. Leider nur für mich, für dich Black PC wohl nicht. Schade für dich. Ich drück dir die Daumen, dass dein Rechner schnell wieder rennt :).

Aber ich möcht trotzdem bei EK WaterBlocks neue Wärmeleitpads anfordern. Meine jetzigen nehm ich garantiert nicht nochmal. Beim nächsten Umbau wird das alles so perfekt wie nur möglich gemacht. Und Schlauch muss ich nomma 2 Meter kaufen. Ich hab beim letzten Verlegen so viel verschwendet, das war die HÖLLE. Und nen Platz für den DFM hab ich auch nicht. Ich weiß einfach nicht wohin mit dem Teil. Ich hab absolut NULL Platz...

Jetzt heißt wohl...neuen RAM...Klasse. Theoretisch könnt ich die Mushkin Teile einschicken. Prob is nur, die hab ich damals von Mushkin für Lau gekriegt...und ich hab net maln Review geschrieben :ugly:. Kontakt will ich mit denen definitiv keinen aufnehmen :D. Und den Mushkin Shice könnense auch behalten. Das kommt mir net mehr inne Tüte. Grad maln dreivierteljahr hamse gehalten. Schrott...

ich hab irgendwie nen Auge auf A-DATA XPG: Klick mich!
 

Koyote

Volt-Modder(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Hallo Gnome, schau dir doch mal 4 GB Gskill ripjawas an, habe ich, machen keinerlei probleme.
 

Dr.med.den.Rasen

PCGH-Community-Veteran(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Nochmal glück gehabt bin ich froh das ich ne Signalled hab da kann mir sowas nicht passieren.
 
TE
Gnome

Gnome

BIOS-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

@ Koyote: Die Ripjaws hab ich auch schon oft verbaut, aber sagen mir leider von der Optik her nicht zu. Sind super RAMs, laufen astrein in den bisher verbauten Systemen aber Optik steht an erster Stelle :D.
 
R

redBull87

Guest
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Meinen Glückwunsch das es nur an den am RAM lag :). Hoffe deiner Graka passiert jetzt nichts mehr wenn du sie nocheinmal umbauen musst :hail:. Viel Erfolg :)
 

hirschi-94

PCGHX-HWbot-Member (m/w)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Schön, dass doch alles läuft, bis auf der Ram.

@Koyote

Du musst beachten, dass der Hr. Dr. Gnome sehr wählerisch ist, was Ram und dessen Farbe bzw. PCB angeht. :ugly: :D
 
TE
Gnome

Gnome

BIOS-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Jawoll! Hirschi kennt mich mittlerweile :D:D:D

So hier is noch das Bild, was ich mein, wo das Wärmeleitpad nicht vollständig aufliegt. Bild siehe Anhang.

Ich hab jetzt noch EK WaterBlocks kontaktiert, dass die mir Wärmeleitpads und Montagematerial zum Kühler und Backplate nomma schicken soll. Die sind durch das rumgematsche mit der Wärmeleitpaste am Kühler so eckelhaft geworden. Widerlich...:ugly:


So jetzt erstmal noch SoKa einbauen, sonst sterb ich wegen Musik-Entzug....AHhhhhh :ugly:
 

Anhänge

  • gtx570pcb.jpg
    gtx570pcb.jpg
    906,3 KB · Aufrufe: 229

nyso

PCGH-Community-Veteran(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Also die hier kann ich dir ja mal gar nicht empfehlen....

Immerhin sollen die in mein neues System, und von diesen, meiner Meinung nach hübschesten Rams, gibts nur noch Restbestände:sabber::sabber::sabber::sabber::sabber:
 

Own3r

Volt-Modder(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Da hast du ja wirklich doch noch mal Glück gehabt. Jetzt ärgert man sich nur für die ganze Arbeit die eigentlich umsonst war. Ich hoffe du findest jetzt schnell einen RAM und dann funktioniert es (hoffentlich) :)
 

Black_PC

BIOS-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: Board eingebaut, GTX 570 auf WaKü umgebaut [S. 371] |||

Die A-Data hab ich auch schon gesehen, die gefallen mir auch echt gut, und A-Data ist ja auch eine recht bekannte Marke.

Zum Glück ist es nicht die Grafikkarte in meinem Rechner, denn das würde mich mehr ärgern, denn es ist "bloß" die Graka aus dem Rechner von meinem Bro,
aber trotzdem muss ich mich drum kümmern, dass der Rechner läuft.
--> Deshalb geh ich morgen wohl mal zum Computerladen und kauf ne neue Graka, ne HD 5450 von Sapphire, erst mal bloß zum testen und dann wandert die wohl später in nen anderen Rechner.
 
TE
Gnome

Gnome

BIOS-Overclocker(in)
AW: [Langzeittagebuch] Gnome baut um! - Part II - Black loves Aqua ||| STATUS: GTX 570 LEBT! Jawoll!! :D - RAM SCHROTT dödöööö.... [S. 371] |||

yo is risch, Black PC :D.

Die A-Data sind wirklich geil und A-Data soll auch gut sein. Ich find die echt schick! :D

Ich bestell die jetzt beim Käsekönig :ugly:

Aber zuvor denk ich nomma nach, was ich brauch, bevor ich wieder sinnlos bestell :ugly:
 
Oben Unten