[Projekt erfolgreich abgeschlossen...] lefskijs Hardtube-Custom-WaKü-System

IICARUS

Kokü-Junkie (m/w)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Hatte vor drei Jahren auch alles schön verlegt, aber in der Zwischenzeit hat sich immer ein klein wenig was geändert und so kam immer was dazu und es wurde irgendwie dann auch immer mehr und immer durcheinander. Daher habe ich wegen dem neuen Kabel-Set mal zum Anlass alles komplett neu verlegt.

Diesen Kabelsalat hatte ich zuvor. :D
IMG_20191217_194610.jpg IMG_20191217_194649.jpg IMG_20191217_194653.jpg

EDIT:

Schaut mal in mein Edit im Thema rein... :D
IICARUS - PC-Hardware & Custom-Loop
 
Zuletzt bearbeitet:
TE
TE
lefskij

lefskij

Freizeitschrauber(in)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Jetzt hast Du mich mal wieder geprickt und ich darf dank Dir mein Case wieder öffnen... :D

Habe schon gedacht, ich könnte mal ne ruhige Kugel schieben aber meine Mainboardrückseite kann echt etwas Überarbeitung vertragen und vielleicht kann ich den ollen Molex-Stecker auch hinten irgendwo anschließen. Einen neuen Kabelstrang kann ich leider nur schlecht ans Netzteil dranklemmen, denn ich komme dank der Pumpe nicht mehr an die Anschlüsse (alles mit Hardtubes angeschlossen)...

Ein bisschen Vorarbeit mit den Kabeln habe ich diesmal schon geleistet, denn die Unordnung hat mich bei meinem vorigen Rig schon extrem gestört. Wenn ich das mache, werde ich aber wohl gleich auch ein paar schöne gesleevte Verlängerungen kaufen - das sieht bei Dir echt top aus :daumen:
 

IICARUS

Kokü-Junkie (m/w)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Vorteil von diesem neuen Set ist das der 24-Pol Kabel nun eine Verlängerung ist, dadurch kann ich nun mein Netzteil innerhalb von nur 5min ausbauen. Die anderen Kabel aus dem Set sind direkt zum anschließen am Netzteil gewesen. Jetzt wo das Netzteil wieder drin ist komme ich an die Anschlüsse auch der Pumpe auf der Netzteil Seite auch nicht mehr dran.

Habe momentan Problem zu kontrollieren ob mein Anschluss was ich heute mit einer Verlängerung ergänzt habe dicht ist. Scheint aber alles gut zu sein, denn ich bin wenigstens mit meine Fingerspitzen durch gekommen und mein Zewa war trocken. Zudem wische ich unter dem Rechner ab, da es auch dort direkt runter laufen würde. Mein AGB hat aber den selben Füllstand, daher sehe ich es auch daran falls was sein sollte. Nur denke ich werde ich noch ein wenig Luft im System habe, weshalb ich den Wasserstand in gewisser Weiße nicht zu stark beachten darf.

Habe das Wasser heute dazu noch nicht mal ablassen müssen. :D
Einfach den Rechner auf die Seite gelegt damit der Auslass des AGB oben ist und die Schnellkupplungen waren auch nicht verbunden, so das der Kreislauf auch unterbrochen war.

Glaube das bisschen was ich direkt mit dem Zewa aufgefangen habe waren nur an die 10-20ml. Habe nur etwa 5-10ml vom AGB beifügen müssen.
 
TE
TE
lefskij

lefskij

Freizeitschrauber(in)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Bei mir ist auch noch ordentlich Luft im Loop gewesen und die letzten paar Starts blubberte es immer kräftig... so sank der Wasserstand im AGB natürlich von Tag zu Tag aber mit dem neuen Füllstandssensor kann ich im Aquaero sogar eine Alarmfunktion mit einbauen.

Dann habe ich noch vergessen zu erwähnen, dass meine Gehäusedurchführung überarbeitet wurde:

20200111_234651.jpg 20200111_234659.jpg

Vorher waren die beiden Schnellkupplungen noch mit Schlauch aus dem Case verbunden und durch deren großes Eigengewicht hingen die stark durch und der Schlauch knickte ab. Die kurzen Hardtube-Stücke leisten gute Arbeit und so habe ich hier keinen Durchflusshemmer mehr. Deswegen stieg der Maximale Flow auch auf knapp 180 L/h (statt 170 L/h) - mit dem Durchfluss werde ich aber noch ausgiebig testen, um den besten Kompromiss aus Flow und Temperatur zu ermitteln...
 

IICARUS

Kokü-Junkie (m/w)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Sieht sehr gut aus, aber HT bauen ich extern nicht dran, da habe ich angst beim versetzen des Rechner dran zu kommen und das es dann abspringt oder gar bricht. Habe da 16/10er Schlauch dran, was nicht richtig abknicken kann.

IMG_20200113_233210.jpg

Deine Anschlüsse die raus gehen gefallen mir aber sehr gut. :daumen:
 
TE
TE
lefskij

lefskij

Freizeitschrauber(in)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Danke Dir :-),

vielleicht hätte ich die Schläuche auch einfach ein bisschen länger lassen sollen, um das Knicken zu verhindern aber so habe ich einfach ein besseres Gefühl, denn der 11.2/8er Norprene-Schlauch misst halt nur 8 mm im Innendurchmesser und daher möchte ich da so wenig wie möglich im Loop haben, weil die Tubes ja 10 mm ID haben...

Mit Deinem 16/10er Schlauch sieht die Sache schon anders aus und in Deinem Fall hätte ich so wie Du gehandelt :daumen:

Ich habe aber extra HD-Tubes gekauft - die sind sehr belastbar und bisher ist da beim Bearbeiten nix gesplittert oder gebrochen und gute Compression-Fittings habe ich auch - deswegen hat das ja alles so lange gedauert - man kann die Tubes beim besten Willen nicht aus den Fittingen herausziehen und die beiden Durchführungen sind extra kurz gehalten... Falls es da Probleme geben sollte, gebe ich natürlich sofort bescheid (zur Warnung für andere User).
 

IICARUS

Kokü-Junkie (m/w)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Die Schläuche die ich da dran habe sind jetzt schon fast 3 Jahre alt. :D

Tüllen sind aber 13mm, da habe ich mit dem Heißfön die Schläuche erwärmt um sie überhaupt drauf zu bekommen, da es 16/10er Schläuche sind. Die bekomme ich nicht mehr abgezogen. Normalerweise müsste ich noch nicht mal Kabelbinder dran machen. Letztens musste ich sie runter schneiden um sie von den Tüllen zu bekommen.

Habe meine Anschlüsse mit Absicht nicht direkt am Gehäuse dran, da ich die zwei kurzen Stücke die direkt am Gehäuse dran sind miteinander verbinde und so wenn ich was umbaue mein Rechner ohne den Mora neu befüllen und entlüften kann. So gelangt dann der Loop vom Prozessor extern direkt wieder unten rein zur Grafikkarte. So kann ich auch mein Rechner ohne den Mora nutzen, da ich ja zwei intern verbaute Radiatoren noch verbaut habe.
 
TE
TE
lefskij

lefskij

Freizeitschrauber(in)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Die Option meinen MoRa abzuklemmen habe ich leider nicht aber Deine Idee finde ich top :daumen:

Vielleicht werde ich ja bei meinem nächsten Rig auch mal ein paar interne Radis verbauen und solch ein Kombi-System wie Du nutzen. Allerdings ist solch ein MoRa bei entsprechendem Platz das Non-Plus-Ultra und ich bin mit diesem einen Radiator voll und ganz zufrieden.

Meine vorherigen Sli-Systeme haben immer nur mit diesem einen Monster gearbeitet und bei immer sparsameren Karten und selbst solchen hitzköpfigen Intel-CPUs bringt ein MoRa das ultimative Kühlungsergebnis :nicken:
 

IICARUS

Kokü-Junkie (m/w)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Mein Mora war anfangs noch nicht mit dabei, daher habe ich noch die internen Radiatoren mit verbaut.
 
TE
TE
lefskij

lefskij

Freizeitschrauber(in)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Durch interne Radiatoren hätte man ja auch kürzere Wege bei den Hardtubes. Das sieht meist schöner aus und man kann so einige Winkeladapter sparen, die Optik gewinnt dann deutlich.

Und das Argument, dass die Lüfter untertourig laufen können, ist natürlich auch nicht zu verachten. Bei Dir ist da ja auch ein deutlicher Effekt zu spüren...

Mein nächstes Board wird auf jeden Fall eine Option für Wasserkühlung haben oder ich werde auf eine Fullcover-Monoblock-Lösung für CPU und Spannungsversorgung zurückgreifen (leider gibt's das noch nicht von Aquacomputer) - das setzt dem Ganzen noch die Krone auf :nicken:
 

IICARUS

Kokü-Junkie (m/w)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Bei mir habe ich auch überwiegend kurze Röhren verlegen müssen, die längste die ich verbaut habe ist die von der Rückseite.
Da geht es vom DFS nach oben zum Radiator.

IMG_20200115_110030.jpg IMG_20200115_112832.jpg

Oben habe ich sogar noch ein X-Flow Radiator verbaut, der verkürzt noch mehr, da es an einer Seite rein geht und auf der anderen wieder raus.

Das ist die kürzeste... :D

Ashampoo_Snap_2020.01.16_07h51m57s_002_.png
 
TE
TE
lefskij

lefskij

Freizeitschrauber(in)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Hätte auch lieber ein paar kürzere Tubes im System aber auf der anderen Seite habe ich ohne interne Radis und nur kurzen Schläuchen mit 8mm Innendurchmesser einen wohl viel höheren Durchfluss und so mehr Spielraum beim Testen mit verschiedenen Flows. Ein MoRa reicht mir auch vollkommen aus, wenn ich ehrlich bin - es wäre nur ein Luxus-Wunsch.

Bisher konnte ich noch keinen nennenswerten Temperaturvorteil von CPU und GPU bei weniger Durchfluss feststellen... das einzige was sich zum Teil erheblich verändert, ist der Unterschied zwischen Vorlauf- und Rücklauftemperatur. Mit voller Pumpenleistung von ca. 180L/h liegt dieser bei etwa 1-2°C maximal. Wenn ich drossele, können es auch schonmal 3-5°C sein... Ist ja auch klar, denn das Wasser hat hier mehr Zeit die Wärme im Radiator aufzunehmen und es ist ja bekanntlich ein schlechter Wärmeleiter und braucht dafür ziemlich lange.

Das hört sich erstmal nicht viel an aber es könnte entscheidend für mein "über 40°C Problem" bei meiner 2080 Ti sein. Wie im zweiten Post bei der GPU-Übertaktung geschrieben, kommt es bei über 40°C GPU Core-Temp (es sind nur etwa 1-3°C) und manchen Spielen zu einem Taktabfall von wenigen MHz... ist zwar nicht wild aber vielleicht kann ich das mit einem entsprechenden Sweet Spot beim Durchfluss verhindern.
 

IICARUS

Kokü-Junkie (m/w)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Mein Mora war auch nur ein Luxus Wunsch, da ich mit den interen Radiatoren gute Temperaturen bereits hatte und nicht über 800-900 U/min gehen musste.
Im übrigem hat mich dieses kurze Stück an der Pumpe 2-3 l/h gekostet. Wahrscheinlich wegen diesem 90° Winkel direkt vor dem DFS. Aber ist nicht schlimm, da ich mit minimaler Drehzahl immer noch auf 72-75 l/h komme.
 
TE
TE
lefskij

lefskij

Freizeitschrauber(in)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Habe heute gesleevete Kabelverlängerungen bestellt, damit diese Standardkabel mal aus dem Case verschwinden und das Kabelmanagement hinter dem Board überarbeitet werden kann.

Es handelt sich um Carbon/Rot CableMod Pro Verlängerungen - CableMod PRO ModMesh Cable Extension Kit - carbon/rot:

CableMod_Sleeve1.PNG CableMod_Sleeve2.PNG

Es gibt diese auch in Schwarz/Rot aber meine Wahl passt wohl besser zum Board und dem CPU-Kühler, oder was meint Ihr?

Wenn ich die Verlängerungen einbaue, kann ich das Netzteil auch viel leichter nach hinten aus dem Case ziehen, falls ich mal schnell was ändern muss. Zur Zeit komme ich nur sehr schlecht an die Slots des Netzteils heran, weil die Pumpe und Hardtubes den Weg versperren - da braucht man schon Hebammen-Hände :D
 

Viking30k

BIOS-Overclocker(in)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Finde die passen super deine Rams haben ja auch rot mit drin:)
 
TE
TE
lefskij

lefskij

Freizeitschrauber(in)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Gestern bestellt und heute schon da...

Die gesleeveten Verlängerungen sind klasse und ich habe sie schon eingebaut. Es war ein bisschen tricky und mein Kabelsalat ist nicht wirklich besser verlegt als vorher, weil ja noch die Verlägerungen untergebracht werden mussten...

Seht selbst (ist mir ja schon fast peinlich :D):

Kabelsalat_vor_den_Sleeves.jpg Kabalsalat_mit_den_Sleeves.jpg

Bei der Gelegenheit habe ich auch glatt noch eine extra SSD verbaut - hatte noch eine Samsung 850 Evo 500GB hier rumfliegen und die hat jetzt den Weg ins System gefunden.


Mit den gesleeveten Verlängerungen sieht das (vordere) System schon ein wenig schicker aus und das Geld ist im Vergleich zum selber Sleeven wirklich gut angelegt. Werde nun noch etwas testen, um Materialfehler auszuschließen und sicherzugehen. Verlängerungen hatte ich schonmal und so richtig wohl war mir nicht bei deren Einsatz.

Die neuen sind aber wirklich sauber gearbeitet und in einem viel höheren Preissegment. Werde aber hier noch keine Kaufempfehlung aussprechen, bis ich mit meinen Tests fertig bin.

Hier aber erstmal die Bilder des Resultats:

Rechner_ohne_Beleuchtung.jpg Rechner_mit_Beleuchtung.jpg Schräge_Ansicht_mit_Beleuchtung.jpg
 

IICARUS

Kokü-Junkie (m/w)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Gefällt mir sehr gut und die Kabeln sind sehr gut verlegt, manchmal geht es auch nicht besser und hinten ist es ehe egal, da schaut normalerweise niemand hin. Vorne ist immer der Mittelpunkt und das sieht bei dir richtig gut aus! :daumen:

Wobei es selbst hinten auch sehr gut aussieht wie du die Kabeln verlegt bekommen hast.

In meinem Fall habe ich auch ein Set genommen womit ich die original Kabeln ganz austauschen konnte. Das einzige Kabel was verlängert wird ist das Hauptkabel, da dieses fest aus dem Netzteil kommt. Denn mit Verlängerungen hätte ich auch sehr große Probleme bekommen, da jetzt fast kein Platz für Kabeln habe.
 
Zuletzt bearbeitet:

DatPCnoob

Komplett-PC-Aufrüster(in)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Sieht wirklich gut aus. Da zeigt sich, dass man auch ohne viel RGB Geblinke eine tolle Optik erreichen kann.
Die Rückseite ist noch ein wenig optimierbar, aber wäre ja langweilig wenn man nichts mehr verbessern könnte :)
 
TE
TE
lefskij

lefskij

Freizeitschrauber(in)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Vielen Dank für Euer Lob, das weiss ich sehr zu schätzen...


Habe auch schon ein wenig mit den neuen Verlängerungen getestet:

Einen Durchlauf mit FurMark für die GPU und deren Kabel - Check!

FurMark_Torture_Test.jpg


Einen Durchlauf mit Prime 26.6 - Check! (zumindest was die Kabel angeht - nach einer Weile ist laut Windows Ereignisanzeige HWInfo64 abgestürzt und es gab einen Freeze im System...)

Prime_26.6_Torture_Test_2.PNG

Achtet hier auch mal bitte auf die VRM und PCH Temperatur (sieht man links im unteren Drittel von HWInfo64) - das Maximus XI Apex ist in Sachen Stromversorgung echt ne Wucht!

Werde nun noch ein paar Games testen, um auch mal diverse Lastwechsel zu erzeugen...


EDIT: Bevor ich's vergesse... Es gab da doch ein Problem und ich musste recht lange danach suchen. Dachte erst, dass es mit meinem Netzteil und den Verlängerungen zusammenhängt. Das tat es aber nicht und ich habe die Lösung gefunden:

Ich hörte ein leises Klicken im 5 Sekunden Abstand aus dem Case heraus und da es quasi unter mir steht, hat das schon sehr genervt. Daher habe ich nachgeschaut und festgestellt, dass die SSD welche ich gestern noch eingebaut (oder aus Zeitmangel und wegen zuwenig SATA-Powerkabellänge wohl eher hineingeworfen habe) mit einer Ecke auf meiner WD 4TB Platte auflag. Diese gibt alle 5 Sekunden einen Klick von sich, den ich vorher dank guter Entkopplung nicht hören konnte und durch das Metallgehäuse der SSD wurde das schön an das Case weitergereicht...

Kabalsalat_mit_den_Sleeves_Geräusch.png

Nun ist das Problem gelöst aber ich werde die HDD im Auge behalten... Es ist zwar eine hochwertige WD Black 4TB und sie weist keine Fehler auf aber so ein rhythmisches Klicken ist glaube ich kein gutes Zeichen... oder was meint Ihr?


EDIT2: Jetzt kann ich sagen, dass die Verlängerungen ihr Geld wohl wirklich wert sind... Wer hiermit basteln möchte, kann von meiner Seite aus bedenkenlos zugreifen... sie sind nicht nur schön anzusehen, die Dinger scheinen auch recht zuverlässig zu sein. Habe nun mehrere Games durchlaufen lassen und das Ergebnis ist so gut wie ohne die Dinger :nicken:
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
AW: [Projekt erfolgreich abgeschlossen...] lefskijs neues Hardtube-Custom-WaKü-System

Sieht ja soweit alles Super aus und normalerweise dürfte es da keine Probleme mit Verlängerungen geben.
HDDs habe ich in meinem System alle verbannt.
 
Oben Unten