• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

EVGA GeForce 8800 GTS G92 - wie weit geht OCen?

BRAINDEAD

PC-Selbstbauer(in)
Hallo Leutz!

Hoffentlich werde ich hier nicht dafür gelyncht, dass ich den x-ten Thread zum Thema 8800 GTS G92-OC eröffne ;)

Da aber weder Google noch die Suche hier im Forum brauchbare Ergebnisse zu genau dieser Karte ausspuckt, wollte ich fragen, wer die "normale" EVGA GeForce 8800 GTS G92 noch besitzt und seine OC-Erfahrungen mit mir teilen möchte :)

Die Karte wurde mir soeben geliefert und ich habe noch selbst keine Tests gemacht, hätte aber gerne ein paar Richtwerte.

Danke im Voraus!

Greetz,
B-Dead
 

der8auer

Moderator, der8auer Cooling & Systeme
Richtwerte gibt es eigentlich nie beim übertakten weil ja jeder Chip, sei es CPU, GPU oder RAM nie genau gleich ist und mancher sich besser und mancher sich nicht so gut übertakten lässt. Musst du selbst testen, wie weit deine Karte stabil läuft.
Du solltest dabei nur die Temperatur im Auge behalten.
750/1000 sind aber bei den meisten 8800GTS G92 kein Problem.
 
TE
BRAINDEAD

BRAINDEAD

PC-Selbstbauer(in)
Mir ist schon klar, dass jeder Chip etwas anders ist und dass sogar zwei Karten vom gleichen Hersteller mit dem gleichen Chip wahrscheinlich unterschiedlich hoch gehen würden.

Ich habe eben nur ungefähre Werte gemeint wie du z.B. mit 750/1000 geschrieben hast. Meinst 750 MHz GPU mit Shader auf linked (im RivaTuner mit modifizierter rivatuner.cfg)?
 

der8auer

Moderator, der8auer Cooling & Systeme
Ja damit habe ich 750Mhz GPU-Takt mit linked Shadertakt und 1000Mhz Speichertakt gemeint.
--> 1875Mhz Shadertakt
 
TE
BRAINDEAD

BRAINDEAD

PC-Selbstbauer(in)
Mal was Anderes: Wie warm sollte eine 8800GTS G92 mit Standardkühler werden?

Meine EVGA läuft standardmäßig mit 670/1674/972 MHz und die ForceWare 169.21 zeigt 74-75°C im Windows-Betrieb an - ist das normal??

Laut ComputerBase sollte sie Idle nur ~51°C haben!
 

der8auer

Moderator, der8auer Cooling & Systeme
Deine ist ja auch schon OCed. Da ist es normal, dass die Karte wärmer ist. Unter 100°C musst du dir keine Gedanken machen.
 

Mr.Miyagi

Komplett-PC-Käufer(in)
@Braindead:
Ich habe genau diese Karte und bisher nur ein einziges Mal kurz ausprobiert, wie weit die geht.
3dmark06 lief 2x hintereinander bei 800/2000/1000 durch, ohne Bildfehler.
Dann wollten meine Ohren nicht mehr denn ich hatte den Lüfter auf Maximum drehen lassen, da die schon @ Stock recht heiß werden.
Nun warte ich auf den Acellero S1 der irgendwie grad Lieferengpässe hat, bevor ich schaue, ob das wirklich stabil ist und was da evtl noch geht.

Einen Richtwert gibt es allerdings, wie schon gesagt, niemals. Selbst "ungefähr" kann man wirklich nichts sagen.
 
TE
BRAINDEAD

BRAINDEAD

PC-Selbstbauer(in)
@Mr Miyagi:
Also das sind ja schon mal imposante Werte :) Werde mich mal langsam mit meiner hoch tasten und sehen, was möglich ist.

@der8auer:
Ich weiß, dass unter 100°C kein Grund zur Sorge besteht, eine dermaßen hohe Idle-Temperatur wundert mich aber trotzdem. Vielleicht gibt die FW falsche Temps aus?
 

der8auer

Moderator, der8auer Cooling & Systeme
Nicht zwingend. Wäre möglich aber die Temperaturen hören sich noch ziemlich normal an. Kommt ja auch auf die Zimmertemperatur, Gehäuselüftung und Lüftersteuerung an.
Ich habe gerade 61°C im Idle und meine Karte ist nich übertaktet. Deine Temperaturen sind also völlig normal.
 

WallaceXIV

PCGH-Community-Veteran(in)
Also ich hab mir jetzt auch eine EVGA 8800 GTS G92 geholt, muss aber noch alles zusammenbauen und mein altes System aus dem Gehäuse verbannen.

Ich werde euch dann gerne meine OC Ergebnisse mitteilen. Ich hoffe auf EVGA typische, gute Werte.
 
TE
BRAINDEAD

BRAINDEAD

PC-Selbstbauer(in)
Ich weiß, du bist ja der, der ein anderes BIOS für die EVGA sucht, gell? :D Kannst mir bitte sagen, wenn eines auftreibst? Danke! :)

Nebenbei was Anderes: Wie hoch hast denn deinen Q6600 G0 getaktet und wie warm wird er? Welche Wärmeleitpaste verwendest du? Habe nämlich den gleichen Kühler und will mir auch demnächst einen Q6600 G0 zulegen.
 

Zeus1912

Schraubenverwechsler(in)
Also habe seit kurzem meine auf 780/1950/1015 laufen und sie funktioniert einwandfrei. Dabei habe ich den Lüfter mit dem Riva Tuner auf 45 % anstatt wie vorgegeben 36% gestellt. die Temps liegen jetzt nur noch bei Crysis bei ca 72 Grad und nicht mehr bei 83 Grad. Der Unterschied von der Lautstärke des Lüfters ist kaum zu hören
 
TE
BRAINDEAD

BRAINDEAD

PC-Selbstbauer(in)
Habe meine im Moment auf 780/1800/1000. Wie testest du?

Ich habe nämlich mit 3DMark06 oder dem Crysis-GPU-Benchmark keinerlei Bildfehler oder Probleme, mit der "Scan for Artifacts"-Funktion des ATITools habe ich aber rund alle 1,5 Minuten ein winziges Artefakt. Daher habe ich mich noch nicht getraut, höher zu gehen.

Die Lüfter-Geschwindigkeit habe ich noch nicht verändert.
 

Zeus1912

Schraubenverwechsler(in)
also habe mit dem 3DMark 06 getestet und bei diversen Spielen wie z.B Crysis mit Ultra Mod. ne zeitlang gespielt. Mit dem River tuner habe ich heute mal auf 800/2000/1014 eingestellt, aber bekam en Freeze. Danach habe ich den shader auf 1940 eingestellt, aber den core-takt belassen, so daß ich 800/1950/1015 hatte. Das geht im moment immernoch fehlerfrei und ich teste es weiter :-)
ich denke daß der shadertakt mit so 1950 so ziemlich am limit liegt
 
TE
BRAINDEAD

BRAINDEAD

PC-Selbstbauer(in)
ich denke daß der shadertakt mit so 1950 so ziemlich am limit liegt

Kann sein, denn bei so einem ähnlichen Wert kam im ATITool nicht nur manchmal ein kleines Artefakt, sondern das ganze Bild war praktisch ein ganzes Artefakt :lol:

Aber kann ja sein, dass ein klitzekleines Artefaktchen (bei niedrigeren Takten) ab und zu im ATITool noch keine Instabilität bedeutet, oder? :D
 

der8auer

Moderator, der8auer Cooling & Systeme
Aber kann ja sein, dass ein klitzekleines Artefaktchen (bei niedrigeren Takten) ab und zu im ATITool noch keine Instabilität bedeutet, oder? :D

Eigentlich ist das, wie Zeus1912 schon erwähnt hat, der Anfang der Instabilität. Bei welchem Takt fängt das bei dir an? Wenn du Glück hast kannst mit den kleinen trotzdem einen Benchmark durchlaufen lassen :D
 

Zeus1912

Schraubenverwechsler(in)
wie gesagt jede Karte ist ein bischen anders, aber ich denke mit etwas Glück sollte deine Karte mit deinen Taktraten auf jeden Fall stabil laufen
 

Zeus1912

Schraubenverwechsler(in)
wenn nicht würde ich an deiner Stelle die Karte mit nem Core takt von 750 einstellen und alles andere kannst du so im Prinzip lassen. Das sollte sie auf jeden Fall mitmachen
 
TE
BRAINDEAD

BRAINDEAD

PC-Selbstbauer(in)
Also wie in der Sig. geschrieben: mit 780/1850/1050 habe ich ab und zu ein kleines Artefakt im ATITool, aber zumindest der Crysis-GPU-Benchmark ist die standardmäßigen 4 Mal auf High problemlos und ohne Bildfehler durchlaufen. 3DMark06 probiere ich dann morgen oder übermorgen - jetzt geh ich pennen ;)
 
Zuletzt bearbeitet:

schneiderbernd

PCGH-Community-Veteran(in)
Hallo Leutz!

Hoffentlich werde ich hier nicht dafür gelyncht, dass ich den x-ten Thread zum Thema 8800 GTS G92-OC eröffne ;)

Da aber weder Google noch die Suche hier im Forum brauchbare Ergebnisse zu genau dieser Karte ausspuckt, wollte ich fragen, wer die "normale" EVGA GeForce 8800 GTS G92 noch besitzt und seine OC-Erfahrungen mit mir teilen möchte :)

Die Karte wurde mir soeben geliefert und ich habe noch selbst keine Tests gemacht, hätte aber gerne ein paar Richtwerte.

Danke im Voraus!

Greetz,
B-Dead

Hier schau mal was mit den Karten so geht;),varieirt halt von Karte zu Karte,aber Potenzial haben die schon gewaltig!
 
TE
BRAINDEAD

BRAINDEAD

PC-Selbstbauer(in)
Ja nicht schlecht :daumen: Aber ich komme mit meiner Konfiguration auf nur ~12300 Punkte im 3DMark06. Habe ja auch nur eine GTS und keinen Extreme-Quadcore auf 4,3 GHz ;)

Wie schnell hast du deine beiden GTS getaktet? Ich habe nämlich gestern den RAM-Takt von 1050 auf 1000 gesenkt, da ich im 3DMark03 und 05 Bildfehler und Freezes gehabt habe.

Kann es sein, dass ich ein "nicht so gutes" Exemplar meiner EVGA e-GeForce 8800GTS erwischt habe? Oder sind 780/1850/1000 eh gute Werte mit dem Standardkühler und ohne Voltmod?



Was Anderes:
Bei mir friert Crysis öfters plötzlich ein und der PC reagiert auf Strg+Alt+Entf erst nach einiger Zeit. Habe dann gestern Patch 1.1 installiert, der ja einige Fehler beheben soll, aber noch nicht getestet. Kann das ein Bug sein? Oder liegt es an der übertakteten GraKa? Denn auch im PCGHX-Forum (Actionspiele -> Crysis) beschweren sich die Leute über seltsame Abstürze, die ihre Hardware NICHT übertaktet haben.

P.S.: Falls ich mit dem Crysis-Problem hier falsch bin, bitte sagen ;) Dachte nur, es hängt eventuell mit dem Thema hier zusammen und ich muss keinen neuen Thread aufmachen.
 

schneiderbernd

PCGH-Community-Veteran(in)
Ja nicht schlecht :daumen: Aber ich komme mit meiner Konfiguration auf nur ~12300 Punkte im 3DMark06. Habe ja auch nur eine GTS und keinen Extreme-Quadcore auf 4,3 GHz ;)

Wie schnell hast du deine beiden GTS getaktet? Ich habe nämlich gestern den RAM-Takt von 1050 auf 1000 gesenkt, da ich im 3DMark03 und 05 Bildfehler und Freezes gehabt habe.

Kann es sein, dass ich ein "nicht so gutes" Exemplar meiner EVGA e-GeForce 8800GTS erwischt habe? Oder sind 780/1850/1000 eh gute Werte mit dem Standardkühler und ohne Voltmod?



Was Anderes:
Bei mir friert Crysis öfters plötzlich ein und der PC reagiert auf Strg+Alt+Entf erst nach einiger Zeit. Habe dann gestern Patch 1.1 installiert, der ja einige Fehler beheben soll, aber noch nicht getestet. Kann das ein Bug sein? Oder liegt es an der übertakteten GraKa? Denn auch im PCGHX-Forum (Actionspiele -> Crysis) beschweren sich die Leute über seltsame Abstürze, die ihre Hardware NICHT übertaktet haben.

P.S.: Falls ich mit dem Crysis-Problem hier falsch bin, bitte sagen ;) Dachte nur, es hängt eventuell mit dem Thema hier zusammen und ich muss keinen neuen Thread aufmachen.

Also wie weit ich die Graka übertaktet habe sihst Du doch auf dem Screenshot bei GPU-Z rechts oben! Allerdings sind da nur Benchmarkwerte,momentan laufen sie auf 750Mhz/1934Mhz und 1098Mhz!
Wenn Dein Spiel einfriert geh davon aus das es an der Übertaktung liegt,ich habe gemerkt das vorallem beim Speicher schnell Ende ist...auch der Shader macht dann solche zicken! Hast Du kein OC Tool mit dem Du die Grakas testen kannst? Nimm doch das ATI Tool und lote mal aus wann bei welchen Takten Artefakte kommen! Gruß
PS: Deine 3D06 Punkte gehen in Ordnung-aber mit einem höher getakteten Prozessor geht noch mehr-bin mit einem E6750 und Einzelkate bei 3,6Ghz auf ca.13800Punkte gekommen!
 

Zeus1912

Schraubenverwechsler(in)
ist gut möglich, daß das etwas zu viel des guten ist. Probier Crysis doch mal ne zeitlang mit default clocks. desweiteren würd ich mal spasshalber die Temperatur mit dem River tuner überwachen, denn das könnte vielleicht auch ein Übeltäter sein. Crysis ist ja bekanntlich sehr fordernd für Grafikkarte und deshalb gehen auch die Temps höher als bei manch anderen Spielen.Ach übrigens, habe ich nach tagelangem Probieren und benchen jetzt meine maximalen Werte für meine GTs 512 gefunden:
800/1930/1015.
Im 3 DMark 06 13500 Points mit nem 6700er@3.3GHZ und 3 Gig Ram DDR2 800 unter Xp :sabber:
 

schneiderbernd

PCGH-Community-Veteran(in)
ist gut möglich, daß das etwas zu viel des guten ist. Probier Crysis doch mal ne zeitlang mit default clocks. desweiteren würd ich mal spasshalber die Temperatur mit dem River tuner überwachen, denn das könnte vielleicht auch ein Übeltäter sein. Crysis ist ja bekanntlich sehr fordernd für Grafikkarte und deshalb gehen auch die Temps höher als bei manch anderen Spielen.Ach übrigens, habe ich nach tagelangem Probieren und benchen jetzt meine maximalen Werte für meine GTs 512 gefunden:
800/1930/1015.
Im 3 DMark 06 13500 Points mit nem 6700er@3.3GHZ und 3 Gig Ram DDR2 800 unter Xp :sabber:
Super,kannst Du Ihm mal sagen wie Du die max. Takte gefunden hast?!
 

WallaceXIV

PCGH-Community-Veteran(in)
Ich weiß, du bist ja der, der ein anderes BIOS für die EVGA sucht, gell? :D Kannst mir bitte sagen, wenn eines auftreibst? Danke! :)

Nebenbei was Anderes: Wie hoch hast denn deinen Q6600 G0 getaktet und wie warm wird er? Welche Wärmeleitpaste verwendest du? Habe nämlich den gleichen Kühler und will mir auch demnächst einen Q6600 G0 zulegen.

bis jetzt hab ich noch kein BIOS gefunden. ich bin noch am einrichten von windows. ich werde den Q6600 auf 3 GHz übertakten (9x333) mit einem Speicherteiler von 2,4 (PC800). bei der wärmeleitpaste habe ich nix besonderes genommen, nennt sich TITAN NanoTube (Blau).

die evga werde ich erstmal mit ssc werten takten, ohne biosupdate.
 
TE
BRAINDEAD

BRAINDEAD

PC-Selbstbauer(in)
@schneiderbernd:
Ooops, habe GPU-Z am Screenie übersehen :D Deine VGA-Takte sind bei mir wohl nicht möglich :(
Habe eh das ATITool. Wie weiter oben beschrieben, habe ich mit den Takten (siehe Sig.) alle 1,5-2 Minuten ein kleines Pünktchen irgendwo. Bei 800 MHz GPU-Takt oder über 1900 MHz Shader-Takt ist das ganze Bild von schrägen, gelben Linien übersät. 1050 war wohl auch zu viel des Guten, denn damit hatte ich Bilfehler und Freezes im 3DMark03 und 05. 3DMark06 lief seltsamerweise tadellos durch.
Ich habe die Takte mit dem ATITool ausgelotet. Zuerst habe ich mit dem RivaTuner 2.06 den GPU-Takt (unabhängig vom Shader-Takt) schrittweise angehoben und immer 'ne Weile mit dem ATITool getestet. Das Gleiche habe ich dann mit Shader- und RAM-Takt gemacht. Danach habe ich noch den 3DMark06 3x durchlaufen lassen. Das passt doch so, oder?

@Zeus1912:
Werde Crysis mal unübertaktet testen, aber wie gesagt: es haben auch Leute ähnliche Probs, die nichts übertakten. Daher meine Frage. Aber mal sehen. Habe jedenfalls jetzt auch die Beta-ForceWare 169.28 drauf, die ja extra auf den Crysis 1.1-Patch ausgelegt sein soll. Vielleicht geht's damit ja besser. Der 1.1er-Patch soll zwar die Bildqualität vermindern, aber das ist mir egal, wenn ich das Game wenigstens zocken kann ;)

@WallaceXIV:
Danke für die Infos. Wie warm wird er denn (Idle/Last)?
 

schneiderbernd

PCGH-Community-Veteran(in)
@schneiderbernd:
Ooops, habe GPU-Z am Screenie übersehen :D Deine VGA-Takte sind bei mir wohl nicht möglich :(
Habe eh das ATITool. Wie weiter oben beschrieben, habe ich mit den Takten (siehe Sig.) alle 1,5-2 Minuten ein kleines Pünktchen irgendwo. Bei 800 MHz GPU-Takt oder über 1900 MHz Shader-Takt ist das ganze Bild von schrägen, gelben Linien übersät. 1050 war wohl auch zu viel des Guten, denn damit hatte ich Bilfehler und Freezes im 3DMark03 und 05. 3DMark06 lief seltsamerweise tadellos durch.
Ich habe die Takte mit dem ATITool ausgelotet. Zuerst habe ich mit dem RivaTuner 2.06 den GPU-Takt (unabhängig vom Shader-Takt) schrittweise angehoben und immer 'ne Weile mit dem ATITool getestet. Das Gleiche habe ich dann mit Shader- und RAM-Takt gemacht. Danach habe ich noch den 3DMark06 3x durchlaufen lassen. Das passt doch so, oder?

@Zeus1912:
Werde Crysis mal unübertaktet testen, aber wie gesagt: es haben auch Leute ähnliche Probs, die nichts übertakten. Daher meine Frage. Aber mal sehen. Habe jedenfalls jetzt auch die Beta-ForceWare 169.28 drauf, die ja extra auf den Crysis 1.1-Patch ausgelegt sein soll. Vielleicht geht's damit ja besser. Der 1.1er-Patch soll zwar die Bildqualität vermindern, aber das ist mir egal, wenn ich das Game wenigstens zocken kann ;)

@WallaceXIV:
Danke für die Infos. Wie warm wird er denn (Idle/Last)?

Was Du aber bestimmt nicht gemacht hast ist die Lüftergeschwindigkeit einzustellen?
Nimm den RivaTuner der ist echt am besten,habe ich auch...und stell dann die Lüfter auf 50%...so sind die genauso leise wie bei Standart! Wenn Du benchst und hohe Takte möchtest hau ihn auf 100%!
Ach ja und ich empfehle Dir den 171.16beta Treiber der bringt noch malö schub und läuft stabil!1
 

Zeus1912

Schraubenverwechsler(in)
@schneiderbernd : wie man die maximalen Taktraten bekommt, darauf möchte ich nicht mehr eingehen, weil es dazu massig Threads gibt. Das mit der Lüftergeschwindigkeit hatte ich auch schon in diesem Tread erwähnt.

Ich denke, benchen ist eine Sache die nicht unbedingt aussagt, ob die Übertaktung erfolgreich war. Vielmehr ist das Probieren mit den Spielen über ein paar Tage viel wichtiger um was über Stabilität auszusagen. Ich hatte selbst schon Werte gehabt, die einwandfrei in den Benchmarks gelaufen sind, aber zum Spielen über längeren Zeitraum einfach zu hoch waren.
 
Zuletzt bearbeitet:

schneiderbernd

PCGH-Community-Veteran(in)
@schneiderbernd : wie man die maximalen Taktraten bekommt, darauf möchte ich nicht mehr eingehen, weil es dazu massig Threads gibt. Das mit der Lüftergeschwindigkeit hatte ich auch schon in diesem Tread erwähnt.

Ich denke, benchen ist eine Sache die nicht unbedingt aussagt, ob die Übertaktung erfolgreich war. Vielmehr ist das Probieren mit den Spielen über ein paar Tage viel wichtiger um was über Stabilität auszusagen. Ich hatte selbst schon Werte gehabt, die einwandfrei in den Benchmarks gelaufen sind, aber zum Spielen über längeren Zeitraum einfach zu hoch waren.
Jop, haste Recht...ich würde mit den Benchwerten auch nicht spielen..;),ist mir die >Hardware zu schade! Und wie Du sagst,beim längeren zocken sieht man erst richtig was los ist-bei meinem PC ist von der Grafik her alles ok,doch bei Crysis hat sich rausgestellt das mein NT zu schwach ist! Erst unter längerer Spielevolllast sieht man was alles wert ist und ob es auf länger gesehen stabil ist!
 

Zeus1912

Schraubenverwechsler(in)
das wäre ärgerlich wenn du jetzt noch ein besseres Netzteil bräuchtest. Wieviel Leistung hat dein NT? Aber durch oc steigt ja auch die leistungsaufnahme. Läuft Crysis mit Default clocks mit beiden Karten stabil oder hast du nur probleme bei oc?
Ich habe vor kurzem festgestellt, daß meine Karte ein bisschen mehr oc potenzial unter Vista 64 hat. Macht zwar net die welt aus aber unter xp 32 bit kann ich nicht so viel einstellen. Komisch, vielleicht meine ich das ja auch nur.
 

schneiderbernd

PCGH-Community-Veteran(in)
das wäre ärgerlich wenn du jetzt noch ein besseres Netzteil bräuchtest. Wieviel Leistung hat dein NT? Aber durch oc steigt ja auch die leistungsaufnahme. Läuft Crysis mit Default clocks mit beiden Karten stabil oder hast du nur probleme bei oc?
Ich habe vor kurzem festgestellt, daß meine Karte ein bisschen mehr oc potenzial unter Vista 64 hat. Macht zwar net die welt aus aber unter xp 32 bit kann ich nicht so viel einstellen. Komisch, vielleicht meine ich das ja auch nur.

Also mein NT schafft bei Crysis 700Mhz/1900Mhz/1000Mhz (Kann bis 750Mhz-1985Mhz-1098Mhz stabil spielen)stabil-wenn ich höher gehe gehts aus-nun vorerst reicht es,hole wenn ich eins günstig bekomme trotzdem neu!
Mit dem X64 hast Du recht ist bei mir auch so!
 

Gorrestfump

PCGH-Community-Veteran(in)
Stabile Raten: 790/1890/1200 bei 100% Lüfter (wahrscheinlich gehts auch mit weniger Lüfter)

50 x GPU_Bench von Crysis - no problemo bei max. 77°C
1280x1024, High, DX9 unter XP 32Bit
---> 52,1 FPS average ---> bin glücklich, so lässt sich's fein spielen^^


Rivatuner lässt jedoch keinen höheren shadertakt als 1890 zu, zumindest sagt das der Auslese-Monitor und eine Erhöhung über 1890 bringt auch kein Leistungs-Plus.
Mit dem cfg-tweak funktioniert's zwar einigermaßen, aber liegt das daran dass rivatuner noch nicht auf die G92-GTS abgestimmt ist?
 

schneiderbernd

PCGH-Community-Veteran(in)
Stabile Raten: 790/1890/1200 bei 100% Lüfter (wahrscheinlich gehts auch mit weniger Lüfter)

50 x GPU_Bench von Crysis - no problemo bei max. 77°C
1280x1024, High, DX9 unter XP 32Bit
---> 52,1 FPS average ---> bin glücklich, so lässt sich's fein spielen^^


Rivatuner lässt jedoch keinen höheren shadertakt als 1890 zu, zumindest sagt das der Auslese-Monitor und eine Erhöhung über 1890 bringt auch kein Leistungs-Plus.
Mit dem cfg-tweak funktioniert's zwar einigermaßen, aber liegt das daran dass rivatuner noch nicht auf die G92-GTS abgestimmt ist?
Also bei mir kommt der Riva Tuner auf über 2000!
 

WallaceXIV

PCGH-Community-Veteran(in)
Ich schein einen guten Q6600 erwischt zu haben. Standardspannung 1,25V.

Der läuft mit 9x333 auf 1,2V ... weniger geht vllt auch noch, muss ich noch testen. Er wird nur maximal 60° warm nach einer Stunde gleichzeitiger Prime, WinRar und Video Belastung. Der Mugen-Lüfter dreht mit 5V fast unhörbar leise.

Meine EVGA ist dagegen nicht die beste, die schafft mit der Werkskühlung nur 758/1001/1841 ... mal sehen ob ich die behalte.
 
TE
BRAINDEAD

BRAINDEAD

PC-Selbstbauer(in)
Lässig! Mal sehen, ob der Q6600 G0, den ich gestern gekauft habe, tatsächlich ~1,3V Standardspannung (laut Verkäufer) hat.

Also ich hab meine EVGA auf 780/1850/1000, aber Crysis macht sogar mit Patch 1.1 und "Spezial"-ForceWare 169.28 Probleme - und das nach nur 10-15 Minuten Spielzeit.

Wenigstens kann ich jetzt zurück ins Windows und es friert nicht gleich der ganze PC ein. Habe gestern gleich nach den Bildfehlern die Temps im Treiber geprüft: 84°C bei 45% Lüftergeschwindigkeit. Zwar waren es sicher 10-15 Sekunden, bis ich die Temps checken konnte, aber über 100°C dürfte die doch trotzdem nicht gewesen sein. Werde trotzdem mal die Takte etwas entschärfen.

WallaceXIV schrieb:
Meine EVGA ist dagegen nicht die beste, die schafft mit der Werkskühlung nur 758/1001/1841 ... mal sehen ob ich die behalte.

Meinst die Karte oder die Kühlung?

Ein Arctic Cooling Accelero S1 Rev.2 ist sicher eine gute und billige Alternative und die 2 120mm-CoolerMaster-Gehäuselüfter, die ich noch rumliegen habe, könnte ich da mit Kabelbindern draufschnallen :) Ist zwar nicht schön anzusehen, aber ich hab ja kein Window und die Kühlleistung ist sicher 1000 Mal besser bei geringerer Geräuschentwicklung ;)

Das Blöde ist nur, dass dann die Garantie futsch ist...
 

schneiderbernd

PCGH-Community-Veteran(in)
Ich schein einen guten Q6600 erwischt zu haben. Standardspannung 1,25V.

Der läuft mit 9x333 auf 1,2V ... weniger geht vllt auch noch, muss ich noch testen. Er wird nur maximal 60° warm nach einer Stunde gleichzeitiger Prime, WinRar und Video Belastung. Der Mugen-Lüfter dreht mit 5V fast unhörbar leise.

Meine EVGA ist dagegen nicht die beste, die schafft mit der Werkskühlung nur 758/1001/1841 ... mal sehen ob ich die behalte.

Deine Graka ist völlig OK,zum spielen reichen die Takte allemal!
 
TE
BRAINDEAD

BRAINDEAD

PC-Selbstbauer(in)
schneiderbernd schrieb:
Deine Graka ist völlig OK,zum spielen reichen die Takte allemal!

Das stimmt schon, aber uns hat wohl die Taktgeilheit gepackt :D :devil:

Nee, wenn es mal zu wenig wird oder wenn der Lüfter nervt, dann werde ich mir vielleicht den Accelero draufpacken :)
 

WallaceXIV

PCGH-Community-Veteran(in)
Meinst die Karte oder die Kühlung?

Ein Arctic Cooling Accelero S1 Rev.2 ist sicher eine gute und billige Alternative und die 2 120mm-CoolerMaster-Gehäuselüfter, die ich noch rumliegen habe, könnte ich da mit Kabelbindern draufschnallen :) Ist zwar nicht schön anzusehen, aber ich hab ja kein Window und die Kühlleistung ist sicher 1000 Mal besser bei geringerer Geräuschentwicklung ;)

Das Blöde ist nur, dass dann die Garantie futsch ist...

Nein ich mein die Karte. Ich hab auch noch nen Accelero S1 hier, hatte ich schon auf meiner alten X1800XT. Hab ihn aber noch nicht verbaut! Du kannst bei EVGA den Kühler wechseln und übertakten ohne die Garantie zu verlieren! Die haben einen super Support, einziger Kritikpunkt: Ich bekomme kein SSC Bios ;)

Edit: habe den Q6600 jetzt mit 1,19V und 9x334 laufen. Läuft super! Crysis hängt sich bei mir auch mit Patch und nach einger Spielzeit auf wenn ich die Graka takte! .... Crysis ist wohl ganz schön fordernd, wird wohl an der Temp liegen.
 
Zuletzt bearbeitet:
Oben Unten