• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Custom wakü zu heiß

thxrsty

Kabelverknoter(in)
Hallo,
Ich habe vor kurzem meine 1. Custom Wakü gebaut, leider sind die Temps etwas zu hoch.
Gaming Last
GPU(84°)
CPU(63°)
Komponenten:
ddc3.2 bei 4500rpm
ek se360 und pe240
Lüfter laufen bei 1300rpm
Ryzen 5 3600 1.32V
2080 super sea hawk ek x stock
Aufbau (Pumpe-GPU-Radiator-CPU-Radiator-Pumpe)

Was ich schon gemacht habe:
Gpu Block gesäubert(minimale Verbesserung), CPU/GPU Wärmeleitpaste und Pads getauscht, Alle Lüfter auf 100%(quasi kein Unterschied), GPU rausnehmen aus dem Kreislauf = CPU super kühl keine Probleme

Meine Frage: Woran könnten die hohen Temps liegen? Habe ich einfach zu wenig Kühlfläche? Ist an meinem Aufbau etwas falsch? Kann beim Durchfluss etwas falsch sein?
 

Anhänge

  • IMG_20210225_172326.jpg
    IMG_20210225_172326.jpg
    2 MB · Aufrufe: 195
Zuletzt bearbeitet:

claster17

BIOS-Overclocker(in)
Dark Base 700? Dann sind die Temperaturen kein Wunder.

Nimm mal die Front ab und lass die Seite offen. Die Temperatur sollte drastisch sinken.
 

Sverre

Software-Overclocker(in)
Hi,
ich würde mehr Flüssigkeit in den AGB geben und entlüften.
( Die ganzen Luftblasen sollten nicht mehr zu sehn sein. )
 

claster17

BIOS-Overclocker(in)
Da war ich etwas vorschnell. Habe CPU und GPU verwechselt.
Die Temperatur der GPU ist nämlich die Drosseltemperatur. Irgendwas scheint mit der Grafikkarte ganz und gar nicht in Ordnung zu sein, wenn die CPU so viel kälter läuft.
 
TE
T

thxrsty

Kabelverknoter(in)
Da war ich etwas vorschnell. Habe CPU und GPU verwechselt.
Die Temperatur der GPU ist nämlich die Drosseltemperatur. Irgendwas scheint mit der Grafikkarte ganz und gar nicht in Ordnung zu sein, wenn die CPU so viel kälter läuft.
Ich habe wie gesagt den Block schon gereinigt, aber die Radiatoren werden auch ziemlich heiß. Gegebenfalls stimmt auch noch was anderes mit dem Block nicht.
 

Feehler

Komplett-PC-Aufrüster(in)
Mal ne Frage , hast du die Anschlüsse der Grafikkarte versetzt verschlaucht oder direkt gegenüber ? Ich erkenne das nicht wirklich auf dem Bild

Hast du einen Durchflusssensor verbaut ? Sehen die Werte ok aus ?
 
TE
T

thxrsty

Kabelverknoter(in)
Mal ne Frage , hast du die Anschlüsse der Grafikkarte versetzt verschlaucht oder direkt gegenüber ? Ich erkenne das nicht wirklich auf dem Bild

Hast du einen Durchflusssensor verbaut ? Sehen die Werte ok aus ?
Die Anschlüsse sind natürlich nicht gegenüber, sondern links hinten rein und rechts vorne raus. Durchfluss sensor habe ich nicht verbaut optisch war aber beim Befüllen ein sehr hoher Durchfluss zu erkennen
 

Feehler

Komplett-PC-Aufrüster(in)
Die Anschlüsse sind natürlich nicht gegenüber, sondern links hinten rein und rechts vorne raus. Durchfluss sensor habe ich nicht verbaut optisch war aber beim Befüllen ein sehr hoher Durchfluss zu erkennen

So natürlich ist das nicht, passiert sehr oft und zack sind die Anschlüsse gegenüber , aber egal :D

Scheint aber sicher irgendwas mit der GraKa zu sein , du hast zwar nicht soviel Radiatorfläche aber die Temperatur scheint echt zu hoch

Du meintest ja du hättest die WLP auf der GraKa erneuert , hatte die denn bei der Demontage ersichtlich guten Kontakt zum Kühler ? (Abdruckbild)
 

Belzebub13

PC-Selbstbauer(in)
Wie und wo sind denn die Radiatoren montiert ?
Ziehen die Luft rein oder raus ? Wie ist denn allgemein die Belüftung im Gehäuse ?

Mal die Seitenwand demontiert und geschaut ob sich die Temperaturen bessern ?
 
TE
T

thxrsty

Kabelverknoter(in)
So natürlich ist das nicht, passiert sehr oft und zack sind die Anschlüsse gegenüber , aber egal :D

Scheint aber sicher irgendwas mit der GraKa zu sein , du hast zwar nicht soviel Radiatorfläche aber die Temperatur scheint echt zu hoch

Du meintest ja du hättest die WLP auf der GraKa erneuert , hatte die denn bei der Demontage ersichtlich guten Kontakt zum Kühler ? (Abdruckbild)
der Kontakt sah gut aus
Wie und wo sind denn die Radiatoren montiert ?
Ziehen die Luft rein oder raus ? Wie ist denn allgemein die Belüftung im Gehäuse ?

Mal die Seitenwand demontiert und geschaut ob sich die Temperaturen bessern ?
vorne se360 und oben hinten pe240,
die Luft wird vorne eingesaugt und hinten oben rausgesaugt
ohne Seitenwände sind die temps ein bisschen
Hast du ggf. einen Temp.-Sensor im Kreislauf verbaut? Falls ja, wie ist denn das Delta zwischen Wasser- und GPU-Temp.?
Leider nicht aber hättest du ne gute Empfehlung dann würde ich mir den reinbauen
 

Lupoc

PCGH-Community-Veteran(in)
Ich hatte hier schon 2x mal das selbe Problem. Beide male konnte das Forum helfen. Hast du das Gehäuse nach dem befüllen auch in alle Richtungen gekippt? Keine Luft mehr im System? Umbau der gpu von Luft auf Wasser nach Anleitung?
bei mir war es beide Male dass ich die Schrauben direkt an der gpu um 1mm!!! nicht fest genug gedreht hatte. Somit hatte der Block nicht den richtigen Kontakt zur GPU. Das machte gleich 15! Grad aus. Seit dem läuft alles Tipp topp. Hoffe ich konnte helfen.
 

Belzebub13

PC-Selbstbauer(in)
Was heißt denn die Radiatoren werden ziemlich heiß ?
Wird der AGB auch heiß ? ... evtl. kannst du mal iwie ein Fieberthermometer dranhalten auch wenn das sehr grob ist.

Ein günstiges Thermoelement wäre sowas hier:

Was richtig gutes wäre sowas (gibt es auch ohne RGB für 20 Euro weniger):
 
TE
T

thxrsty

Kabelverknoter(in)
Ich hatte hier schon 2x mal das selbe Problem. Beide male konnte das Forum helfen. Hast du das Gehäuse nach dem befüllen auch in alle Richtungen gekippt? Keine Luft mehr im System? Umbau der gpu von Luft auf Wasser nach Anleitung?
bei mir war es beide Male dass ich die Schrauben direkt an der gpu um 1mm!!! nicht fest genug gedreht hatte. Somit hatte der Block nicht den richtigen Kontakt zur GPU. Das machte gleich 15! Grad aus. Seit dem läuft alles Tipp topp. Hoffe ich konnte helfen.
Der Block sollte eigentlich richtig sitzen habe auch die richtigen pads verwendet
 

Lupoc

PCGH-Community-Veteran(in)
@thxrsty
DAS dachte ich auch. Überprüft die Verschraubung noch mal. Hatte ich auch nicht ernst genommen. War aber beide Male die Lösung.
 

IICARUS

Kokü-Junkie (m/w)
Die Pads sind beim Einbauen etwas steif und die Schrauben lassen sich, nachdem die Grafikkarte einmal warm gelaufen ist noch ein wenig nachziehen, das kann dann durchaus eine Temperaturverbesserung bringen.

Bei meiner Grafikkarte (dieselbe) was ich mal hatte (ohne Super) sind die Pads an den Rams 0,5mm dick gewesen und an den Spannungswandler 1mm. Solltest du auch 1mm bei den Rams verbaut haben wirst du dir ein Abstand reinbringen und dann würden die Temperaturen auch weiter ansteigen.

Mein Sohn hat einen 3900X und eine 2080 Super und erreicht innerhalb von Games bis zu 42°C Wassertemperatur. Seine Grafikkarte kommt so an die 52 °C +/- ran. An Radiatoren hat er auch einen 360+240 verbaut.
 
TE
T

thxrsty

Kabelverknoter(in)
Die Pads sind beim Einbauen etwas steif und die Schrauben lassen sich, nachdem die Grafikkarte einmal warm gelaufen ist noch ein wenig nachziehen, das kann dann durchaus eine Temperaturverbesserung erbringen.

Bei meiner Grafikkarte (dieselbe) was ich mal hatte (ohne Super) sind die Pads an den Rams 0,5mm dick gewesen und an den Spannungswandler 1mm. Solltest du auch 1mm bei den Rams verbaut haben wirst du dir ein Abstand reinbringen und dann würden die Temperaturen auch weiter ansteigen.

Mein Sohn hat einen 3900X und eine 2080 Super und erreicht innerhalb von Games bis zu 42°C Wassertemperatur. Seine Grafikkarte kommt so an die 52 °C +/- ran. An Radiatoren hat er auch einen 360+240 verbaut.
Ich habe 0,5mm in der mitte und 1mm bei den wandlern. Sollte also richtig sein aber ich werde die Schrauben noch nachziehen
Die Pads sind beim Einbauen etwas steif und die Schrauben lassen sich, nachdem die Grafikkarte einmal warm gelaufen ist noch ein wenig nachziehen, das kann dann durchaus eine Temperaturverbesserung bringen.

Bei meiner Grafikkarte (dieselbe) was ich mal hatte (ohne Super) sind die Pads an den Rams 0,5mm dick gewesen und an den Spannungswandler 1mm. Solltest du auch 1mm bei den Rams verbaut haben wirst du dir ein Abstand reinbringen und dann würden die Temperaturen auch weiter ansteigen.

Mein Sohn hat einen 3900X und eine 2080 Super und erreicht innerhalb von Games bis zu 42°C Wassertemperatur. Seine Grafikkarte kommt so an die 52 °C +/- ran. An Radiatoren hat er auch einen 360+240 verbaut.
Welches Gehäuse hat er denn und mit welcher Geschwindigkeit laufen die Lüfter
 

Humanist1986

Freizeitschrauber(in)
Leider nicht aber hättest du ne gute Empfehlung dann würde ich mir den reinbauen
Die einfachste Lösung wäre
Aqua Computer Temperatursensor
Dein Mainboard muss jedoch einen entsprechenden Sensoreingang haben. (Moderne Mainboards haben sowas normalerweise.) Damit kannst du recht unkompliziert die Wassertemperatur messen (und mit z.B. HWInfo64 auslesen). Darüber hinaus versetzt es dich in die Lage (über Bios/Uefi) die Pumpe und Lüfter anhand der Wasser-Temperatur zu steuern, welche in einer Custom-Wakü ohnehin die sinnvollste Kennzahl zur Steuerung ist.

Die beste (allerdings auch kostspieligste) Lösung zur Wasser-Temp-Messung und Wakü-Steuerung ist aus meiner Sicht jedoch:
Aqua Computer Calitemp Temperatursensor
Aqua Computer aquaero 6 LT
Der Temperatursensor wäre in diesem Fall digital und dadurch genauer. Und die Steuerung über aquaero ist im Zusammenspiel mit der Software Aquasuite einfach das Beste auf dem Markt.

Das Ganze löst jedoch dein momentanes Problem nicht, sondern würde dir lediglich die Fehlersuche erleichtern. Wenn du die Wassertemperatur (und damit auch das Delta zur GPU-Temperatur) kennen würdest, könntest du das Problem besser eingrenzen.
Eine zu hohe Wassertemperatur (über 40 K) wäre ein Hinweis auf zu wenig Radiatorfläche oder zu schlechtem Airflow im Gehäuse.
Eine "normale" Wassertemperatur wäre ein Hinweis auf schlechte Wärmeübertragung beim GPU-Block (da CPU-Temp. normal und Pumpe und Lüfter auf Anschlag). Ohne die Wasser-Temp. zu kennen, gehe ich hiervon aus, da die Kühlfläche bei deinen Komponenten eigentlich reichen sollte und die Radiator-Positionierung auch passt.
 
TE
T

thxrsty

Kabelverknoter(in)
Ich habe e
Die einfachste Lösung wäre
Aqua Computer Temperatursensor
Dein Mainboard muss jedoch einen entsprechenden Sensoreingang haben. (Moderne Mainboards haben sowas normalerweise.) Damit kannst du recht unkompliziert die Wassertemperatur messen (und mit z.B. HWInfo64 auslesen). Darüber hinaus versetzt es dich in die Lage (über Bios/Uefi) die Pumpe und Lüfter anhand der Wasser-Temperatur zu steuern, welche in einer Custom-Wakü ohnehin die sinnvollste Kennzahl zur Steuerung ist.

Die beste (allerdings auch kostspieligste) Lösung zur Wasser-Temp-Messung und Wakü-Steuerung ist aus meiner Sicht jedoch:
Aqua Computer Calitemp Temperatursensor
Aqua Computer aquaero 6 LT
Der Temperatursensor wäre in diesem Fall digital und dadurch genauer. Und die Steuerung über aquaero ist im Zusammenspiel mit der Software Aquasuite einfach das Beste auf dem Markt.

Das Ganze löst jedoch dein momentanes Problem nicht, sondern würde dir lediglich die Fehlersuche erleichtern. Wenn du die Wassertemperatur (und damit auch das Delta zur GPU-Temperatur) kennen würdest, könntest du das Problem besser eingrenzen.
Eine zu hohe Wassertemperatur (über 40 K) wäre ein Hinweis auf zu wenig Radiatorfläche oder zu schlechtem Airflow im Gehäuse.
Eine "normale" Wassertemperatur wäre ein Hinweis auf schlechte Wärmeübertragung beim GPU-Block (da CPU-Temp. normal und Pumpe und Lüfter auf Anschlag). Ohne die Wasser-Temp. zu kennen, gehe ich hiervon aus, da die Kühlfläche bei deinen Komponenten eigentlich reichen sollte und die Radiator-Positionierung auch passt.
Ich habe ein X470 gaming 7 wifi
 

IICARUS

Kokü-Junkie (m/w)
Welches Gehäuse hat er denn und mit welcher Geschwindigkeit laufen die Lüfter
Er hat das Enermax Saberay als Gehäuse und bei etwa 42°C haben die Lüfter etwa 1300-1500 U/min anliegen.

In seinem Fall ist die Fläche der Radiatoren auch sehr knapp bemessen, aber ein Mora will er nicht da stehen haben und ist mit Luftkühlung schlimmeres gewohnt. Zumindest ist sein Rechner leiser und kühler als zuvor mit Luft gekühlt. Während seiner Games hat er ehe Kopfhörer auf, weshalb ihm die hohe Drehzahl der Lüfter nicht stört. Aber seine Lüfter empfinde ich bei dieser Drehzahl nicht als sehr laut, natürlich schon hörbar.
 

Sinusspass

BIOS-Overclocker(in)
Wenn die Grafikkarte 20°C wärmer als der Hitzkopf Ryzen 5 3600 ist, stimmt da irgendwas ganz gewaltig nicht. Das ist die Drosseltemperatur, da reduziert die Karte ihre Leistung um nicht wärmer zu werden.
Schau dir mal unter voller Belastung die Leistungsaufnahme und den Takt an. Die sollte niedriger ausfallen, als eigentlich möglich ist.
So ein Verhalten lässt eigentlich nur eine Erklärung zu: Block kühlt nicht. Die Kühlstruktur sieht soweit ok aus und selbst wenn da viel Luft drin wäre, wäre der Einfluss bei weitem nicht so hoch. Solche Temperaturen lassen eigentlich nur auf schlechten Kontakt schließen. Demontieren, Bilder der Paste zeigen.
 
TE
T

thxrsty

Kabelverknoter(in)
So, Ich habe jetzt ohne irgendetwas zu ändern getestet mit abgenommener Front und Seite.
Gpu(67)
Cpu(62)
bei Pubg Wqhd Gpu 100% Auslastung für 30min.
Radiotoren und Wasser waren subjektiv deutlich kühler
 

Feehler

Komplett-PC-Aufrüster(in)
So, Ich habe jetzt ohne irgendetwas zu ändern getestet mit abgenommener Front und Seite.
Gpu(67)
Cpu(62)
bei Pubg Wqhd Gpu 100% Auslastung für 30min.
Radiotoren und Wasser waren subjektiv deutlich kühler

Hm dann scheint ja die Vermutung welche einige Leute ja vorab hier schon wegen dem Gehäuse angestellt hatten , gar nicht so abwegig zu sein , wobei ich persönlich die Temperaturen immer noch als zu hoch empfinde ? hm

Du wolltest ja mit dem Thermometer mal die Temperatur vom Wasser messen , was kam denn dabei raus ?

Am Besten mal Temperatur messen mit und ohne abgenommener Front/Seite
 
TE
T

thxrsty

Kabelverknoter(in)
Hm dann scheint ja die Vermutung welche einige Leute ja vorab hier schon wegen dem Gehäuse angestellt hatten , gar nicht so abwegig zu sein , wobei ich persönlich die Temperaturen immer noch als zu hoch empfinde ? hm

Du wolltest ja mit dem Thermometer mal die Temperatur vom Wasser messen , was kam denn dabei raus ?

Am Besten mal Temperatur messen mit und ohne abgenommener Front/Seite
Also geöffnetes Gehäuse 33grad
geschlossenes Gehäuse 42 grad
 

Richu006

Software-Overclocker(in)
So, Ich habe jetzt ohne irgendetwas zu ändern getestet mit abgenommener Front und Seite.
Gpu(67)
Cpu(62)
bei Pubg Wqhd Gpu 100% Auslastung für 30min.
Radiotoren und Wasser waren subjektiv deutlich kühler
Da kann aber auch etwas nicht stimmen.

Deine gpu ist nun von 84°c auf 67°C gefallen, während die cpu nur von 63°C auf 62°C gefallen ist?

Die Wasserkühlung kühlt ja übers Wasser. Und deine Wassertemperstur ist im ganzen Kreislauf ähnlich...

Wenn alsäo die gpu 17°C kühler ist als vorher... müsste im selben Szenario auch die cpu 17°C Kühler sein.

Abgesehen davon ist unter Wasser normalerweise die gpu kühler als die cpu.... da der chip da direkt am Kühler anliegt.

Ich habe das Gefühl, dass dein GPU Kühler nicht richtig aufliegt auf dem chip.!
 

Feehler

Komplett-PC-Aufrüster(in)
Damit ist ein Problem gefunden, zusätzlich überprüfe ich den kontakt zur Grafikkarte nochmal.

Jep kommt nicht genug Luft bei und irgendwas an der GraKa stimmt definitiv nicht, wenn du die Möglichkeit hast , mach mal ein Bild von der Karte wenn du den Block ab hast , vielleicht sieht man ja etwas

Mit was liest du eigentlich die Temperaturen von CPU und GPU aus ?
 
TE
T

thxrsty

Kabelverknoter(in)
Würde es Sinn machen zu einem O11 dynamic xl zu wechseln und zusätzlich zur jetzigen Konfiguration noch einen 360 zu holen?
Jep kommt nicht genug Luft bei und irgendwas an der GraKa stimmt definitiv nicht, wenn du die Möglichkeit hast , mach mal ein Bild von der Karte wenn du den Block ab hast , vielleicht sieht man ja etwas

Mit was liest du eigentlich die Temperaturen von CPU und GPU aus ?
Die Temps hole ich mir meistens vom msi afterburner
 

Feehler

Komplett-PC-Aufrüster(in)
Würde es Sinn machen zu einem O11 dynamic xl zu wechseln und zusätzlich zur jetzigen Konfiguration noch einen 360 zu holen?

Ob etwas Sinn macht oder nicht, musst du selbst entscheiden, du musst ja dein Ziel kennen , sind dir Temperaturen vom Wasser zu hoch -> mehr Radiatorfläche -> anderers Gehäuse, Extern (MoRa)

Allerdings ist nicht die fehlende Radiatorfläche allein das Problem , da stimmt irgendwas nicht , das musst du erst mal rausfinden woran das liegt, ansonsten wandert das Problem mit in das eventuell neue Gehäuse
 
TE
T

thxrsty

Kabelverknoter(in)
Ich hab wollte die Karte auseinander bauen Problem ist jz nur ein Gewinde von ner Schraube ist quasi zerstört und ich krieg sie nicht mehr ab.
Ich habe aber trotzdem bei den anderen Schrauben die Papier-unterlegplätchen entfernt und komme jetzt schonmal auf max gpu temps von 64 Grad.
Ich hab wollte die Karte auseinander bauen Problem ist jz nur ein Gewinde von ner Schraube ist quasi zerstört und ich krieg sie nicht mehr ab.
Ich habe aber trotzdem bei den anderen Schrauben die Papier-unterlegplätchen entfernt und komme jetzt schonmal auf max gpu temps von 64 Grad.
Cpu 60
 

Sinusspass

BIOS-Overclocker(in)
Bei 42°C Wassertemperatur sind 64°C GPU zwar immer noch ziemlich hoch, aber nicht mehr komplett übertrieben. Üblich sind je nach Belastung Temperaturen 15°C oder ein bisschen mehr über der Wassertemperatur.
Ich hab wollte die Karte auseinander bauen Problem ist jz nur ein Gewinde von ner Schraube ist quasi zerstört und ich krieg sie nicht mehr ab.
Meinst du nicht den Schraubenkopf? Der kam mir immer anfälliger vor als ein Gewinde.
 
TE
T

thxrsty

Kabelverknoter(in)
Bei 42°C Wassertemperatur sind 64°C GPU zwar immer noch ziemlich hoch, aber nicht mehr komplett übertrieben. Üblich sind je nach Belastung Temperaturen 15°C oder ein bisschen mehr über der Wassertemperatur.

Meinst du nicht den Schraubenkopf? Der kam mir immer anfälliger vor als ein Gewinde.
Die Wassertemperatur waren so 35 und tschuldigung meinte den schraubekopf
Die Wassertemperatur waren so 35 und tschuldigung meinte den schraubekopf
aber 64 fühlen sich besser an als 84
Die Wassertemperatur waren so 35 und tschuldigung meinte den schraubekopf

aber 64 fühlen sich besser an als 84
aber die Temperaturen waren ja nur die max temps
 

Sinusspass

BIOS-Overclocker(in)
Die Schraubenköpfe bei Ek gehen leider gefühlt vom Anschauen kaputt.
Bei 35°C Wasser sind 64°C GPU immer noch zu viel. Der Temperaturunterschied sollte höchstens 20°C betragen, in der Regel eher Richtung 15°C.
 
Oben Unten