• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Custom wakü zu heiß

Richu006

Software-Overclocker(in)
Also du kannst die Schraube noch drehen? (weil Kopf ist noch ganz?) Aber sie kommt einfach nicht raus?
Oder wie muss man sich das vorstellen?
Das wäre schon sehr komisch. Evtl. hat sich auch der Abstandshalter gelöst? und du drehst nun den Abstandhalter raus, anstatt die eigentliche Schraube?^^
 

Belzebub13

PC-Selbstbauer(in)
Zeig mal ein Foto von dem Schraubenkopf dann kann man evtl. mehr sagen.
Ich konnte manche kaputte Kreuzköpfe mit einem Schlitzschraubenzieher lösen da dieser dann iwie Halt hatte, aber hier müsste es ein Innensechskant sein oder ?
 
TE
T

thxrsty

Kabelverknoter(in)
Zeig mal ein Foto von dem Schraubenkopf dann kann man evtl. mehr sagen.
Ich konnte manche kaputte Kreuzköpfe mit einem Schlitzschraubenzieher lösen da dieser dann iwie Halt hatte, aber hier müsste es ein Innensechskant sein oder ?
Die Schraube lässt sich nicht drehen weil sie zu fest ist und sich der Schraubenzieher nur dreht(ohne die schraube zu bewegen) weil das "Gewinde" hin(rund ist statt Kreuzschlitz) ist
 
TE
T

thxrsty

Kabelverknoter(in)

Anhänge

  • 16147909636115003418856077742176.jpg
    16147909636115003418856077742176.jpg
    2,2 MB · Aufrufe: 84
  • 16147909760107427794509263642522.jpg
    16147909760107427794509263642522.jpg
    2,6 MB · Aufrufe: 69
Zuletzt bearbeitet:

Sinusspass

BIOS-Overclocker(in)
Ne, nicht weniger Paste. Dann werden die Temperaturen noch schlechter, weil du dann nicht nur eine zu dicke Schicht hast, sondern deine GPU nicht komplett abgedeckt wird. Du brauchst mehr Anpressdruck, damit eine dünnere Schicht Paste entsteht. Das ist mit den Schrottschrauben natürlich schwer, aber bisschen was sollte noch gehen. Ne Viertelumdrehung mehr sollte schon reichen.
 
TE
T

thxrsty

Kabelverknoter(in)
Ne, nicht weniger Paste. Dann werden die Temperaturen noch schlechter, weil du dann nicht nur eine zu dicke Schicht hast, sondern deine GPU nicht komplett abgedeckt wird. Du brauchst mehr Anpressdruck, damit eine dünnere Schicht Paste entsteht. Das ist mit den Schrottschrauben natürlich schwer, aber bisschen was sollte noch gehen. Ne Viertelumdrehung mehr sollte schon reichen.
Neuen Schrauben kommen Freitag
Wenns dann immer noch so schlecht ist könnte man es noch mit Flüssigmetall versuchen
 

Sinusspass

BIOS-Overclocker(in)
Auch nicht. Bei Flüssigmetall ist die Schicht sehr dünn. Wenn da kein ausreichender Druck anliegt, hast du noch schlechteren Kontakt und unter Umständen am Ende schlechtere Temperaturen als mit Paste.
Eine dünnere Schicht Paste (da gibts Tricks zu und verstreichen ist kein guter) kann funktionieren. Sofern die Schrauben nur nicht genug Anpressdruck aufbauen, um überschüssige Paste herauszudrücken, aber genug, um Kontakt aufzubauen, geht das auch. Ist aber riskant, weil dann auch der Kontakt nicht unbedingt gegeben sein muss. Eben genau wie bei Flüssigmetall, wenn auch nicht ganz so schlimm. Dann hast du ne richtig schlechte Temperatur.
 
TE
T

thxrsty

Kabelverknoter(in)
Auch nicht. Bei Flüssigmetall ist die Schicht sehr dünn. Wenn da kein ausreichender Druck anliegt, hast du noch schlechteren Kontakt und unter Umständen am Ende schlechtere Temperaturen als mit Paste.
Eine dünnere Schicht Paste (da gibts Tricks zu und verstreichen ist kein guter) kann funktionieren. Sofern die Schrauben nur nicht genug Anpressdruck aufbauen, um überschüssige Paste herauszudrücken, aber genug, um Kontakt aufzubauen, geht das auch. Ist aber riskant, weil dann auch der Kontakt nicht unbedingt gegeben sein muss. Eben genau wie bei Flüssigmetall, wenn auch nicht ganz so schlimm. Dann hast du ne richtig schlechte Temperatur.
Ich meinte ja wenn ich nicht zufrieden bin mit den temps
bin davon ausgegangen dass ich das Problem mit dem Anpressdruck dann gelöst habe
 

0ldN3rd

Software-Overclocker(in)
Vor allem wärst du mit Flüssigmetal nicht der Erste, der seine Karte beim Umbau komplett schrottet!

Nimm einfach ne gute Paste... .neue Schrauben und versuchs nochmal.

Also ich hatte selbst mit einer Vega64 und Ryzen 2700X bessere Temps, bei 360er und 280er Radiator.... Define R6 war das Gehäuse.
Die BeQuiet sind halt auf "silent" getrimmt, nicht auf Airflow... der ist aber bei Wakü extrem wichtig... (Ok.. bei Luft auch.. aber naja)
 

Sinusspass

BIOS-Overclocker(in)

Richu006

Software-Overclocker(in)
Ich würde behaupten du hattest pech in der "Toleranz"-Lotterie. Vermutlich ist das package inkl. Chip etwas an der unteren Toleranz grenze. Und somit passt dein Kühlerblock nicht richtig.

Oder deine wärmeleitpads sind zu dick.

Versuche mal 2 Dinge.

1. Ein ganz kleiner klecks wlp auf die mitte vom chip. Und dann den Kühler einmal von Hand drauf drücken.
Du müsstest den kleinen punkt komplett flach gedrückt bekommen.

Wenn das ok ist, dann weiter mit Versuch nr2.

Nr.2 selbes Spiel aber diesmal mit den Wärmeleitpads.

Wenn Versuch 1 nicht gelingt, musst du die Abstandshalter etwas kürzen.

Wenn versuch 2 nicht gelingt brauchst du dünnere Wärmeleitpads.

Wenn beide Versuche gelingen, dann wars wohl einfach ein Montagefehler und es könnte mit neuer paste und neuen schrauben klappen.

Ne, nicht weniger Paste. Dann werden die Temperaturen noch schlechter, weil du dann nicht nur eine zu dicke Schicht hast, sondern deine GPU nicht komplett abgedeckt wird. Du brauchst mehr Anpressdruck, damit eine dünnere Schicht Paste entsteht. Das ist mit den Schrottschrauben natürlich schwer, aber bisschen was sollte noch gehen. Ne Viertelumdrehung mehr sollte schon reichen.
Mit Schrauben fester anziehen wäre ich Vorsichtig... man sollte die schrauben schon mit Gefühl anziehen.

Wenn die Abstandshalter zu hoch sind, kannst du die schrauben noch so fest anziehen es wird nicht besser!
 
TE
T

thxrsty

Kabelverknoter(in)
Ich würde behaupten du hattest pech in der "Toleranz"-Lotterie. Vermutlich ist das package inkl. Chip etwas an der unteren Toleranz grenze. Und somit passt dein Kühlerblock nicht richtig.

Oder deine wärmeleitpads sind zu dick.

Versuche mal 2 Dinge.

1. Ein ganz kleiner klecks wlp auf die mitte vom chip. Und dann den Kühler einmal von Hand drauf drücken.
Du müsstest den kleinen punkt komplett flach gedrückt bekommen.

Wenn das ok ist, dann weiter mit Versuch nr2.

Nr.2 selbes Spiel aber diesmal mit den Wärmeleitpads.

Wenn Versuch 1 nicht gelingt, musst du die Abstandshalter etwas kürzen.

Wenn versuch 2 nicht gelingt brauchst du dünnere Wärmeleitpads.

Wenn beide Versuche gelingen, dann wars wohl einfach ein Montagefehler und es könnte mit neuer paste und neuen schrauben klappen.


Mit Schrauben fester anziehen wäre ich Vorsichtig... man sollte die schrauben schon mit Gefühl anziehen.

Wenn die Abstandshalter zu hoch sind, kannst du die schrauben noch so fest anziehen es wird nicht besser!
Werde ich morgen direkt probieren
 

Sinusspass

BIOS-Overclocker(in)
Klar, wenn es wegen der Abstandshalter blockiert, gehts nicht weiter. Das kann man im verbauten Zustand aber per Sichtkontrolle prüfen.
 
TE
T

thxrsty

Kabelverknoter(in)
Ergebnis vom Abdrucktest
 

Anhänge

  • 16149523791089166728813162743961.jpg
    16149523791089166728813162743961.jpg
    2,4 MB · Aufrufe: 52
  • 16149523887454755825142565095609.jpg
    16149523887454755825142565095609.jpg
    1,9 MB · Aufrufe: 54

Richu006

Software-Overclocker(in)
Ergebnis vom Abdrucktest
das war aber sicher nichts wie @Richu006 geschrieben hat "1. Ein ganz kleiner klecks wlp auf die mitte vom chip."
ja... das war wohl eher ein etwas grössere "klecks" xD

Da sieht man auch nicht viel... Nimm mal nur ganz ganz wenig, Maximal Stecknadelkopf grösse. oder noch weniger...
Du willst sie ja nicht damit betreiben, es geht nur darum zu sehen wie gut der Kontakt zum Kühler ist, und das funktioniert nicht, wenn du da ne halbe Tube Paste drauf klatscht^^

Es sollte keine so grossen "Bahnen" geben können beim wieder abnehmen, sonst siehst du auch nicht viel.
 
TE
T

thxrsty

Kabelverknoter(in)
ja... das war wohl eher ein etwas grössere "klecks" xD

Da sieht man auch nicht viel... Nimm mal nur ganz ganz wenig, Maximal Stecknadelkopf grösse. oder noch weniger...
Du willst sie ja nicht damit betreiben, es geht nur darum zu sehen wie gut der Kontakt zum Kühler ist, und das funktioniert nicht, wenn du da ne halbe Tube Paste drauf klatscht^^

Es sollte keine so grossen "Bahnen" geben können beim wieder abnehmen, sonst siehst du auch nicht viel
ich denk ma die Abstandhalter sind bisschen zu hoch
 

Anhänge

  • 16149594088756727594180178804417.jpg
    16149594088756727594180178804417.jpg
    2,4 MB · Aufrufe: 44
  • 16149594322604934387526549462639.jpg
    16149594322604934387526549462639.jpg
    2,1 MB · Aufrufe: 52
Zuletzt bearbeitet:

Richu006

Software-Overclocker(in)
ich denk ma die Abstandhalter sind bisschen zu hoch
Soo schlecht sieht das eigentlich nicht aus...
Hab schon besseres gesehen, Aber das Ampere ja etwas konvex ist, Wissen wir, ist bei den meisten so.
zumindest Kontakt besteht ja.
Etwas zähflüssigere Wärmeleitpaste könnte evtl. etwas helfen oder auch etwas dünnere/weichere Wärmeleitpads.
 
TE
T

thxrsty

Kabelverknoter(in)
Soo schlecht sieht das eigentlich nicht aus...
Hab schon besseres gesehen, Aber das Ampere ja etwas konvex ist, Wissen wir, ist bei den meisten so.
zumindest Kontakt besteht ja.
Etwas zähflüssigere Wärmeleitpaste könnte evtl. etwas helfen oder auch etwas dünnere/weichere Wärmeleitpads.
Die Gpu geht trotz neuer Schrauben und WLP immernoch auf 70 grad jetzt.
Cpu hängt bei 50 rum und die Radiotoren sind super kalt🤔
 
TE
T

thxrsty

Kabelverknoter(in)
Die Gpu geht trotz neuer Schrauben und WLP immernoch auf 70 grad jetzt.
Cpu hängt bei 50 rum und die Radiotoren sind super kalt🤔
hab jetzt nochmal mehr WLP raufgemacht und bin jz bei max 63 gpu
die CPU bleibt weiterhin bei etwa 50 grad
im idle ist die gpu bei 28 grad
 
Zuletzt bearbeitet:

Richu006

Software-Overclocker(in)
du sprichst schon von der "normalen" Chip Temperatur? nicht etwa von dem Hotspot oder von der Speichertemperatur?
 

Watschnburli

Komplett-PC-Käufer(in)
Liquid metal schon mal versucht? I know, der tread ist schon etwas älter aber bei mir hat die 3090 nen drop gemacht von ca 15 Kelvin.
 
TE
T

thxrsty

Kabelverknoter(in)
Mittlerweile ist die Karte Luft gekühlt und alles läuft perfekt und kühl aber danke für deinen Beitrag
 
Oben Unten