2x FX-74 OCen

der8auer

Moderator, der8auer Cooling & Systeme
ich würde gerne meine 2 FX-74 bissl übertakten
http://img2.putfile.com/main/9/26510444199.jpg

wie und was übertakt ich hier am besten? ich nehm mal an im BIOS^^
hab auch schon mal versucht den multiplikator einfach von 15 auf 16 zu erhöhen. danach hab ich mit 3DMark06 einen stabilitätstest durchgeführt. nach dem 1. Grafik test ist das system aber immer abgestürzt :rolleyes:
 

CrSt3r

Freizeitschrauber(in)
Versuch mal den FSB hoch zu setzen ... in 5 MHz-Schritten und teste aus, wie es funzt.

Möglicherweise kannst du die aber nicht mehr übertakten, da die schon am Limit laufen. Ist halt Glückssache. :D

EDIT: Achja und vergiss nicht den HT-Multiplier runterzusetzen auf 4x.
Sonst liegt dein HT-Link irgendwann deutlich über 1000 MHz und das mag der nicht ;)
 

Kovsk

PCGHX-HWbot-Member (m/w)
Versuch mal den FSB hoch zu setzen ... in 5 MHz-Schritten und teste aus, wie es funzt.

Möglicherweise kannst du die aber nicht mehr übertakten, da die schon am Limit laufen. Ist halt Glückssache. :D

EDIT: Achja und vergiss nicht den HT-Multiplier runterzusetzen auf 4x.
Sonst liegt dein HT-Link irgendwann deutlich über 1000 MHz und das mag der nicht ;)
Na wer redent denn da bei AMD von FSB?:D
 

PCGH_Carsten

Ex-Redakteur
So, wie er's gemacht hat, war das schon die beste Methode. Mit Multi-OC läuft lediglich die CPU außerhalb der Spec, wenn das schon nicht funktioniert, braucht man nicht erst lange auf Fehlersuche gehen.

Mit 1,472 Volt laufen die ja auch schon ziemlich am oberen Ende der "normalen" Skala.

Wie schaut's mit der Kühlung aus? Sind da noch Reserven? Poste mal die Temps mit Core-Temp.
 

Marbus16

Gesperrt
Na wer macht denn da nen Doppelpost? :rolleyes:

@Bauer: Es kann sein, dass deine PCUs mit dem Takt schon am Ende sind. 3,2GHz ist das, was man mit guten Exemplaren schafft,kann sein, dass deine CPUs wirklich am Limit sind. Die vCore ist ja auch verdammt hoch, selbst für nen FX :eek:

@Carsten: Er kühlt mit Wasser. Temps waren bei 50° wie ich se in Erinnerung hab.
 

CrSt3r

Freizeitschrauber(in)
Stimmt, bei den FX-Modellen war ja der Multi frei wählbar, right ?!

@ Kovsk ... okay, DU BIST SCHULD! Wegen dir geöwhne ich mir jetzt Bus-Speed an. Obwohl das für mich nicht wirklich den Unterschied macht :D
 

CrSt3r

Freizeitschrauber(in)
DAMNIT ... Kovsk war schneller ^^

Benutze auch Everest und bin sehr zufrieden, da man echt fast alles auslesen kann und auch sonst alle nötigen Informationen über das System erhält.
 

Marbus16

Gesperrt
Speefan liest genauso "falsche" Temps aus wie Everest. Bei ersteerem muss man erstmal kräftig sortieren bei neueren Boards, bei letzteren ist das wichtigste aufgelistet mit eindeutiger Benennung.
 

CrSt3r

Freizeitschrauber(in)
Ich kann nur aus eigener Erfahrung sprechen. Und die ist, dass Everest genau die gleichen Temps ausliest, wie CoreTemp und SpeedFan.

Daher ist für mich Everest die erste Wahl, da ich dadurch noch ein wenig mehr Informationen über wichtige Systemparameter habe und die gleichzeitig überprüfen kann.
 
TE
TE
der8auer

der8auer

Moderator, der8auer Cooling & Systeme
jo also bei nem multi von 16x = 3214mhz kommt beim benchmark ein bluescreen.

mal theoretisch gesehn, wenn die temp niedriger wäre, würde das etwas bringen?
 

Marbus16

Gesperrt
Das könnte sein. Hol dir evtl. mal LN2 Pötte und Trockeneis/LN2 ran :)

Da die Temps der 2ten CPU etwas höher sind, versuche mal, nur die beiden CPUs dranzuhängen mit einem großen Radi. Eventuell hilft das was :)
 
Oben Unten