Asus ROG Strix Z790-A XMP Profil funktioniert nicht

booKa4

Kabelverknoter(in)
Hallo zusammen

Ich habe folgendes System:
  • ASUS ROG STRIX Z790-H GAMING WIFI
  • G.Skill Trident Z5 RGB 2 x 16GB, 7600 MHz, DDR5-RAM, DIMM
  • Intel Core i7-13700K
  • be quiet! Straight Power 11 Gold 1000 W
  • Samsung 990 Pro 2000 GB, M.2 2280
  • be quiet! Pure Loop 2 FX
  • be quiet! Shadow Base 800 DX
  • Grafikkarte Strix GeForce RTX 4080 OC Edition 16 GB
Laut Mainboard Webseite von Asus sollten die RAM auf 7600 laufen mit dem XMP Profil.

Sobald ich das XMP Profil im Bios einstelle, startet der Computer nicht mehr (Lüfter etc. laufen aber), er versucht dann mehrmals zu starten, aber eben es klappt nicht. Wenn ich den PC dann manuell abschalte, kommt die Meldung das der PC nicht richtig abgeschaltet wurde und ich kann im Bios XMP wieder deaktivieren. Danach geht alles wieder ganz normal.

Kann mir da jemand helfen? Bei meinem alten Rechner hat das XMP Profil sehr gut und stabil funktioniert, halt noch auf 3200 :-)

Beste Grüsse
 
sollten die RAM auf 7600 laufen mit dem XMP Profil.
Es soll. Aber das hängt von der CPU ab, Von Ram Controller. Intels Ram Controller ist gut. Aber eventuell muss nach dem XMP einfach die spannung ein wenig angehoben werden manuell.

An sonsten probier mal manuell händich auf 7.000MT/s ein zu stellen und ob es dann läuft.
 
Danke für eure Antworten, wie kann ich manuell auf 7200 einstellen? Das habe ich noch nie gemacht, da bisher immer die XMP Profile funktioniert haben. Kann ich da einfach die Timings von den 7200 Ram nehmen oder wie?
 
wie kann ich manuell auf 7200 einstellen?
bei asus müßte es da sein wo xmp aktiviert werden kann so ne übersicht sein wo viele takt anzeige sind. Da stellst du einfach die MT/s ein b.z.w duch den infinitie frabie takt halt die hälfte. Sprich 1600 mhz sind dann 3200MT/s.
da findest du das bestimmt. einfach einstellen und probieren.

Kann ich da einfach die Timings von den 7200 Ram nehmen oder wie?
die timings lässt du da du da schon beim Takt einstellen noch nie gemacht hast ist es ehe nicht sehr empfehlentswert wenn du dann noch die Timings optimieren willst. Bei den höhren Takt will ja der Ram nicht wirklich laufen wiso also mit strafferen timings wo die belastung noch höher wäre für den controller in der CPU. Macht für mich so gesehen kein sinn.
 
bei asus müßte es da sein wo xmp aktiviert werden kann so ne übersicht sein wo viele takt anzeige sind. Da stellst du einfach die MT/s ein b.z.w duch den infinitie frabie takt halt die hälfte. Sprich 1600 mhz sind dann 3200MT/s.
da findest du das bestimmt. einfach einstellen und probieren.
Ah das habe ich mal gemacht mit 6000, aber es lief dann nicht ideal, beim Zocken hatte ich dann immer Blue Screen, ich denke da muss man schon noch mehr ändern als nur auf 6000 stellen, oder?
 
Ah das habe ich mal gemacht mit 6000, aber es lief dann nicht ideal, beim Zocken hatte ich dann immer Blue Screen
Dann stell weniger ein. es kann auch sein das die cpu der ram controller ne montags modell ist und halt ne schlechter chip ist und kein bock hat. einfach mal standart von ddr5 4800MT/s und dann stufen weise 100/200 mhz hoch.

ich denke da muss man schon noch mehr ändern als nur auf 6000 stellen, oder?
Was willst du da ändern? timings? spannung?

Da es DDR5 ist und ich da nur sehr rutimintäre verstäntniss und information zu habe wie das funktioniert und garnicht in thema bin gebe ich es an welche ab die das können.
 
Also ich würde gerne die RAM auf 7000 oder 7200 laufen lassen, das sollte die CPU schaffen, nur kenne ich mich da wie du nicht damit aus :-) Kann jemand helfen?
 
Also ich würde gerne die RAM auf 7000 oder 7200 laufen lassen, das sollte die CPU schaffen, nur kenne ich mich da wie du nicht damit aus :-) Kann jemand helfen?
Klaro,
ALso
1. Bios Aktualiersien
2. Schauen ob die Riegel in den richtigen Slots stecken (siehe handbuch)
3. Default Settings im Bios laden.
4. XMP aktivieren.
5. Darunter sollte man irgendwo den TAKt des Rams einstellen können diesen auf 7200 oder weniger stellen.
6. Testen.

Alternativ SA Spannung etwas anheben.
 
1. Bios Aktualiersien
2. Schauen ob die Riegel in den richtigen Slots stecken (siehe handbuch)
3. Default Settings im Bios laden.
4. XMP aktivieren.
5. Darunter sollte man irgendwo den TAKt des Rams einstellen können diesen auf 7200 oder weniger stellen.
6. Testen.
1. Erledigt
2. Erledigt
3. Erledigt
4. Erledigt
5. bis 5600 läuft stabil, danach Blue Screen in Windows beim z.B. Zocken und/oder kein Start vom PC.

Wie meinst du SA Spannung? Dies habe ich noch nie gemacht.

PS: Kann es sein das meine CPU ein Montagsmodell ist und nicht mehr schafft?
 
Kann sein,
kann auch sein das der Anpressdruck deines Kühler zu stark ist. Jedenfalls hört man das oft bei Intel.
Mach aber erstmal ein Bild deiner Bios Settings vlt sehe ich da ja was.

Es gibt verschiedene Spannungen die bestimmen wie eine CPU performt die SA-Spannung hilft bei Schnelleren RAM.
Da ich aber ein AMD-System habe kann ich dir da keine Konkreten werte liefern.

VLT mal hier reinschauen, zwar etwas älter die BASIC sind aber die selben:
 
kann auch sein das der Anpressdruck deines Kühler zu stark ist. Jedenfalls hört man das oft bei Intel.
Dies habe ich auch gelesen und daher bereits nochmals gelöst und einfach so normal wie möglich angezogen.
Mach aber erstmal ein Bild deiner Bios Settings vlt sehe ich da ja was.
Anbei die Bilder, brauchst du mehr?

PS: Beim fast genau gleichen PC (Mainboard nicht H am schluss, sonder A) wo ich auch gebaut habe, läuft der XMP Modus auf 7600 einwandfrei. Allenfalls muss ich mir den CPU von diesem PC mal ausleihen und XMP auf 7600 testen?
 

Anhänge

  • IMG_9723.JPG
    5,8 MB · Aufrufe: 20
  • IMG_9722.JPG
    5,4 MB · Aufrufe: 20
  • IMG_9721.JPG
    5,3 MB · Aufrufe: 18
  • IMG_9720.JPG
    5,3 MB · Aufrufe: 19
  • IMG_9719.JPG
    5,9 MB · Aufrufe: 17
Zuletzt bearbeitet:
Schalte das mal bitte aus:
1701698759092.png


Und teste dann nochmal mit einem Takt über 5600.

falls das Läuft Super. Falls nicht lass Performance Core Ratio aus.
und erhöhe die System Agent voltage auf 1.145-1.15

Was man so hört kann man auch gerne 1.25 V auf SA gehen. Persönlich bleibe ich da aber lieber bei 1.2


PS: SA = System Agent voltage
 
Also mit "Auto" wieder crash bei 6400 bei Spielstart, habe danach die SA angehoben auf bis zu 1.2, aber auch da Crash bei Spielstart von z.B. Call of Duty.

Soll ich mal die CPU von meinem Kollegen holen heute Abend, einbauen und XMP testen? Bei ihm geht es ja bei 7600.
 
Genau wenn ich das richtige sehe.
Also bestenfalls gehst du wie folgt vor.
1. PC aus.
2. Netzstecker ziehen am Netzteil
3. An knopf am Gehäuse drücken (dadurch entlädst du die Kondensatoren auf dem Board und im Netzteil)
4. Sich selber erden ( z.b an eine unlackierte stelle am Heizkörper fassten.
5.Wasser kühler lösen (die zwei scharuben lösen.
6. CPU ausbauen.
7. Schauen ob alle pins im Mainboard normal aussehen.
8. CPU wieder einbauen.
9.Wasser Kühler wiederdauf.
10. Schrauben nur leicht anziehen.

PS: eine Erneuerung der Wärmeleitpaste ist nicht nötig.
Testen.
Auch gerne mal CPU Temps anschauen. Ich sage mal wenn sie nur 2-5 Grad schlechter sind als vorher ist alles ok.
Sind sie deutlich schlechter. Schrauben nur ein wenig mehr anziehen
 
Hat leider auch nichts gebracht. Zudem habe ich noch die funktionierede CPU von meinem Kollegen erhalten, auch damit läuft XMP 1 7600 nicht, es liegt also nicht an der CPU wie es scheint. Ich glaube ich gebe auf, das Board habe ich bereits ersetzt, dann lasse ich halt die 5600 laufen, allenfalls gibt es mal ein Bios Update um mehr rauszuholen oder was soll ich noch machen?
 
Zurück