Wassertemperatur zu hoch?

lila

Kabelverknoter(in)
Hallo
Wenn man mal so rumguckt liest man oft, dass bei einer guten wasserkuehlung die wassertemperatur nur 2-3 ° über der raumtemperatur liegen sollte. Bei mir ist es so, dass mein zimmer etwa 25° warm is und wasser 30°, das sind immerhin 2-3° mehr als das was "gut" bezeichnet wird.

Ich benutze einen triple-radi. Der kreislauf kühlt einen Q6600@3,6GHz@1,432v@60°C und eine 8800gts512@790/1975/1090@48°C. Volle systemauslastung habe ich durch 4xprime95 und atitool und das ganze läuft nu 3h, also sollte so allmaehlich die hoechstemperaturen sein.

Was meint ihr dazu?
MfG Lila

edit: sind meine 60° fuer cpu in ordnung, oft liest man als richtwert 1,45v fuer lukü und da bin ich ja noch nichtmal, oder gilt das nur fuer die dual cores, nicht quads?
 
Zuletzt bearbeitet:

SkastYX

PC-Selbstbauer(in)
Ich denke das das ist gänzlich im grünen Bereich bei der Hardware.
Hauptsache die Komponenten werden gut gekühlt.
 

ruyven_macaran

Trockeneisprofi (m/w)
die 2-3° gelten vielleicht für einen gut belüfteten triple radi und nur eine wärmequelle.
für 2 übertacktete high-end komponenten gehen 5° vollkommen in ordnung.
ich hab aktuell rund 9° (okay - ohne lüfter ;) )
 

der8auer

Moderator, der8auer Cooling & Systeme
Bei mir liegt die Wassertemp im Idle bei ca. 33°C also 12°C über Raumtemperatur. Unter Last steigt die Temperatur auch gerne mal auf 37°C an.

Als ich auch noch meine alten 2x 8800GTS 320MB mitgekühlt hatte war ich auch nicht selten bei Temperaturen über 40°C.
Nicht sehr verwunderlich wenn ich auf mein Energiekostenmessgerät schaue und mein PC unter Last bis zu 520W zieht ;)

Aber sogar mit einer Wassertemperatur von 30°-40°C hat man locker noch die Kühlleistung einer sehr guten Luftkühlung. ( allerdings ohne Lärm ) :D

Brauchst dir da keine Gedanken machen, bei dir ist alles OK
 

Charls3

Schraubenverwechsler(in)
sehe ich genau so nicht wild machen lassen von den Top Werten die immer gepostet werden.Das sind dann absolute Bestwerte.
2-3 Grad mehr sind locker i.O.
 

DaxTrose

Moderator
Teammitglied
Also ich habe unter Last (1 Stunde FurMark) 44°C Wassertemperatur!
Habe den evo 1080 mit 3 Lüfter (2x800RPM@12V 1x@5V) und ein Singelradi mit einem Lüfter 800RPM! Alle Lüfter sind Scythe Slip Stream.
Im Idel beträgt die Wassertemperatur 29°C. Bei diesen Messwerten war eine Lüfttemperatur von 23°C.
Gekühlt wird ein Core2Duo E4400 @ 3,33GHz @1,58V und eine GeForce GTX260 @ 700/1509/1050MHz.
 
Zuletzt bearbeitet:

scamps

Komplett-PC-Käufer(in)
Was für Lüfter hast Du wie montiert?
In seinem Radi-Test http://extreme.pcgameshardware.de/wasserkuehlung/26065-lesertest-6-radiatoren-im-vergleichstest.html hat Bundy mit seinem DUAL-Core und einer 8800GTS (nicht gerade die größten Hitzköpfe) schon 2-3° mit den besten Radis und mit 7 V auf den Lüftern.

Falls Du auf ein wirklich leises System Wert legst, sind diese Werte für Dich nicht erreichbar. Macht aber doch auch nix, weil die Temps Deiner Komponenten doch im grasgrünen Bereich liegen. Und Du hast einen Quad mit deutlich erhöhter VCore, was eine ganz andere Hitze-Baustelle ist als ein e6XYZ oder ein e8XYZ.

Last-Wassertemperaturen wie DAXtrose würde ich mir allerdings auch nicht antun :ugly:, da wird´s langsam Zeit für die Notbremse. Aber solange es läuft :D
 

DaxTrose

Moderator
Teammitglied
Ok, ich habe auch zwei Hitzköpfe übertaktet. Mein Core2Duo E4400 war einer der ersten und damals schon sehr warm. Dass er jetzt noch mit 1,58V läuft, trägt nicht gerade zur Kühlung bei. Die neueren Modelle waren wesentlich kühler und besser übertaktbar! Die Grafikkarte läuft mit den taktraten auch schon im hohen Bereich. Dennoch dachte ich auch, dass die Temps durch den 9x Radi etwas besser wären.
 

Amigo

Volt-Modder(in)
@DaxTrose: 1,58V sind ja auch schon nicht ohne! :D
Denke mal mehr Lüfter am Evo und das Wasser wird kühler...3 sind ja nicht so viel...
Und der eine Slipstream @ 5V pustet ja kaum noch oder?
 

DaxTrose

Moderator
Teammitglied
Ja, ich wollte es halt leise und es war meine erste Wasserkühlung! War quasi ein Versuch! Noch mal würde ich die Lüfter nicht an 5V anschließen!
Entlüftet ist der eigentlich, aber ich werde es noch mal probieren! Vielleicht wird's besser!
 

scamps

Komplett-PC-Käufer(in)
Hatte zwar selbst mal einen Evo 1080, der ist aber nach dem Test von Bundy direkt an Madz weiterverkauft (die Welt ist ja sooo klein). Habe mich seinerzeit aber natürlich schon relativ schlau gemacht, was ich von dem Teilchen erwarten darf und das hat Bundys Test (ist ja hier auch sticky) ja auch bestätigt:
Sowohl Evo 1080 als auch Mo-Ra 2 sind erst mit 5 Lüftern auf dem Level eines sehr guten Triple (TC oder Feser). Richtig tiefkühlen tun die erst mit voller Bestückung.
Du würdest also eigentlich mit nem Triple bessere Ergebnisse bei nur drei Lüftern erzielen - oder solltest Dir noch mindestens 2 Lüfter dazu besorgen ...
 

DaxTrose

Moderator
Teammitglied
Den Test von Bundy hatte ich leider erst nach Erwerb des Radi gelesen. Erst mal bleib das so. Bin froh, dass jetzt erst mal alles läuft. War aber bestimmt nicht meine letzte WaKü! :D
 

Olstyle

Moderator
Teammitglied
Kauf doch einfach ein paar Lüfter nach.
Die Lautstärke bemisst sich schließlich nach der Geschwindigkeit und nicht nach der Menge der Lüfter.
 

DaxTrose

Moderator
Teammitglied
Ok, um dem evo1080 kein Unrecht zu tun, habe ich noch mal entlüftet! Hatte zuvor den Rechner in alle Richtungen gekippt, bis keine Luft mehr im System war. Diesmal habe ich ihn hingelegt, so, dass der evo1080 quasi auf dem Rücken lag. Ich konnte doch glatt noch einmal 0,5 Liter nachkippen! :wow: :klatsch:
Die Temps haben sich leicht verbessert! Nach 70 Minuten FurMark bei 1680x1050 und 32x MSAA hatte ich eine Wassertemperatur von 40°C (Luft 22°C) und die Grafikkarte war bei 72°C.
Andere und mehrere Lüfter werde ich beim nächsten Umbau mit einplanen. Erst einmal reicht mir das, so wie's ist. Ich hatte damals geglaubt, den Radi komplett passiv laufen zu lassen! Erst Fragen, dann kaufen! :lol:
 

DaxTrose

Moderator
Teammitglied
Hmm, wäre mal interessant! Ich habe nur mal alle Lüfter bei mir ausgemacht. Die Kühlflüssigkeit steigt dann schneller an und bei 45°C nach 20 Minuten FurMark habe ich die Lüfter wieder angeschaltet!
Ich denke aber, dass, wenn man die ungenutzten Lüfterplätze abdichtet, es so laufen wird, wie jetzt auch! Wenn ich mal gaanz viel Zeit habe, probier ich's mal aus!
 
Oben Unten