• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Wasserkühlung neuer Versuch^^

Patrick_87

Freizeitschrauber(in)
AW: Wasserkühlung neuer Versuch^^

Habe gestern meinen Tube 200 noch mal zerlegt und die neuen ARGB stripes verbaut sieht echt klasse aus.

Nur wurde ein Fehler gemacht bei der Herstellung und ich musste ein Stück der Isolierung aufschneiden da eine LED abgeklebt war

YouTube

Wie kann man YouTube Videos verlinken mit kleiner Vorschau?

einfach ein [.video] hier dann den YT Link rein[/video]

:)
Ohne den Punkt vor dem Video, den musste ich machen sonst wäre es als Link angezeigt worden :)
 

IICARUS

Kokü-Junkie (m/w)
AW: Wasserkühlung neuer Versuch^^

Und wie sieht es bei dir bisher aus. :)

Ich bin mittlerweile auch fertig.

Habe gestern noch vom AGB zur Pumpe mit HT verbunden und heute noch ein kurzes Stück von der Pumpe zu meinem digitalen Aquacomputer Durchlusssensor. Von der anderen Seite vom Sensor zum Radiator hatte ich ja bereits ein HT gelegt gehabt.
 
Zuletzt bearbeitet:

Venom89

PCGHX-HWbot-Member (m/w)
AW: Wasserkühlung neuer Versuch^^

Und wie sieht es bei dir bisher aus. :)

Ich bin mittlerweile auch fertig.

Als ob. ;)

Habe gestern noch vom AGB zur Pumpe mit HT verbunden und heute noch ein kurzes Stück von der Pumpe zu meinem digitalen Aquacomputer Durchlusssensor.

Jetzt also doch? Welchen Sensor hast du denn? Der High Flow ist nicht digital.

Der RGB Rädchen ist übrigens kein Sensor. Es ist ein Durchflussanzeiger. Nur um Missverständnisse vorzubeugen ;)
 
TE
V

Viking30k

BIOS-Overclocker(in)
AW: Wasserkühlung neuer Versuch^^

Ich fange jetzt am Wochenende an:)

Mal ne Frage noch

Ich möchte mir gerne für den radiator im Deckel 3 corsair ll 140 Pro rgb kaufen

Ist die Leistung dieser Lüfter viel schlechter als die ML Lüfter?

Auf die anderen radiatoren kommen ML Lüfter

Geht das auch mit dem aquaero? Würde an einem Anschluss dann 3 120er ll haben und 3 140er ll
 

Tekkla

Software-Overclocker(in)
AW: Wasserkühlung neuer Versuch^^

Das Aquaero 6 packt das locker, wobei... 2x 3 Lüfter oder 1x 6 Lüfter?
 
TE
V

Viking30k

BIOS-Overclocker(in)
AW: Wasserkühlung neuer Versuch^^

Also an einem Anschluss wären dann 6 Lüfter könnte die aber wenn erforderlich aufteilen

Insgesamt sind 14 Lüfter vorhanden:)
 

IICARUS

Kokü-Junkie (m/w)
AW: Wasserkühlung neuer Versuch^^

Der Aquaero 6 könnte sogar alle 14 Lüfter problemlos an einem Anschluss betreiben.
Natürlich kann es Sinn machen sie aufzuteilen und Drehzahlen je nach Radiator separat steuern zu können.
 

h0nk

Komplett-PC-Aufrüster(in)
AW: Wasserkühlung neuer Versuch^^

Die Frage ist halt wie sehr die gedrosselt werden, weil das die Elektronik warm werden lässt.
Habe bei mir an einem Anschluss 9 Eloops dran gehabt, das hat auf Dauer nicht funktioniert, da das Aquaero im Netzteilfach untergebracht ist und keine Luft abbekommen hat.
 

IICARUS

Kokü-Junkie (m/w)
AW: Wasserkühlung neuer Versuch^^

Mit meine 9 Noctua P12 hatte ich keine Probleme. Ich hatte aber ein passiv Kühlkörper mit drauf. Hatte ihn aber auch im Rechner direkt dir wo auch ein Luftstrom mit dran kam.
 

Tekkla

Software-Overclocker(in)
AW: Wasserkühlung neuer Versuch^^

Die Frage ist halt wie sehr die gedrosselt werden, weil das die Elektronik warm werden lässt.
Prinzipiell erstmal gar nicht , weil bei einem Aquaero 6 bis zu 25W über einen Kanal möglich sind. Ob und wie gut das funktioniert, wenn man das Teil einmauert, muss man sehen. Bei mir hängen an einem Kanal ohne Probleme 9x Arctic P12 PWM PSTer dran (plus je weiterem Kanal 3x Arctic P12 PWM PST, 3x Wingboost 3 und 1x Wingboost 3),, während das Aquaero 6 LT OHNE Kühlkörper in keinerlei Luftstrom hängt. Gestern beim Zocken wurden die Verstärker nur 35°C warm. Bei der 5er Version ist das anders!
 

h0nk

Komplett-PC-Aufrüster(in)
AW: Wasserkühlung neuer Versuch^^

Das ist generell bei pwm Lüftern auch kein Thema. Bei 3pin Lüftern hingegen schon. Weil das weniger an drehzahl in wärme umgewandelt wird.
 

Sinusspass

BIOS-Overclocker(in)
AW: Wasserkühlung neuer Versuch^^

Nicht zwingend, kommt auf die Regelungstechnik an. Das Aquaero 5 z.B. hat noch alles verheizt, da gab es sogar einen Wasserblock für, andere Steuerungen lösen das Problem über Mosfets ähnlich wie die Spannungsversorgung von Cpu und Gpu und werden dementsprechend auch nicht so warm (und verbrauchen weniger Saft).
 

Tekkla

Software-Overclocker(in)
AW: Wasserkühlung neuer Versuch^^

Das ist generell bei pwm Lüftern auch kein Thema. Bei 3pin Lüftern hingegen schon. Weil das weniger an drehzahl in wärme umgewandelt wird.
Auf PWM habe ich erst in jüngster Zeit umgestellt. Vorher waren es alles Leistungs gesteuerte Lüfter.
 
TE
V

Viking30k

BIOS-Overclocker(in)
AW: Wasserkühlung neuer Versuch^^

Hm ich habe das aquaero 6 vorbereitet wenn ich möchte könnte ich das auch wasserkühlen.

Ich hätte aber noch ne Frage gibt es eine Möglichkeit 3 pin RGB Kabel zu verlängern? Das von meinem heatkiller tube ist etwas zu kurz um es sauber verstecken zu können finde eigentlich nur Verteiler
 

IICARUS

Kokü-Junkie (m/w)
AW: Wasserkühlung neuer Versuch^^

Du kannst auch 4-Pins dazu nehmen, musst nur immer auf die eine Seite achten was gekennzeichnet ist. Beim Einstecken liegt dann halt auf dem 3-Pin nichts an. Von den Übergangsstecker kannst den 3.Pin mit einer Zange raus ziehen. Sonst passt dein Stecker mit nur 3-Pins nicht drauf.

Achte halt dann das du:

Ashampoo_Snap_2019.12.19_23h00m07s_001_.png

Plus | Daten | ...... | Masse

angeschlossen hast.
Komischerweise sind 3-Pin Kabel oder Splitter schwerer als 4-Pin Kabel zu bekommen.
 
Zuletzt bearbeitet:

Tekkla

Software-Overclocker(in)
AW: Wasserkühlung neuer Versuch^^

Ich hätte aber noch ne Frage gibt es eine Möglichkeit 3 pin RGB Kabel zu verlängern? Das von meinem heatkiller tube ist etwas zu kurz um es sauber verstecken zu können finde eigentlich nur Verteiler
Wenn es an einen RGBx Anschluss ran soll, dann Adapter draufstecken und mit den 4, 10, 50 oder 200cm Kabeln arbeiten. So habe ich das bei mir mit allen 3-Pin Anschlüssen gemacht.
 
TE
V

Viking30k

BIOS-Overclocker(in)
AW: Wasserkühlung neuer Versuch^^

Danke ich überlege noch ob ich den Tube am board anschließen möchte oder am farbwerk

So ein 4 pin Verlängerungskabel habe ich tatsächlich noch hier
 
TE
V

Viking30k

BIOS-Overclocker(in)
AW: Wasserkühlung neuer Versuch^^

Habe ich das korrekt verstanden also ich kann ein 4 pin rgb Kabel an dem 3 pin Anschluss von dem Tube anschließen oder?

Ich müsste das so so zusammen stecken wie auf meinem Bild und den PIN den ich mit der Stange markiert entfernen?

Frage lieber noch mal um Schäden zu vermeiden:)

An der anderen Seite des Kabels muss ich nichts ändern? Nur Pfeil auf Pfeil ans Mainboard anschließen?
 

Anhänge

  • 20191222_181157.jpg
    20191222_181157.jpg
    1,1 MB · Aufrufe: 12

IICARUS

Kokü-Junkie (m/w)
AW: Wasserkühlung neuer Versuch^^

Das ist richtig.

Denn der Stecker selbst ist beim 3 und 4 Pin identisch.
Nur ist beim 3-Pin ein der dritte Pin nicht belegt.

Du hast da wo die Kennzeichnung ist 5v und daneben direkt das Datenkabel und dann bleibt ein Pin frei und dann kommt die Masse zum Schluss. Bei einem Kabel mit 3 Pin wäre der dritte Pin verschlossen. Du kannst den dritten Pin wenn es geht mit einer Zange raus ziehen oder abknipsen. Muss aber dann ziemlich bündig abgeknipst sein, damit es mit dem anderem Stecker kein Abstand bewirkt.

Habe letztens auch ein Splitter Kabel gebraucht und hab es auf die selbe Weise gemacht, da ich keines mit nur 3-Pin auf die Schnelle bekommen habe.
 
TE
V

Viking30k

BIOS-Overclocker(in)
AW: Wasserkühlung neuer Versuch^^

Danke ok dann baue ich das mal um und ja daran denken das am Mainboard nicht am 4 pin header anzuschließen xd
 

IICARUS

Kokü-Junkie (m/w)
AW: Wasserkühlung neuer Versuch^^

Genau, aufpassen nicht am 4 Pin Header anschließen und die zwei Pins die zusammen sind müssen links sein.
Ist etwas blöd wenn man keine 3-Pins hat, denn dann muss man sehr aufpassen nicht verkehrt herum und auch am richtigem Header anzuschließen.

Ashampoo_Snap_2019.12.22_18h52m05s_001_.png
 
TE
V

Viking30k

BIOS-Overclocker(in)
AW: Wasserkühlung neuer Versuch^^

Ok danke hm herausziehen ging nicht ist nur ein Stück rausgekommen der pin

Habe den abgeknipst und den Rest etwas reingedrückt

Kann es da irgendwie noch Kontakt geben im Mantel?
 

Anhänge

  • 20191222_190258.jpg
    20191222_190258.jpg
    671,3 KB · Aufrufe: 15
  • 20191222_190222.jpg
    20191222_190222.jpg
    1,3 MB · Aufrufe: 13

IICARUS

Kokü-Junkie (m/w)
AW: Wasserkühlung neuer Versuch^^

Nein, weil an beiden Enden verbindest du ja nur die 3 Pins.
Über den 3. Pin am Kabel wird ja nichts angebunden, der liegt dann ungenutzt im Kabel mit dabei.

EDIT:

Ich habe sogar das kurze Stück was ich raus gezogen bekommen habe ein Stück abgeschnitten und im dritten Pin des Steckers rein gesteckt, damit der Stecker auf dem 4-Pin Header nicht mehr drauf geht.

Denn ich habe schon mal mein Monoblock zerlegen dürfen um ein neuen LED Streifen einbauen zu können.

EK hat bei meinem Monoblock keine 3-Pin Stecker drauf sondern ein 4-Pin. So passt der auch auf dem 4. Pin Header Anschluss des Mainboard drauf. Es ist nicht so das mir dies nicht bekannt war, ich steckte den Stecker vom Boden aus hingelegt ein und aus dieser Position sehe ich den Stecker auf dem Mainboard nicht gut. Da der sich sehr dicht am Radiator befindet und mit meiner Hand davor konnte ich noch weniger sehen.

Ich merkte nicht gleich das ich ihn versehentlich falsch eingesteckt hatte. Die LEDs waren so schnell davon geschädigt worden das ich nach dem einschalten des Rechner noch nicht mal ein aufleuchten sehen konnte.
 
Zuletzt bearbeitet:
TE
V

Viking30k

BIOS-Overclocker(in)
AW: Wasserkühlung neuer Versuch^^

Kenne ich habe mal einen rgb Lüfter falsch angeschlossen

Es blitzte kurz weiß dann waren alle LEDs tot
 

IICARUS

Kokü-Junkie (m/w)
AW: Wasserkühlung neuer Versuch^^

Deshalb mag ich es auch nicht 4-Pin Verlängerungen oder Splitter zu nutzen, aber es geht schon wenn man gut aufpasst.
 
TE
V

Viking30k

BIOS-Overclocker(in)
AW: Wasserkühlung neuer Versuch^^

Ja hm kannst du dir das mal anschauen wäre das so korrekt verbunden?
 

Anhänge

  • 20191223_111838.jpg
    20191223_111838.jpg
    577,6 KB · Aufrufe: 16
  • 20191223_111903.jpg
    20191223_111903.jpg
    887,9 KB · Aufrufe: 15

Venom89

PCGHX-HWbot-Member (m/w)
AW: Wasserkühlung neuer Versuch^^

Ja. Die Belegung steht übrigens an jedem Header auf deinem Board. Drei Kabel wirst du doch wohl verfolgen können oder? :fresse:

Durch verpolung passiert den LEDs normalerweise nichts, nur der falsche Header mit 12V beendet das ganze. ;)
 

IICARUS

Kokü-Junkie (m/w)
AW: Wasserkühlung neuer Versuch^^

Was du auf dem Bild zeigst ist korrekt. In deinem Fall ist es sogar einfach, da die 5v Leitung sogar ein grauen Streifen mit drauf hat.

Hatte ein kurzen LED Streifen in meiner Schublade liegen, da mir damals an diesem Teil der Stecker abgerissen ist. Da ich letztens neue Splitterkabel gekauft habe und dort als Verbindungen solche Adapter zwischen gesteckt werden habe ich einfach solch ein Adapter als Stecker missbraucht und daran die drei Kabeln dran gelötet.

Ashampoo_Snap_2019.12.23_13h18m56s_001_.png

Am LED Streifen konnte ich sehen wo die Kabeln abgehen, aber alle drei Kabeln waren identisch.
Daher musste ich in diesem Fall wie Venom89 richtig schreibt einfach die Kabeln verfolgen und habe so richtig angelötet.
 
Zuletzt bearbeitet:
Oben Unten