• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

WaKü***Quatsch***Thread

Nachty

Freizeitschrauber(in)
AW: WaKü***Quatsch***Thread

Vielleicht ist dein Anschlussgewinde zu lang dann kommt auch kein Wasser durch, aber da hast du auch kein gesammtdurchfluss mehr! komisch
 

FeuerToifel

Volt-Modder(in)
AW: WaKü***Quatsch***Thread

Darum sag ich ja, da ist was faul. Wenn nix drin ist, geht auch nix durch. Das ist wieder mal so eine Sache, die ich am liebsten live sehen würde um nach dem Problem zu suchen. ;)
 

FeuerToifel

Volt-Modder(in)
AW: WaKü***Quatsch***Thread

Geht es aus der pumpe direkt durch die grakas? Dann klingt das von liquid-chilling beschriebene sehr wahrscheinlich
 

Anticrist

Software-Overclocker(in)
AW: WaKü***Quatsch***Thread

Ein paar Infos wären nicht schlecht.
1. ändert sich der Füllstand im AGB groß, beim ein- und ausschalten?
2. lief die Erstbefüllung ohne Probleme ab, bzw. hattest du einen ganz normalen fließenden Kreislauf?
3. wie lange ist das Sys so in Betrieb?
4. sind die GPU-Kühler auch im laufenden Betrieb ohne Flüssigkeit?


1. Nein, um ca 0,5 mm, und beim ausschalten wieder zurück

2. ja

3. 4 Monate

4. Ja
 

Anticrist

Software-Overclocker(in)
AW: WaKü***Quatsch***Thread

Ja das hab ich mir auch gedacht, aber wie, wenn die Pumpe rennt und alle Schläuche voller Wasser sind, nur die Grakas und die Verbindung nicht?
 

Anticrist

Software-Overclocker(in)
AW: WaKü***Quatsch***Thread

Sind 3 Radis verbaut, 480 Oben und Unten, 360 in der Front

geht aus der Pumpe direkt in den unteren Radi.
 

SilverTobias90

PC-Selbstbauer(in)
AW: WaKü***Quatsch***Thread

Was für eine Pumpe hast du, habe es nicht direkt gefunden..?
Ist der durchfluss evtl zu extrem gering?
Hast du einen DFM verbaut..?


MfG
Tobi
 

Anticrist

Software-Overclocker(in)
AW: WaKü***Quatsch***Thread

Alle anderen Schläuche sind wie immer, prall gefüllt, dunkelrot

Ist in der Graka-Verbindung überhaupt keine Flüssigkeit?

Nein



Ich Zweifel langsam an meinem Verstand.
Ich habe, um optische Täuschungen zu vermeiden alle Lichtquellen, vor allem die roten LEDs ausgeschaltet und dann mit der Tachenlampe geguckt... keine Flüssigkeit in den Grakas und dem Verbindungsschlauch.
Aber nicht mal im Furmark komme ich über 50°C... das ist doch ohne Kühlung unmöglich
 

FeuerToifel

Volt-Modder(in)
AW: WaKü***Quatsch***Thread

Das kann doch nicht stimmen. Das Wasser müsste sich quasi an den Karten vorbei beamen....

Ich empfehle ein komplettes zerlegen und neu zusammen setzen oder zumindest leeren und neu befüllen.
 

SilverTobias90

PC-Selbstbauer(in)
AW: WaKü***Quatsch***Thread

hmm habe gerade nochmal geschaut ob nicht evtl. die verbindungen "Durchgehend" sind anstatt versetzt, aber auf den bildern sieht es rivhtig aus.
Pumpe ist auch perfekt.
Ist der kreislauf auch wirklich vollkommen entlüftet..? heb den pc mal ruhig an und wende ihn, also mal kpmplett auf die seite legen, mal auf den kopf fast stellen, sodass die luft an den höchsten stellen in den agb entweichen kann....

MfG
Tobi
 

Anticrist

Software-Overclocker(in)
AW: WaKü***Quatsch***Thread

habe das Gehäuse gerade gekippt und auf den kopf gestellt........

Jetzt ist der AGB plötzlich übervoll und die Pumpe extrem laut hörbar
 

FeuerToifel

Volt-Modder(in)
AW: WaKü***Quatsch***Thread

Klar, dann ist ja auch die pumpe über dem agb und bekommt kein Wasser. Auf die Seite legen reicht völlig.
Und dann den agb wenn möglich aus der Halterung nehmen, damit du den etwas höher legen kannst, als den Rest der wakü
 

SilverTobias90

PC-Selbstbauer(in)
AW: WaKü***Quatsch***Thread

natürluch nicht soweit kippen das die pumpe luft zieht, da sie ja kein wasser mehr durch die schwerkraft bekommt. Sowas mache ich nur wenn die pumpe aus ist und "stoßweise" sodass die luft kurz bspw. vom oberen radi entweichen kann und in den AGB gelangt, dann wieder langsam zurückneigen und so weiter, das gleiche mit dem seitlichen neigen.....
 

SilverTobias90

PC-Selbstbauer(in)
AW: WaKü***Quatsch***Thread

Jetzt haste irgendwo Luft reingebracht.
Das hin und her mit dem Case zum entlüften muß nicht sein, denn so wie du es gebaut hast, entlüftet es sich selbst.
ehm nur eine frage:
Komplett ohne wank bewegungen kriegt man doch keine luft raus oder..?:what: da sich das wasser an der luft halt vobeidrückt....?

Ist nur eine frage, nicht als anmache gemeint.:)

MfG
Tobi
 

Anticrist

Software-Overclocker(in)
AW: WaKü***Quatsch***Thread

Habe aber wieder Fluss in den Grakas... kann gerade einen Twister im Graka schlauch beobachten.... jetzt muss ich irgendwie die Luft rauskriegen.

Tipps ? :D


Und danke für die tolle, kompetente und schnelle Hilfe
 

Ulami

PC-Selbstbauer(in)
AW: WaKü***Quatsch***Thread

Die Pumpe baut ja keinen wirklichen Druck auf. Die schiebt und schiebt aber da platzt zum Glück nix und man sieht sonst von außen auch nicht mehr.

Sieht ganz so aus, als ob die Verbinder und/oder Verschlussschrauben das ganze abdichten -> Ausbauen, nachschauen/nachmessen.

Was haste denn beim Grakaverbinder für Verschlusspfropfen drauf? Weißt du die Gewindelänge der Tüllen/Anschlüsse?
 

Anticrist

Software-Overclocker(in)
AW: WaKü***Quatsch***Thread

Schau mal hier, da sollte alles draufstehen, weiß es nicht mehr aus dem Kopf

IMG_1235.JPGIMG_1236.JPG
 

Anticrist

Software-Overclocker(in)
AW: WaKü***Quatsch***Thread

bitte löschen
 

Anhänge

  • Unbenannt.jpg
    Unbenannt.jpg
    246 KB · Aufrufe: 65
Zuletzt bearbeitet:

illousion

Software-Overclocker(in)
AW: WaKü***Quatsch***Thread

Kennt einer den Grund dafür, dass mein Wakü wasser leicht trüb ist? an den Hardtubes kann man das nicht erkennen, aber durch den 16/10 schlauch und im provisorischen AGB :(

Habe ca. 4l dest. Wasser mit einer dieser mini flaschen Inno Protect (ich weiß, dass das nicht das richtige verhältnis ist :D)
 
Zuletzt bearbeitet:

FeuerToifel

Volt-Modder(in)
AW: WaKü***Quatsch***Thread

Ich glaube, das hat was mit den weichmachern zu tun. Und wohl auch, was genau an Chemiezeugs noch in der Flüssigkeit ist.
Nimmst du also eher festen schlauch und nur destilliertes Wasser, dürften sich demnach keine oder zumindest weniger Partikel ablösen
 

Anticrist

Software-Overclocker(in)
AW: WaKü***Quatsch***Thread

Ja das Problem hatte ich nach dem letzten Umbau auch .. da hat sich Weichmacher aus dem Schlauch gelöst...
leeren, säubern, neu befüllen.
 

FeuerToifel

Volt-Modder(in)
AW: WaKü***Quatsch***Thread

Ich weiss nicht, ob schlauch auskochen was bringt. So von wegen dann löst sich das alles schon vorher und wenn das System aufgebaut ist, gibt es nix mehr zum ablösen
 

illousion

Software-Overclocker(in)
AW: WaKü***Quatsch***Thread

Ich weiss nicht, ob schlauch auskochen was bringt. So von wegen dann löst sich das alles schon vorher und wenn das System aufgebaut ist, gibt es nix mehr zum ablösen

Gibt es schläuche, bei denen ich das Problem nicht haben werde?
Wegen des externen MoRas kann ich nicht alles mit hardtubes machen :/

und sind die partikel dick genug um irgendetwas zu verstopfen? o:
 

FeuerToifel

Volt-Modder(in)
AW: WaKü***Quatsch***Thread

Puh, da kann ich nichts zu sagen, ich hab da nicht so die Erfahrung. Ich habe aktuell den primochill primoflex advanced lrt und damit bisher noch keine negativen Erfahrungen.
 

bennySB

Freizeitschrauber(in)
AW: WaKü***Quatsch***Thread

Ansonsten den Tygon Schlauch verwenden.
Masterkleer sieht halt nach ner Zeit immer kacke aus. Habe hier vor ein paar Seiten erst n Bild von mir gepostet, wo man drauf sieht wie meiner aussieht.
 

Nachty

Freizeitschrauber(in)
AW: WaKü***Quatsch***Thread

Glaube hatte auch am Anfang Masterkleer aber nach 3 Tagen war da nichts mehr Kleer trübe Suppe kackscheiße sry, danach Norprene Schlauch eingebaut alles super, hätte auch gern BuntesWasser aber wenn sich da alles auflöst ne Danke.
 

Noxxphox

PCGHX-HWbot-Member (m/w)
AW: WaKü***Quatsch***Thread

seit wan löst buntes wasser was auf? wäre mir neu...
eventuel nach jahren... da solte ja aber ne reinigung zwischendrin sein^^
ich reine alle teile auch schläuche winkel etc alle 3-4monate... da hab ich weniger bedenken
 

Nachty

Freizeitschrauber(in)
AW: WaKü***Quatsch***Thread

War nur allgemein gesagt, jedes Kühlwassser kann den Schlauch angreifen, bzw. Farbiges Kühlwasser kann sich halt noch ausflocken oder spalten.
 

Noxxphox

PCGHX-HWbot-Member (m/w)
AW: WaKü***Quatsch***Thread

ja aber das ist eher ein prob bei dickflüsgig3n...hab mich da schlau gemacht mit eigenem thread...im inet mit erfarungsberichte und bei herstelern usw nachgefragt...
ie pastel von mayhams sind show flüsigkeiten...di flocken sehr leicht und schnel aus und verstopfen was...
jedoch die normalen farbigen zusätze hab ich eigentlich keine negativen berichte gefunden...auch hertseler (kla wolen sich gut hibstelen xD) habe angeblich nix schlechtes gewust und zker sowie im overclocker.net forum was auser bei pastelfarben bisher eig kein prob..daher hab ich demnächst mit neuem mobo auch ek blood red drinen^^
 

fritzelschnitzel

Komplett-PC-Aufrüster(in)
AW: WaKü***Quatsch***Thread

Hi,
Habe leider in letzter Zeit Probleme mit der Kühlleistung meiner Wakü, die Temperaturen sind ziemlich hoch und es ist egal, ob die Lüfter auf 40% oder 100% laufen.
Ich der Durchfluss ist glaube ich auch nicht der beste. Kann es sein, dass ich Algen in meiner Wakü habe? Oder was kann das im GPU-Kühler sein?

LG :)


IMG_20150802_023022.jpg
 
Oben Unten