Probleme in Spielen trotz potenter Hardware

Struppinator

Schraubenverwechsler(in)
Hallo.

Ich habe ein ganz übles Problem, bei dem ich nun nicht weiter komme. Ich hoffe auf Hilfe, ich bin mit meinem Latein am Ende. Der Text könnte ein bisschen länger werden, weil ich schon ne ganze Weile damit zu kämpfen habe.

Fall-Schilderung:

Ich habe fkgendes Problem: Ich habe in sämtlichen Spielen Probleme, wenn diese außerhalb der V-Sync-Spezifikation laufen. Schalte ich V-Sync aus, ruckeln die Spiele ziemlich doll. Läuft das Spiel unter den 60 FPS V-Sync, ist es genauso. Dieses Problem trat mit Veröffentlichung des Windows Updates 21H1 auf. Mit der 20H2 war das nicht, da liefen die Spiele einwandfrei.


Mein System bis zum 27.05.2022:

- Intel Core i5 8600K nicht overclocked
- ASUS TUF Z370-PLUS GAMING Mainboard
- 16 GB DDR4 3000 RAM (Corsair Vengeance)
- Gainward RTX 3060ti Ghost LHR
- 500 GB M.2 SSD Crucial P1
- 3 TB Seagate Barracuda HDD
- 1,5 TB Samsung HD-154UI
- 2 optische Laufwerke

Was habe ich bisher unternommen, um das Problem zu beheben?:

- Microsoft Support bemüht. Die haben mich an den XBOX Game Support verwiesen. Den hab ich nie erreichen können, also sinnlos.
- ASUS Support bemüht. BIOS Update gemacht nach deren Anleitung, Treiber kontrolliert usw. Keine Besserung
- Corsair Support bemüht. Ich sollte den Speicher durchtesten. Der war ok. Also daran lag es auch nicht.
- Auf Windows 11 Pro (Upgrade von Win 10 auf Win 11 gemacht). Keine Änderung
- Maus und Tastatur mal geändert zu Testzwecken. Keine Änderung

Daraufhin habe ich am 27.05. 2022 mein komplettes System mit neuen Komponenten versehen. das sieht nun wie folgt aus:

- Tower: be quiet! Pure Base 500DX (Mini ITX, mATX, ATX)
- Netzteil: be quiet! Netzteil ! PURE POWER 11 FM (850 W)
- CPU: Intel i5 12500 nicht OC
- CPU-Kühler: be quiet! Dark Rock Pro 4 (16.28 cm)
- Board: ASUS TUF GAMING B660-PLUS D4 (LGA 1700, Intel B660, ATX)
- RAM: Corsair Vengeance LPX (2 x 16GB, DDR4-3200, DIMM 288 pin)
- GraKa: Gainward RTX 3060Ti Ghost LHR
- SSD: 1x Crucial M.2 500 GB PCIe x3
- HDD1: Seagate Barracuda 3 TB 7.200 UPM
- HDD2: Samsung 1,5 TB 5.400 UPM

Alle Treiber sind auf dem neuesten Stand, Windows 11 Pro x64 clean neu installiert. Das Problem besteht weiterhin. Bei DX12 Titeln, in diesem Fall Shadow of the Tomb Raider, merke ich das Ruckeln kaum. Bei DX11 abwärts ist das ganz schlimm. Innerhalb von Vsync (60 fps) merke ich, dass die FPS schwanken. 58, 61, 60, 59 usw. Wenn das passiert, gibt es Mikroruckler in der Zeit. Unterhalb der Vsync (60 fps) denke ich, meine Maus hat ein Gummiband dran und das Kabel ist 5 Meter lang. Ich weiß nicht wie ich es sonst beschreiben soll. Mit deaktiviertem Vsync schliert das Bild total, ist unruhig und man bekommt quasi Augenkrebs.

Ich habe zur Zeit den Monitor LG FLATRON W2442PE. FHD mit 60 Hz. Dieser wird durch den LG 27GP850-B ersetzt. Der hat 27 Zoll, QHD Auflösung, 165 Hz und ist Gsync kompatibel. Ob der das Problem behebt, werde ich berichten.

Vielleicht hat noch jemand ne Idee, was ich noch tun könnte? Ich habe, bis auf die Grafikkarte, SSD und die beiden HDDs (auch hier habe ich die SATA Kabel nochmals erneuert) nichts aus dem alten System übernommen.

 

Cleaners

Komplett-PC-Aufrüster(in)
Hey :)
Ich würde mal versuchen die 2. Samsung 1,5T und Segate 3T Festplatte und die optischen Laufwerke abzuklemmen. Und das ganze nur mit der SSD zu testen. Nacher eins nach den andern anschliessen um Fehler auszuschliesen :).
Ist ein Virenscanner aktiv, versuch ihn mal zu deaktivieren, oder ohne.
 
TE
TE
Struppinator

Struppinator

Schraubenverwechsler(in)
Das habe ich alles schon versucht. Ich habe ein Spiel auf der SSD. Hatte die HDDs testweise abgeklemmt und das Problem trat weiterhin auf.
Als Virenscanner nutze ich Bitdefender Total Security. Der belastet das System nicht und der hat noch nie Probleme gemacht.
Warte auf den neuen Monitor und guck erstmal ob es besser wird.
Das werde ich auf jeden Fall machen. Der Monitor wurde gestern bestellt und soll am Freitag eintreffen. Vielleicht auch schon morgen. Bei Amazon geht das dann auf einmal ganz fix. :)
 

Tolotos66

Volt-Modder(in)
Als Virenscanner nutze ich Bitdefender Total Security. Der belastet das System nicht und der hat noch nie Probleme gemacht.

:)
Woraus schließt Du das?
Autoupdatescanning? Ständiger und ungefragter Oberflächenscan? WIN-Update bekriegt sich neuerdings mit dem Scanner? Ungefragtes Senden der Telemetridaten(weil der AVS noch besser werden soll :lol: )?
Topic: mit welchem Kabel ist der Moni denn angeschlossen? Iwe Energiesparmodi aktiviert?
Gruß T.
 
TE
TE
Struppinator

Struppinator

Schraubenverwechsler(in)
Woraus schließt Du das?
Autoupdatescanning? Ständiger und ungefragter Oberflächenscan? WIN-Update bekriegt sich neuerdings mit dem Scanner? Ungefragtes Senden der Telemetridaten(weil der AVS noch besser werden soll :lol: )?
Topic: mit welchem Kabel ist der Moni denn angeschlossen? Iwe Energiesparmodi aktiviert?
Gruß T.
Der Monitor ist mit HDMI angeschlossen. Mein Monitor hat VGA, DVI-I und HDMI-Eingang. Der ist schon 12 Jahre alt. Mein neuer Monitor kommt am Freitag, laut Amazon. https://www.lg.com/de/monitore/lg-27gp850-b
 
TE
TE
Struppinator

Struppinator

Schraubenverwechsler(in)
Den neuen Monitor betreibe ich dann mit DisplayPort 1.4. Der alte Monitor hat HDMI 1.x irgendwas, weiß ich nicht genau.
 

Lexx

Lötkolbengott/-göttin
Bei DX12 Titeln, in diesem Fall Shadow of the Tomb Raider, merke ich das Ruckeln kaum. Bei DX11 abwärts ist das ganz schlimm. Innerhalb von Vsync (60 fps) merke ich, dass die FPS schwanken. 58, 61, 60, 59 usw. Wenn das passiert, gibt es Mikroruckler in der Zeit. Unterhalb der Vsync (60 fps) denke ich, meine Maus hat ein Gummiband dran und das Kabel ist 5 Meter lang. Ich weiß nicht wie ich es sonst beschreiben soll. Mit deaktiviertem Vsync schliert das Bild total, ist unruhig und man bekommt quasi Augenkrebs.
Schon probiert das aktuelle DirectX Runtime zu installieren?
 

RyzA

PCGH-Community-Veteran(in)
Läuft der Ram auch wirklich mit dem angegebenen Takt?
Kannst ja mal in CPU-Z nachgucken.
Manchmal wird vergessen XMP im Bios zu aktivieren.
 

lucky1levin

Software-Overclocker(in)
Außerhalb der Sync ruckelt hier auch alles, war früher mal anders, irgendwann gings los. Das es an der Hardware selbst liegt glaub ich jedenfalls nicht.

Alte Plattform war:
7800X
ASUS X299 Prime A

Neue Plattform:

12700K
ASUS Z690 Prime P

Auf ein 60 Hz ganz besonders schlimm...seit ich ein 165 Hz Moni hab kann ich das problem besser vermeiden da ich meistens unterhalb der 165 Hz/FPS liege. Mit ein 60 Hz Moni wurde es unterhalb sogar schlimmer.

Wird auch bei dir was bewirken, wenn du die Hz/FPS nicht erreichst.
 

Tolotos66

Volt-Modder(in)
Außerhalb der Sync ruckelt hier auch alles, war früher mal anders, irgendwann gings los. Das es an der Hardware selbst liegt glaub ich jedenfalls nicht.

Alte Plattform war:
7800X
ASUS X299 Prime A

Neue Plattform:

12700K
ASUS Z690 Prime P

Auf ein 60 Hz ganz besonders schlimm...seit ich ein 165 Hz Moni hab kann ich das problem besser vermeiden da ich meistens unterhalb der 165 Hz/FPS liege. Mit ein 60 Hz Moni wurde es unterhalb sogar schlimmer.

Wird auch bei dir was bewirken, wenn du die Hz/FPS nicht erreichst.
Nutzt Du auch WIN 11? Dann liegt das Problem evt. da zu suchen.
Gruß T.
 
TE
TE
Struppinator

Struppinator

Schraubenverwechsler(in)
Schon probiert das aktuelle DirectX Runtime zu installieren?
Ich habe gerade über dxwebsetup gecheckt. Ist die neueste Version drauf.
Läuft der Ram auch wirklich mit dem angegebenen Takt?
Kannst ja mal in CPU-Z nachgucken.
Manchmal wird vergessen XMP im Bios zu aktivieren.
CPU Z CPU.jpg
CPU Z Mainboard.jpg
GPU Z Graphics Card.jpg
CPU Z Memory.jpg
CPU Z SPD.jpg
 
Zuletzt bearbeitet:
Oben Unten