Presswurst WaKü System --- WaKü Temps 6900XT Power 375W?

Tripleh84

PCGH-Community-Veteran(in)
Saphire 6900XT Zieht im Bench Max 380W TimeSpy

Alphacool Eisblock Aurora Acryl GPX-A Radeon RX 6800XT/6900XT Nitro+ mit Backplate
Alphacool Eisstation VPP inkl. Alphacool Eispumpe VPP755 V.3
EK Water Blocks EK-CoolStream Classic SE 360

Verschlaucht mit 2 Kupplungen. GPU Out in den Radi, Dann Pumpe dann GPU In..

Temps sehen für mich aber nicht so aus wie gedacht.

60 Grad Bei Dauer Gaming 3 Std. Ca und 80 Grad Hotspot in der Spitze.

Muss dazu Sagen da Sind 3x 120er Alpenföhn Wing Boost 3 Drauf.

Oben ne NZXT X63 mit 2x 240 Wingboost. Vorne Rein oben Raus.

Das Gehäuse hat vorne ne Glasscheibe mit Seitlichen Einlässen.
Corsair Air 680X Crystal.

Unten Zieht 1 140er Nocuta rein.

Temps Normal so? Oder muss ich da Was ändern. Er soll jedenfalls nicht so Laut sein. Die Pumpe ist hinten drin auf Voller Drehzahl. EDIT: Auf 3.3K Umdrehungen gestellt. Wird nicht besser, vielleicht sogar schlechter.

Ist meine Erste Costum Wakü ohne vorher zu Googlen. Man muss da selber durch. Damals hab ich nur die Eisbär 360 Erweitert.

Eventuell Paste Schlecht auf die Karte gemacht oder sind die Temps ok. Naja Wollte Statts Ok eigentlich Sehr Gut.

( Zimmer Temp 22 bis 24 Grad )

5min.jpg
 

Anhänge

  • WhatsApp Image 2021-10-27 at 22.07.55.jpeg
    WhatsApp Image 2021-10-27 at 22.07.55.jpeg
    161,7 KB · Aufrufe: 149
Zuletzt bearbeitet:

Sinusspass

BIOS-Overclocker(in)
Wenn du noch deine Wassertemperatur wüsstest, könnte man das viel leichter sagen. Es gibt ja Kühlervergleiche. Z.B. hier.
Die Jungs da verwenden eben für den Vergleich alle nicht so viel Verbrauch und haben mehr Radifläche, von daher werden die Temperaturen bei dir wohl nicht vollkommen abwegig sein. Sicher kann man sich da erst sein, wenn man die Wassertemperatur weiß und die Differenzen GPU und Hotspot zum Wasser raushaut.
 

IICARUS

Kokü-Junkie (m/w)
Ohne eine Angabe der Wassertemperatur kann nichts beurteilt werden.
Denn mit nur 30°C wären 58°C GPU etwas viel, nicht aber mit 40-45°C.

Zudem hast du dir den Radiator auf dem Kopf verbauen müssen und dann kann es auch sein, dass sich oben Luft angesammelt hat oder nie komplett raus war. Die Lüft bekommst aber nur durch eine bestimmte Neigung des Gehäuse raus, denn so einfach wird die Luft dort nicht absteigen.

Ansonsten auch mal mit Games vergleichen, da Stresstest schon einiges mehr auslasten.
Kannst auch mal vorsichtig die Schrauben prüfen, denn oft lassen sie sich nach der ersten Inbetriebnahme noch ein kleines Stück nachziehen. Das liegt daran, dass Pads mit der Wärme weich werden und sich der Kühler noch etwas setzt.
 

Sinusspass

BIOS-Overclocker(in)
Luft wird da keine mehr drin sein. Eine VPP 755 ist etwa so stark wie eine D5 und sollte in so einem kleinen Kreislauf gut und gerne 300l/h schaffen. Da wird jedes bisschen Luft einfach mitgerissen, egal wie der Radiator verbaut ist. Ist ja keine AiO.
 
TE
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Also luft ist da sicher raus. Da ist Fast 1 Liter im Kreislauf. Die Pumpe sitzt hinten im Gehäuse auf dem Netzteil, da ist es ein wenig warm. Aber 2 80mm lüfter pusten raus. Vielleicht die Chamber wärme da hinten. Wasser Temp Fühler kaufe ich noch, das gibts für die Pumpe Extra. Denke mal mit nem Laser Thermo komm ich nicht so genau an die Reale Temp. Ich mess Montag mal. So warm wie es in dem einen gehäuse Teil ist, kann 40 Grad sicher hinkommen.

Die Kraken AIO hat nur 27 im IDLE.. Aber ja kein Vergleich. Danke für die paar Tipps. Mit den Schrauben mach ich mal, weil das ist einleuchtend mit den Pads bei der ersten Wärme. Ansonsten die Schlauchlänge? Oder ist das Nicht so Ausschlaggebend?

Was ist denn so ein Gängiges Delta Zwischen GPU und HS?
 

Sinusspass

BIOS-Overclocker(in)
Ich mess Montag mal. So warm wie es in dem einen gehäuse Teil ist, kann 40 Grad sicher hinkommen.
Locker. Aber auch wenn es nicht so gut gemessen ist, hätte man wenigstens einen groben Anhaltspunkt.
Die Kraken AIO hat nur 27 im IDLE.. Aber ja kein Vergleich.
Idle-Temps sagen genau 0 aus.
Ansonsten die Schlauchlänge? Oder ist das Nicht so Ausschlaggebend?
Bockwurst.
Was ist denn so ein Gängiges Delta Zwischen GPU und HS?
Schau doch in den verlinkten Thread. Da steht um die 15°C.
 

IICARUS

Kokü-Junkie (m/w)
Luft wird da keine mehr drin sein. Eine VPP 755 ist etwa so stark wie eine D5 und sollte in so einem kleinen Kreislauf gut und gerne 300l/h schaffen.
Hatte ich auch gedacht, habe es nur anmerken wollen.

Denn ich kenne es auch vom Rechner meines Sohnes, dort mussten wir den Frontradiator auch auf dem Kopf verbauen und seine D5 Pumpe (200 l/h mit max. Drehzahl) hat auch alles herausbekommen. Aber wenn die Pumpe gedrosselt wird, dann kann dort dennoch Luft oben sich ansammeln. Denn das merke ich bereits bei meinem System. Meine Pumpe läuft auf minimaler Drehzahl und wenn ich alle 2 Wochen die Pumpe auf max. Drehzahl setze kommen schon einige Luftblase rein, die sich irgendwo angesammelt hatten.
 
TE
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Temps.jpg

Also irgendwie ist mir das zu Hot... Pumpe Läuft auf Volle Power, keine Luft drinne nix.


20 Timespy Loops

3 x 120er Alpenföhn mit 1200 RPM Vorne Rein.

So als Anhaltspunkt, kann ja mehr nicht passen oder? Zimmer Temp 21 Grad im Moment.
 
Zuletzt bearbeitet:

Shinna

BIOS-Overclocker(in)
Also irgendwie ist mir das zu Hot
Was? Das deine GPU bei +380w auf 93°C Hotspot kommt?
3 x 120er Alpenföhn mit 1200 RPM Vorne Rein.
Die Anzahl, Größe und RPM sagen NICHTS darüber aus, was da an Luft reinbefördert wird.
Das Gehäuse hat vorne ne Glasscheibe mit Seitlichen Einlässen.
Also ein Airflow Restricter der durchsichtig ist. Naja Hauptsache bunt gelle. :D
 
TE
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Ich mag RGB, das ist so Ein Fimmel von mir. Glasscheibe würde ich eventuell Rausmachen und Mir ein Gitter Fräsen oder das 7000er Kaufen Air Flow. Aber dachte geht auch so.

Also meinste das ist für das Nicht Airflow Gehäuse und die 380W Okay?
Will nur sicher gehn das ich beim Zusammenbau vom GPU Block kein Fehler gemacht hab. Hotspot war auf 100 Grad mit Original Kühler. Der Gedröhnt hat ohne Ende..

P.S. Ein RGB Gegner? ( Spass Natürlich )
 

Shinna

BIOS-Overclocker(in)
Ich hab früher selber haufenweise buntes Zeug im Rechner gehabt. Heute steht die Kiste eh unterm Schreibtisch und mir ist es wumpe ob da was leuchtet oder nicht. ;)

Du hast also rund 7°C weniger beim Hotspot mit einem kleinen Kreislauf hinbekommen. Das ist imo realistisch für dein Setup. Deutlich mehr wäre imo nur mit einem größeren Kreislauf drin. Nen gutes Meshcase bringt vll. noch mal 1-2°C weniger bei deinem aktuellen Kreislauf. Man darf keine Wunder erwarten. Dafür muss man bei Ambient deutlich mehr Aufwand betreiben.
 

IICARUS

Kokü-Junkie (m/w)
So als Anhaltspunkt, kann ja mehr nicht passen oder? Zimmer Temp 21 Grad im Moment.
Ohne die Wassertemperatur zu kennen ist die Raumtemperatur alleine nicht aussagekräftig.

Deine Grafikkarte wird jetzt nicht mehr direkt von der Raumtemperatur gekühlt, sondern durch das Wasser und dieses wiederum ist von der Raumtemperatur abhängig und auch von der Fläche der Radiatoren. Die Drehzahl der Lüfter sind hier auch ein Kompromiss zwischen Luftdruck und der daraus resultierenden Wassertemperatur.

Eine custom Wasserkühlung kann aus nur einem Radiator bestehen oder auch mit mehreren. Manchmal wird sogar noch ein externer Radiator mit dazu eingebunden, damit mit mehr Fläche mehr Wasser zeitgleich heruntergekühlt werden kann. Oft müssen dann auch Lüfter gar nicht mehr so schnell laufen und fallen deshalb auch leiser aus.

Was ich aussagen möchte ist, dass deine Temperaturen bezogen auf deinem verbautem Radiator ganz normal sein können.

EDIT --- um es auch kurz abzuklären ---

Wichtig ist halt mit dem Umbau, dass du dich genau an die Anleitung hältst und nirgendwo Pads noch zusätzlich darauf machst. Hiermit denke ich speziell an die Spulen, wo oft eigenmächtig was darauf gesetzt wird, ohne dass dort vom Hersteller des Kühlers Pads vorgesehen sind. Sitzen Pads nicht richtig, können sie einen Abstand verursachen, was sich dann auch mit schlechterer Temperatur widerspiegelt.

Spulen müssen nicht gekühlt werden und wenn zusätzlich eigenmächtig Pads gesetzt werden, muss man dieses auch selbst gegenprüfen und auch verantworten. Grafikkarten haben manchmal auch Pads darauf, um ein wenig Druck darauf auszuwirken und so Resonanzen (Spulenfiepen) zu reduzieren.

Ansonsten, wie bereits geschrieben:
Kannst auch mal vorsichtig die Schrauben prüfen, denn oft lassen sie sich nach der ersten Inbetriebnahme noch ein kleines Stück nachziehen. Das liegt daran, dass Pads mit der Wärme weich werden und sich der Kühler noch etwas setzt.
 
Zuletzt bearbeitet:

Sinusspass

BIOS-Overclocker(in)
Ohne die Wassertemperatur zu kennen, kann man das wie gesagt nur sehr schwer sagen. Jetzt mal grob über den Daumen gepeilt könnten 50°C Wasser zwar ganz gut hinkommen, aber von den Werten aus dem von mir verlinkten Thread ausgehend sollte der HotSpot nicht mehr als 35°C über der Wassertemperatur liegen.
Die ganzen Überlegungen bringen aber nicht viel. Mach es doch allen nicht so schwer und steck einfach mal ein Fieberthermometer in den Agb. Oder meinetwegen so ein altes Quecksilberthermometer, damit man einen ordentlichen Anhaltspunkt hat, wo die Wassertemperatur ist. Zumindest auf 5°C genau.
 
TE
TE
T

Tripleh84

PCGH-Community-Veteran(in)
40 Loops mit den MPT Einstellungen. Hotspot ist wirklich zu hoch. Wir sind paar dinge eingefallen.
Ich habe die OC Paste genommen die dabei war. Die Pads sind alle richtig Drauf natürlich. ( Wenn beim Montieren keine Verruscht sind. Habe die Chips nicht mit Alk gereinigt, eventuell ein Fehler.

Kann die Schrauben nicht nachziehen, da die backplate drauf ist, und die pads dann bestimmt hinnüber sind beim Abmontieren.

Hab jetzt einen Fühler bestellt von OC Cool für genau die Pumpe und von Aquatuning die Lüftersteuerung mit Sensor Port. Will die genaue Temp wissen ( Finde mein Thermometer nicht )

Wenn die Wassertemp Ok ist, muss ich wohl ein neues Set Pads bestellen, Aufheizen lassen ohne backplate, dann nachziehen, dann backplate drauf.

Oder ganz billig, ich mach die MPT einstellungen weg und mach Normal OC. Dann sinds nur 303 Watt.
 

IICARUS

Kokü-Junkie (m/w)
Du musst mal schauen wie hoch die Differenz zwischen GPU und Hotpot ist. Denn das lässt sich aus deinem Bild nicht richtig erkennen. Dazu musst du die Grafikkarte auslasten und mit den aktuell anliegenden Temperaturen schauen wie hoch die Differenz dazu ausfällt.

Laut deinem Bild lässt sich es nicht wirklich entnehmen, weil die aktuell anliegenden Temperatur nicht mehr unter Last war. Der max. Wert kann nicht übernommen werden, da es sich um einzigartige Temperaturspitzen sich handelt und die Durchschnittstemperatur ist für diese Berechnung auch nicht geeignet.

Die 68°C GPU Temperatur ist nicht ausschlaggebend, weil es sich auch um den Max. Wert handelt und es ist ja nicht gesagt, dass die Temperatur ständig unter Last bei 68°C lag. Die Durchschnittstemperatur von 55°C ist da eher realistisch und damit würde es z.B. mit etwa 42°C Wassertemperatur passen.

Deine Temperaturen sind daher je nach Wassertemperatur ganz normal.
Nur kann man dieses erst sicher sagen, sobald dazu die Wassertemperatur mit bekannt ist.

Ich messe Temperaturen lieber als Live Wert mittels OSD vom Afterburner.
Sieht dann so aus.


Auf dem Bild sind auch die Temperaturen, Hotspot usw. unten mit dabei, die ich mittels OSD von HWInfo mit dem Afterburner mit einfügen kann.
Siehe dazu: MSI Afterburner: Undervolting, OSD, OC - Tipps & Tricks
 
Zuletzt bearbeitet:
TE
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Danke für die Mühe, mit dem AMD Overlay kann ich das auch versuchen. Aber ich hab 380 W auf der Karte liegen.
Ich zock mal nach Furmark ( 63 GPU, Hotspot 86) Durchgehend. Was Klar ist bei Belastungstests. Denke ich.

Weil Delta über 20 Grad kanns ja net sein. Kann doch nicht an der Wasser Temp liegen. Eventuell mein Gefummnel beim Overclock im MorePowerTool?

Mal sehen wie die Live Temps aussehen wenn ich Zocke. Ansonsten muss der GPU Block nochmal runter, leider.
 

IICARUS

Kokü-Junkie (m/w)
Wobei Furmark auch ein extrem Szenarium ist, in Games kann es dann sein das du gar nicht so hochkommst. Ich teste lieber mit Spielen, die mein System stark rausfordern, wie z.B. BF5.
 
TE
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Ja da habt ihr Recht. Das ganze gefummel und Raten bringt nix. Ich hab sogar mit 303 Watt ein Delta von 18 bis 20 Grad. Danke euch haber für die Hilfe soweit, wenn ich die Wasser Temp hab. Schreib ich nochmal Rein. Oder jemand

In dem Link oben haben auch manche 20 Delta. Kann mir nicht vorstellen das ich Mist beim Zusammenbau des Blocks gemacht hab. Schraub ja nicht erst seit Gestern. Aber Passieren kann alles.

P.S. Schrauben konnte ich Nachdrehen, aber nur Minimal. Hat nichts Gebracht.

Würdet ihr de Flüssigmetall Draufmachen auf den Chip, und Nagellack als Sicherheit am Rand?
 

IICARUS

Kokü-Junkie (m/w)
Um die 15 Grad Delta wären in Ordnung. Ich kann dein Delta wie bereits geschrieben nicht eindeutig berechnen.

Flüssigmetall bringt dir einen besseren Übergang. Also um die 3-5 Grad. Hauptvorteil ist aber, dass die WLP nicht ungleichmäßig verdrängt wird. Mit Nvidia Grafikkarte habe ich zum Beispiel der Fall gehabt, dass der Chip nicht ganz plan, ist und so mittig mehr WLP verdrängt wird. Dadurch verschlechtert sich die Temperatur um etwa 5 Grad nach einiger Zeit.

Dasselbe Verhalten habe ich auch mit meiner aktuell verbauten Grafikkarte, wo von Werk aus bereits der Wasserkühler darauf ist. Aber ob ich jetzt 41°C oder 46°C anliegen habe, spiel am Ende keine Rolle, weshalb ich nicht vorhabe habe was daran zu ändern.

Nagellack ist gut oder nicht leitende WLP.

Habe selbst aber Kaptonband verwendet. Aber hier muss man sicher gehen, dass dieser gut klebt und nichts seitlich darunter laufen kann. Vorteil ist daran, dass es nach dem Reinigen wieder restlos entfernt werden kann. Denn mit Nagellack und einer RMA stelle ich mir etwas schwer vor. Aber vielleicht geht es auch mit Nagellackentferner (nicht selbst getestet!) und WLP ist ja auch gut.

Aus dem Elektrobereich gibt es aber auch spezieller Lack zu kaufen.

Habe früher selbst gerne LM für CPU und GPU verwendet, jetzt jedoch nicht mehr. Grund dazu ist, weil das Reinigen immer sehr aufwändig ist. Von der Grafikkarte habe ich zwar grob alles weg bekommen, aber um alles restlos vom Chips und Kühler zu bekommen musste ich aufwändig mit Polierpaste arbeiten. Zwischen IHS und Kühler hatte ich letztens auch an meinem Prozessor was darauf. Zwar hat sich der Kühler gut trennen lassen, aber auf dem IHS waren Rückstände drauf, die sehr rau waren und sich sehr schwer entfernen lassen haben. Normalerweise hätte ich den Prozessor plan schleifen müssen. Mit Polierpaste war es sehr anstrengend.

Das ganze sind mir deshalb dies 3-5°C Temperaturverbesserungen nicht mehr wert, weshalb ich nur noch WLP nutze, die sich auch leicht austauschen lässt. LM hat aber bei mir den Unterschied gebracht ob ich mit 5 GHz auf alle Kerne + Prime95 mit 8K + AVX ein AVX-Offset mit nutzen musste. Denn das LM hat die Temperatur in diesem extremen Szenarium so stark runtergebracht, dass ich kein AVX-Offset nutzen musste.

Ohne LM mit AVX-Offset 1 (100 MHz) = 91°C.
Mit LM ohne AVX-Offset = 91°C.

Mit WLP und ohne AVX-Offset hätte ich direkt 100°C erreicht.

Also mit LM konnte der Übergang verbessert werden, was aber in reale Anwendungen NULL ausmachen wird, weil der Prozessor nicht so stark ausgelastet wird und Zeit genug hat, um die Temperatur gut abführen zu können. Daher nutze ich selbst nur noch WLP.
 
Zuletzt bearbeitet:
Oben Unten