• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

MSI 3090 Suprim X 24 GB hält neuerdings Takt nicht...

IICARUS

Kokü-Junkie (m/w)
Die WLP sieht etwas komisch aus.

Zwar kenne ich es auch so, das oft der Chip nicht ganz plan ist und so mittig was weggedrückt wird, aber bei dir sieht es fast so aus, als hätte der Kühler an einer Seite nicht ganz aufgelegen. Sind die verbauten Pads original, wie sie auch vom EK vorbestimmt sind? Denn etwas komisch ist das auf deinen Spulen auch, welche mit rauf sind. Das kenne ich vom originalem Kühler der Grafikkarte, um Schwingungen etwas zu dämpfen und so möglichst Spulenfiepen zu verhindern. Denn hast du von dir aus Pads da drauf gesetzt, dann könnte es passieren, dass der Kühler nicht bündig schließt, was auch erklären würde, weshalb die WLP an einer Seite sich nicht verteilt hat.

Ashampoo_Snap_Mittwoch, 8. September 2021_23h29m22s_005_.png

Daher immer nach Anleitung des Kühlerherstellers genau halten und nirgends selbst Pads drauflegen. Kann man zwar machen, aber dann sollte man auch sicher gehen das am Ende alles passen wird. Spulen müssen aber nicht gekühlt werden, daher sind dort normalerweise keine Pads vorgesehen. Genaueres kann ich jedoch, ohne die Anleitung zum Kühler zu kennen, nicht sagen.
 
Zuletzt bearbeitet:
TE
Lupoc

Lupoc

PCGH-Community-Veteran(in)
Den Verlust der Wärmeleitpaste schiebe ich auf die Schwerkraft. Karte ist hochkant verbaut. Paste zu flüssig? Einfach nach unten gelaufen. Die selbe Vermutung hatte eben schon jemand. Daher eine „zähere“ Paste bestellt. Zum Thema Pads, richtig. Eigentlich gehören dort keine hin. Habe ich in einem Video gesehen. Lasse ich jetzt weg. Wahrscheinlich sorgen die dafür dass der anpressdruck vielleicht nicht passt. Siehe Bild, Achtung. Abbildung zeigt 3080 und 3090 Montage.
 

Anhänge

  • 4E0BCBD9-0660-4794-9ED4-D960C1A74905.jpeg
    4E0BCBD9-0660-4794-9ED4-D960C1A74905.jpeg
    469,6 KB · Aufrufe: 48

Gurdi

Kokü-Junkie (m/w)
Da wirst du nichts für können, man sieht klar dass das Package wohl nicht Plan ist.Wenn du das Ding sauber hast, versuch mal mit einem kleinen Lineal oder anderem stracken Gegenstand den Die zu prüfen wo der abfällt bzw ob er plan ist. Auf den ersten Blick würde ich sagen, verschraub den Kühler nachher von oben nach unten,damit sich die WLP in den "freien" Bereich drückt nachher.

Kryonaut ist absolut nicht zu empfehlen fü moderne GPU´s meinerMeinung nach, die heißt nicht umsonst Flutschinaut. Die Paste ist den hohen Temperaturen auf unebenen Packages nicht gewachsen und wird dir nach kurzer Zeit wieder weglaufen.
 

Eyren

Software-Overclocker(in)
Definitiv saß der Kühler nicht richtig.

Schaut man sich die unteren(unten definiert als PCIe-Slot) Pads an sieht man an @IICARUS Bild dank Pfeilen ja deutlich das der gesamte Bereich nicht einmal einen leichten Abdruck aufweist.

Und da der Kollege TE irgendwelche Pads zusätzlich drauf gezimmert hat ist klar warum.

@Gurdi hat zwar recht mit dem krummen Chip aber in dem Fall glaube ich wirklich das diese extreme Schieflage an den zusätzlichen Pads liegt. Ich würd bevor ich verschraube erst einen Abdruck testen. Ein wenig WLP auftragen, Kühler per Hand andrücken, abnehmen und schauen wohin sich die WLP verteilt.

Wäre mega ärgerlich wenn wir alle davon ausgehen das der Druck eher nach unten anliegt und das ganze aber nur durch irgendwelche Pads verursacht wurde.
 
TE
Lupoc

Lupoc

PCGH-Community-Veteran(in)
Die zwei zusätzlichen Pads wurden mir in einem Forum empfohlen. Das war aber auch ganz am Anfang als es noch weniger 3090er gab als jetzt. Dem entsprechend auch weniger Erfahrungen. Werde die Karte Freitag streng nach Vorschrift zusammenbauen. Da ich jetzt eh alles zerlegt habe, baue ich auch gleich den CPU Block runter und packe dort auch die neue Paste drauf. Sollte heute kommen. Da hier einige nicht alles gelesen haben, der Block war nicht komplett schief montiert. Ja, der anpressdruck war vielleicht nicht optimal durch die zwei zusätzlichen Pads. Das schlechte Verhalten der Paste auf der GPU hat nichts mit richtig richtig schiefen Bauteilen zu tun. Sondern, eher daran das die Karte HOCHKANT montiert ist bzw. wurde. Die Paste war einfach zu flüssig und ist nach unten gelaufen. Sieht man auch am PCB.
 

Nathenhale

BIOS-Overclocker(in)
Wie in einem anderen Forum Eintrag schon geschrieben, das Packeting der 3090 ist realtiv krumm deswegen empfehle ich auf Dauer Paste wie die Alphacool Subzero, da sie eher zähflüssig (Viskosität) sind und deswegen nicht so leicht wegfließen können. Gerade bei vertikal einbau.
Als wärmeleitpads empfehle ich immer (falls passend) die 1mm Alphacoolpads (Eischicht heißen die) da diese getestet wurden und wirklich ihre 7W/mK haben. Oder für die krassen unter euch gibt es auch die 11W/mk.
 

Noel1987

BIOS-Overclocker(in)
Hat nichts mit hochkant zu tun
Hatte ich auch bei normalen Einbau
Die GPU an sich haben sehr hohe Toleranzen so dass der Chip nicht Plan ist
Du ziehst den kühler an und die flüssige Paste ist sofort weg an den hohen stellen
Und an den niedrigen stellen herrscht kaum Kontakt
Dadurch läuft sie weg
Mit einer festeren paste nicht ganz dünn aufgetragen Drückt die sich nicht so schnell weg

Ein kleiner Test
 

blautemple

Lötkolbengott/-göttin
Also ich habe mit der Kryonaut eig sehr gute Erfahrungen auf der 3090 gemacht. Da ist auch nach Monaten unter einem Fullcover Block nichts "weggelaufen" und die Temperaturen waren absolut unverändert.
 

Eyren

Software-Overclocker(in)
Die zwei zusätzlichen Pads wurden mir in einem Forum empfohlen. Das war aber auch ganz am Anfang als es noch weniger 3090er gab als jetzt. Dem entsprechend auch weniger Erfahrungen. Werde die Karte Freitag streng nach Vorschrift zusammenbauen. Da ich jetzt eh alles zerlegt habe, baue ich auch gleich den CPU Block runter und packe dort auch die neue Paste drauf. Sollte heute kommen. Da hier einige nicht alles gelesen haben, der Block war nicht komplett schief montiert. Ja, der anpressdruck war vielleicht nicht optimal durch die zwei zusätzlichen Pads. Das schlechte Verhalten der Paste auf der GPU hat nichts mit richtig richtig schiefen Bauteilen zu tun. Sondern, eher daran das die Karte HOCHKANT montiert ist bzw. wurde. Die Paste war einfach zu flüssig und ist nach unten gelaufen. Sieht man auch am PCB.
Falsch! Das Verhalten der Paste hat ausschließlich was mit der schiefen Auflage des Kühlers durch die pads zutun.

Es laufen tausende von Karten mittels riserkabel und Montagekit in der Lage ohne das was verläuft. Meine Karte hängt dank dem Gehäuse "the tower 900" mit dem a.rsch nach unten und da läuft nüschts. Natürlich hat die Viskosität der Paste auch einen gewissen Einfluss aber wenn der Kühler richtig sitzt hält auch die Paste.

Schaut man sich die Fotos an haben weder die Spulen noch dein VRam auch nur einen kleinsten Abdruck. Passend dazu gibt es genau in dem Bereich keine Paste auf dem Chip.

Ich würde behaupten du hast die Paste mittig aufgetragen ohne zu verstreichen und den Anpressdruck des Kühlers die Verteilung übernehmen lassen. Dadurch das aber dank Pad ein Luftspalt entstand wurde die Paste nie wirklich dahin gedrückt.
 

Nathenhale

BIOS-Overclocker(in)
Also ich habe mit der Kryonaut eig sehr gute Erfahrungen auf der 3090 gemacht. Da ist auch nach Monaten unter einem Fullcover Block nichts "weggelaufen" und die Temperaturen waren absolut unverändert.
Die ganze sache ist auch eher so vergleichen mit der Netzteil Problematik, bei dem einen gehts bei anderen nicht.
Ich hatte z.b beim Horizontal einbau ein problem mit weglaufen der Paste trotz perfekt Sitzen Kühlers.
erst ein wechsel der WLP hat hier geholfen.
"perfekt Sitzen Kühlers." wo her ich weiß das er Perfekt saß Temps am Anfang waren grandios nach 2 Monaten Nutzung wurden Sie immer Schlechter (CPU Temp war aber gleich ) bedeutet der Kühler hat Kontakt zur GPU verloren. Und seit ich die neue WLP verwende sind die Temps wie am ersten Tag und das seid Januar.
 

IICARUS

Kokü-Junkie (m/w)
Die zwei zusätzlichen Pads wurden mir in einem Forum empfohlen.
Dann wurdest du leider falsch beraten, denn genau sowas sollte normalerweise nicht empfohlen werden. Esseiden man zerlegt nach Inbetriebnahme die Grafikkarte wieder und schaut wie die Abdrücke aussehen. Jemanden der sich nicht gut damit auskennt, würde ich sowas nicht empfehlen. Wie bereits geschrieben müssen Spulen nicht gekühlt werden, manchmal sind dort nur Pads drauf um die Resonanz (Spulenfiepen) etwas zu dämpfen.

Das war aber auch ganz am Anfang als es noch weniger 3090er gab als jetzt. Dem entsprechend auch weniger Erfahrungen.
Die Grafikkarten werden immer seit Jahren auf dieselbe Weise umgebaut, da hat sich vom Prinzip her nichts geändert. Neu dazu gekommen sind nur die Kühler die nun auch eine aktiv gekühlte Backplate haben. Weil die RTX 3090 Grafikkarte auch auf der Rückseite VRams haben.

Werde die Karte Freitag streng nach Vorschrift zusammenbauen.
Solltest du, weil die Kühler genau auf dem Millimeter genau ausgemessen und hergestellt werden. Leichte Abweichungen können dann wie bei dir führen.

Da hier einige nicht alles gelesen haben, der Block war nicht komplett schief montiert.
Doch war der, sieht man an den Abdrücken der Pads und an der WLP. Aber wir sprechen hier von Millimeter, also das der an einer Seite nur minimal abgewichen hat. Das reicht aber bereits aus, das schlechtere Temperaturen dabei rauskommen.

Das schlechte Verhalten der Paste auf der GPU hat nichts mit richtig richtig schiefen Bauteilen zu tun. Sondern, eher daran das die Karte HOCHKANT montiert ist bzw. wurde. Die Paste war einfach zu flüssig und ist nach unten gelaufen. Sieht man auch am PCB.
Die Wärmeleitpaste zerläuft nicht, besonders bei dir sieht es auch danach aus, als ob sie nicht bis zum Rand rausgedrückt wurde und das hat nichts mit dem Chips was zu tun, sondern das diese Seite ein paar Millimeter zu wenig Andruck hatte. Denn der Kühler ist blize blank, da war nie WLP dran. Du solltest die WLP auch auf dem gesamten Chips verstreichen, statt punktuell zu setzen. Dann kannst du sicher gehen das überall WLP hinkommt.

Der Chip ist normalerweise nicht ganz Plan, aber von der Mitte zu den Ränder und nicht von oben nach unten. Kann gut verstehen, dass du glaubst, dass es an der Schwerkraft lag, weil deine Grafikkarte vertikal verbaut ist, aber ich wette mit dir, da verläuft nichts. Die WLP ist zwar weich, aber nicht so flüssig das da was nach unten verlaufen würde und dann der Kühler sauber zurückbleibt. Irgendwelche Überreste der WLP wären sonst noch zu sehen gewesen.

Aber das spielt jetzt keine Rolle, denn jetzt machst du es ja richtig.

Achte nur darauf, das du die richtigen Dicke der Pads verbaust, denn dasselbe kann passieren, wenn die Pads dazu zu dick ausfallen. Zu dünn wäre auch nicht gut, da der Kontakt dann fehlen würde. Halte dich einfach an die Einbauanleitung, darin stehen bei EK auch mit dabei, welche Pads mit eingeplant sind.
 
Zuletzt bearbeitet:
TE
Lupoc

Lupoc

PCGH-Community-Veteran(in)
Guten Morgen,
kurzer Zwischenstand. Die Paste auf dem GPU Chip wurde von mir KOMPLETT aufgetragen. NICHT punktuell in der Mitte. Beim Zusammenbau im Februar 2021 war der Chip komplett mit Paste bestrichen. Deshalb ist mir ja gestern die Kinnlade runtergeklappt als ich gesehn habe dass dort keine Paste mehr war....
Ja, in Sachen zusätzlichen Pads wurde ich falsch beraten. Man lernt nie aus.

Bestellt habe ich folgendes:

- Cooler Master MasterGel Maker Paste
- 2mm Pads Gelid Solutions GP-Ultimate
- 1mm ARCTIC Thermal Pad

Wenn alles gut geht, wird alles bis Freitag Abend geliefert.
 

IICARUS

Kokü-Junkie (m/w)
Die Paste auf dem GPU Chip wurde von mir KOMPLETT aufgetragen. NICHT punktuell in der Mitte.
Das ist gut, sieht aber dennoch so aus, als der Kühler dort nicht richtig auflag.
Liegt der Kühler richtig auf, gibt es kein Zwischenraum wo was hinlaufen könnte.

Denn ich habe meine Grafikkarte auch seit 2 Jahren Vertikal verbaut und habe auch schon im Nachhinein meine Grafikkarte zerlegt und da ist nichts verlaufen, obwohl die MX-4 auch nicht so fest ist. Der Druckbild sah immer so aus, das in der Mitte die WLP zu den Seiten weggedrückt war und sich daher die Temperatur um etwa 5°C nach ein paar Wochen verschlechtert hatte. Daher habe ich bei meiner letzten Grafikkarte, die noch selbst umgebaut war die WLP dann gegen LM ausgetauscht und dann war dieses Problem damit behoben.

Bei meiner neue 3080 Grafikkarte habe ich nichts umbauen müssen, die habe ich direkt mit Wasserkühler gekauft.

Sieht bei mir so aus.
Vorher selbst Umgebaut (RTX 2080 Super):
IMG_20200228_170404 (1) (1).jpg

Jetzt, mit Werkskühler (RTX 3080):
IMG_20210909_102600.jpg
 
Zuletzt bearbeitet:

Birdy84

Volt-Modder(in)
Beim Hotspot handelt es sich um Komponenten, die deutlich mehr Wärme (Verlustleistung) produzieren als die umliegenden Bauteile und bedeutet heiße Stelle.
Die bei Ampere ausgegenebe "GPU Hotspot Temperatur" bezieht sich doch auf irgendeine Stelle, also irgendeiner der Temp Sensoren auf der GPU und nicht auf dem gesamten Board.
 

IICARUS

Kokü-Junkie (m/w)
Kann es nicht genau sagen, mir ist da was von bekannt, das die heißeste Stelle damit immer angezeigt wird, daher bezieht sich dieser Name auch nicht auf einen bestimmten Bereich und wird deshalb auch als Hotspot benannt.

Aber genauer wird es im Video beschrieben.
Habe dort damals auch reingeschaut, habe jetzt aber auch nicht mehr genau alles in Erinnerung.

Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
 

DARPA

Volt-Modder(in)
In der GPU (im Grafikprozessor) sitzen mehrere Temperatursensoren. Der höchste Sensorwert wird als GPU Hotspot angezeigt. Also definitiv ein Wert des Prozessors.
 

IICARUS

Kokü-Junkie (m/w)
Da schreibt Caseking dazu was anderes.
Habe auch von anderen Quellen bereits sowas gelesen.

Hotspot​

Der Begriff Hotspot kommt aus dem Englischen und bedeutet heiße Stelle. Daher wird der Begriff auch sehr oft im Bereich der Hardware benutzt. Hierbei handelt es sich um Komponenten im System, die deutlich mehr Wärme (Verlustleistung) produzieren als die umliegenden Teile. Bei Grafikkarten wäre das dementsprechend der Grafikprozessor, der Speicher und die Spannungswandler. Bei einem Mainboard sind das die Northbridge, die Southbridge und auch hier wieder die Spannungswandler. Zu guter letzt wäre da noch der Prozessor (CPU), der genannt werden muss. Diese Komponenten werden in der Regel mit Kühlelementen ausgestattet, um die Temperaturen auf einem niedrigen Niveau zu halten. Der Begriff Hotspot kann auch bei Datenbanken oder aber im Bereich W-LAN vorkommen.
Quelle: https://www.caseking.de/glossar/h/hotspot

Deine Aussage ist auch in diesem Sinn nicht falsch, aber es stellt sich halt die Frage, was als Hotspot mit der Grafikkarte gemeint ist.
 
Zuletzt bearbeitet:

blautemple

Lötkolbengott/-göttin
Das ist einfach nur eine allgemeine Erklärung zu dem Begriff, nicht spezifisch zu dem Wert den Grafikkarten aktuell als Hotspot ausgeben ;)
 

DARPA

Volt-Modder(in)
Caseking erklärt dort allgemein den Begriff Hotspot, was soweit auch richtig ist.

Aber hier wurde doch konkret vom Wert GPU Hotspot bei nVidia Ampere Karten gesprochen. Und das ist ein Wert vom Grafikprozessor.
 

IICARUS

Kokü-Junkie (m/w)
Bei mir als Beispiel erreiche ich in Games:
GPU: 40-43 °C (kann je nach Last sogar auch bis auf 46 °C.)
VRam: 50-55 °C
Hotspot: 55-60 °C

Als die Grafikkarte noch neu war, bin ich mit der GPU-Temperatur sogar nur zwischen 37 und 39 °C (über 40-41 °C hatte ich damals nie anliegen) gekommen und die anderen Temperaturen sind immer noch identisch. Daher vermute ich das in meinem Fall die Spannungswandler mit gemeint sind. Das sich nun die GPU-Temperatur etwas verschlechtert hat, wird an der WLP liegen.

Genau kann ich es ohne einen Temperatursensor an den Spannungswandler zu verbauen, nicht ermitteln und was andere wie eine Wärmebildkamera habe ich nicht da. Bei meiner vorherigen 2080 Super Grafikkarte wurde die Temperatur der Spannungswandler mit ausgegeben, bei meiner 3080 nicht mehr. Bei einer MSI 2080 Grafikkarte (keine Super) wurde diese Temperatur aber auch nicht mit ausgegeben.

Werde mir, aber wenn ich Zeit dazu habe, das Video erneut anschauen, denn ich meine das es dort gut beschrieben wird.
 
Zuletzt bearbeitet:

Olstyle

Moderator
Teammitglied
Da vermutest du definitiv falsch. "Hotspot Temperature" ask Sensorwert ist bei allen mir bekannten Umsetzungen der Maximalwert aller Chipsensoren. Und bei dir mit +20°C zum avg/"normalen" Wert noch vollkommen ok.
AMD nutzt den beim Ryzen interessanter Weise sogar als Standard-Temperaturangabe, deswegen dort auch die Panikmache auf Grund unerwartet hoher Absolutwerte.
 

IICARUS

Kokü-Junkie (m/w)
Das möchte ich nicht bestreiten, aber dann finde ich schon komisch das sich zwar die Ausgabe der GPU-Temperatur in meinem Fall wegen der WLP etwas verschlechtert hat, der Hotspot aber immer noch identisch geblieben ist. Was ich auch in diesem Thema dann etwas komisch finde, zwischen 55°C der GPU und 105°C Hotspot.
 
Zuletzt bearbeitet:

Olstyle

Moderator
Teammitglied
Was ich auch in diesem Thema dann etwas komisch finde, zwischen 55°C der GPU und 95°C Hotspot.
Hier ist es doch ziemlich klar. Ein großer Teil der GPU wurde ja gekühlt. Nur die untere Ecke ist gleichzeitig überhitzt und genau dafür sowas zu erkennen ist der Messwert da.
Wenn 5 von 100 Sensoren (fiktive Zahlen) 110°C Messen und der Rest 50°C wäre eine als Durchschnitt berechnete "GPU Temperatur" immernoch bei *Taschenrechner anschmeiß* 53°C.
 

IICARUS

Kokü-Junkie (m/w)
Dann hast du schlicht nicht sauber gemessen.
Doch habe ich und ich kenne es auch von anderen Grafikkarten her, wo der Chip nicht ganz plan, ist und der Druckbild nach ein paar Wochen/Monate dann so aussieht, das Mittig fast keine WLP mehr vorhanden ist und auch ausgetrocknet. In einem Fall habe ich das dann mit LM behoben, da davon ehe nicht viel drauf kommt und auch nicht austrocknen kann.

Meine Angaben dazu sind jedenfalls korrekt!
Aber ich werde jetzt wegen 5°C nichts unternehmen und alles so belassen wie es ist.

Hier ist es doch ziemlich klar. Ein großer Teil der GPU wurde ja gekühlt. Nur die untere Ecke ist gleichzeitig überhitzt und genau dafür sowas zu erkennen ist der Messwert da.
Das sehe ich auch so und vermutlich wegen der Pads die normalerweise nicht mit darauf kommen verursacht.
 
Zuletzt bearbeitet:
TE
Lupoc

Lupoc

PCGH-Community-Veteran(in)
Guten Morgen. Habe mal eine Frage zur Montage heute Abend.
ICH würde bei der Montage des GPU Kühlers ERST die 4 Schrauben an der GPU über Kreuz festziehen. Und DANN die rechtlichen Schrauben über Kreuz. Richtig? Oder macht man das heute anders? Möchte wirklich jeden Fehler (Anpressdruck) ausschließen.
 

Eyren

Software-Overclocker(in)
Zieh erst die 2 Schrauben die zum PCIe slot zeigen ein wenig an damit sich die WLP in die obere Richtung schiebt. Dort scheint ja momentan der Schwachpunkt zu liegen. Nicht komplett anknallen sonst brauchst Gewalt für die anderen beiden.
 

IICARUS

Kokü-Junkie (m/w)
Kann man so machen, aber jeder wird es wahrscheinlich auch auf seine weise machen.

Ich schraube alle Schrauben rein und ziehe dann nach und nach alle immer über Kreuz etwas nach. Ich ziehe sie aber nie voll fest, weil wenn jede Schraube langsam Stück für Stück nachgezogen wird, sich der Kühler langsam setzen wird und dann Schrauben sich auch noch etwas mehr nachziehen lassen. Du kannst auch die vier Schrauben zunächst festschrauben und dann die anderen. Aber prüfe am Ende, ob alle Schrauben fest sind.

Aber bitte immer mit Gefühl und leichtem Anzug.

Wegen der WLP würde ich mir jetzt keine großen Gedanken machen, das wird eher an den Pads über den Spulen gelegen haben. Pads zu verwenden, was der Hersteller des Kühlers nicht vorgesehen hat, beinhalten immer das Risiko, das der Kühler dann nicht 100 % genau darauf sitzt.
 
Zuletzt bearbeitet:

Gurdi

Kokü-Junkie (m/w)
Guten Morgen. Habe mal eine Frage zur Montage heute Abend.
ICH würde bei der Montage des GPU Kühlers ERST die 4 Schrauben an der GPU über Kreuz festziehen. Und DANN die rechtlichen Schrauben über Kreuz. Richtig? Oder macht man das heute anders? Möchte wirklich jeden Fehler (Anpressdruck) ausschließen.
Wenn du es wirklich korrekt machen möchtest, dann halte dich an meine Empfehlung die ich bereits gepostet hatte. Du musst das Package selbst prüfen wo es abfällt, man verschraubt dann so dass man die Paste in die Hohlräume rein drückt.
Bei dir also für mich aus der Distanz von Oberseite Karte Richtung Slot. Nicht über Kreuz! Die Aussage hier das WLP nicht verläuft ist Quatsch, die hohe Hitze moderner Gpus lässt diese förmlich verpuffen. Das die Pads bei dir ein Problem waren müsste man ausmessen, grundsätzlich spricht nichts dagegen zusätzliche Pads zu verbauen sofern fachgerecht ausgeführt.
 

IICARUS

Kokü-Junkie (m/w)
Die Aussage hier das WLP nicht verläuft ist Quatsch, die hohe Hitze moderner Gpus lässt diese förmlich verpuffen
Deine Aussage mit der warmen WLP ist nicht verkehrt, aber eine WLP verläuft nicht, wenn der Kühler richtig anliegt. Denn eine Wärmeleitpasten soll Unebenheiten von Kontaktflächen, Rauigkeiten und Toleranzen ausgleichen und wenn der Kühler richtig anliegt, wird die WLP nicht wie in diesem Fall verlaufen.

Das die Pads bei dir ein Problem waren müsste man ausmessen, grundsätzlich spricht nichts dagegen zusätzliche Pads zu verbauen sofern fachgerecht ausgeführt.
Vollkommen richtig, aber nur wenn man sich mit der Materie auch richtig auskennt und man gegenprüft. Mit jemanden der solch eine Grafikkarte noch nie umgebaut hat, würde ich mit solchen Empfehlungen etwas vorsichtig sein. Kühler Hersteller messen Grafikkarten auf sehr komplizierte Methoden aus und da wird alles genau auf dem Millimeter eingeplant. Sitzt dann irgendein Pad nicht richtig und verursacht ein Abstand, sollte man sich dann auch nicht wundern, wenn die Temperaturen dazu negativ ausfallen.

Das die Pads bei dir ein Problem waren müsste man ausmessen, grundsätzlich spricht nichts dagegen zusätzliche Pads zu verbauen sofern fachgerecht ausgeführt.
Die Pads waren bei ihm nur deshalb ein Problem, weil welche zusätzlich auf Spulen gesetzt wurden, was der Hersteller des Kühlers nicht vorgesehen hat. Daher ist an dieser Position normalerweise gar kein Platz um Pads noch dazwischen zu setzen und dann sitzt der ganze Kühler nicht mehr richtig auf, weil die Pads als Abstandshalter fungieren.

Spulen müssen auch nicht gekühlt werden, weshalb dort normalerweise auch keine mit eingeplant sind. Grafikkarten haben dort oft dennoch Pads darauf, um Resonanzen der Spulen durch den Andruck zu reduzieren. Die Kühler sind aber im originalen Zustand dazu auch konzipiert, was aber bei den nachträglich gekauften Wasserkühler nicht der Fall ist. Unter gegebenen Umstände könnten dort dünne Pads noch zwischen passen, aber dann muss dieses auch um sicherzugehen gegengeprüft werden. Sollte es dann wie in diesem Fall doch nicht gut passen, sollte man die Schuld auch bei sich selbst suchen und nicht am Wasserkühler oder des Chips bzw. der Grafikkarte.

Nachtrag:
Normalerweise muss man hier auch nicht anfangen zu experimentieren, denn ein Wasserkühler hat normalerweise alles mit dabei, was für den Umbau benötigt wird. Auch eine detaillierte Umbauanleitung, worin mit einer Skizze sogar aufgezeichnet ist, wo überall Pads gesetzt werden müssen. Die Pads aus den Bilder dieses Thema zeigen auch, das die Pads gar nicht von EK sind. Denn EK hat normalerweise keine grauen Pads, sondern hellblaue. Natürlich ist es nicht verkehrt eigene bessere Pads zu verwenden, aber dann muss genau beachtet werden, dass sie auch gleich dick ausfallen. In der Anleitung von EK steht sogar in der Auflistung der Pads, wie dick die mitgelieferten Pads sind.
 
Zuletzt bearbeitet:

DARPA

Volt-Modder(in)
Siehe Bild, Achtung. Abbildung zeigt 3080 und 3090 Montage.
Also erstens zeigt das Bild die Montage der Backplate.

Und zweitens ist das dein Waterblock?

Dann sieht man in der Anleitung sehr wohl, dass auch auf den Spulen Pads vorgesehen sind (1 mm). Du hast ja glaube andere genommen, vllt waren die dicker?
Außerdem muss für die Suprim X ein zusätzlicher Standoff angebracht werden (der Block ist grundsätzlich für 2 Modelle entwickelt). Auch wenn der der den Kohl nicht fett machen wird.
 

Gurdi

Kokü-Junkie (m/w)
aber eine WLP verläuft nicht, wenn der Kühler richtig anliegt.
Ein Kühler liegt nie zu 100% an, deswegen ja auch die WLPaste, bei einem unebenen Package hat man kaum Einfluss darauf und kann es manchmal nicht vermeiden. Die hohen Temperaturen durch die Packdichte tun Ihr übrigens, schmeiß doch mal ne Flutschinaut in den Kochtopf, die kriecht wie Öl im Anschluß.
Vollkommen richtig, aber nur wenn man
Siehe Fach,- und Sachgerecht
Spulen müssen auch nicht gekühlt werden,
Kann man aber machen schadet auch nicht zum entkoppeln und auch Spulen mögen es Kühl.

Deine vorherigen Ergänzungen zum Thema Customloop hast du ja bereits abgeändert, ich geh dann jetzt auch darauf nicht weiter ein, ich kann dir aber eine gewisse Kompetenz in dem Bereich versichern, auch wenn ich mich anders als bei GraKas allgemein da nicht unbedingt als Experte bezeichnen würde.
 

IICARUS

Kokü-Junkie (m/w)
Deine vorherigen Ergänzungen zum Thema Customloop hast du ja bereits abgeändert, ich geh dann jetzt auch darauf nicht weiter ein, ich kann dir aber eine gewisse Kompetenz in dem Bereich versichern, auch wenn ich mich anders als bei GraKas allgemein da nicht unbedingt als Experte bezeichnen würde.
Habe es abgeändert, da ich keine Lust auf solche unnötige Diskussionen habe, jedoch ist es halt so, dass manche Kenntnisse auch durch Erkenntnisse und Erfahrungen herkommen und ich von dir halt nichts in dieser Richtung im Bereich Wasserkühlung kenne. Klar ein Kühler kann schonmal zerlegt worden sein und so haben auch die meisten bevor solch eine Grafikkarte umgebaut wird bestimmte Kenntnisse. Aber ein Produkt zu kennen, was auch selbst schon oft verbaut wurde, stellt auch wiederum bestimmte Kenntnisse her.

Ein Kühler liegt nie zu 100% an, deswegen ja auch die WLPaste, bei einem unebenen Package hat man kaum Einfluss darauf
Die Funktion der Wärmeleitpaste brauchst du mir nicht erklären, jedoch kannst mit Pads selbst Fehler einbauen, was auch hier passiert sein wird!
 
Zuletzt bearbeitet:
TE
Lupoc

Lupoc

PCGH-Community-Veteran(in)
Kleiner Zwischenstand. Es sind wohl alle Komponenten geliefert worden (arbeite noch). Werde dann heute Abend den Umbau starten.
 

IICARUS

Kokü-Junkie (m/w)
Kann man aber machen schadet auch nicht zum entkoppeln und auch Spulen mögen es Kühl.
Nein kann man bei einem Wasserkühler nicht machen, weil der Kühler ohne Pads eingeplant und hergestellt wurde und setzt du dort welche hin, hebt es den Kühler leicht ab. Es reichen bereits wenige Millimeter und schon hat die GPU und/oder andere Pads nicht mehr 100% Kontakt.
 

Nathenhale

BIOS-Overclocker(in)
Nein kann man bei einem Wasserkühler nicht machen, weil der Kühler ohne Pads eingeplant und hergestellt wurde und setzt du dort welche hin, hebt es den Kühler leicht ab. Es reichen bereits wenige Millimeter und schon hat die GPU und/oder andere Pads nicht mehr 100% Kontakt.
Ich denke das ist aber nur eine Vermutung das, man das doch machen kann mit 0,5mm UltraSoftpads und genug Anpressdruck sollte es gehen. Dazu raten würde ich jetzt nicht aber man könnte es probieren.
 

IICARUS

Kokü-Junkie (m/w)
Je nach Kühler wird da ehe nichts gekühlt.
Zum Beispiel bei solch einem Kühler, wo diese Aussparung aus Acrylglas besteht.
Ashampoo_Snap_Freitag, 10. September 2021_15h14m54s_002_.png Ashampoo_Snap_Freitag, 10. September 2021_15h21m13s_003_.png
(Links von Bykski, rechts von EK-WB.)

Ich denke das ist aber nur eine Vermutung das, man das doch machen kann mit 0,5mm UltraSoftpads und genug Anpressdruck sollte es gehen. Dazu raten würde ich jetzt nicht aber man könnte es probieren.
Schau mal, da hatte ich auch was dazu geschrieben.

Unter gegebenen Umstände könnten dort dünne Pads noch zwischen passen, aber dann muss dieses auch um sicherzugehen gegengeprüft werden. Sollte es dann wie in diesem Fall doch nicht gut passen, sollte man die Schuld auch bei sich selbst suchen und nicht am Wasserkühler oder des Chips bzw. der Grafikkarte.

Nachtrag:

In einem Fall von mir hatte ich eine 2080 Grafikkarte von MSI was von Werk aus bereits ein EK-Wasserkühler verbaut hatte.
Ashampoo_Snap_Freitag, 10. September 2021_15h21m13s_003_.png

Hier habe ich die Pads durch bessere austauschen wollen.

Im Vorfeld, da ich diese Grafikkarte selbst nicht umgebaut hatte und deshalb auch keine Anleitung dazu gab, wo man ggf. die passenden Pads (Abmaße) hätte entnehmen können, bestellte ich nur 1mm Pads. Nachdem ich die Grafikkarte zerlegt habe stellte ich fest, das die VRams 0.5mm darauf hatten und der Rest 1mm waren. Hatte aber jetzt keine 0,05mm Pads da und daher habe ich es dennoch damit versucht und es mit dem Anpressdruck versucht auszugleichen.

Das Ergebnis war, die Pads haben einen leichten Abstand verursacht, weshalb sich die Spannungswandler nicht gut in die Pads eingedrückt haben. Mit dieser Grafikkarte wurde die Temperatur der Spannungswandler nicht mit ausgegeben, aber anscheint wurden sie zu heiß, denn sobald ein Spiel gestartet wurde, taktet die Grafikkarte bis auf 350 MHz von 2040 MHz herunter. Es war nicht möglich ein Spiel zu starten, geschweige damit laufen zu lassen.

Aber auch die GPU-Temperatur hatte sich verschlechtert, da anscheint auch hier der Kühler nicht richtig auflag.

Nachdem ich die Grafikkarte wieder zerlegt hatte, war zu sehen, dass die Spannungswandler nur einen sehr leichten Abdruck hatten. Habe dann mit einem Haarföhn die Pads vor dem Zusammensetzen der Grafikkarte warm gemacht, damit sie beim Zusammensetzen weicher sind und sich besser eindrücken. Das hat dann auch geholfen und die Grafikkarte lief wieder ganz normal. Einige Tage später habe ich dennoch die richtigen Pads mit einer neuen Bestellung gesetzt. Als ich die Grafikkarte erneut dazu zerlegte, waren die Pads an den VRams durch meine Haarföhn Aktion ganz schön durch und plattgedrückt. :D

Wobei die neuen Pads zuvor auch nicht ganz unschuldig waren, denn die fielen auch etwas steifer aus, als erwartet und wurden erst mit Wärme geschmeidiger und weicher. Aber die Pads, die hier im Thema empfohlen wurden, habe ich letztens auch an meinem gebraucht gekauftem Monoblock verbaut und finde sie sehr gut.

Wie ich bereits geschrieben habe, wenn die Pads nicht passen und einen Abstand verursachen, wird solch ein Kühler nicht wie vom Hersteller vorgesehen passen und auch entsprechend schlechter ausfallen.
 
Zuletzt bearbeitet:
TE
Lupoc

Lupoc

PCGH-Community-Veteran(in)
Habe nun alles zusammengebaut und konnte schon ein wenig testen. Boosttakt wurde definitiv gehalten bzw. war konstant höher als vorher. Die gpu Temperatur an sich (59 grad) ist vielleicht 1 grad tiefer als vorher. Muss aber noch sagen dass noch einiges an Luft im System ist. Da mache ich mich morgen ran.
 
Oben Unten