• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Lüfter im BIOS optimal einstellen und weitere Geräuschoptimierungen unter Windows?

TE
T

Tim1974

Volt-Modder(in)
Ich teste nachher mal mit Afterburner, merke aber, daß es gar nicht so einfach ist, eine so ruhige Wohnung zu haben, um da solche Restlautstärken noch sicher heraushören zu können, denn ich will ja genau den Punkt (Prozent oder Drehzahl) ermitteln, wo ein leises Geräusch beginnt.
 

chill_eule

Volt-Modder(in)
Also mich wundert es ja sehr, dass deine Grafikkarte bei 10% schon hörbar sein soll und dann auch noch "pulst"
Bist du sicher, dass das von der kommt? Wieviel rpm haben die Lüfter denn bei 10%?
 

TrueRomance

Lötkolbengott/-göttin
Also mich wundert es ja sehr, dass deine Grafikkarte bei 10% schon hörbar sein soll und dann auch noch "pulst"
Ich glaube das war bei meinen Originalluffis der Graka auch so. 10% sind einfach zu wenig und sie dreht dann ständig an. Mit 20% liefen sie konstant. Ich hatte mal gelesen, dass Nvidia den Zerofanmodus nicht so richtig hinbekommt und dass das Pulsen kein seltenes Problem ist.

Entweder auf 20% stellen oder die Lüfteranlauftemp höher stellen.
 
TE
T

Tim1974

Volt-Modder(in)
Habe mal kurz einen Test gemacht, allerdings erstmal nur mit HWMonitor und Furmark um zu sehen, wann die Lüfter angehen.
Zum meinem großen Erstaunen blieben die Grafikkartenlüfter laut HWMonitor komplett aus, also bei 0 rpm bis die GPU eine Temperatur von etwa 57°C erreicht hat, dann regelten die Lüfter auf ca. 1500 rpm hoch, was mit ~40% angegeben wird, also können die wirklich bis etwa 4000 rpm rauf regeln? :ugly:
Bei 1500 rpm sind sie deutlich hörbar, aber im Spiel vermutlich nicht doll störend, viel mehr als 58°C bekommt die CPU kaum, ich denke bei den derzeitigen Einstellungen (GPU-Lüfter, Gehäuselüfter, Raumtemperatur...) wird die GPU kaum die 60°C überschreiten.

Was Afterburner angeht, ich hatte das ja neulich genutzt um die Lüfterkurve anzupassen, aber ich finde es auf dem System nun nirgends mehr, scheint gar nicht installiert zu sein, ist das normal?
Deinstalliert habe ich es von Hand jedenfalls nicht.
 

TrueRomance

Lötkolbengott/-göttin
Ich bin mir nicht mehr ganz sicher, aber ich denke, die 20 % meiner 1080 hatte ich auch gehört. Es war nicht störend aber ich hab es gehört. Das Pulsen war aber deutlich nerviger. Jetzt klemmen 2 Noctuas auf dem Kühler der GPU und damit ist Ruhe. Im Idle höre ich das Moped wie gesagt nur wenn ich mein Ohr direkt ans Gehäuse halte.
 
TE
T

Tim1974

Volt-Modder(in)
Meine Karte pulst nun anscheinend nicht mehr die Lüfter hoch, seit ich mit dem Afterburner an der Lüfterkurve drann war.
Dafür gehen sie halt insgesamt nun recht spät an, erst wenn die GPU ca. 57°C hat. Akustisch bin ich so zufrieden, die Frage ob mir das später Einschalten der Lüfter eventuell langristig die Spannungswandler der Karte übel nehmen könnten, mag hier anscheinend niemand beantworten? Denn daß habe ich jetzt in den letzten Postings etwa 3 mal gefragt und nie kam eine Reaktion darauf!
 

EyRaptor

BIOS-Overclocker(in)
Die Spannungswandler deiner Karte werden mit viel Kontaktfläche vom Hauptkühlkörper gekühlt.
Dh. die werden erst warm wenn es die GPU selbst auch wird.
Außerdem braucht die 1060 eh sehr wenig Strom.
Um VRM temps brauchst du dir da absolut keine Gedanken machen.
 
TE
T

Tim1974

Volt-Modder(in)
Gut danke für die Erklärung :daumen:, dann kann ich ja eigentlich alles so lassen und mich freuen.

Was ich aber dennoch nicht verstehe ist, warum ich Afterburner auf meinem System nicht mehr finden kann, obwohl ich ihn neulich ja genutzt und damit doch installiert habe?
Oder wird der nicht installiert und nur mit Admin-Rechten gestartet?
 
TE
T

Tim1974

Volt-Modder(in)
So, folgendes, Afterburner ist bei mir seit neulich installiert gewesen, in der Windows-Systemsteuerung unter den Anwendungen und Funktionen habe ich ihn schlichtweg übersehen, weil er unter "MSI Afterburner" dort hinterlegt ist.
Ich habe ihn gefunden, nachdem ich versucht habe ihn erneut zu installieren, dort wurde dann angezeigt in welches Verzeichnis er installiert werden soll "Programme (x86)", ich hab dann die Installation abgebrochen, weil ich ja nun wußte wo ich ihn finde.
Also hab ich dort eine Verknüpfung angelegt ans Start angeheftet und ein Icon erstellt auf dem Desktop, echt schade, daß die normale Installation das anscheinend nicht von selbst gemacht hat und das ich ihn in der Windows-Suche auch nicht finden konnte, bevor ich ihn ans Start geheftet habe.

Nun hab ich noch ein wenig rumprobiert, also zum einen zu den Kartenlüftern, wenn ich sie unter ca. 30% im Afterburner einstelle, dann pulsen sie ständig bis etwa 1200 U/min rauf und runter, das ist eindeutig zu laut und nervig.
Lasse ich sie mit 30% oder mehr laufen, pulsen sie zwar nicht mehr, dafür ist mir das Dauergeräusch aber zu laut.

Also habe ich die Lüfterkurve im Afterburner nun so eingestellt:

Afterburner-Lüfterkurve-neu.jpg

Ich habe auch getestet, was die maximale Lüfterdrehzahl ist:

GPU volle Lüfterspeed.jpg
 
TE
T

Tim1974

Volt-Modder(in)
Zudem habe ich Furmark mal laufen lassen, 15 Minuten lang mit der oben eingebetteten Lüfterkurve, es wird maximal eine Temperatur von 65°C erreicht, aber nur kurz, beim Abbruch nach 15 Minuten durch mich, lag der Wert wieder bei 64°C, die Lüfter der Karte laufen dabei nun mit etwa 1800 U/min, sind deutlich hörbar, aber hinnehmbar, da die Karte ja nunmal auch gekühlt werden muß.
Richtig ist auch, daß dabei schon Taktung der GPU zurrück genommen wird und zwar von 2025 auf 1987 MHz.
Nicht doch. 100% ist doch unerträglich laut. Bei 60 grad auf 30%, bei 70 auf ca. 50% und bei 80 grad kannst du über mehr nachdenken.

Ja, 100% ist finde ich fast wie ein kleiner Föhn. :lol:

Ich könnte die Kurve natürlich weiter abflachen lassen, daß die Lüfter erst später hochregeln, aber dann verliere ich noch mehr Takt, oder nicht?
 

TrueRomance

Lötkolbengott/-göttin
Dass du Takt verlierst liegt nicht daran, dass die Karte 65 grad erreicht. Wahrscheinlich ist das Powerlimit erreicht. Die taktet in der regel zwischen 80 und 90 grad runter, je nachdem was eingestellt ist.
 

chill_eule

Volt-Modder(in)
Du hast da keine Kurve eingestellt, sondern quasi "AN" und "AUS" :ugly:

Als groben Anhaltspunkt hatte ich doch mal meine Lüfterkurve eingestellt. Deine ist ja nun ganz weit davon weg.
Die Karte verträgt auch übrigens locker 70-80°C...
Da würde ich lieber die Lüfter zahmer einstellen, ist dann ruhiger, vor allem wenn du wieder so nen alten Schinken wie C&C3 auspackst. Den kannst du dann auch "silent" spielen :-D
 
TE
T

Tim1974

Volt-Modder(in)
Dass du Takt verlierst liegt nicht daran, dass die Karte 65 grad erreicht. Wahrscheinlich ist das Powerlimit erreicht. Die taktet in der regel zwischen 80 und 90 grad runter, je nachdem was eingestellt ist.

Wäre eine Möglichkeit, wobei ich bei HWMonitor, bei der GPU-Auslastung knapp 100% hatte und bei dem Punkt Power nur etwa 70-80%, soweit ich mich richtig erinnere (habs glaub ich nicht auf dem Screenshot drauf).

Du hast da keine Kurve eingestellt, sondern quasi "AN" und "AUS"

Macht bei meiner Karte anders ja auch kaum Sinn, mit der niedrigsten konstanten Drezahl (etwa ab 30%) ist sie mir stetig zu laut (außer wenn dabei gespielt wird oder ich Kopfhörer auf habe), drunter pulst sie ständig, ist also keine Option, bleibt nur die Lüfter erst spät einschalten zu lassen, wenn wirklich hohe Last anliegt.

Die Karte verträgt auch übrigens locker 70-80°C...

Wenn ich die Lüfter noch später einsetzen lasse und noch verhaltener, als oben auf meiner "Kurve", dann erreicht ich aber die 70°C oder überschreite sie sogar und dann wird die Karte wohl deutlich mehr runtertakten, was mit Leistungsverlust verbunden ist.
 

TrueRomance

Lötkolbengott/-göttin
Und ein fps lock hilft. Dann muss die Karte nicht so viel ackern und die fps sind gleichmäßig.
Wenn ich die Lüfter noch später einsetzen lasse und noch verhaltener, als oben auf meiner "Kurve", dann erreicht ich aber die 70°C oder überschreite sie sogar und dann wird die Karte wohl deutlich mehr runtertakten, was mit Leistungsverlust verbunden ist.
Du liest nicht richtig. Nicht später einschalten lassen sondern nicht von 0 auf 100%. Schrittweise schneller drehen lassen und beobachten. Lieber 80 grad und luffis auf 50 bis 60%
 
TE
T

Tim1974

Volt-Modder(in)
Und ein fps lock hilft. Dann muss die Karte nicht so viel ackern und die fps sind gleichmäßig.

Interessant, stellt man das im Spiel ein oder mit einem Extraprogramm?

Du liest nicht richtig. Nicht später einschalten lassen sondern nicht von 0 auf 100%. Schrittweise schneller drehen lassen und beobachten. Lieber 80 grad und luffis auf 50 bis 60%

Vielleicht verwechsele ich Temperaturlimit und Powerlimit?

Ich versuche gerade mal die Informationen und Fachbegriffe etwas zu ordnen.
Allerdings gehen meine Lüfter auch nicht von 0-100%, sondern wie in der verlinkten Grafik zu sehen von etwa 57-67°C GPU-Temperatur bewegt sich die Lüfterdrezahl von 0-100%, allerdings kommen im Spiel (z.B. bei Far Cry 4/5) vielleicht durchschnittliche GPU-Temperaturen von etwa 63°C vor, da wären die Lüfter dann bei etwa 1700 U/min, also etwa 40-50% Lüfterdrezahl. Der steile Anstieg in meiner Kurve soll dafür sorgen, daß die GPU nicht wärmer als ca. 67°C wird, damit sie möglichst viel Rechenleistung behält, also weniger schnell runtertaktet, denn irgendwer meinte hier im Thread doch, daß sie sogar schon bei etwa 60°C ein wenig Takt verliert durch runtertakten und das kann ich an Hand der Daten von HW-Monitor auch bestätigen, auch wenn sie nur etwa 15% mit dem Takt runter gegangen ist bei 64°C.
Wenn ich aber jetzt die Lüfter so einstelle, daß sie erst bei 70°C deutlich anziehen, dann erreicht ich doch wahrscheinlich die 70°C auch relativ schnell, weil die Lüfter davor ja nur rumdümpeln oder pulsen.
Oder hab ich da einen Denkfehler drinn?
 

chill_eule

Volt-Modder(in)
auch wenn sie nur etwa 15% mit dem Takt runter gegangen ist bei 64°C.
Das liegt nicht an der Temperatur, sondern am powerlimit. Bei 64°C wärmt sich ne GPU grad mal erst auf ^^
mit der niedrigsten konstanten Drezahl (etwa ab 30%) ist sie mir stetig zu laut
Und das kann ich bisher immer noch so garnicht nachvollziehen :wow:

Wieviel rpm sind denn 30%? Das müsste sich normalerweise im Bereich um ~1000rpm abspielen, und damit eigentlich "unhörbar" in einem normalen Gehäuse welches unter dem Schreibtisch brav sein dasein fristet :-D
Mag ja sein, dass du sehr empfindliche Ohren hast :ugly:
Meine RX580 wechselt aktuell, quasi jetzt, beim schreiben hier, zwischen 0% (=0rpm) und 18% (~840rpm) hin und her bei ~45-50°C, sie "pulst" also... Davon höre ich null :what:
 
TE
T

Tim1974

Volt-Modder(in)
Und das kann ich bisher immer noch so garnicht nachvollziehen :wow:

Ist aber wirklich leider so und so empfindlich sind meine Ohren auch wieder nicht.

Wieviel rpm sind denn 30%?

Rein rechnerisch müßten das etwa 1200 U/min sein, das kommt auch etwa so hin, weil sie bis dahin hochpulst, wenn sie unter 30% eingestellt ist und das ist definitiv hörbar und störend.

Das müsste sich normalerweise im Bereich um ~1000rpm abspielen, und damit eigentlich "unhörbar" in einem normalen Gehäuse welches unter dem Schreibtisch brav sein dasein fristet

Meiner steht ja auf dem Schreibtisch, etwa 60 cm von mir weg.
Vielleicht wäre sie in einem gedämmten Gehäuse unterm Schreibtisch ja nicht hörbar, aber das hab ich nunmal nicht und ein Tower neben oder unter dem Tisch ist auch sehr unpraktisch, wenn man mal hinten an die Anschlüsse ran möchte, zum Staub hinter und unterhalb wischen ebenfalls.

Fazit, ich könnte also die Lüfterkurve nochmals nachbessern, daß die Lüfter später erst angehen. Sie schon bei etwa 57°C auf 10-20% zu stellen geht ja nicht, weil sie dabei einfach deutlich zu laut hochpulst, mir bleibt halt nur, die Lüfter so lange wie irgendmöglich aus zu lassen und dann wenn es nötig wird in einem Sprung auf mindestens 30% zu setzen, damit die Lüfter konstant laufen und nicht pulsen, trotzdem ist sie dabei dann deutlich hörbar und das ist nur beim Spielen für mich hinnehmbar.

Macht mal Vorschläge, bis zu welcher Temperatur würdet ihr die Lüfter komplett ausgeschaltet lassen?

Anmerken möchte ich allerdings, daß es so, wie es jetzt ist schon ein Vorteil gegenüber dem Zustand davor ist, bevor ich die Kurve mit Afterburner optimiert habe, es hat sich für mich also jetzt schon gelohnt hier gefragt zu haben und die Vorschläge mit Afterburner umgesetzt zu haben.
 

chill_eule

Volt-Modder(in)
Vielleicht wäre sie in einem gedämmten Gehäuse unterm Schreibtisch ja nicht hörbar
Probier es doch mal aus :ka:
Wie oft muss man denn schon an die Anschlüsse hinten ran?
(Ich vermute mal so oft, wie dein PC transportiert wird, siehe ein anderes Thema von dir :ugly:)
Für die normalen Dinge wie USB hat man ja eigentlich ein Frontpanel :gruebel:

PS: Und fang jetzt nicht wieder an mit hätte/wäre/könnte, einfach mal machen! :P
 
TE
T

Tim1974

Volt-Modder(in)
Probier es doch mal aus :ka:
Wie oft muss man denn schon an die Anschlüsse hinten ran?

Sehr unterschiedlich, auf jedenfall will ich mir den Zugang zu allen Anschlüssen so komfortabel wie möglich halten.

Für einen Aufbau unter dem Tisch halte ich auch einige meiner Kabel für eventuell nicht lang genug, vom Staub wollen wir gar nicht erst reden, immerhin hat der PC das Netzteil hinten und unten montiert.

Das Fractal Design Meshify C ist außerdem meiner Ansicht nach ein gutes Auf-Tisch-Gehäuse von den Abmessungen her, meines steht hinter dem Monitor, also fällt auch optisch nicht negativ auf, der Tisch ist ja tief genug, daß da genug Platz ist.
 

JoM79

Trockeneisprofi (m/w)
Wie schwer kann es eigentlich sein, die rpm bei 30% Lüfter im Afterburner anzeigen zu lassen?
Mechanisch hast du die Lüfter wahrscheinlich auch noch nicht kontrolliert.
 
TE
T

Tim1974

Volt-Modder(in)
Wie schwer kann es eigentlich sein, die rpm bei 30% Lüfter im Afterburner anzeigen zu lassen?

Soweit ich das überblickt habe, hab ich im Afterburner keine Lüfterdrehzahlen gefunden, liegt vielleicht aber auch daran, daß die Schrift bei einer Desktopauflösung von 3840x2160 nicht wirklich groß ist.
Ich hab dann einfach den übersichtlicheren HWMonitor parallel laufen lassen.

Mechanisch hast du die Lüfter wahrscheinlich auch noch nicht kontrolliert.

Nein, so wichtig ist mir das nicht, daß ich den PC abbaue, nach vorne hole, wieder neu verkabele und aufschraube.
So wie es jetzt ist bin ich ja schon sehr viel zufriedener.
Und das obwohl der Rechner leicht zugänglich, auf dem Tisch vor ihm steht.

Aber nur was die hinteren Anschlüsse angeht, die linke Seitenwand ist parallel zur Wand, dazwischen sind etwa 5 cm und da komm ich nichtmal ran, ohne den PC umzusetzen...
 
TE
T

Tim1974

Volt-Modder(in)
Was habe ich gesagt?? :wall:

Wieder nur Ausreden! :-_-::nene:

Ich bin dir ja für Hilfe und Ratschläge durchaus dankbar, ebenso einigen anderen hier, die sich beteiligt haben.
Eigentlich hab ich das meiste dessen, was mir vorgeschlagen hat weitgehend umgesetzt und dadurch für mich eine merkliche Verbesserung erzielt, so daß im Grunde erstmal gar kein Bedarf mehr für weitere Maßnahmen besteht!:daumen:

Warum soll ich dann nur zu Analysezwecken alle Kabel vom PC abmachen, vorher die vordere Tischhälfte erstmal leer räumen, dann den Tower nach vorne hieven, dann wieder alle Kabel anschließen und die Seitenwand öffnen und so weitere Tests machen?
Ist doch unnötig wenn ich so zufrieden bin, wie es jetzt ist! :nicken:
 
TE
T

Tim1974

Volt-Modder(in)
Mein H700 unter den Tisch stellen? Diesen Tipp würde ich auch nicht umsetzen :D

Ich hab mir außerdem den Meshify C ja von vorne herein so ausgesucht, weil er gut auf den Tisch paßt und quasi hinter dem 27" Bilschirm gut zu verstecken ist und ich super hinten so an alle Anschlüsse ran komme und den Staub unterm PC so immer gut beseitigen kann.
Nur aufmachen geht so halt garnicht, dafür müßte ich den ganze Tisch abräumen und alles umbauen, oder zumindest den Tower wo anders hinstellen, wo ich an die Seitenwand ran komme.
 
TE
T

Tim1974

Volt-Modder(in)
Leider ist es doch nicht so toll wie gedacht, hab gerade ein Gefecht bei C&C3 gewonnen und danach direkt die Kopfhörer abgenommen, die Kartenlüfter haben wieder gepulst. :wall:
 
TE
T

Tim1974

Volt-Modder(in)
Ich denke, ich muß da nochmal ran, zum einen die Gehäusebelüftung doch wieder etwas erhöhen und zum anderen die Grafikkartenlüfter erst später starten lassen, so warm dürfte die Karte bei solchen Spielen ja eigentlich nicht werden, daß die 60°C überschritten werden, das werde ich nachher mal mitloggen lassen.
Allerdings lasse ich C&C3 mit allen Details auf Maximum und sogar FSAA voll aufgedreht in 3840x2160 mit gelockten etwa 30 fps laufen.
 
Oben Unten