• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[How-To] Einfaches OCing von Sandy Bridge K Prozessoren

OpaWurst

Schraubenverwechsler(in)
Ich habe die Prime95 Version 29.4 --- CineBench läuft tatsächlich besser, leider hört es auf, wenn das Bild fertig gerendert ist, aber Temperatur war ja auch nicht so sehr mein Problem bisher. Diese Kammprofil-Einbrüche hatte ich bei CineBench erst ab einem Multiplikator 40. Vorher lief das durch.

Ich bin erstaunt, dass CPUID HWMonitor ganz andere Werte ausspuckt als CPU-Z, welches ja immer nur maximal 1.296 als VCore angezeigt hatte. HWM zeigt bei Multiplikator 37 schon 1.308 VCore.max an, beide parallel am Laufen, wohlgemerkt.

Zur Leistung im Alltag kann ich nicht viel sagen, da ich bisher noch nie irgendwelche Messdaten erhoben habe ... bin OC-Noob :) Ich hab Ubuntu/Win10 im Dualboot. Ubuntu nutze ich für Office und zum Surfen, da hab ich natürlich keine Performanceprobleme. Windows benutze ich nur zum Zocken, aber ich mich habe bisher immer an den empfohlenen Systemvoraussetzungen von Spieleverpackung, Steam oder Gamestar orientiert und eher ältere Titel gespielt (Fallout 3, Anno 1404, Dragon Age Inquisition). Ggf. die Grafik ein bisschen runter geschraubt, also AA und Schatten. Es gab hier und da ein paar CTDs, aber unmöglich zu sagen, woran das jeweils gelegen hat. Bei Anno 1404 ist wohl das RAM-Management schlecht (so behauptet jedenfalls das Internet), da hatte ich öfter Abstürze. Bei DA:I hatte ich einige Freezes. Bei neueren Titeln (Witcher 3, DayZ) habe ich massive fps-Einbrüche, Witcher 3 geht runter bis 12, wenn ich die Grafik schick mache.

Naja, und bei Bethesdas obligatorischen Storyschwächen möchte ich Fallout 4 natürlich NICHT in hässlich und ruckelig spielen müssen.

Um das leidige Kapitel mal zu Ende zu bringen: im OC-Guide eines anderen Forums habe ich als Richtwerte aufgeschnappt: T.max < 74°C, VCore.max < 1,375. Ich würde jetzt meinen Multiplikator schrittweise erhöhen, um mich via CineBench und HWM diesen Werten anzunähern, außer jemand hat da starke Bedenken. Und dann rede ich mir ein, einen sauber overclockten Prozessor zu haben und dass das Gaming seitdem viel mehr Spaß macht!

Einwände?
 

Balu_

Schraubenverwechsler(in)
@ Zweiblum Danke für den ausführlichen Post
Dann habe ich es all die Jahre falsch gemacht. Ich habe mich immer nach den max. Spannungen geschaut. Habe mich auch nach <1.35V und <75° gerichtet. Dann mit CPU-Z geschaut wie sich die Cpu Spannungen verhalten.
Die lagen unter max. Betrieb z.B. MMO's Volllast zwischen 1.200-1.285V bei Multiplikator 44 also 4,4GHz.
wobei ich heute leider 2 Fehler hatte :-( whea_uncorrectable_error und CLOCK_WATCHDOG_TIMEOUT.
Bin jetzt auf 43 runter und werde morgen anhand deines Posts mal austesten mit welcher Spannung er am besten läuft.
 

Oellchen

PCGHX-HWbot-Member (m/w)
Ja, so einen ähnlichen Gedanken hatte ich auch schon. In mehreren Foren habe ich gelesen, dass der Z77 Chipsatz einer der besten ist zum Overclocken, und dann sowas ... ich habe auch schon BIOS-Updates ausprobiert, aber ohne Erfolg. Scheint in der Hardware verankert zu sein. Also: Kauft Euch bloß kein GIGABYTE GA-Z77M-D3H ... :(

Seit Sandy Bridge sind die p und z Chipsätze die einzigen mit denen man übertakten kann.
Aber wenn die Spannungsversorgung einfach nur Müll ist, das Bios noch abgespeckt,
da hat man trotz OC fähigen Chipsatz halt das Nachsehen. So ist das wenn man 20-30€
an der falschen Stelle spart. Teilweise sind entsprechende Optionen im BIOS Menü nur
ausgeblendet und nicht gar nicht erst vorhanden. Mit entsprechenden Bios Editoren
kann man im Fall, dass die Optionen nur versteckt wurden, die wieder freischalten.
Aber mit nur 4 Phasen oder so auf dem Board, wird vernünftiges OC auch dann nur schwer
möglich sein.
 

Biff82

Schraubenverwechsler(in)
Moin Moin,
habe mich hier angemeldet nachdem ich diesen Thread in mehreren Tagen versucht hab zu durchdringen.
Nun habe ich ein paar Fragen:
Ich habe seit knapp 6 Jahren einen I5 2500K auf einem Gigabyte Z68AP-D3 mit 2x4GB G.Skill RAM
Das lief auch alles bis zuletzt wunderbar.
Nun aber habe ich mir mal BF1 Installiert und merke das ich enorme FPS drops habe. Also mit das How To (wirklich gut beschrieben) durchgelesen und auch sonst mich versucht schlau zu machen.
Dann habe ich:
den Multi auf 40 gesetzt,
die Dynamische VCore (DVID) auf -0,120V,
die CPU PLL auf 1,560V
alle anderen Voltages habe ich auf die Grundwerte festgelegt.
Turbo Power Limit auf 140W
Core Current Limit auf 120A

Ich habe jetzt im Idle Vcore 0,950V und unter (Last Prime oder BF1) 1,200V
Problematisch sind die Temperaturen... im Idle liege ich zwischen 36-41 °C was noch meiner Meinung gerade so OK wäre
aber unter Last gehts bei Prime nach ca 20min auf über 80°C und bei BF1 immer noch auf 75°C.
Ich denke das liegt am Kühler. Es ist ein Arctic Freezer 13 und die Leitpaste ist da auch schon 6 Jahre unter.

Was meint ihr sind die Einstellungen so OK und sollte ich die WLP mal erneuern oder gleich einen neuen Lüfter (welchen? sollte günstig sein) besorgen?

P.s, die Framedrops sind jetzt auf jeden Fall weg. also würd ich gar nicht mehr viel mehr am Multi drehen wollen.

Viele Grüße
Arne
 

teachmeluv

PCGH-Community-Veteran(in)
Moin Moin,
habe mich hier angemeldet nachdem ich diesen Thread in mehreren Tagen versucht hab zu durchdringen.
Nun habe ich ein paar Fragen:
Ich habe seit knapp 6 Jahren einen I5 2500K auf einem Gigabyte Z68AP-D3 mit 2x4GB G.Skill RAM
Das lief auch alles bis zuletzt wunderbar.
Nun aber habe ich mir mal BF1 Installiert und merke das ich enorme FPS drops habe. Also mit das How To (wirklich gut beschrieben) durchgelesen und auch sonst mich versucht schlau zu machen.
Dann habe ich:
den Multi auf 40 gesetzt,
die Dynamische VCore (DVID) auf -0,120V,
die CPU PLL auf 1,560V
alle anderen Voltages habe ich auf die Grundwerte festgelegt.
Turbo Power Limit auf 140W
Core Current Limit auf 120A

Ich habe jetzt im Idle Vcore 0,950V und unter (Last Prime oder BF1) 1,200V
Problematisch sind die Temperaturen... im Idle liege ich zwischen 36-41 °C was noch meiner Meinung gerade so OK wäre
aber unter Last gehts bei Prime nach ca 20min auf über 80°C und bei BF1 immer noch auf 75°C.
Ich denke das liegt am Kühler. Es ist ein Arctic Freezer 13 und die Leitpaste ist da auch schon 6 Jahre unter.

Was meint ihr sind die Einstellungen so OK und sollte ich die WLP mal erneuern oder gleich einen neuen Lüfter (welchen? sollte günstig sein) besorgen?

P.s, die Framedrops sind jetzt auf jeden Fall weg. also würd ich gar nicht mehr viel mehr am Multi drehen wollen.

Viele Grüße
Arne

75 Grad sind mit dem Kühler doch voll in Ordnung. Wie ist denn der generelle Airflow im gesamten Gehäuse? Kann auch seinen Anteil daran haben.

Wenn dir die Leistung noch reicht und du aktuell den Unterbau auch nicht wechseln möchtest, kann ich dir den Thermalright Macho Rev. B empfehlen. Der Alpenföhn Brocken 3 wird auch gerne empfohlen.
 

Blechdesigner

PCGHX-HWbot-Member (m/w)
^^Die Paste, tausch erst die Paste und schau dann (die Paste ist nur für ~6J. ausgelegt, laut Arctic).
Die müsste ja fast steinhart sein.
 

Biff82

Schraubenverwechsler(in)
Alles klar dann werde ich mal die Wärmeleitpaste erneuern ;)
Ich wollte die MX4 nehmen oder gibt es da was besseres. Die sollte hier noch irgendwo rumfliegen oder hat das Zeug ein Verfallsdatum?
Ich hab ein wenig die Sorge, dass die anderen Kühler eventuell nicht mit meinen RAM Riegeln zwecks Platz harmonieren. Obwohl das sollte doch wohl passen oder?

Greets
 

teachmeluv

PCGH-Community-Veteran(in)
Ich habe mit dem Macho 4 x GSkill TridentX mit dem großen roten Kühlkörper verbaut. Passt (zwar sehr knapp, aber passt).
 

Biff82

Schraubenverwechsler(in)
Moin,
so WLP erneuert, was soll ich sagen, Temperaturen sind unter BF1 gute 20°C gefallen. Liege jetzt bei 55°C max. und das stabil.
Im Idle liege ich bei unter 30°C

Da könnte ich ja fast den Multiplikator noch etwas erhöhen ;)

Mal sehen.
Auf jeden Fall erstmal ganz großen Dank an eure hilfreichen Tipps.

Viele Grüße
Arne
 
Zuletzt bearbeitet:

Biff82

Schraubenverwechsler(in)
Moin,

jetzt habe ich doch noch mal eine Frage: ich habe den Multiplikator jetzt mal auf 43 gesetzt die Dynamische VCore (DVID) auf -0,040V.
Die anderen Werte habe ich belassen wie bei 40.

die CPU PLL auf 1,560V
alle anderen Voltages habe ich auf die Grundwerte festgelegt.
Turbo Power Limit auf 140W
Core Current Limit auf 120A

Wenn ich dann CPU-Z und Core Temp öffne, werden mir die 4,3 Ghz angezeigt. Sobald ich dann aber Prime anschmeiße singt der Core Speed auf 4110,79 Mhz.
Bei BF1 passiert das nicht, dort liegen die 4,3Ghz an.
Wie kann das sein? hab ich was vergessen? oder liegt das an dem Turbo Power Limit? Das kann doch nicht sein? Habt ihr ne Ahnung?

Greets
Arne
 
Zuletzt bearbeitet:

Balu_

Schraubenverwechsler(in)
so ich habe es endlich mal angegangen die OC Werte einzustellen.

Jede Menge BlueScreens später, auf Multi 43 stabil zum laufen gebracht.

Sind diese Werte noch vertretbar oder schon viel zu hoch?

Load-Line Cal.: Enable
Dynamic Vcore: -0,050 V
QPI/Vtt Volt.: 1,200 V
System Agent Voltage: 1,105 V
Graphics DVID: Auto
CPU PLL: 1,800 V

Den Prime95 hab ich dann wg zu hohen Temp erst einmal abgebrochen.
Nächste Woche kommt das neue Gehäuse dann wird Wärmeleitpaste getauscht.

Stelle neben den Werten für 4,3 GHz auf mal die für 4,2GHZ rein.

LG

Balu
 

Anhänge

  • WP_20181202_00_52_12_Pro.jpg
    WP_20181202_00_52_12_Pro.jpg
    1,8 MB · Aufrufe: 69
  • CPU_OC_43_1_200V_1.PNG
    CPU_OC_43_1_200V_1.PNG
    47,3 KB · Aufrufe: 70
  • CPU_OC_42_1_180V_2.PNG
    CPU_OC_42_1_180V_2.PNG
    46,8 KB · Aufrufe: 60

Balu_

Schraubenverwechsler(in)
Nachtrag:
Idle Temp bei 30-31° 0,9-1,1V unter Last in Games ca. 55-65° 1,188-1,278V
WLP ist 6 Jahre alt / System wird in dem Zug komplett gereinigt.
Neues Gehäuse weil MSI 2080 nicht in alte Midi reingeht ^^
Hab glaube das selbe Problem wie @OpaWurst die Core Voltage lässt sich nicht direkt einstellen beim Z68
 
Zuletzt bearbeitet:

Noel1987

Software-Overclocker(in)
Guten Abend
Habe für meinen Neffen einen i7 2600k geholt
Einfach den Multiplikator erhöht auf 44
CPU taktet bei vollast auf 1.309 core voltage und bei 63 Grad beim Stresstest von cpu z
Kann das möglich sein?
Hätte im BIOS vorher irgendwas angeklickt dann hat er 2 mal neu gestartet und hat alles angepasst
Hab dann von 43 die eingestellt waren 44 gemacht
Und den blck von 103 auf 100 gesetzt
Ist ein Asus P8P67 evo mfg Mi
 

Anhänge

  • IMG-20190203-WA0030.jpg
    IMG-20190203-WA0030.jpg
    74,2 KB · Aufrufe: 74
  • IMG-20190203-WA0003.jpeg
    IMG-20190203-WA0003.jpeg
    913,9 KB · Aufrufe: 69
Zuletzt bearbeitet:
Oben Unten