Hohe CPU-Temperaturen bei niedriger Auslastung

Das Delta zwischen Hotspot und GPU ist zu hoch.
Auf der Karte ist wahrscheinlich billige Paste...
Wenn das Ding irgendwann aus der Garantie ist würde ich die selber tauschen.
Jetzt einschicken kann man machen, muss man aber nicht.
Im Moment ist ein sich häufendes Problem welches immer öfter vorkommt... :(
Kannst dich hier einreihen. :ugly:

Ich kann die Alphacool Apex Paste empfehlen.
 
Das Delta zwischen Hotspot und GPU ist zu hoch.
Auf der Karte ist wahrscheinlich billige Paste...
Wenn das Ding irgendwann aus der Garantie ist würde ich die selber tauschen.
Jetzt einschicken kann man machen, muss man aber nicht.
Im Moment ist ein sich häufendes Problem welches immer öfter vorkommt... :(
Kannst dich hier einreihen. :ugly:

Ich kann die Alphacool Apex Paste empfehlen.
Wenn das wirklich die Ursache ist, dann ist es sehr enttäuschend.
Da zahlt man schon überirdische Preise für eine Grafikkarte und dann bekommt man eine mit billiger Wärmeleitpaste?
Ich denke aber kaum, dass ich da was machen kann.
Selber öffnen ist mir zu riskant wegen der Garantie.
Wegschicken will ich sie auch ungern, weil das ewig dauert und ich nicht wüsste, warum sie jetzt bessere Paste auftragen sollten als vorher.
 
Du kannst auch die Lüfterkurve der Grafikkarte anpassen!
Auch etwas mehr Kühlleistung bekommst mit den Lüfter im Deckel zustande. Die müssten dann RAUS blassen (Pfeil und Kreuz nach oben!)
 
Naja es ist ne Kombination aus vielen Dingen. Die Paste war schon immer billig, die Chips werden immer kleiner, die Boardpartner verdienen nicht viel und die Karten brauchen mehr Strom und haben dementsprechend mehr Abwärme.
So ergibt sich das halt leider…
 
Du kannst auch die Lüfterkurve der Grafikkarte anpassen!
Auch etwas mehr Kühlleistung bekommst mit den Lüfter im Deckel zustande. Die müssten dann RAUS blassen (Pfeil und Kreuz nach oben!)
Stimmt. Mit welchem Programm? MSI Afterburner?

Naja es ist ne Kombination aus vielen Dingen. Die Paste war schon immer billig, die Chips werden immer kleiner, die Boardpartner verdienen nicht viel und die Karten brauchen mehr Strom und haben dementsprechend mehr Abwärme.
So ergibt sich das halt leider…
Hmm okay.
Bis zu welcher Temperatur ist bei der Grafikkarte noch alles im grünen Bereich?
 
Afterburner ist eine Möglichkeit, auch mit dem FanControl wäre eine gute Wahl.
Die Max. Temp einer 4070 Super liegt bei 90°C und da sollten schon die Lüfter alles geben.
Alles da runter kann wie mein Beispiel aussehen.
 
Wie wäre es damit? (Anhang)
 

Anhänge

  • gpu_fan_curve.png
    gpu_fan_curve.png
    43,2 KB · Aufrufe: 37
Du kannst auch versuchen unten einen zusätzlichen Lüfter auf den Netzteilkäfig zu legen, der die Luft von den unteren Frontlüftern die Luft auf die Graka bläst. Oben zumindest einen zusätzlich ausblasend montieren. Nimmst so Lüfterentkoppler, dann liegt der auf dem Gummi auf und vibriert nix.

1718026695651.png

1718026920751.png


Lüfterkurve musst ausprobieren wie es für dich am angenehmsten ist. Da gibts keine pauschale Einstellung. Meine geht mit 30% Lüfterdrehzahl bei 45 grad los glaub ich. Weis nimmer genau, hab die im Bios festgelegt. Passt aber für mich.
 
Es ist alles im grünen Bereich, bei Nvidia glaub ich bis 90°C Hotspot.
Es drehen halt die Lüfter entsprechend höher was für dich einfach nur nervig ist.
 
Es ist alles im grünen Bereich, bei Nvidia glaub ich bis 90°C Hotspot.
Es drehen halt die Lüfter entsprechend höher was für dich einfach nur nervig ist.
Die Graikkarte hat auch "nur" 2 Lüfter, so wie es auf dem Foto aussieht. Ein Model mit Drei hat auch eine bessere Kühlleistung!
Ne die hat drei Lüfter
 
Zuletzt bearbeitet:
Du kannst auch versuchen unten einen zusätzlichen Lüfter auf den Netzteilkäfig zu legen, der die Luft von den unteren Frontlüftern die Luft auf die Graka bläst. Oben zumindest einen zusätzlich ausblasend montieren. Nimmst so Lüfterentkoppler, dann liegt der auf dem Gummi auf und vibriert nix.

Anhang anzeigen 1462099
Anhang anzeigen 1462100

Lüfterkurve musst ausprobieren wie es für dich am angenehmsten ist. Da gibts keine pauschale Einstellung. Meine geht mit 30% Lüfterdrehzahl bei 45 grad los glaub ich. Weis nimmer genau, hab die im Bios festgelegt. Passt aber für mich.
Das ist eine super Idee, das probiere ich. Ich habe gerade noch zwei alte Lüfter gefunden, einen hatte ich auf meinem i5 und den anderen auf meinem R7 2700X. Die Bilder von denen hänge ich mal an. Die kann ich zum Testen ja bestimmt mal nutzen und wenn es was bringt kann man die ja eventuell durch bessere ersetzen.

Es ist alles im grünen Bereich, bei Nvidia glaub ich bis 90°C Hotspot.
Es drehen halt die Lüfter entsprechend höher was für dich einfach nur nervig ist.
Das ist gut zu wissen. Mit der Kurve die ich oben gezeigt habe, ging es bei Path Of Exile nicht höher als 78,6°C. Der PC war damit schon mal deutlich leiser. Bis 75°C habe ich so gut wie nichts gehört, aber drüber war er dann relativ laut. Ich habe ja noch ein paar Grad Spielraum, also versuche ich das noch zu optimieren.
 

Anhänge

  • alte_cpu_lüfter.jpg
    alte_cpu_lüfter.jpg
    246,8 KB · Aufrufe: 11
Das ist eine super Idee, das probiere ich. Ich habe gerade noch zwei alte Lüfter gefunden
Einen Versuch ist es wert. Wenn was vorhanden ist, umso besser, brauchst nix kaufen. Solltest keine Lüfterentkoppler haben kannst zur Not auch selbstklebende Filzgleiter nehmen, vibriert auch nix wenn der nur lose aufliegt. Wenns weiß sind malst die mit einem Edding schwarz an....

1718030816120.png
 
Einen Versuch ist es wert. Wenn was vorhanden ist, umso besser, brauchst nix kaufen. Solltest keine Lüfterentkoppler haben kannst zur Not auch selbstklebende Filzgleiter nehmen, vibriert auch nix wenn der nur lose aufliegt. Wenns weiß sind malst die mit einem Edding schwarz an....

Anhang anzeigen 1462108
Das probiere ich gleich aus, Filzgleiter hab ich noch. Ich melde mich wenn ich fertig bin und es getestet habe.
 
Heute werken wir wie:

Eingebundener Inhalt
An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt.
Für mehr Informationen besuche die Datenschutz-Seite.
 
Heute werken wir wie:

Eingebundener Inhalt
An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt.
Für mehr Informationen besuche die Datenschutz-Seite.
Stimmt :-P

So, ich habe die beiden Lüfter eingebaut, allerdings noch keinen Test gemacht. Zuerst muss ich die Fan-Curve von denen einstellen, die sind direkt schon zu hoch. Der eine läuft sofort mit 1500RPM und ist etwas laut. Wenn ich die eingestellt und getestet habe, sehen wir wie gut es funktioniert hat. Ich hänge mal die Bilder, die ich gemacht habe, hier an.
 

Anhänge

  • extra_lüfter_2.jpg
    extra_lüfter_2.jpg
    341 KB · Aufrufe: 12
  • extra_lüfter_1.jpg
    extra_lüfter_1.jpg
    214,3 KB · Aufrufe: 12
  • extra_lüfter_3.jpg
    extra_lüfter_3.jpg
    271,1 KB · Aufrufe: 13
  • extra_lüfter_4.jpg
    extra_lüfter_4.jpg
    259,8 KB · Aufrufe: 17
Zum Testen ist das so Grade noch machbar. Aber bitte nicht alles Dauerlösung! Wenn ein Lüfter warum auch immer dir gegen deine Hardware knallt kann diese Defekt gehen und dann wird es teuer! Besorge dir min. Schrauben um die Lüfter RICHTIG zu befestigen. Oder bestell dir neu Lüfter und warte die 2 - 3 Tage ab!!! Die Zeit wirst du auch noch überleben.
Klar, das dachte ich mir schon. Ist wie gesagt, nur zum Testen gewesen.
Leider kann ich aber berichten, dass es keinen positiven Effekt hatte, evtl sogar eher leicht negativ (auch wenn ich nicht wirklich verstehe warum). Die Maximaltemperatur war 0,5°C höher und die aktuelle Temperatur war unter Last größtenteils auch 0,5-1°C höher als vor der Montage.
 
Nicht jeder neue Testlauf bringt zu 100% die gleichen Werte!
Hast du den Case wieder geschlossen? Nur so können die neuen Lüfter den Optimale Luftzirkulation aufbauen. Bei offenen Case geht die Luft überall hin und es entstehen auch Wirbelströme.

EDIT:
Und der untere Lüfter gehört auf die Öffnung unter im Case. Er muss ja auch an Luft ran kommen!
Lüfter.jpg

P.S.:
Kann es sein das du die I/O Blende vergessen hast?
 
Zuletzt bearbeitet:
Nicht jeder neue Testlauf bringt zu 100% die gleichen Werte!
Hast du den Case wieder geschlossen? Nur so können die neuen Lüfter den Optimale Luftzirkulation aufbauen. Bei offenen Case geht die Luft überall hin und es entstehen auch Wirbelströme.

EDIT:
Und der untere Lüfter gehört auf die Öffnung unter im Case. Er muss ja auch an Luft ran kommen!
Ja, das Case war komplett zu, gleiche Bedingungen wie vorher.

Meinst du mit "auf die Öffnung", dass er quasi an den Frontlüfter andockt und die Hälfte in der Luft hängt, während die andere Hälfte auf dem Netzteil-Case bleibt?

Edit:
Ich hab generell keine I/O Blende dran :-P
 
Zuletzt bearbeitet:
Wie @Misanthrop68 sagt im geschlossenen Gehäuse testen. Und den oberen Lüfter richtig fixieren!
Der untere Lüfter kann schon auch für Verwirbelung sorgen, die Position musst du suchen. Vlt mehr mittig von der Graka, da sind aber wieder die Stromkabel im Weg. Vlt bringt der auch gar nix... Den oberen Lüfter ganz ins Eck setzen, sodas er das vom linken Cpulüfter besser erwischt.

Da muss man einfach probieren.
 
Zurück