• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Hohe CPU Last

maaaaatze

Freizeitschrauber(in)
Verstehe seit Heute mittag mein System nichtmehr. Habe nur einen neuen NVidia treiber draufgeladen wegen GraKa umstiegt. Seither habe ich mit den Standard windowsprozessen eine extrem hohe CPU Last. Man merkt es kaum wenn man normal im Windows drin ist, beim Spielen auch nicht richtig. Aber man merkt es in den Temps. Hat wer ne idee was da faul ist? Und was seit heute mittag auch ist das eine Festplatte nichtmehr erkannt wird. Sie ist über IDE angeschlossen, auf Slave gestellt. Die Windowsplatte ist SATA. Sie ist richtig eingesteckt, grade erst geschaut. Neustart brachte keine änderung der CPU last. Ich verstehs einfach nich.
 
TE
M

maaaaatze

Freizeitschrauber(in)
Jap, ist der Leerlaufprozess zieht 99% wie er es auch soll... deswegen versteh ich die ganze sache ja nicht. Hätte ich oben eignetlich dazuschreiben können.
 
TE
M

maaaaatze

Freizeitschrauber(in)
Werd ich morgen mal starten. Glaubs aber eher weniger da er eig. im hintergrund aktiv ist, was aber nicht ~50% auf den Kernen ausmacht. Das einzigste Programm wo richitg rennt ist eig iTunes. Aber mehr wie ein Speicherfresser ist es eigentlich nicht. Ergebnis kommt morgen wegen Virus.

Aber das unverständliche daran is ja das der Leerlaufprozess 99% hat aber die CPU auf beiden Kernen eine Auslastung von ~50% da ist. Werds aber mal probieren mit Virenscann.
 
TE
M

maaaaatze

Freizeitschrauber(in)
Hier ist der Screen vom TastManager. Aber Oerlocked, der Leerlaufprozess darf keine Leistung futtern. Deswegen darf die CPU-Last nicht steigen. Kannst ja mal bei dir danach schauen. Auch wenn dein Q66 3 - 5% Last hat wird der Leerlauf bei dir zu 95% auslasten. Das ist normal. Und der Virenscaner hat nichts gefunden. Weder der Norton von meinen Eltern noch der Avast, deswegen denke ich einfach mal das kein Virus vorhanden ist.
 

MrMorse

Freizeitschrauber(in)
Da hast Du Deine Last. 50% für Interrupts.

Ich habe da 1%.

Du wirst Prozesse haben, die unglaublich viele Interrupts auslösen.
Beende mal das, was Du kennst, aber nicht brauchst...
 
TE
M

maaaaatze

Freizeitschrauber(in)
Könnte das auch von der Festplatte kommen die eingebaut ist aber von Windows nicht erkannt wird? Weil im bios wird sie erkannt. Wenns das sein kann werd ich sie mit meiner Externen tauschen.
 
TE
M

maaaaatze

Freizeitschrauber(in)
So, nach nem neustart hab ich einfach mal die Festplatte die nicht erkannt wurde ausgebaut. Nu geht er wieder. 1% auslastung im Windows. Finds komisch weil die HDD wird extern erkannt. Habe auch noch gleich nen Lüfter getauscht weil da iwi ein Teil gefehlt hat.
 

MrMorse

Freizeitschrauber(in)
Ich würde mal das Herstellereigene HDD-Tool über die Platte laufen lassen.
Meistens werden diese Tools von einem bootable Medium gestartet.
 
TE
M

maaaaatze

Freizeitschrauber(in)
Meldet keine Fehler. Geht alles wunderbar solange die Extern bleibt. Sobald die Intern kommt spackt der Rechner rum. Naja jetzt geht ja alles. Danke für eure Tips.
 
Oben Unten