• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Gskill 3800 cl14 OC brauche hilfe

blautemple

Lötkolbengott/-göttin
Ram auseinander zu nehmen ist jetzt auch kein Hexenwerk. Ich habe das schon diverse male gemacht und da ist noch nie was passiert, keine Ahnung warum da jetzt so ein Wind drum gemacht wird :D
 
TE
Noel1987

Noel1987

Software-Overclocker(in)
So Heatspreader sind ab
Ohne Hitze ohne Kälte
Nur mit der Plastikkarte
Habe die Karte von unten zwischen Kleber und Heatspreader gedruckt so daß sie unten und oben rausguckt
Dann bis zur Mitte geschoben
Danach konnte ich den Heatspreader leicht hebeln und hat sich gelöst

Leider sind 4 Bauteile abgegangen
IMG_20210603_121217.jpg

Ja ich kann zählen einer ist abhanden gekommen xD

Naja LEDs sind zu verkraften
RAM eingebaut läuft ohne Probleme


Ich finde das hat sogar was
IMG_20210603_121644.jpg



RAM läuft ohne Heatspreader 3-4 Grad kühler weil nun auch Luft an die rams kommt
Vorher war halt kein Platz für einen Luftstrom
Also ist die Wasserkühlung doch sehr sinnvoll gewesen
Teile kommen morgen an
 
Zuletzt bearbeitet:
TE
Noel1987

Noel1987

Software-Overclocker(in)
So habe die kühler hier und bin sowas von genervt
Ich habe ausversehen die Alphacool bestellt
Alles kein Thema wurde mit dem ek Monarch x4 passen
Aber... Diese sind so kacke
RAM Chips schauen 3 mm heraus und sind auch nur halb abgedeckt weil sich der Riegel im kühler wegdrückt
Zum Mäusemelken
 

IICARUS

Kokü-Junkie (m/w)
Kenne ich, hatte ich auch und bei meinen kam noch hinzu das sich die vormontierte Schrauben nicht lösen lassen haben. Musste sie mit einer Flachzange am Kopf packen und habe mir so auch meine Haut meines Daumens mehrfach eingequetscht.

Das die Chips unten leicht rausschauen hatte ich auch, macht aber nicht viel aus und die Wärme wird dennoch gut auf die Kühlkörper übertragen. Du musst aber die Speicher gut zentrieren, denn sonst stehen die Löcher später nicht bündig. Habe damals dazu eine Schablone gemacht.

EDIT:

Hatte auch oben WLP verwendet und später hatte ich vor diese wieder zu entfernen. Mit Abwischen geht die WLP aus der schwarzen Farbe nicht richtig raus, da die Farbe sehr grob ist. Mit Isopropanol geht die Farbe mit ab... :D

Ohne eingebaute Speicher habe ich die WLP mit etwas Seife und Wasser am besten weg bekommen.
 
Zuletzt bearbeitet:
TE
Noel1987

Noel1987

Software-Overclocker(in)
Ja für mich ein no Go und die Dinger gehen zurück
Werde jetzt die kühler von ek besorgen so wie es geplant war und fertig
Desweiteren lag ein smd direkt am kühler an ,wodurch ich auch noch zusätzlich den RAM so nicht in Betrieb genommen hätte
 

Nathenhale

Software-Overclocker(in)
So habe die kühler hier und bin sowas von genervt
Ich habe ausversehen die Alphacool bestellt
Alles kein Thema wurde mit dem ek Monarch x4 passen
Aber... Diese sind so kacke
RAM Chips schauen 3 mm heraus und sind auch nur halb abgedeckt weil sich der Riegel im kühler wegdrückt
Zum Mäusemelken
Habe den Monarch und bis auf das montieren des Kühlers auf den ram module war alles super einfach. Dein Ram ist halt leider einfach nicht mit den ram Kühlern kompatibel. Ob das jetzt an Alphacool liegt oder an g Skill , sei Mal dahin gestellt.
 
TE
Noel1987

Noel1987

Software-Overclocker(in)
Ja das habe ich gemerkt
Aber die Aussage passt auf jeden RAM stimmt dann halt Mal so nicht xD
So steht's bei den Alphacool dabei
 
TE
Noel1987

Noel1987

Software-Overclocker(in)
So was ich dazu gefunden habe ist das dadurch daß ich Rbg RAM nutze ist dieser ein paar mm höher als normaler
Tja werde die Probleme auch mit dem Monarch haben
Ich werde das wegdrücken des RAM mit etwas dickeren wlpads an der Stelle ausgleichen und die Alphacool nutzen
Aber erst Mal genug Pads bestellen um zu variieren
 

IICARUS

Kokü-Junkie (m/w)
TE
Noel1987

Noel1987

Software-Overclocker(in)
Ja ich überlege auf der Arbeit die Platten die von vorne verschraubt werden neu zu fräsen
Etwas länger um die Chips abzudecken
 

IICARUS

Kokü-Junkie (m/w)
Denke das es aber trotzdem nicht viel ausmacht und es auch so gehen wird.

Denn das meiste wird ja überdeckt. Zumindest konnte ich sie ja mit einem Temperatursensor austesten und die Temperaturen wurden auch gut übertragen. Ich konnte auch mit dem Finger deutlich eine Wärme an den Kühlkörper spüren.
 

PhoenixMDA

Kabelverknoter(in)
4000 C14 :lol:

Und auch 4000 C14-15-14 musst du gar nicht erst testen. Das wird nicht laufen, zu mal bei Intel nur C14-15-15 gehen würde da die beiden Werte nicht getrennt einstellbar sind.

Edit: Die Primären Timings sind eh zweitrangig. Ob da jetzt 14-15-15, 15-16-16, 16-17-17 oder auch 17-18-18 stehen ist völlig nebensächlich. Die Leistung holst du über die Subtimings. Du kannst also wie gesagt ruhig mit 4000-C17-18-18-38 bei 1,4V vDimm anfangen und dann erstmal die Subtimings anziehen. Das ist dann schon deutlich schneller als das was du da bei 4000-C14-14-14-28 gezeigt hat.
Das geht schon du brauchst von den Schaltzeiten halt sehr krasse Chips, das findet man quasi fast nie auf einem Modul vereint, 3800cl13-13 ist noch heftiger unter 1,6V^^
 

Nathenhale

Software-Overclocker(in)
Also meine Alten Hynix AFR chips mit Xmp 2666mhz cl 13 15 15 15 39, laufen bei mir mit cl14 15 15 15 39 3200MHz.
Subtimings sind auch optimiert ( aber die habe ich natürlich nicht alle im Kopf).
 

PhoenixMDA

Kabelverknoter(in)
Also meine Alten Hynix AFR chips mit Xmp 2666mhz cl 13 15 15 15 39, laufen bei mir mit cl14 15 15 15 39 3200MHz.
Subtimings sind auch optimiert ( aber die habe ich natürlich nicht alle im Kopf).
Das ist für deine Chips denke ich mal ziemlich gut, es gings mehr darum das nen 4000CL14-14 nur mit extrem krassen chips geht^^.
Das packt halt quasi 99% der Kit´s nicht bis 1,55v.
Schnelltest
22.jpg


Was oben rum geht mit dem extremen Sticks^^
Mehr packt meine CPU nicht in 100% stable.
4.jpg
 
TE
Noel1987

Noel1987

Software-Overclocker(in)
Ja ich hatte 4000 mit cl14 auch nur bei 1.5v getestet
Aktuell fahre ich mit 4266 auf cl16 ganz gut
Subtimings habe ich aber immer noch nicht machen können da ich einfach aktuell die Zeit nicht habe
 

PhoenixMDA

Kabelverknoter(in)
Ja ich hatte 4000 mit cl14 auch nur bei 1.5v getestet
Aktuell fahre ich mit 4266 auf cl16 ganz gut
Subtimings habe ich aber immer noch nicht machen können da ich einfach aktuell die Zeit nicht habe
Das ist doch schon gut.
Speicher der 4000CL15-15 packt bei 1,5V ist schon extrem gut, ein schlechtes Kit packt nicht einmal CL16-16@1,5V über 3600Mhz, da brauch man dann schon 16-18.
CL14-14 bei 4000 packt man quasi eigt. nur mit den 4000CL14 Bin, oder du hast im Lotto gewonnen;)
Selbst mein extrem gutes Kit was ich vorher hatte hätte über 1,55V gebraucht für 4000CL14,
für 4000CL15-15 hat das 1,45V gebraucht.
Das macht das Kit ja nicht schlechter, das ist ein extremst gutes Kit.
 
TE
Noel1987

Noel1987

Software-Overclocker(in)
Ja ich hab ja den 3800 cl14
Habe gehofft das er auch die 200 MHz ohne Probleme mehr macht
Aber stabil sah anders aus 😂
 

PhoenixMDA

Kabelverknoter(in)
Das ist aber schon ein extrem guter Bin, 4400CL16-17 so zwischen 1,52-1,55V sollte der packen mit Luftunterstützung.
4000C14 ist halt zuviel des guten, es ist ja nicht ohne Grund das für den Bin soviel mehr auf den Tisch gelegt werden muss, das ist quasi das beste an Chips was bei der Produktion raus kommen kann.
 
TE
Noel1987

Noel1987

Software-Overclocker(in)
Ja muss meine Wasserkühler noch drauf bauen
Mal schauen wie es dann aussieht
 
Oben Unten