E4500 Benchmark

Bioschnitzel

PCGH-Community-Veteran(in)
Cool wenn das stimmt dann steigt meine Vorfreude immer mehr:D
Ich habe nämlich nen e4500 + GA P35 DS3 + 2GB Adata Vitesta Extreme bestellt^^ :sabber:

Kannst auch noch den maximalen Takt bei deinem e4500 rausbekommen? Natürlich Primestable. Wäre sehr nett (dann weiß ich ungefair wie hoch ich ihn bekomme, ich weiß nicht alle lassen sich gleich takten):)

Und noch 3dmark06 wäre auch nicht schlecht, oder ein paar Spielebenchmarks:devil:

Hoffentlich überforder ich dich jetzt nicht:D

Aber für den Anfang nicht schlecht!:hail:
 

elite-kampfsau

Komplett-PC-Käufer(in)
Ja, 1,45V ist wirklich nicht pralle. Ein wenig Vcore-Erhöhung ist ja normal bzw. oft nötig, aber 2,8 bis 3 Ghz machen doch einige mit Standardspannung.

Kannst du nicht mit der Vcore etwas runtergehen?

MfG
Jens
 
TE
TE
F

flashempire

Komplett-PC-Käufer(in)
@elite-kampfsau

Vcore habe ich mal runtergeschraubt, auf 1,35 und 1,4 (im Bios) da startet Windwos nicht mehr. Wenn ich im Bios 1,45 einstelle, sind es reale 1,425 gemessen mit Everest und Cpuid!

Auch mit mehreren Stunden Dauerbelastung wird die CPU nie heisser als 39 Grad Celcius! im Idle Modus sogar nur 22!!!

Ich besitze das Sharkoon Rebel9 Value-Edition und lasse den 250 mm Lüfter auf 7 Volt laufen und den Thermaltake Sonic Tower Rev2 OHNE Lüfter laufen!

@Fr3@k

Besitze leider derzeit nur eine 8400GS Graka, da ich erst ab April/Mai die neue Graka-Generation einbauen will *freu*. Ich war mit meiner 8800 GTS 320 MB nicht zufrieden.
 
Zuletzt bearbeitet:
G

Gast1654636202

Guest
@elite-kampfsau

Vcore habe ich mal runtergeschraubt, auf 1,35 und 1,4 (im Bios) da startet Windwos nicht mehr. Wenn ich im Bios 1,45 einstelle, sind es reale 1,425 gemessen mit Everest und Cpuid!

Auch mit mehreren Stunden Dauerbelastung wird die CPU nie heisser als 39 Grad Celcius! im Idle Modus sogar nur 22!!!

Kannst du mal mit Coretemp ne delta Messung machen? Würd mich echt interessieren.


PS: Das Sharkoon Rebel9 Value-Edition hat einen 250 mm LÜFTER der Thermaltake Sonic Tower Rev2 ist ein KÜHLER ;)
 

elite-kampfsau

Komplett-PC-Käufer(in)
flashempire ... das glaube ich nicht. Reale 1,425V und passive CPU-Kühlung bei 3,2Ghz ... niemals. Deine Temperaturen werden falsch ausgelesen. Hast du alle aktuellen Versionen der Programme?

MfG
Jens
 
TE
TE
F

flashempire

Komplett-PC-Käufer(in)
@lexx049 meinte natürlich LÜFTER! habe ich geändert! THX

@all

ich traue bald keinem Tool mehr!

CoreTemp zeigt zwar 40-45 nach Stress-Test (Prime) an
und 37-42 im Idl-Modus. klingt realistischer als Everests Temp-Meldung!

Trotzdem beeindruckend, finde ich!

Danke für den Tip mit Core-Temp!

Jedoch wird die CPU-Core FALSCH angezeigt mit 1,325 V! das ist nicht wahr, sie liegt bei mindestens 1,425 V!

Der 250 mm Lüfter vom Gehäuse pustet schon auf der 7 Volt-Leitung extrem viel Luft durchs Gehäuse!

PS. Meine passive Graka 8400gs heizt auch schön zwischen 50-60 Grad Celsius!
 
Zuletzt bearbeitet:
G

Gast1654636202

Guest
@all

CoreTemp zeigt zwar 40-45 nach Stress-Test (Prime) an
und 37-42 im Idl-Modus. klingt realistischer als Everests Temp-Meldung!

Jedoch wird die CPU-Core FALSCH angezeigt mit 1,325 V! das ist nicht wahr, sie liegt bei mindestens 1,425 V!


Das ist auch nur die Information zur Standardspannung, zeigt bei mir auch immer 1,325 an und ich hab momentan 1,21v.

Du hast übrigens auf dem Bild eine normale Messung gemacht, ich meinte die delta, also unter Coretemp->Settings->Show delta to tjunction max ankreuzen :)
 
G

Gast1654636202

Guest
und jetzt mit Delta ;)

und mit CPU-Z schwankt es zwischen 1,408 und 1,425 ;)

Merci, aber weisst Du da gibt es irgendwie meinerseits ein Verständnisproblem.

Nach deinem Post hier mit diesem Bild
attachment.php

müsste aber eine Delta von 55 bzw 60 rauskommen, denn wie wir wissen berechnet CT die Temperatur anhand der tjmax - delta = temp und da fehlen mir auf dem Bild hier mal eben 13-15 Grad rechnerisch...

Nach dem Delta Bild hatte deine CPU aber Kerntemps von 58° u. 55° wenns ichs mir ausrechne...
 

DoktorX

PCGH-Community-Veteran(in)
Ich habe meinen E4500 auf 2750MHz übertaktet.
Vorher:
WinRAR 100mb entpacken ~41s
7-Zip 100mb entpacken ~31s
XviD 2h Film encodieren ~1.65h

Nachher:
WinRAR 100mb entpacken ~25s
7-Zip 100mb entpacken ~21s
XviD 2h Film encodieren ~0.9h

:)
 
TE
TE
F

flashempire

Komplett-PC-Käufer(in)
Ich habe meinen E4500 auf 2750MHz übertaktet.
Vorher:
WinRAR 100mb entpacken ~41s
7-Zip 100mb entpacken ~31s
XviD 2h Film encodieren ~1.65h

Nachher:
WinRAR 100mb entpacken ~25s
7-Zip 100mb entpacken ~21s
XviD 2h Film encodieren ~0.9h

:)


kannst du bitte mal testen mit dem WinRarBenchmark!?

Mein CPU nimmt im übertakteten Modus (3,2GH) keine Spannung unter 1,4; habe mit 1,35 getestet, Windows Vista bricht mit Bluescreen Boootvorgang ab!

Maximaltakt noch nicht probiert! 3,2 GH reichen zum proggen und retuschen!
 

mayo

BIOS-Overclocker(in)
ich krieg meinen 4500@3200

siehe hier

Unter last wird dieser aber auch ca51-53° heiß! läuft mit einer alten wakü und einem überfordertem 240er airplex@laing. Der airplex kann die wärme nicht schnell genug für die laing abführen.

Mit einem Alpenföhn GorßKlockner wird der e4500 so um 56-58° beim load heiß. Achja, die TjMax wird laut CPUZ auf 85° angezeigt.

Die Vcore liegt lt. Everest bei 1,30, CoreTemp Vid=1,261, CpuZ=1,312. Im Bios sind 1,325 eingestellt. Ist halt der nervige Gigabyte Vcore Drop.

mayo
 
Oben Unten