E4400 bei über 80°C

tubez

Kabelverknoter(in)
E4400 bei über 80°C

Nachdem ich schon etliche berichte im Netz gelesen habe über falsch aus
gelesene Temperaturwerte beim E4400 mach ich mir ersthafte Sorgen um
mein Prozi den solch hohe Werte hab ich noch nirgends gesehen.

Laut PCGH sollte die Temperatur unter lasst mit CoreTemp immer 20°C unter
der angegebenen Tj. max. liegen.

Das würde ja heißen das bei meiner CPU 1,375VCore schon zuviel sind und
das mit einem Thermalright Ultra-120 eXtreme mit Scythe S-Flex @ 1200
U/min. (Raumtemp. etwa 22°C):wall:

Selbst mit Everest lese ich bis zu 64°C aus (Ich nehme an TCase). Laut den
Datenblatt von Intel ist er aber nur bis 61,4°C spezifiziert.

Das kann doch irgendwie nich stimmen wenn ich immer lese das man mit
einer guten Luftkühlung bis zu 1,45V auf die CPU geben kann.


Um Nachfragen gleich mal aus zu schließen: JA, ich habe den CPU-Kühler
bereits mehrfach auf richtien sitz auf der CPU über prüft.
Abgenommen, alles noch mal neu gemacht.
WLP nich zu dick, nich zu dünn aufgetragen (Arctic Silver 5).


Kann ich mich also an den Gedanken gewöhnen das mir meine CPU bald
abraucht wenn ich nicht mit der VCore runter gehe? :hmm:
 

potzblitz

Software-Overclocker(in)
AW: E4400 bei über 80°C

Hatte das gleich Problem nach ein Mainboard wechsel. Mein E6600 wurde auch ca. 80 Grad heiß und das mit ein Scythe SCNJ-1100P Ninja Cooler.

Hab ihn auch mehrmals auf richtigen Sitz überprüft, jedoch ohne Erfolg, da nach meiner Ansicht er richtig befestigt war. Dann hab ich den boxed probiert und siehe da 34 Grad.

Hast du vielleicht einen anderen Lüfter um den Sitz zu probieren?
 

potzblitz

Software-Overclocker(in)
AW: E4400 bei über 80°C

Ist die Wärmeleitpaste auf der Bodenplatte gleichmäßig verteilt? Wenn du den Lüfter wieder abnimmst!
 
TE
TE
T

tubez

Kabelverknoter(in)
AW: E4400 bei über 80°C

Hatte das gleich Problem nach ein Mainboard wechsel. Mein E6600 wurde auch ca. 80 Grad heiß und das mit ein Scythe SCNJ-1100P Ninja Cooler.

Hab ihn auch mehrmals auf richtigen Sitz überprüft, jedoch ohne Erfolg, da nach meiner Ansicht er richtig befestigt war. Dann hab ich den boxed probiert und siehe da 34 Grad.

Hast du vielleicht einen anderen Lüfter um den Sitz zu probieren?

Ja, ich hab noch ein Zalman CNPS 9700 LED hier.

und was hast du dann gemacht? Denn Scythe nochmal drauf und dann wars besser?
 

potzblitz

Software-Overclocker(in)
AW: E4400 bei über 80°C

Ne hab ihn verkauft! Der boxed läuft schön ruhig und ist um längen besser als die alten Intel-Lüfter-Versionen.

Das Problem ist, das der Lüfter richtig Sitz (alle Steckpins festgedrückt sind), aber man kann nicht kontrolieren ob er ganz auf die CPU aufliegt (zuviel gedöns ringsherum).
 
TE
TE
T

tubez

Kabelverknoter(in)
AW: E4400 bei über 80°C

Das Problem ist, das der Lüfter richtig Sitz (alle Steckpins festgedrückt sind), aber man kann nicht kontrolieren ob er ganz auf die CPU aufliegt (zuviel gedöns ringsherum).
Da is mir gerade was aufgefallen. Könnte es sein das der Kühler nich richtig auf der CPU sitzt sondern an den CPU-Sockel drückt. Hab ein relativ große Schramme auf dem Kühlerboden.

Könnte es das sein?
(Weil der Boxed-Kühler hat ja glaub ich einen runden Kühlerboden.)
 

potzblitz

Software-Overclocker(in)
AW: E4400 bei über 80°C

Ja der ist Rund! Wie gesagt ich konnte es nicht seh, aber es könnte sein das der Boden zu groß ist und nicht richtig aufliegt.
 

MrMorse

Freizeitschrauber(in)
AW: E4400 bei über 80°C

Da is mir gerade was aufgefallen. Könnte es sein das der Kühler nich richtig auf der CPU sitzt sondern an den CPU-Sockel drückt. Hab ein relativ große Schramme auf dem Kühlerboden.

Könnte es das sein?
(Weil der Boxed-Kühler hat ja glaub ich einen runden Kühlerboden.)

Jedenfalls stimmt der Wärmeübergang nicht oder der Sensor ist kaputt.

CPU heiss, Kühler kühl. Das sollte so nicht sein...

Ob eine Schramme dafür verantwortlich sein kann, glaube ich nicht.
 
TE
TE
T

tubez

Kabelverknoter(in)
AW: E4400 bei über 80°C

Ist die Wärmeleitpaste auf der Bodenplatte gleichmäßig verteilt? Wenn du den Lüfter wieder abnimmst!

Ja, wie im Bilderbuch. Besser gehts nicht. Hab gerade nochmal rumgewerkelt und alles runter genommen. Hab jetzt wieder den Zalman 9700 drauf.

Ergebnis: 45°C idle, 70°C unter Last mit CoreTemp (bei Std. Takt und 1,304V)

Echt zum kotzen. Ich versteh das nich.


Jedenfalls stimmt der Wärmeübergang nicht oder der Sensor ist kaputt.
Welchen Sensor meinst du? Die CPU selbst oder das Mainboard?

Ob eine Schramme dafür verantwortlich sein kann, glaube ich nicht
Die Schramme selbst natürlich nicht. Könnte aber durch nicht richtiges aufliegen enstanden sein. Vom Sockel selbst eventuell.
 

SirAlCapone

Kabelverknoter(in)
AW: E4400 bei über 80°C

Ja, die Schramme wird durch die Kühlerpaste ausgefüllt, daran kann des net liegen, aber hast du nen Tempsensor an deinem Mainboard, den du dazwischen schieben kannst, um zu guggen wie warm die CPU wirklich wird??
 

Willy Thunder

Komplett-PC-Käufer(in)
AW: E4400 bei über 80°C

Leg mal deinen PC hin, und versuch mal, deinen Kühler nicht mit den Klammern zu befestigen, sondern ih einfach ohne Befestigungsmaterial draufzustellen.

Schau dann mal wies mit den Temps aussieht, falls besser, Ist was an der Halterung Faul.
 
TE
TE
T

tubez

Kabelverknoter(in)
AW: E4400 bei über 80°C

Leg mal deinen PC hin, und versuch mal, deinen Kühler nicht mit den Klammern zu befestigen, sondern ih einfach ohne Befestigungsmaterial draufzustellen.

Schau dann mal wies mit den Temps aussieht, falls besser, Ist was an der Halterung Faul.

So, hab ich probiert. Leider wieder ohne Erfolg.
Hab jetzt schon zum 5ten mal den CPU-Kühler abgenommen und alles neu gemacht. Aber immer die selben Temps. :wall:

Ich glaub ich dreh durch.
 

MrMorse

Freizeitschrauber(in)
AW: E4400 bei über 80°C

So, hab ich probiert. Leider wieder ohne Erfolg.
Hab jetzt schon zum 5ten mal den CPU-Kühler abgenommen und alles neu gemacht. Aber immer die selben Temps. :wall:

Ich glaub ich dreh durch.

Mit 'Sensor' meine ich die Thermal-Diode, die das Signal des Temperaturwertes ausgibt.
Da ich kein Intel-Nutzer bin, weiß ich nicht, wo die in Deinem System ist (entweder extern nahe der CPU oder intern im DIE).

Aber das ist erst einmal egal, denn man muss nur eins herausfinden:
Stimmt der Wert, der da ausgegeben wird.

Dagegen spricht, dass der Kühler 'kalt' bleibt. Selbst in der Nähe des Sockels.
Des weiteren bist Du ja sicher, dass der Kühler gut auf dem Headspreader (IHS) aufsitzt.
Hier kannst Du aber eine CPU erwischt haben, wo der IHS nicht korrekt auf dem DIE aufsitzt.

Hast Du das neueste Bios drauf?
 
TE
TE
T

tubez

Kabelverknoter(in)
AW: E4400 bei über 80°C

Mit 'Sensor' meine ich die Thermal-Diode, die das Signal des Temperaturwertes ausgibt.
Da ich kein Intel-Nutzer bin, weiß ich nicht, wo die in Deinem System ist (entweder extern nahe der CPU oder intern im DIE).

Glaubt man den Datenblättern von Intel so befindet sich der Thermal-Sensor direkt im Zentrum der CPU (siehe Bild unten).

Aber das ist erst einmal egal, denn man muss nur eins herausfinden:
Stimmt der Wert, der da ausgegeben wird.
Das kann ich eben nicht genau sagen. Fakt ist das ich im Bios selbst Temperaturen von fast 40°C im Idle-Mode habe. Was dann ja schon recht nah an der von Intel spezifizierten TCasemax von 61,4°C liegen würde.

Dagegen spricht, dass der Kühler 'kalt' bleibt. Selbst in der Nähe des Sockels.
Ganz kalt ist er natürlich nicht, aber im Verhältnis zur CPU-Temeratur natürlich schon. :)

Des weiteren bist Du ja sicher, dass der Kühler gut auf dem Headspreader (IHS) aufsitzt.
Ja, 100%ig! Nach dem ich gestern ja nochmal den Kühler runter genommen habe und ihn schwer runter bekommen habe da er sich förmlich an die CPU fest gesaugt hatte.

Hier kannst Du aber eine CPU erwischt haben, wo der IHS nicht korrekt auf dem DIE aufsitzt.
Da könntest du recht haben. Das scheint mir die einzig plausible Erklärung zu sein. Obwohl ich dachte das es sowas nicht gibt. Auf Grund von Quallitätskontrollen, etc.

Hast Du das neueste Bios drauf?
Ja, fürs Blitz Formula is glaub ich die 1402 das Neuste.

Ich danke erstmal allen für die nette Hilfe :daumen: Aber ich denke ich werde mir eine neue CPU bestellen müssen und testen ob das Problem hier auch besteht.
 
TE
TE
T

tubez

Kabelverknoter(in)
Throttelt meine CPU gerade?

Oh Gott! Die Temperaturen scheinen doch zu stimmen!
Nachdem mein Rechner über Nacht mit Last lief. Hat die CPU unter Last soeben ihren Multiplikator gesenkt von 10 auf 6 und läuft damit bei 1200 MHz. (Last heißt hier F@H)

EIST könnte man meinen. Ist aber deaktiviert. :wow:

Throttelt meine CPU gerade?????????????????????????
 

sockednc

PC-Selbstbauer(in)
AW: E4400 bei über 80°C

Mach mal ein Bild vom Gehäuse innenleben vlt. kann ich dir helfen. (Lüftkühlung optimierung)

Das mit der Schramme beim Kühler kommt vom Heatspreader, da er uneben ist. Vieleicht solltest du hin mal schleifen.
 

KTMDoki

Software-Overclocker(in)
AW: Throttelt meine CPU gerade?

Oh Gott! Die Temperaturen scheinen doch zu stimmen!
Nachdem mein Rechner über Nacht mit Last lief. Hat die CPU unter Last soeben ihren Multiplikator gesenkt von 10 auf 6 und läuft damit bei 1200 MHz. (Last heißt hier F@H)

EIST könnte man meinen. Ist aber deaktiviert. :wow:

Throttelt meine CPU gerade?????????????????????????

neben EIST is ja auch noch C1E... der taktet deine CPU auch runter, wenn keine volle Last herrscht
 
Oben Unten