• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Bluescreen bei Betrieb ohne CPU Lüfter, Temperaturen aber in Ordnung

ThoSta

PC-Selbstbauer(in)
Bluescreen bei Betrieb ohne CPU Lüfter, Temperaturen aber in Ordnung

Hi liebe Community,

habe einen Macho MR-02 auf einem 3770k @4,5Ghz der ja auch als passiver Kühler betrieben werden kann. Dies wollte ich gestern mal probieren da mein Gehäuse sehr gut belüftet ist. Jedoch kriege ich nach ca 10min Prime einen Bluescreen den ich mit CPU Lüfter nicht kriege.

Die Temperaturen übersteigen die 80° Marke nur ganz selten und meistens nur für ein paar Sekungen was ich nicht schlimm finde da ich diese Auslastung beim Spielen ja nie erreiche. (Mit Lüfter ca 74° unter Prime). Auch der Chipsatz wird ohne den Lüfter nur 1° wärmer als mit.

Wovon kann der Bluescreen kommen?
 
G

Gast20140707_2

Guest
AW: Bluescreen bei Betrieb ohne CPU Lüfter, Temperaturen aber in Ordnung

Dazu lade am besten den Ordner C:/Windows/Minidump gezippt hoch. Darin könnte man die Antwort finden welches Modul den Bluescreen triggert. Treiber oder System
 

wikblood

Komplett-PC-Käufer(in)
AW: Bluescreen bei Betrieb ohne CPU Lüfter, Temperaturen aber in Ordnung

du versuchst einen 3770k @4,5Ghz passiv zu kühlen ? Und wunderst dich über nen Bluescreen ?
 
Zuletzt bearbeitet:
TE
T

ThoSta

PC-Selbstbauer(in)
AW: Bluescreen bei Betrieb ohne CPU Lüfter, Temperaturen aber in Ordnung

Dazu lade am besten den Ordner C:/Windows/Minidump gezippt hoch. Darin könnte man die Antwort finden welches Modul den Bluescreen triggert. Treiber oder System

Habe den Ordner letztens beim Bereinigen gelöscht werde aber versuchen das Problem am Abend zu reproduzieren und dann hier hochladen.

du versuchst einen 3770k @4,5Ghz passiv zu kühlen ? Und wunderst dich über nen Bluescreen ?

Jap tue ich weil die Temperaturen im grünen Bereich sind. Habe den Prozessor schon bei 4,7 Ghz mit bis zu 88°C laufen gehabt ohne Probleme. War allerdings nur zum Testen was er hergibt für den normalen Betrieb sind mir die Temperaturen da zu hoch.
Soweit ich weiß hat der Lüfter ja nur die Aufgabe die Temperatur etwas niedriger zu halten.
 

aloha84

Volt-Modder(in)
AW: Bluescreen bei Betrieb ohne CPU Lüfter, Temperaturen aber in Ordnung

Habe den Ordner letztens beim Bereinigen gelöscht werde aber versuchen das Problem am Abend zu reproduzieren und dann hier hochladen.



Jap tue ich weil die Temperaturen im grünen Bereich sind. Habe den Prozessor schon bei 4,7 Ghz mit bis zu 88°C laufen gehabt ohne Probleme. War allerdings nur zum Testen was er hergibt für den normalen Betrieb sind mir die Temperaturen da zu hoch.
Soweit ich weiß hat der Lüfter ja nur die Aufgabe die Temperatur etwas niedriger zu halten.

Etwas?:wow:
 

Oozy

BIOS-Overclocker(in)
Bist du dir sicher, dass die 80°C-Marke ohne Lüfter nur ganz selten knackt und das bei 4,5GHz? Wie viel Spannung liegt denn bei dir für 4,5GHz an?

Haswell passiv kühlen und dann noch stärker übertaktet unter Luft ist meiner Meinung nach fast nicht zu realisieren. Und übrigens: dieser Lüfter nützt sehr viel mehr als nur ein wenig, da er selbst bei kleinsten Umdrehungen Luft wegbefördert.
 
TE
T

ThoSta

PC-Selbstbauer(in)
AW: Bluescreen bei Betrieb ohne CPU Lüfter, Temperaturen aber in Ordnung


Okay sorry für die Ausdrucksweise :).

Hier jetzt die dmp Datein davon.

Bist du dir sicher, dass die 80°C-Marke ohne Lüfter nur ganz selten knackt und das bei 4,5GHz? Wie viel Spannung liegt denn bei dir für 4,5GHz an?

Haswell passiv kühlen und dann noch stärker übertaktet unter Luft ist meiner Meinung nach fast nicht zu realisieren. Und übrigens: dieser Lüfter nützt sehr viel mehr als nur ein wenig, da er selbst bei kleinsten Umdrehungen Luft wegbefördert.

Lese die Temperaturen mit CoreTemp und HW Monitor aus. Die pendeln sich bei ca. 78°C ein und manchmal gibt es kleine Sprünge auf 81°C.

Habe 1,17V anliegen.

Klar bringt der deutlich was. Habe aber 6 Lüfter im Gehäuse davon einer direkt hinter dem Macho und einer direkt darüber. Es zieht also trotzdem genug Luft durch den Kühler.
 

Anhänge

  • dmp.zip
    25,9 KB · Aufrufe: 4

simpel1970

Lötkolbengott/-göttin
AW: Bluescreen bei Betrieb ohne CPU Lüfter, Temperaturen aber in Ordnung

Die Auswertung der Dump wird dir nie direkt sagen können, dass die CPU zu heiß war.

Die Auswertung ergibt allerdings einen Absturz auf Grund einer Speicherzugriffsverletzung:

Code:
STACK_TEXT:  
fffff880`0d42e068 fffff800`032c4169 : 00000000`0000000a 00000000`0000020c 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff880`0d42e070 fffff800`032c2de0 : 00000000`00000000 ffffffff`00000000 00000000`00000000 00000000`0000002c : nt!KiBugCheckDispatch+0x69
fffff880`0d42e1b0 fffffa80`0a4901a2 : fffffa80`0a490f68 fffffa80`80200020 00000000`00000000 00000000`00000009 : nt!KiPageFault+0x260
fffff880`0d42e348 fffffa80`0a490f68 : fffffa80`80200020 00000000`00000000 00000000`00000009 00000000`00000000 : 0xfffffa80`0a4901a2
fffff880`0d42e350 fffffa80`80200020 : 00000000`00000000 00000000`00000009 00000000`00000000 00000000`00000009 : 0xfffffa80`0a490f68
fffff880`0d42e358 00000000`00000000 : 00000000`00000009 00000000`00000000 00000000`00000009 fffff880`0d42e5a0 : 0xfffffa80`80200020
...
 FAILURE_BUCKET_ID:  X64_0xD1_nt!KiPageFault+260
Speicher i.d.S. kann insbes. auch der CPU-Cache, oder der Memory Controller in der CPU sein. Und dem wurde offensichtlich zu heiß, so dass er nicht mehr stabil arbeiten kann.

Es muss also nicht unbedingt die TCase oder die TJunction Temperatur sein, die zu hoch sind.
Hat der Memory Controller in der CPU eigentlich auch eine Temperatursonde /-sensor?
 
G

Gast20140707_2

Guest
AW: Bluescreen bei Betrieb ohne CPU Lüfter, Temperaturen aber in Ordnung

Jepp, deiner CPU wird zu warm. Auch wenn deine angezeigten Temperaturen 'Gut' aussehen mögen. Die Sensoren sind halt auch nicht sehr genau und messen jeden Nanomillimeter in der Architektur. Wenn du den Lüfter langsam drehen lässt hörst ihn eh nicht. also lass das mal lieber mit Vollpassiv.
 
TE
T

ThoSta

PC-Selbstbauer(in)
AW: Bluescreen bei Betrieb ohne CPU Lüfter, Temperaturen aber in Ordnung

Okay danke euch für die Antworten der Lüfter ist schon wieder montiert :).

Bei dem ganzen passiven ist es mir eher nur um einen Test gegangen. Bevor ich den CPU Lüfter wirklich höre ist das Netzteil oder die GPU schon lauter.
 
G

Gast20140707_2

Guest
AW: Bluescreen bei Betrieb ohne CPU Lüfter, Temperaturen aber in Ordnung

Hmmm. Hab nen 0db NT und eine 0db GraKa. Bei mir werden unter Last zuerst die Gehäuselüfter wahrnehmbar. Die drei CPU-Lüfter höre ich auch nicht unter 800 U/min. Darüber sind sie leicht am Luftschaufeln.
 
TE
T

ThoSta

PC-Selbstbauer(in)
AW: Bluescreen bei Betrieb ohne CPU Lüfter, Temperaturen aber in Ordnung

So etwas würde ich mir hin und wieder auch wünschen. Leider wird passiv kühlen mit einer GTX 780 nicht gehen. Mein einziger Wermutstropfen ist die Lüftersteuerung :).

Leider kann ich mit meinem Asrock Mainboard den CPU Lüfter nicht konstant niedrig drehen lassen. Ab 65°C drehen die dann trotzdem auf. Nächstes mal kaufe ich ein anständiges Mainboard :D.
 
Oben Unten