• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ASRock...billige Qualität? Oder anderer Grund?

RedDragon20

BIOS-Overclocker(in)
ASRock...billige Qualität? Oder anderer Grund?

Die im Titel gezeigte Frage stellte sich mir schon seit letzten Donnerstag, nachdem mein Mainboard:
https://www.alternate.de/html/product/ASRock/960GM-U3S3_FX,_Mainboard/999984/?

Abgeschmiert ist. Nicht nur abgeschmiert. Mein PC ging plötzlich aus und ich habe ihn nicht mehr anbekommen. Nach zahlreichen Versuchen, den PC wieder zu beleben, was das Umstecken in mehrere verschiedene Steckdosen und andere Methoden zufolge hatte, habe ich es aufgegeben. Das Mainboard war gerademal 3 1/2 Monate verbaut.

Desweiteren habe ich vermutet, dass es auch am Verteiler liegen könnte, weshalb ich mir einen neuen Verteiler zugelegt habe, um alle Stecker unter zubringen. Zusätzlich habe ich auch ein neues Mainboard und ein neues Netzteil bestellt:
https://www.alternate.de/html/product/ASRock/970_Extreme4,_Mainboard/890218/?
Corsair CX750, Netzteil

So, das zweite Mainboard hat sich allerdings schon beim ersten Start (am heutigen Tag) nach dem Einbau verabschiedet, in Form eines kleinen Blitzes, offenbar ein Kurzschluss. Auch der integrierte Powerbutton auf dem Mainboard ließ sich nicht mehr betätigen. Alles, auch die Lüfter, blieb stumm und aus.


Könnte es vielleicht an den Steckdosen liegen? An etwas anderem? Oder sind ASRock-Mainboards einfach nur *******?
An sich glaube ich nicht, dass es an den Steckdosen liegt, da mein Laptop ebenfalls am Stromkreis angeschlossen ist und akkurat läuft, ohne Probleme. Und das seit langer Zeit.
 
Zuletzt bearbeitet:

Slanzi

Freizeitschrauber(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

ASRock bietet mittlerweile eine ebenso hochwertige Qualität wie die anderen Hersteller.

Das zweite Mainboard wurde wieder mit dem neuen NT betrieben? Alles sonst richtig montiert (Abstandshalter alle drin?), vllt. eine elektrisch leitende Wärmeleitpaste und davon zu viel verwendet?
Das 2 Mainboards direkt in so kurzem Abstand den Geist aufgeben ist schon seeeeehr ungewöhnlich.

Also ich nutze seit Jahren nur ASRock und verbaue es größtenteils auch in PC's von Freunden - bisher ist mir noch kein Mobi kaputt gegangen.
 
Zuletzt bearbeitet:
TE
R

RedDragon20

BIOS-Overclocker(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

ASRock bietet mittlerweile eine ebenso hochwertige Qualität wie die anderen Hersteller.

Das zweite Mainboard wurde wieder mit dem neuen NT betrieben? Alles sonst richtig montiert (Abstandshalter alle drin?), vllt. eine elektrisch leitende Wärmeleitpaste und davon zu viel verwendet?
Das 2 Mainboards direkt in so kurzem Abstand den Geist aufgeben ist schon seeeeehr ungewöhnlich.

Also ich nutze seit Jahren nur ASRock und verbaue es größtenteils auch in PC's von Freunden - bisher ist mir noch kein Mobi kaputt gegangen.

Ungewöhnlich? Definitiv, ja. Wärmeleitpaste habe ich nicht zuviel verwendet. Abstandshalter waren alle drin und an der richtigen Position. Und das zweite Mainboard wurde mit dem neuen Netzteil betrieben, korrekt.

Ich bastel meine PCs seit Jahren selbst zusammen. Habe mir noch nie einen Komplett-PC zugelegt.
Auch mir ist es suspekt, da mir sowas noch nie untergekommen ist.
 

Oberst Klink

Lötkolbengott/-göttin
AW: ASRock...billige Qualität? Oder anderer Grund?

Also wenn die zwei Boards an zwei verschiedenen NTs verrecken, kann es weder an de Boards noch an den NTs liegen. Da muss irgend ein anderer Grund sein. Hast du vielleicht gesehen, wo der Blitz am Board war? Vielleicht ist auch die Grafikkarte defekt.
 
T

toxic27

Guest
AW: ASRock...billige Qualität? Oder anderer Grund?

Montagsgeräte ! Habe seit langem ASRock Boards (gerade auf Intel Basis) und NIE ein Problem gehabt. Biilig sind andere aber nicht ASRock. Preis alleine sagt nix aus über Qualität ;)
 

derP4computer

BIOS-Overclocker(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Könnte es vielleicht an den Steckdosen liegen? An etwas anderem? Oder sind ASRock-Mainboards einfach nur *******?
An sich glaube ich nicht, dass es an den Steckdosen liegt, da mein Laptop ebenfalls am Stromkreis angeschlossen ist und akkurat läuft, ohne Probleme. Und das seit langer Zeit.
Das es an der Steckdose liegt, kann ich mir eigentlich nicht vorstellen, es sei denn du nutzt 380V (die roten an der Wand :D).
Das Netzteil von Corsair hat an Schutzfunktionen Überspannungsschutz (OVP), Unterspannungsschutz (UVP), Überlastschutz (OLP/OPP), Kurzschlussschutz (SCP) also kein Ramsch.
Mit ASRock habe ich persönlich keine guten Erfahrungen, nutze nur MSI und Gigabyte, aber das muss nix heissen, die haben sich schon ziemlich verbessert.
Vielleicht hättest du besser ausserhalb vom Gehäuse ein Test machen sollen, auf einer PCGH Zeitung mit Minimalkonfiguration.
Dann aber spätestens beim dritten Board.
 

Metalic

BIOS-Overclocker(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Das mag ja auch stimmen. Es sagt dennoch nichts über die Qualität aus. Ich habe vor Jahren fast nur schlechte Erfahrungen mit MSI gemacht. (MSI...schlecht wie nie!) heißt aber noch lange nicht, dass MSI keine Qualitätsprodukte auf dem Markt wirft.
 

Stormtrooper

PC-Selbstbauer(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Ich würde das nicht mehr auf den Hersteller schieben. Könnte bei allen vorkommen, wenn man Pech hat. ASRock ist wirklich gleich gut, wie alle anderen.
Könnte vielleicht ein Kurzschluss mit dem Gehäuse sein.
 
TE
R

RedDragon20

BIOS-Overclocker(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Montagsgeräte ! Habe seit langem ASRock Boards (gerade auf Intel Basis) und NIE ein Problem gehabt. Biilig sind andere aber nicht ASRock. Preis alleine sagt nix aus über Qualität ;)
Mit "billig" meinte ich auch weniger den Preis. Denn rund 90 Euro sind schon nicht günstig für meine Gehaltsklasse. ^^

Also wenn die zwei Boards an zwei verschiedenen NTs verrecken, kann es weder an de Boards noch an den NTs liegen. Da muss irgend ein anderer Grund sein. Hast du vielleicht gesehen, wo der Blitz am Board war? Vielleicht ist auch die Grafikkarte defekt.
Der Blitz war knapp überm Gehäuseboden, also kann es durchaus sein, dass die Grafikkarte einen abbekommen hat. Dann verstehe ich aber nicht, warum anschließend nichteinmal die Lüfter mehr liefen. Alles andere, was an der Steckdose hängt, funktioniert ja noch. Außer der PC.

Das es an der Steckdose liegt, kann ich mir eigentlich nicht vorstellen, es sei denn du nutzt 380V (die roten an der Wand :D).
Das Netzteil von Corsair hat an Schutzfunktionen Überspannungsschutz (OVP), Unterspannungsschutz (UVP), Überlastschutz (OLP/OPP), Kurzschlussschutz (SCP) also kein Ramsch.
Mit ASRock habe ich persönlich keine guten Erfahrungen, nutze nur MSI und Gigabyte, aber das muss nix heissen, die haben sich schon ziemlich verbessert.
Vielleicht hättest du besser ausserhalb vom Gehäuse ein Test machen sollen, auf einer PCGH Zeitung mit Minimalkonfiguration.
Dann aber spätestens beim dritten Board.

Beide angegebenen Mainboards wurden schon zurück geschickt. Sollte daher von beidem ein neues Exemplar zugeschickt bekommen und werde dann auch von dir besagte Tests durchführen.
 

Sugar70

Komplett-PC-Aufrüster(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Und das ist immer schon mein Reden!
Asrock ist nichts halbes und nichts ganzes!
Hol die lieber ein Gigabyte, Asus, MSI oder ein anderes Markenboard! Davon hast du wesentlich mehr!
Natürlich kann es auch dort zu defekten kommen...aber die Chance ist wesentlich geringer!
Nutze seid Jahren nur Gigabyte und wurde noch nie enttäuscht!
 

Metalic

BIOS-Overclocker(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Und aus welchen Ausfallstatistiken entnimmst du deine Behauptungen, dass die Chance eines Defektes bei deinen "Markenboards" wesentlich geringer ist?
 

turbosnake

Kokü-Junkie (m/w)
AW: ASRock...billige Qualität? Oder anderer Grund?

Nutze seid Jahren nur Gigabyte und wurde noch nie enttäuscht!
Deswegen kannst du auch soviel über andere Hersteller sagen.:ugly:
Und mit besonders viel Ahnung scheinst du auch nicht gesegnet zu sein.
 

Oberst Klink

Lötkolbengott/-göttin
AW: ASRock...billige Qualität? Oder anderer Grund?

Und das ist immer schon mein Reden!
Asrock ist nichts halbes und nichts ganzes!
Hol die lieber ein Gigabyte, Asus, MSI oder ein anderes Markenboard! Davon hast du wesentlich mehr!
Natürlich kann es auch dort zu defekten kommen...aber die Chance ist wesentlich geringer!
Nutze seid Jahren nur Gigabyte und wurde noch nie enttäuscht!

Völliger Blödsinn diese Aussage. Einfach nicht beachten!
 
TE
R

RedDragon20

BIOS-Overclocker(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Ehm...'tschuldigt bitte mal...
Ich habe hier um Möglichkeiten gebeten, die mir bei der Lösung meines Problems helfen könnten. Und nicht um weitere Kaufberatungen und Diskussionen untereinander. :ugly:
 

Rollmops

PC-Selbstbauer(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

hast du noch andere PCI(e) karten drin? soundkarte oder so?
 

Metalic

BIOS-Overclocker(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Wären auch nur zwei Punkte, die ich nun im Verdachte hätte. Graka ist der Schuldige oder es liegt doch an den Abstandshaltern, dass es so zum Kurzen kommt.
 

Himmelskrieger

Software-Overclocker(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Ich habe seit etwa 4 Jahren ein AM2+ System mit Asrock im Betrieb, läuft immernoch problemlos wie im ersten Tag.
Seit Dezember 2012 hab ich ein AM3+ mit einen Bulli auf 970 Chipsatz im Betrieb, läuft absolut perfekt, ohne Probleme.

Kann zu Asrock nur sagen das die Einwandfreie gute Markenprodukte anbieten, zu einen sehr guten Preis/Leistung/Qualität Verhältnis.
Werde mir in den nächsten Wochen noch ein Z77 Board von Asrock anschaffen.

Vielleicht liegt es an deinem Gehäuse, das vielleicht auf der Rückseite etwas kurzgeschlossen werden, oder an deinen Netzteilen die zu viel Strom ins Board jagen.

An AsRock liegt es nicht, hatte von denen bis jetzt immer Top Produkte gehabt, dabei auch 2 "Billigboard" vom Preis her, so in etwa wie das was du bestellt hast, und die laufen seit mehreren Jahren problemlos, gab nie Probleme damit.
 

Zwitschack

Freizeitschrauber(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

ich schmeiße mal was ganz dämliches rein: kurzschluss im USB-header vom Gehäuse?
 

Metalic

BIOS-Overclocker(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Ich würde auf das Board Nr.3 warten und dann den Minimalaufbau erst einmal probieren wie derP4computer es auf der ersten Seite bereits schrieb. Also komplett ohne Gehäuse auf einem nicht leitenden Untergrund.
 
N

naruto8073

Guest
AW: ASRock...billige Qualität? Oder anderer Grund?

Welchen Kühler verwendest du für den CPU.
Kann es sein das du aus versehen die Beckplate falsch herum eingebaut hattest? ( Metalseite zur Platine )
Oder so was ähnliches?
Nur eine Vermutung so was passiert schnell in der Hektik.

Ich wünsche dir viel Glück bei nächsten Board und gib den Hersteller keine schuld es ist einfach so, mal hat Mann Pech und öfter erwischt es einen doppelt. :-)
 
Zuletzt bearbeitet:

cryzen

Software-Overclocker(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Mag sein, aber das erste und einzige Mainboard in meinem Besitz, das tatsächlich ausgefallen ist, war von ASRock.
bei mir was es asus udn nicht nur 1 also ich hole mir kein asus board mehr die kenne kaum noch qualitätsprüfung , es gibt nur einen hersteller der schlechter ist xfx
asrock habe ich jetzt seit 4 jahren im betrieb nicht ein board war defekt
 

alfalfa

Software-Overclocker(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

bei mir was es asus udn nicht nur 1 also ich hole mir kein asus board mehr die kenne kaum noch qualitätsprüfung , es gibt nur einen hersteller der schlechter ist xfx
asrock habe ich jetzt seit 4 jahren im betrieb nicht ein board war defekt

Mach mal'n Satz draus!

Zum Thema: Anhand der geschilderten Geschichte kann man schwer schlussfolgern, wo der Fehler liegt.
Eine Aussage über bestimmte Hersteller kann man in dem Zusammenhang sowieso nicht begründen.

Jeder macht halt seine eigenen Erfahrungen und mir ist seit Anfang der 90'er in meinen zig PC's nur ein einziges Board verreckt und das war von Elitegroup.
Asrock habe ich über die Jahre hinweg immer wieder verbaut und dabei festgestellt, dass die Qualität (aber auch die Preise) in dieser Zeit vergleichsweise angestiegen sind.
Im Zweit-PC betreibe ich seit vielen Jahren ein AM2-Board problemlos mit einer AM3 CPU.
Aktuell habe ich im Spielerechner das Z77 Pro 4 verbaut und kann mich absolut nicht beklagen. Sogar optisch machen die Asrock Boards mittlerweile was her.

An den Threadersteller: Die CPU kannst du mit Sicherheit als Fehlerquelle ausschließen?
 

dersteini74

PC-Selbstbauer(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Mal ne frage hattest du das asrock GM 960/U3S3 FX übertacktet?Die Spanungswandler sind bei den Board nicht gekühlt und wenn man OC und dann noch ein Turmkühler hat wird das zum Prob.Mfg
 

Katamaranoid

Software-Overclocker(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Mal ne frage hattest du das asrock GM 960/U3S3 FX übertacktet?Die Spanungswandler sind bei den Board nicht gekühlt und wenn man OC und dann noch ein Turmkühler hat wird das zum Prob.Mfg

Spielst du auf Überhitzung an ?
Warum sollten sich die Teile dann aber direkt nach dem Start verabschieden... ganz so schnell werden die Dinger auch nicht heiss :schief:
 
TE
R

RedDragon20

BIOS-Overclocker(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Ich habe gestern Abend doch mal aus purer Langeweile einen Feldtest mit dem zweiten Board gemacht (das erste ist ja bereits auf Retoure).
Zuerst mit Minimalkonfigurationen, auf einem PCGames-Heft. Es startete. Lüfter liefen. Also kanns am Mainboard nicht liegen.
Nächste Phase: Graka eingebaut. Lief ebenfalls einwandfrei.
3. Phase: Festplatte dran gehauen. Lief ebenfalls.
4. Phase: Mit Monitor. Lief problemlos.

Alles ohne Gehäuse. Ehrlich gesagt war ich in Physik nie besonders bewandert, aber kann es sein, dass das (Metall-)Gehäuse unter Spannung stand und daher der Blitz kam, der ja links unten in der Nähe eines Abstandshalters kam? Und das deswegen alles streikte?

Ich werde es heute auch nochmal mit neuer Kabelei (S-ATA 6GB/s z.B.) und dem DvD-Laufwerk probieren. Erneut ohne Gehäuse.
 

Darknesss

Komplett-PC-Aufrüster(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Dann liegt es wahrscheinlich am Gehäuse.
Es könnte bereits ein Kurschluss, etc beim Schalter ausreichen (habe mit einfachen überbrücken der Kontakte mal ein Board geschrottet)
Am besten du gehst nach dem Auschlussverfahren vor.
 
TE
R

RedDragon20

BIOS-Overclocker(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Dann liegt es wahrscheinlich am Gehäuse.
Es könnte bereits ein Kurschluss, etc beim Schalter ausreichen (habe mit einfachen überbrücken der Kontakte mal ein Board geschrottet)
Am besten du gehst nach dem Auschlussverfahren vor.

Den Schalter halte ich, ehrlich gesagt, auch für eine Möglichkeit. Schlicht, weil der Powerbutton auf dem ASRock 970 Extreme4 funktionierte, der Button vom Gehäuse jedoch nicht, als ich ihn (vollkommen korrekt und an den richtigen Plätzen übrigens) anschloss.
Zuvor ging mir das vorherige Mainboard einfach flöten. Oder ist gar nicht kaputt (naja, die Feldtests sind mir erst nach dem Vorschlag hier im Thread eingefallen ._. ). Auf jedenfall vermute ich nun, dass es schlicht am Gehäuse lag.
 
Zuletzt bearbeitet:

derP4computer

BIOS-Overclocker(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Ich habe gestern Abend doch mal aus purer Langeweile einen Feldtest mit dem zweiten Board gemacht (das erste ist ja bereits auf Retoure).
Zuerst mit Minimalkonfigurationen, auf einem PCGames-Heft. Es startete. Lüfter liefen. Also kanns am Mainboard nicht liegen.
Nächste Phase: Graka eingebaut. Lief ebenfalls einwandfrei.
3. Phase: Festplatte dran gehauen. Lief ebenfalls.
4. Phase: Mit Monitor. Lief problemlos.

Alles ohne Gehäuse. Ehrlich gesagt war ich in Physik nie besonders bewandert, aber kann es sein, dass das (Metall-)Gehäuse unter Spannung stand und daher der Blitz kam, der ja links unten in der Nähe eines Abstandshalters kam? Und das deswegen alles streikte?

Ich werde es heute auch nochmal mit neuer Kabelei (S-ATA 6GB/s z.B.) und dem DvD-Laufwerk probieren. Erneut ohne Gehäuse.
Dann bist du ja schon mal einen großen Schritt weiter, wenn alles so läuft wie du geschrieben hast. :daumen:
 

SpotlightXFX

PCGHX-HWbot-Member (m/w)
Hast du irgendwelche Molex , Sata oder sozeugs Verlängerung? Selbergelötete Sachen am Molex usw? Bei mir ist der PC nicht gestartet da ich nen Lüfter abgeklemmt hab und irgendwie nicht richtig Isoliert war ... Und ASRock war früher so eine Glücksache .. Bin mit meinen Boards zufrieden wo ich habe von ASRock ... Also wenn man halt Pech hat mit einem Board muss man es nicht schlecht reden ...
 

EliteSoldier2010

PC-Selbstbauer(in)
AW: ASRock...billige Qualität? Oder anderer Grund?

Hatte ich schon mit Asus. Mainboard hat sich verabschiedet nach einem Jahr(Fehlerbild identisch). Hatte die CPU mitgenommen. Im neuen Mainboard eingesetzt, wieder der selbe Fehler...
 

ASD_588

Lötkolbengott/-göttin
AW: ASRock...billige Qualität? Oder anderer Grund?

kann es sein das eine schraube von der mainboard halterung zu nah an einem leitenden bauteil war?
 
Oben Unten