Anno 1800 CPU-Benchmark PCGH Szene

TE
TE
blautemple

blautemple

Lötkolbengott/-göttin
Siehst du ja bei allen Runs und da ist nichts auffälliges zumal ich auch eine sehr starke Wasserkühlung verbaut habe.
 
TE
TE
blautemple

blautemple

Lötkolbengott/-göttin

_LS_

Freizeitschrauber(in)
Muss ich mal testen.

Die RAM Bestückung ist etwas ungewöhlich.
Das sind zwei Kits von Crucial: 2*4GB 2133MHz CL15-15-15-36 (ursprünglich mit der CPU gekauft) und 2*8GB 2400MHz CL17-17-17-39 (letztes Jahr noch dazu)
Normal hatte ich die auf 2400MHz 14-14-14-32-1T laufen, aber mit 1T ging da nicht mehr, mit 2T ist ohne die Spannung zu erhöhen bei 2800MHz Schluss.
 
G

gaussmath

Guest
Mir hat das keine Ruhe gelassen, deshalb habe ich mich nochmal drangesetzt. @blautemple Was wir gestern wegen RTX Voice besprochen hatten, hatte mich dazu motiviert das ganze nochmal ohne diese (Stör-)App zu testen. Nicht nur, dass es jetzt stabil testbar war, auch takten nun die GPU und sogar der VRAM höher. Hab nicht schlecht gestaunt. Dennoch zeigt sich Cascade Lake-X hier insgesamt sehr schwach. Einzig P1 ist ein kleiner Trost.

gaussmath|Intel Core i9-10920X|~4,6GHz Mesh 3,2GHz|12C/24T|32 GiB DDR4-3733|CL15-16-15-34-341-1T|NVIDIA GeForce RTX 2080 Ti|60,8|47,2 |CX Cloud Upload

@Dave: Kannst du die Schwäche der "Mesh-CPUs" hier bestätigen?
 
TE
TE
blautemple

blautemple

Lötkolbengott/-göttin
Mir hat das keine Ruhe gelassen, deshalb habe ich mich nochmal drangesetzt. @blautemple Was wir gestern wegen RTX Voice besprochen hatten, hatte mich dazu motiviert das ganze nochmal ohne diese (Stör-)App zu testen. Nicht nur, dass es jetzt stabil testbar war, auch takten nun die GPU und sogar der VRAM höher. Hab nicht schlecht gestaunt. Dennoch zeigt sich Cascade Lake-X hier insgesamt sehr schwach. Einzig P1 ist ein kleiner Trost.

gaussmath|Intel Core i9-10920X|~4,6GHz Mesh 3,2GHz|12C/24T|32 GiB DDR4-3733|CL15-16-15-34-341-1T|NVIDIA GeForce RTX 2080 Ti|60,8|47,2 |CX Cloud Upload

@Dave: Kannst du die Schwäche der "Mesh-CPUs" hier bestätigen?

OK, das ist echt ungewöhnlich schwach, normalerweise bist du ja nur ca 15% hinter meinem optimierten 10900K und hier steht meiner ja auch noch schwächer da als sonst weil ich bei dem Run mit meinem Ergebnis auch noch das Video aufgenommen habe.
Da würde mich jetzt mal noch ein zweiter Cascade Lake X interessieren.

Beim Verbrauch setzt du dich aber souverän an die Spitze :D
 
TE
TE
blautemple

blautemple

Lötkolbengott/-göttin
Wenn es danach geht, bin ich immer vorne! Da macht mir keiner was vor. Bin halt King of Watts. :fresse:

tumblr_lgedv2Vtt21qf4x93o1_40020110725-22047-38imqt.jpg
 

_LS_

Freizeitschrauber(in)
Ich hab nochmal versucht den Benchmark mit höheren Frequenzen zu machen, aber dabei bekomme ich ein ähnliches Problem wie das, das gaussmath angesprochen hatte, dass die Runs nicht mehr im Toleranzbereich liegen.
Bei einem CPU-Takt von 4,5GHz mussten die ersten beiden Runs verworfen werden, bei 4,6GHz die ersten beiden und alle ab dem 5ten.
Das liegt vor allem an den fallenden Avg-Werten (bei 4,6GHz zu Beginn ~50FPS, nach 5 Runs noch ~43FPS), und P1 fällt dann nach dem 5ten Lauf auch.

Gibt es da eine Idee, wie man das lösen könnte?
Hintergrundprogramme habe ich schon so weit wie möglich beendet.
 
G

gaussmath

Guest
Ja, gar nicht so einfach. Folgende Maßnahmen haben bei mir geholfen:
  • RTX Voice abschalten
  • Energieplan auf Höchstleistung
  • Benchmark wirklich instantan nach Ladephase starten
 

_LS_

Freizeitschrauber(in)
Vielen Dank für die Tipps.
-RTX Voice verwende ich nicht
-Ich habe vorher schon versucht die Runs so schnell wie möglich zu starten, muss aber davor halt jedes Mal die Fenster wegen der Schwierigkeit und DLCs bestätigen

Das Umstellen vom Energiesparplan scheint aber geholfen zu haben, jetzt gingen die ersten 3 Runs (auch wenn die FPS weiterhin leicht abfallen) und die Durchschnitts-FPS waren auch nochmal höher (~54 statt ~50 bei gleichem Takt im ersten Run).

Daher dann das neue Ergebnis:
_LS_|Intel Core i7 6700k|4,6GHz|4C/8T|24GB DDR4-3100|CL17-18-18-36-2T|Nvidia RTX 2070|54,4|40,6|CapFrameX - 5f680519-3e33-4c5b-81a8-3665f4a305ca - Sessioncollection

Beim RAM geht mit allen 4 Riegeln jetzt gar nichts mehr, bei der CPU ginge wahrscheinlich noch mehr beim Cache (bisher 4,2GHz) und eventuell 4,7GHz beim Takt (das geht bei sinnvollen Spannungen aber nicht mehr stabil genug für Stresstests).
 
TE
TE
blautemple

blautemple

Lötkolbengott/-göttin
Vielen Dank für die Tipps.
-RTX Voice verwende ich nicht
-Ich habe vorher schon versucht die Runs so schnell wie möglich zu starten, muss aber davor halt jedes Mal die Fenster wegen der Schwierigkeit und DLCs bestätigen

Das Umstellen vom Energiesparplan scheint aber geholfen zu haben, jetzt gingen die ersten 3 Runs (auch wenn die FPS weiterhin leicht abfallen) und die Durchschnitts-FPS waren auch nochmal höher (~54 statt ~50 bei gleichem Takt im ersten Run).

Daher dann das neue Ergebnis:
_LS_|Intel Core i7 6700k|4,6GHz|4C/8T|24GB DDR4-3100|CL17-18-18-36-2T|Nvidia RTX 2070|54,4|40,6|CapFrameX - 5f680519-3e33-4c5b-81a8-3665f4a305ca - Sessioncollection

Beim RAM geht mit allen 4 Riegeln jetzt gar nichts mehr, bei der CPU ginge wahrscheinlich noch mehr beim Cache (bisher 4,2GHz) und eventuell 4,7GHz beim Takt (das geht bei sinnvollen Spannungen aber nicht mehr stabil genug für Stresstests).

Ist eingefügt.
 

iReckyy

Software-Overclocker(in)
Hier mal mein vorläufiges Ergebnis. Warum ist der erste Run >20% besser als die nachfolgenden? Oder beendet ihr nach jedem Run das Spiel und fügt den Spielstand neu ein?

Edit. Thread lesen hilft.
Dann bitte das bessere Ergebnis nehmen.

iReckyy|i7-5960X|4,5GHz Core, 4,3GHz Cache|8C/16T|64GB DDDR4-3200|CL13-17-14-35-1T+ST|GTX 980Ti @1506/4099|46,0|38,5|https://capframex.com/api/SessionCollections/31114ee7-b150-43f9-bc7a-9c83bb1a37ec


Hier nochmal, aber jedes Mal nach einem Run das Spiel beendet, den Spielstand neu eingefügt und dann erneut gebencht:

iReckyy|i7-5960X|4,5GHz Core/4,3GHz Cache|8C/16T|64GB DDDR4-3200|CL13-17-14-35-1T+ST|GTX 980Ti @1506/4099|65,6|48,8|https://capframex.com/api/SessionCollections/7ddd9069-e14e-4274-9a53-fd81093b99e0

Gruß
 
Zuletzt bearbeitet:
TE
TE
blautemple

blautemple

Lötkolbengott/-göttin
Sind beide drin.

@iReckyy
Ich habe da ehrlich gesagt nie drauf geachtet. Bei meinem Ergebnis habe ich einfach nur den Spielstand neugestartet. Das müsste auch der Run aus dem Video sein.
 

iReckyy

Software-Overclocker(in)
Sind beide drin.

@iReckyy
Ich habe da ehrlich gesagt nie drauf geachtet. Bei meinem Ergebnis habe ich einfach nur den Spielstand neugestartet. Das müsste auch der Run aus dem Video sein.

Ok.

Bei meinem ersten Test habe ich den Spielstand geladen, gewartet, bis sich die Frames eingependelt hatten und dann 3x direkt hintereinander gebencht.
 
Oben Unten