• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AMD Radeon VII Laberthread

HairforceOne

Software-Overclocker(in)
Bei den Usern die von Problemen mit Navi berichten, ist auch ein überproportional großer Teil mit X570 boards unterwegs.

Auch eine interessante Theorie. Meine "Beobachtungen" haben eher das genaue Gegenteil "ergeben". :huh:

In meinem Freundeskreis haben (bzw. hatten) ebenfalls 4 Leute die 5700XT (alle Red Devil). - Der einzige mit X570 Board ist der einzige der keine Probleme hat.

Alle anderen (B350, B450 + B450 Max) haben nur ärger mit der Karte, seit Release und quasi jeden Abend. Das ging dann soweit, dass 2 davon nach über 5 Monaten entnervt die Karte umgetauscht haben (Mindfactory hat das auf Kulanz gemacht).


EDIT:
Sorry das ich hier so reingrätsche. - Stumm mitlesen tu ich hier immer mal wieder. Aber da ich selber keine VII habe bin ich reiner Leser. :D
 

RX480

Volt-Modder(in)
Bei den kleinen Boards kanns gut sein, das der Ram zu sehr Oced eher instabil wird als mit nem guten 570er.
Navi und auch R7 stressen den Ram beim Streamen schon ganz gut.

Glaube auch net, das herkömmliche CPU-Tests das Problem der Ram-Stabilität ausreichend abdecken.
Bf5 und D2 zicken bestimmt schon eher rum. Vllt. kann ja mal Jemand sagen, in welchem Game das Streamen besonders den Ram belastet. Bei COD MW solls wohl zusätzliche Probs geben, wo einfach Latenzen vom Server mit reinspielen.
(war zumindestens im Navi-Thread bei Davidwigald besonders zickig)
 

Cleriker

PCGH-Community-Veteran(in)
Nö. Das Board wechselt man idR ja deutlich seltener als die GPU. Außerdem ist das PCIe4 Grundgerüst Ja auch wahrscheinlich nötig für big navi und Ampere. Will man jetzt Erfahrung damit sammeln, bleibt ja nur der Griff zu navi. Außerdem ist doch in den Köpfen noch immer verankert dass man mit ordentlich Budget angeblich lieber zu Intel greift, weil man nachdem man alle Hintergrundanwendungen beendet hat, damit die meisten fps in 480p / 720p hat...

Gesendet von meinem HTC U12+ mit Tapatalk
 

BladeTNT

PC-Selbstbauer(in)
Falls wer es noch nicht mitbekommen hat.
Lese gerade wegen dem Bild geflackere zwischendurch bei 2 Monitoren unterschiedlicher Hz Zahlen. liegt evtl an Windows und nicht direkt mit der VII zusammen?


Windows 10: Build 2004 löst Problem mit Mischbetrieb von Monitoren bei 144 Hertz teilweise

"Wer Monitore im Mischbetrieb von zum Beispiel 144 Hertz und 60 Hertz am Rechner hängen hatte, musste sich unter anderem mit Flimmern und Flackern rumärgern,
weil Windows 10 nicht mit den unterschiedlichen Wiederholraten zurechtkam. Microsoft hat das Problem nun behoben und Spieler zeigen sich sehr dankbar im Internet,
was man nun auch nicht so wahnsinnig oft sieht."

Habe allerdings Windows auf neuesten Stand aber Problem ist weiterhin
 
Zuletzt bearbeitet:

BladeTNT

PC-Selbstbauer(in)
Läuft denn dein zweiter Monitor wirklich mit 60 Hz, oder 59, oder so?

Gesendet von meinem HTC U12+ mit Tapatalk

Mit 60hz und ja war schon öfter so das er auf 59Hz runter ging das merke ich dann sofort, in Spielen, da mein Hauptmoni bzw FreeSync nicht mehr richtig funtzt und die Hz zahlen stark schwanken ingame.
 

arthur95

Freizeitschrauber(in)
Ich habe eine Frage,

Wieso wird mein prima manuell eingestelltes OC-Profil im Wattman nach Reboot manchmal wieder zurückgesetzt? Ich habe keine Abstürze oder dergleichen. Kennt wer den Bug? Benutze 19.11.3.

Ich glaub es passiert nur wenn ich ins BIOS gehe (stelle gerade die Lüfterprofile ein)


PS: Blöde Frage, aber wie kann man seine Hardware-Specs bei den Post unten stehen haben?
 
Zuletzt bearbeitet:

BladeTNT

PC-Selbstbauer(in)
Ich habe eine Frage,

Wieso wird mein prima manuell eingestelltes OC-Profil im Wattman nach Reboot manchmal wieder zurückgesetzt? Ich habe keine Abstürze oder dergleichen. Kennt wer den Bug? Benutze 19.11.3.

Ich glaub es passiert nur wenn ich ins BIOS gehe (stelle gerade die Lüfterprofile ein)


PS: Blöde Frage, aber wie kann man seine Hardware-Specs bei den Post unten stehen haben?

Das war bei mir auch mal so, habe Windows so eingestellt, das die Schnellstart funktion ausgeschaltet wird.
Hatte mal gelesen das die Einstellungen in ruhe gespeiuchert werden bevor Windows runterfährt usw.
Bei mir hat es geklappt.

https://i.ibb.co/RHtrd3w/2020-02-21-07-53.png

2. Signatur kannst du hier bearbeiten:
https://extreme.pcgameshardware.de/profile.php?do=editsignature
 

spl1ce

Komplett-PC-Aufrüster(in)
Hey Leute, Meine Seven hat sich nach gut einem Jahr verabschiedet.

Jetzt die Frage... nochmal eine Seven weil die Karte geil ist und ich noch den waterblock habe oder auf Big Navi warten und in der Zwichenzeit mit meiner RX 590 Fatboy zufrieden geben ?
 

gaussmath

Lötkolbengott/-göttin
Jetzt die Frage... nochmal eine Seven weil die Karte geil ist und ich noch den waterblock habe oder auf Big Navi warten und in der Zwichenzeit mit meiner RX 590 Fatboy zufrieden geben ?

Kannst meine Seven fürn "Freunschaftspreis" haben. Ist aber ne Taktkrücke. Geht bis 1830/1150. Mehr ist nicht drin...
 

JSXShadow

Freizeitschrauber(in)
Ich überlege auch schon seit Ewigkeiten meine VII abzugeben und dann ne gebraucht 2080Ti für 700 zu ergattern, was ich aktuell könnte tatsächlich...so viele Treiberprobleme..was wenn AMD bei mir die Blackscreen issues mit meinem alten Game nie fixed...dann hab ich gelitten.de :( Meine VII taktet ziemlich ok, temps sind auch hervorragend mit der AIO, kann mich nicht beschweren..nur die Treiber...so ein verdammter Krampf.
 

Gurdi

Kokü-Junkie (m/w)
Hey Leute, Meine Seven hat sich nach gut einem Jahr verabschiedet.

Jetzt die Frage... nochmal eine Seven weil die Karte geil ist und ich noch den waterblock habe oder auf Big Navi warten und in der Zwichenzeit mit meiner RX 590 Fatboy zufrieden geben ?

Was denn genau passiert? Kannst du via Garantie abwickeln?
 

spl1ce

Komplett-PC-Aufrüster(in)
Gibts denn Garantie wenn man auf wakü umgebaut hat ? Hab da bisschen Bammel den orginal Kühler zu montieren, die Karte an Mindfactory zu schicken, die 500eu zu kassieren und dann später wegen dem Umbau die 500eu wieder zurück zahlen zu müssen.
 

Edelhamster

Software-Overclocker(in)
Es gibt einen richterlichen Beschluss, nachdem diese "Warranty void if removed" Aufkleber in Deutschland scheinbar ungültig sind.
Das bezieht sich aber eher auf den Aspekt die entsprechende Hardware vernüftig reinigen zu können um die Lebensdauer des Produkts zu verlängern.
Nach Umbau auf WaKü und längerer Nutzung der Karte mit einem anderen Kühler als vom Hersteller vorgesehen, hast du meiner Meinung nach keinen Garantieanspruch mehr.

Mich würde interessieren, falls, in wie weit hast du die Karte unterm WaKü-Block außerhalb der Spezifikationen betrieben? Also mit welcher Spannung, welchem Takt und welchem PT?
 

spl1ce

Komplett-PC-Aufrüster(in)
puhh die genauen Daten kann ich dir grad nicht sagen, steht alles auf den ersten paar Seiten dieses threads ^^ aber du bestätigst meine Vermutung, dass ich keinen Garantieanspruch mehr habe. Die Karte hat Anfangs "geglüht"

Edit: Danke für die Angebote aber gebrauchte Grakas in der Preisklasse kauf ich ungern. Hab da schon schlechte Erfahrungen gemacht.
 

arthur95

Freizeitschrauber(in)
Gibt es eig. wen der BFV mit der Seven mit DX12 spielen kann? Immer wenn ich das probiere ruckelt es in den ersten 5min extrem, danach gehts mit ruckler weiter , weniger aber für mich unspielbar. Es geht sogar soweit, dass das Spiel hängen bleibt!

Oder nutzen eh alle dx11?

@spl1ce : du hast aber mit MPT an der VII herumgespielt oder? Denn mit Wattman bzw Afterburner stell ich mir schwierig vor die Karte zu ruinieren?!

lg
 
Zuletzt bearbeitet:

spl1ce

Komplett-PC-Aufrüster(in)
So wie die Platine und Wlp aussieht... Kurzschluss auf der Rückseite mit schleichendem Hitzetod des HBM's vis a vis

Edit: BFV mit DX12 funzt nicht
 

Edelhamster

Software-Overclocker(in)
Ich suchte BF V mit meiner Seven in 4K@DX12.
DX12 bietet mir hier ein sehr direktes Spielgefühl. DX11 war im Vergleich irgendwie immer schwammig. Hab da das FutureFrameRendering in Verdacht, hatte mal was von 2-3 FPS Verzögerung dadurch gehört, kann es aber nicht zu 100% sagen.

Im Hinblick auf Ruckeln oder Hängen bleiben, das Spiel verhält sich in letzter Zeit in vielerlei Hinsicht ausgesprochen komisch.
Folgend ein paar Beobachtungen und Empfehlungen zu einem frustfreien DX12 BF-Erlebnis:

1) seit kurzer Zeit reagiert das Game allergisch gegen jedwedes Radeon-Overlay.
Also kein ALT+R(Menü) oder STR+ALT+O(Performance-Overlay) ingame aktivieren! Der Afterburner scheint zu funzen, persönlich nutze ich bei Bedarf aber nur noch die RadeonLink-App auf meinem Smartphone zur Überwachung. Erscheint mir in letzter Zeit auf jeden Fall am zuverlässigsten.

2) WattMan-Overclocking wird bei jedem Spielstart von BF V zurückgesetzt.
OC also ausschließlich über das MPT vornehmen!
Eine auf das Zurücksetzen folgende Ingame-Nachjustierung der OC-Werte mit Hilfe des Radeon Overlay empfehle ich, wie in Punkt 1 angesprochen, nicht!

3) Eine grundsätzliche Empfehlung sein System non-Overclocked für BF V@DX12 zu betreiben. (60-100FPS @stock in Ultra@4K auf den neuen Map´s reichen mir persönlich gerade auch. Zur Not können PostProcessing und Beleuchtung etwas reduziert werden.)

4) Nach Änderungen in den Grafikeinstellungen das Spiel neustarten.

5) sofern möglich, hardwarebeschleunigte Internet-Browser im Hintergrund schließen.

6) dem ShaderCache eine Chance geben -> Wie sieht es aus wenn du ingame einmal gestorben bist oder ein zweites mal auf die gleiche Map gehst?

7) FrameCap von 200 auf 120/144 oder 60FPS herabsetzen

Funzt nicht oder muss funzen? Das war bei mir die Frage :rollen:
 

arthur95

Freizeitschrauber(in)
Ich suchte BF V mit meiner Seven in 4K@DX12.
DX12 bietet mir hier ein sehr direktes Spielgefühl. DX11 war im Vergleich irgendwie immer schwammig. Hab da das FutureFrameRendering in Verdacht, hatte mal was von 2-3 FPS Verzögerung dadurch gehört, kann es aber nicht zu 100% sagen.

Im Hinblick auf Ruckeln oder Hängen bleiben, das Spiel verhält sich in letzter Zeit in vielerlei Hinsicht ausgesprochen komisch.
Folgend ein paar Beobachtungen und Empfehlungen zu einem frustfreien DX12 BF-Erlebnis:

1) seit kurzer Zeit reagiert das Game allergisch gegen jedwedes Radeon-Overlay.
Also kein ALT+R(Menü) oder STR+ALT+O(Performance-Overlay) ingame aktivieren! Der Afterburner scheint zu funzen, persönlich nutze ich bei Bedarf aber nur noch die RadeonLink-App auf meinem Smartphone zur Überwachung. Erscheint mir in letzter Zeit auf jeden Fall am zuverlässigsten.

2) WattMan-Overclocking wird bei jedem Spielstart von BF V zurückgesetzt.
OC also ausschließlich über das MPT vornehmen!
Eine auf das Zurücksetzen folgende Ingame-Nachjustierung der OC-Werte mit Hilfe des Radeon Overlay empfehle ich, wie in Punkt 1 angesprochen, nicht!

3) Eine grundsätzliche Empfehlung sein System non-Overclocked für BF V@DX12 zu betreiben. (60-100FPS @stock in Ultra@4K auf den neuen Map´s reichen mir persönlich gerade auch. Zur Not können PostProcessing und Beleuchtung etwas reduziert werden.)

4) Nach Änderungen in den Grafikeinstellungen das Spiel neustarten.

5) sofern möglich, hardwarebeschleunigte Internet-Browser im Hintergrund schließen.

6) dem ShaderCache eine Chance geben -> Wie sieht es aus wenn du ingame einmal gestorben bist oder ein zweites mal auf die gleiche Map gehst?

7) FrameCap von 200 auf 120/144 oder 60FPS herabsetzen

Funzt nicht oder muss funzen? Das war bei mir die Frage :rollen:

zu Punkt 6: Nachdem ich" gestorben" bin ruckelt es trotzdem alle 30sek noch richtig hart. Es gab sogar einen BFV-Absturz im DX12 Modus
Ich glaube ich muss wohl bei DX11 bleiben!
Und trotz guter Frametimes , Großteil 7-14 , selten max 23
fühlt sich das Game mit der Seven nicht so "flüssig" an wie mit meiner Vega 64 ? Hast du ähnliche Erfahrungen.?
 

Edelhamster

Software-Overclocker(in)
Mit der VII nicht so flüssig wie mit der V64? :ugly:
Da läuft iwas falsch bei dir!
Was macht deine CPU? Limitiert der 7700K auf 64 Spieler Maps?
 

arthur95

Freizeitschrauber(in)
Mit der VII nicht so flüssig wie mit der V64? :ugly:
Da läuft iwas falsch bei dir!
Was macht deine CPU? Limitiert der 7700K auf 64 Spieler Maps?


An das hatte ich noch gar nicht gedacht, eher an Treiberproblematiken etc. Kann das wirklich sein? Der 7700k ist ja jetzt noch nicht sooo langsam oder?
Hat die Seven leicht die besseren Frametimes?
Also mit der Vega 64 LC fühlt sich das Gameplay flüssiger an, empirisch nachgewiesen habe ich das noch nicht, bin mir aber ziemlich sicher.

Aber theoretisch könnte es schon sein, am Übungsgelände spielt es sich flüssiger.

Aber wieso habe ich das dann im gleichen System mit der V64 lc nicht gemerkt?

i7 verhält sich so:
Gesamtauslastung schwankt im MP von 72% bis zu 95%
Einzelne Kerne springen manchmal auf 100%

Es ist aber gefühlt sehr Karten abhängig. Auf Solomon Islands spüre ich es sehr stark, IwoJima eher weniger


Falls die CPU limitiert, welche CPU würde ihr mir momentan raten? Ryzen 7 oder auf die neue 10th Intel Generation
 
Zuletzt bearbeitet:

spl1ce

Komplett-PC-Aufrüster(in)
Welchen Kühler hast du denn verbaut? Mit meinem EKWB Vector bekommt der Speicher max 50grad

Bykski. Aber will und kann nix gegen den Kühler sagen. Hatte auch schon nen Morpheus drauf und viele Wlp's durchprobiert. Kann mich auch an einen Moment beim benchen erinnern, als es kurz nach verbrannter Elektronik roch aber sonst nix passiert ist.... naaaja denke ich bleib erstmal bei der RX590. Hab mir dafür nun nen Block bestellt damit ich sie mit einbinden kann weil der Lüfter schon ziemlich lärmt.
 

Gurdi

Kokü-Junkie (m/w)
Also irgendwas läuft da bei Windows aktuell ziemlich an der Sache vorbei.
Das ist mein Idel von eben:
Screenshot (125).png

Resultiert in einem extrem schwammigem Bildverhalten beim browsen und auf dem Desktop.
An dem Rechner wurde die ganze Woche NICHTS gemacht, er hat lediglich letztes WE neue Updates aufgespielt von Windows und gestern von Razer Synapse.
 

arthur95

Freizeitschrauber(in)
Ja, und so sieht es bei mir aus (Firefox ist geöffnet):

Anhang anzeigen 1080521

Auch Windows 10 (Pro), ebenfalls auf neuestem Stand.

Kurios.

Mit 19.11.3 gibt es diese Kurosiät nicht! Hab Chrome und Spotify offen.
Es gib kleine Spikes aber nur bis 245mhz sonst immer 25mhz core clock




Mit den 20er Treibern habe ich aber auch meine Probleme (Abstürze, Freezes, BlackScreens etc)
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    184,6 KB · Aufrufe: 14

Methusalem

Freizeitschrauber(in)
Das ist der neueste AMD-Treiber bei mir, und ich habe keinerlei Probleme damit, weder in Anwendungen noch in Spielen noch sonst wo.

Und ihr habt so Probleme? Das, finde ich, ist das Kuriose daran.
 

arthur95

Freizeitschrauber(in)
Das ist der neueste AMD-Treiber bei mir, und ich habe keinerlei Probleme damit, weder in Anwendungen noch in Spielen noch sonst wo.

Und ihr habt so Probleme? Das, finde ich, ist das Kuriose daran.

wie schon gesagt die 2020er Treiber funktionieren bei mir nicht! Ich hab in Spielen Abstürze, Blackscreens bei Youtube , Treiberabstürze, Blackscreens beim Booten.

Hab schon alles probiert: Chipsatz Bios geupdatet, Win10 alle updates durchgeführt, mehrmalige Neuinstallation mit DDU, verschiedene Treibereinstellungen verändert/deaktiviert. Nichts hat geholfen.

Einzig das zurückgehen auf die 19er Treiber hilft. Alle Probleme weg!
Hab zum Versuch heute wieder den 20.1.3 probiert, nach circa 1h BFV Absturz.
 

Methusalem

Freizeitschrauber(in)
Wenn es ein allgemeines Treiberproblem wäre, müsste mein Rechner auch entsprechend betroffen sein. Ist er aber nicht.

Die Angelegenheit ist kompliziert, das ist schon klar.

Windows mal komplett neu zu installieren, ist keine Alternative? Zumindest mal probeweise auf eine andere Partition, ohne dabei die alte Installation zu löschen (oder diese vorher komplett extern zu sichern)?
 

arthur95

Freizeitschrauber(in)
Wenn es ein allgemeines Treiberproblem wäre, müsste mein Rechner auch entsprechend betroffen sein. Ist er aber nicht.

Die Angelegenheit ist kompliziert, das ist schon klar.

Windows mal komplett neu zu installieren, ist keine Alternative? Zumindest mal probeweise auf eine andere Partition, ohne dabei die alte Installation zu löschen (oder diese vorher komplett extern zu sichern)?

ja es ist ganz mysteriös. Aber ich warte jetzt erstmal auf die neuen Treiber März April, falls es da immer noch Probleme gibt, denke ich wsl mal über eine Win10 Neuinstallation nach. Abgesehen davon überlege ich mir einen neue CPU zu holen, dann hätte ich dann gleich zwei Fliegen mit einer Klappe.
Und momentan sehe ich keine Nachteile mit den "alten" Treiberversion, habe keine Probleme und ehrlich gesagt ist mir das alte Overlay um einiges lieber und übersichtlicher!
Auch komisch ist, dass ich mit meiner Vega 64 keine Probleme mit den 2020er Treiber habe, nur mit der VII

Und laut meiner kurzen Internetrecherche gibt es mehrere Leute (Reddit, Amd Suppoirt forum etc) die mit der VII Probleme (sogar fast die gleichen) mit den neuen 2020er Treibern haben!
 

Gurdi

Kokü-Junkie (m/w)
Ich vermute mittlerweile das es allein an der Kombi Windows + Adrenalin 2020 liegt. Ich denke da hilft derzeit nur aus sitzen.
 

DARPA

Volt-Modder(in)
Ich vermute mal wieder die Kombination der angeschlossenen Monitore. Gerade wie bei Blade mit unterschiedlicher Auflösung und Frequenz ist worst case.
Da hatte beide Hersteller in der Vergangenheit schon so ihre Probleme. Das dann Windows auch noch mitmischt, will ich garantiert nicht ausschliessen.

Ich hab größtenteils nur 1 Monitor dran.

Meine einzigen wirklichen Probleme waren
1) der OC Bug, wo es inzwischen workarounds gibt
2) ganz selten vergisst Wattman die Settings

Als die VII neu war, gabs ganz viele Blackscreens. Aber da war ich noch OC am ausloten :D

Noch was anderes:
Die Option im Wattman, für jede Anwendung eines eigenes OC-Profil zu speichern ist nützlich. Aber nachdem ein Game mit nem custom Profil gelaufen ist, überträgt er die Werte auf das globale Profil. Auch ohne Neustart. Das ist dann wieder typisch AMD. Kleiner Chaotenhaufen :ugly:
 

BladeTNT

PC-Selbstbauer(in)
Ja ich nutze mehrere Auflösungen. eigentlich am PC 1440p und sofern der Beamer angeht ist es 2160p wenn er aus ist dann 1080p wie man auf dem Bild sehen kann.
Habe auch schon gedacht Globale OC Settings aus zu schlaten und halt für jedes Spiel eher ein OC Profil anzulegen. Würde evtl Probleme auf dem Desktop minimieren.
 

arthur95

Freizeitschrauber(in)
So habe jetzt Win10 komplett neu installiert dann den neusten Treiber 20.1.3 drauf. Nach BFV Neuinstallation nicht einmal 1min sehr ruckeligen Gameplay Bild freezt und Blackscreen danach komm ich wieder auf den Desktop, der aber sehr instabil ist.

Also es liegt entweder ein ganz komischer Hardwaredefekt, was ich nicht glaube, da es in älteren Treiberversionen ja funktioniert oder wie Gurdi schon gesagt hat, die neue Windows Versionen vertragen sich nicht mit den neuen Treiberversionen. bzw mein Chipsatz

lg
 
Oben Unten