• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

A64 Spannungsproblem

maaaaatze

Freizeitschrauber(in)
Also, ich weiß AMD64 is nichmehr das beste, hat halt schon ein paar Jahre drauf der dinger. Aber jetzt zum Problem. Mein AMD 64 3000+ möchte ich gerne übertakten.

Kein Problem wegen HT runterstellen, oder RAM.
Sobald ich bei meinem ABit KN8 SLI den FSB um nur 10mhz hochnehme, startet der rechner nichtmehr, erst wenn ich die Spannung mit raufsetzte. Hatte es mal zum testen, FSB auf 280 und Spannung auf 1,7 (:devil::wall:) was total KRANK is bei dem CPU.

im Windows kann ich dann aber die Spannung wieder regeln mit Crystal CPUID.

Is das neuste BIOS drauf, kanns an nem bestimmten Fehler am Board liegen mit der V-core oder was spinnt da?
 

Overlocked

PCGHX-HWbot-Member (m/w)
Das liegt daran, dass dein CPU nicht unbedingt zum OC geeignet ist und evtl. Undervolted dein CPU sehr stark du musst schauen, wie hoch der Vcore wirklich ist bzw. wie hoch ist denn die Standardspannung?
 

Ace

BIOS-Overclocker(in)
Du musst mal schauen ob du [SIZE=-1]Cool'n'Quiet ausschalten kannst bei deinem Mainboard wenn du es hast, dann so ziemlich alles auf Manuel stellen.AGP Frequenz auf 66Mhz,DDR Takt auf 133Mhz ,Ht auf 3,Multi auf 9x266 zum Testen müsste dann mit 2,4Ghz laufen Vcore auf 1,5-1,6 dann müsste es laufen;) austesten wieviel FSB noch geht
[/SIZE]
 
TE
M

maaaaatze

Freizeitschrauber(in)
Also [SIZE=-1]Cool'n'Quiet is immer aus. Undervolten tu ich auch nich, CPUz zeigt gerade eine Spannung von 1,408V an. Standard Spannung is bei 1,4V. Und mit dem CPU geht was, freund von mir hat den von Real 1800mhz auf 2700 gebracht, mit Luftkühlung. Und das mit DDR, HT is auch richtig eingestellt. Sobald ich am FSB hochgeh muss ich den VCore erhöhen, egal obs nur 10 mhz sind. und wenn ich die 9x266 nur mit 1,7V oder so schaffe is au nich das beste.
[/SIZE]
 
TE
M

maaaaatze

Freizeitschrauber(in)
mhm... komisch... hab jetzt mal im bios umgestellt auf HT 4 und den RAM auch runter. Im windows hab ich dann mit Clockgen, CPUz, Prime, Memtest, SuperPI mal bisschen übertaktet und die Stabilität geprüft. Im Windows läuft der FSB auf 240 auf Standardspannung stabil. Prime meldet nach 2 Stunden noch keinen Fehler, nun gehts weiter =)
 

y33H@

BIOS-Overclocker(in)
Das ABit KN8 SLI ist ja 939, bei nem 754re 3000+ häts mich nicht gewundert, wenn da nix geht, ich hatte selbst einen. Es gibt aber auch für den 939 verschiedene Kerne, aus nem Newcastle wirste kaum was holen, es sollte mindestens ein Winchester, am Besten ein Venice sein - schau mal nach mit CPU-Z :)

Hast du die PCI/PCIe Takte gefixt?

cYa
 
TE
M

maaaaatze

Freizeitschrauber(in)
Ja klar.. die sind Gefixt und ist auch ein Venice 939. Aber finde es halt komisch das wenn man im Bios ein bisschen Hochgeht sofort mehr Vcore braucht und im Windoof der FSB um 40mhz mehrgeht auf 1,4 Vcore was ja standard ist. Werd mal neustarten und dann den HT und RAM weiter runterstellen um noch mehr raus zu holen. Wenn du willst kann ich dir ein CPuz Screen reinmachen.
 

y33H@

BIOS-Overclocker(in)
Sehr kurios, ein Venice sollte bei 1.4v seine 2.5 GHz mindesten machen - übers BIOS, Pic wäre nett.

cYa
 
TE
M

maaaaatze

Freizeitschrauber(in)
Also, bin grade mit dem FSB auf 245 Hoch und er rennt im Prime ohne Fehler bei max. 40°C. Sagen zumindest SpeedFan und CoreTemp. Lasse Prime aber noch min. halbe stunde laufen bevor ich nochmal hochgeh mit dem FSB.
 

y33H@

BIOS-Overclocker(in)
So lange muss man nicht, 5 MHz FSB hoch, 10min testen usw. So kommt man flott hoch, wenns wirklich zu viel ist, gibts innerhalb von den 10min nen Fehler, dann 5 MHz runter, dann halt 2 Stunden mindestens auf Stabilität testen - dieses Verfahren hat sich bei mir bewährt, egal obs um Takt ging und oder minimale dazugehörge VCore. Wenn du immer so lange "primst", biste ewig beschäftigt.

cYa
 
TE
M

maaaaatze

Freizeitschrauber(in)
ok, dann wird das ganze verkürz :P hab ich selber kein problem damit. Werd jetzt noch bissl testen, dann bisschen auf tour gehen und dann heute nacht oder morgen mittag mal zeigen wie lang mein alter A64 noch ist :P Vllt schaff ich ja 2,8 oder so. wär ne geile leistung für den alten dinger, und hoffe der Kühler packt das ganze auch, wobei er grade ja noch bei 40°C bei geschlossenem Case ist.
 
TE
M

maaaaatze

Freizeitschrauber(in)
Also, wollte ja noch schreiben was ich geschafft hab mit dem alten ding. Hab "nur" 1,6 V auf die CPU gefeuert und das Geschafft

CPUz

Man muss dazusagen das ganze lief nich Primestabel, es hat gereicht zum F7 drücken und wieder FSB auf 263 zu setzen wo der CPU mit 1,44V Stabil läuft.
 
Oben Unten