Wieso Schaltet sich Mein Netzteil ab?

Tripleh84

PCGH-Community-Veteran(in)
Hi,

und zwar hab ich mir ein neues Board geholt ( Z590 MSI Torpedo ) und den I7 11700KF
Overclock auf 5 GHZ mit Maximal 180Watt

Meine Graka @ OC mit Maximal 303 bis 400W.

Mein Netzteil ist ein BeQuiet Straight Power 11 Platinum 850W.

Wenn man so Zusammenrechnet . Braucht ich doch keine 850W unter Last. Es Schaltet sicht Trotzdem ab Wenn mein CPU 130 Watt und meine Graka 303 Watt Zieht. Lass ich die Graka @ Stock, passiert garnichts. Das ist aber erst seit dem 11700K, mein CPU Vorher hat kaum 70 Watt gebraucht. Jemand ne Idee wieso die 12V Schiene schon Ueberlastet ist?
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Es schaltet ab, weil unter OC besonders starke Grafikkarten Leistungsspitzen ziehen die WEIT über der TDP liegen.

Das hier ist die Leistungsaufnahme einer RTX3090 @Stock:

1626190709433.png


Wie du siehst sind da schon fast 500W peak dabei auch wenn der Mittelwert (=PowerLimit/TDP) "nur" ~360W sind.
Wenn du so eine Kartte noch übertaktest werden die 500 peak auch mal zu 600 oder 700.

Das Problem warum dein NT abschaltet ist NICHT der mittlere Verbrauch doer die TDP, die liegen weit unterhalb der 750W. Das Problem ist, dass solche Hardware wenn man sie an ihre Belastungsgrenze bringt extreme Schwankungen und Spitzen produzieren die ein Netzteil extrem beanspruchen. Da dein SP11 noch ein MultiRail Gerät mit einzeln abgesicherten Rails ist kanns daher schnell mal passieren dass eine der Sicherungen bei starkem OC fällt.


EDIT: Hier noch für deine RX6900XT. Sieht sogar noch wilder aus - 300W avg, 480W peak - ohne OC.
1626191070189.png
 
TE
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Okay, hatte vergessen das es ein Multirail ist. Da brauch ich mit dem 750er nicht den 11700KF und die 6900er Gleichzeitig Overclocken. Mit dem 10500er CPU ging das einwandfrei mit der AMD. Er hat jetzt 3 mal abgeschaltet bei dem Spiel Forza Horizon 4. Einzelne Bechnes Hatte ich Null Probleme.

Bei Starkem OC, naja bei mir vielleicht nur hohem. Welches Netzteil waere da Gut? Ein 850W SingleRail oder eher 1000W?
 

Incredible Alk

Moderator
Teammitglied
Naja, Intel hat mit der 11er Generation halt auch wieder massiv den Holzhammer rausgeholt - ein 11700K wird insbesondere mit OC nochmal deutlich mehr saufen als ein 10500er.

Wenn du CPU und GPU am Vollanschlag hast ist das einschließlich Spitzen fürs SP11 dann doch zu viel.
Aber ist das so nötig? Ein etwas mehr auf Effizienz getrimmtes OC erreicht 95+% der Performance bei Hunderten von Watt weniger ;-)
 
TE
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Naja Brauchen tut man das Nicht. Koennte Eigentlich locker beides Sogar auf Stock Laufen lassen. Hab halt gern Das Maximalste was Rauszuholen geht. Aber bevor ich 200 bis 300 euro ausgebe fuer ein Anderes Netzteil, Trimm ich beides ein Wenig Runter. Wenn er dann noch ausgeht, liegt das Abnschalten nicht am Netzteil.

UPS: Hab mich Vertan, ich hab das Straight Power 11 Platinum 850W... Kann doch dann garnicht sein das sich das auf einmal Abschaltet oder? Liegt das an diesem Multirail?
 
Zuletzt bearbeitet:

Threshold

Großmeister(in) des Flüssigheliums
Hat die Grafikkarte 2x8 Pin? die schließt du an den zweiten der drei Ports an. Der läuft über beide Rails.
Und den Prozessor würde ich mal limitieren um auszuschließen, dass er das Problem ist.
 
TE
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Ja Die Graka hat 2x8Pin. 2x8 Pin Kabel, keine Bruecke. Kann ja nur der CPU Sein, weil es Vorher mit dem Anderen Board und dem 10500er Ging.
 

Threshold

Großmeister(in) des Flüssigheliums
Kann sein, dass das Board dem Prozessor alles frei gibt und dann zieht er, was er braucht.
Da würde ich mal das neueste Bios installieren und dann schaust du mal im Tweaker nach TDP Begrenzungen.
 

chill_eule

¡el moderador!
Teammitglied
Achtung, Schuss ins Blaue!

Hast du am Board beide Anschlüsse für die CPU belegt? 1x8Pin + 1x4Pin?

Sollte eigentlich keinen Unterschied machen, da die über eine Rail gehen, aber man weiß ja nie :D
 
TE
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Klar hab ich beide Drinne.. Das Bios hat Watercooling OC. Der gibt alle Limits Frei. Soweit ich weiss.

Also bei Godfall geht das ding auch aus. Letzte Auslesedaten: CPU 88 Watt , GPU 332Watt. Laut Aida.

@​

Threshold


Wenn ich die Graka auf 2 Rails Verteile ist das dann besser. Finde die Info sehr Gut. Denke ich habe die 2 8 Pins auf V1 und V2 Gesteckt. Wie soll ich die 2 Kabel Verteilen? V1 und V3?
 
Zuletzt bearbeitet:

Threshold

Großmeister(in) des Flüssigheliums
Wenn ich die Graka auf 2 Rails Verteile ist das dann besser. Finde die Info sehr Gut. Denke ich habe die 2 8 Pins auf V1 und V2 Gesteckt. Wie soll ich die 2 Kabel Verteilen? V1 und V3?
Du kannst das Doppelstrang Kabelbenutzen und es an V2 stecken.
Oder zwei einzelne Kabel an V1 und V3. Damit nutzt du beide Rails.
 
TE
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Du kannst das Doppelstrang Kabelbenutzen und es an V2 stecken.
Oder zwei einzelne Kabel an V1 und V3. Damit nutzt du beide Rails.
Danke Perfekt, das Kann sogar schon ne Loesung sein. Hab vergessen das man bei Starkem OC und der Aktuellen GPU Generation liebe rein Single Rail nehmen sollte. Aber so macht das sinn. Habe 100 pro V1 und V2 genutzt.

Wer lesen kann ist Klar im Vorteil, es steht sogar im Handbuch drinne das ich 1 und 3 Nutzen muss/, hab beide PCIE Kabel an die Rails geklemmt, wo auch der CPU Saft geholt wird. Mal Testen morgen. Denke das kann die Loesung sein.
 
Zuletzt bearbeitet:

belle

PCGH-Community-Veteran(in)
Das liegt grob gesagt einfach daran, dass die TDP einer Grafikkarte nur noch ein Durchschnittswert ist.
Im Bereich von wenigen Millisekunden kann eine Karte mit beispielsweise einer TDP von 300 Watt unter Volllast nur noch 240 Watt benötigen, einige Sekunden später braucht sie für Millisekunden allein 380 Watt.
 
TE
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Ist Halt Komisch, das es wie gesagt mit dem Intel 10500er Ohne Probleme ging, seit dem 11700er will das Netzteil irgendwie nicht.

Hab jetzt die 12V Schienen Entlastet, Denk ich mal. Und den 8pin EPS fuer den CPU auf eine Andere Schiene Gesteckt. Gestern 6 Stunden am Stueck Borderlands 3 gezockt. Grafikkarte ging dabei Manchmal bis 350W Hoch.

Auch 3D Mark geht ohne Probs. Und da zieht beides Mehr. Mit den Peaks Raff ich sowieso noch nicht so.
3D Mark im Loop passiert nix, 8 Minuten Godfall, und die Kiste ging aus.

CPU geht auf All Core 5ghz und macht da bei 80 bis 110 W rum. Hoffe der Tipp, den ich mir auf jedenfall merke, hat geholfen. Oder Ich war mit dem 10500er schon sehr an der Grenze mit dem Netzteil und dem OC mit der 6900er.




Wenn er nochmal einfach abschaltet, kommt mal ein 1000W Singlerail rein zum Test. Oder Reicht ein 850er schon im Single Rail, Trotz den Peaks

Hab noch ein gigabye hier 700W Singlerail.. Glaub das sollte ich nicht versuchen oder? Hatte das vorher drinne, habs getauscht wegen Spulenfieben.
 
Zuletzt bearbeitet:
TE
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Hab ich vor 10min gerade selber nochmal gesehen. Verstehe nur nicht, das wegen dem 11700KF und dem neuem Board, jetzt das ding manchmal einfach ausgeht. Wegen den Paar Watt mehr was der CPU zieht?

Hab jetzt mal PL Limit der Graka auf 0 Gestellt. Wenn er wieder Abschmiert, versteh ichs net. Zum Testen mal so 200 Euro + ausgeben, ist auch mist. Das SP11 ist doch gut. Ging ja vorher auch.
 

Nathenhale

BIOS-Overclocker(in)
Paar watt mehr du bist Lustig der 11700k nimmt sich offen gerne mal bis zu 260 Watt Spitze da kennt der nichts.
deine CPU davor war da was ganz anderes die hielt sich ziemlich sicher an das Tau Limit von 125 Watt .
 
TE
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Paar watt mehr du bist Lustig der 11700k nimmt sich offen gerne mal bis zu 260 Watt Spitze da kennt der nichts.
deine CPU davor war da was ganz anderes die hielt sich ziemlich sicher an das Tau Limit von 125 Watt .
Bei Benchmarks ja. Bei spielen Lese ich es mit nem Tablet aus ueber AIDA. Und da ist er Ausgegangen bei 90W CPU und 340W GPU.. Aber Bei Benchmarks rennt der Dauer Durch. Auch bei anderen Games. Forza Horizon 4 und Godfall geht er aus. Bis jetzt.

Kapier es Zwar nicht ganz, aber 850W SP11 hab ich gedacht das Reicht locker. Bringt ein Singlerail mit mehr Watt nun die Loesung? Bis dahin lass ich ihn @ Stock laufen.
 
Oben Unten