• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Was mach ich falsch?

Shizuki

Freizeitschrauber(in)
Ich wollte jetzt mal anfangen meinen i7 4770k zu übertakten. Habe den Guide durchgelesen und mir die neuste Version von XTU runtergeladen

Wollte ihn auf 4,3 Ghz bringen und habe die Multis der 4 Kerne auf 43 und dann etwas an der VCore rumgespielt nur leider schmiert es jedes mal nach ein paar min ab sobald ich die VCore unter 1,31 setze. Habe ihn mal 20-30 min damit laufen lassen, aber dann dachte ich mir dass kann nicht gesund sein.Core Voltage Mode war auf statisch. Nun wollte ich hier mal fragen. Was muss ich noch umstellen? Habe ich etwas vergessen? Oder ist diese Voltzahl gar normal, was ich jedoch bezweifle? Was kann ich sonst noch tun?

#Edit: Auch mit 1.31 Vcore stützt es nach etwa einer guten halbe Stunde ab und fährt neu hoch (ohne Bluescreen).

Was muss ich machen damit es geht? Bzw welche Einstellungen muss/kann ich nochz vornehmen?

#Edit 2:
Wollte nun mal über das Bios was versuchen aber dort ist meine CPU Ratio ausgegraut und ich kann diese NICHT verändern.. >Trotz eines i7 4770k. Habe ein MSI Z87 Mainboard. Was soll ich datgegen machen?
 
Zuletzt bearbeitet:

FrozenPie

Lötkolbengott/-göttin
Was hast du denn für ein NT bzw. wie sieht überhaupt der Rest deines System aus? Kann auch sein, dass du einfach ne OC-Gurke erwischt hast.
 
TE
Shizuki

Shizuki

Freizeitschrauber(in)
Trotz einer Gurke müssten doch 4,3 Ghz möglich sein. So viel Pech kann doch kein Mensch haben :D

I7 4770k mit dem mugen 4 der PCGH Version als Kühler
Msi Z87m
Gtx 780 ti
Kingston HyperX 2400 Mhz Ram
Be quiet pure power 630W

Und wie gesagt: Reicht es denn die Ratio und Core Volt zu erhöhen oder muss man noch andere Einstellungen vornehmen?
 
TE
Shizuki

Shizuki

Freizeitschrauber(in)
Bei 4,2 lief er bei 1,18 (glaube ich) stabil.

Werde es mit der alten Prime Version versuchen. Was verändert das denn? o:
 

NerdFlanders

BIOS-Overclocker(in)
AVX2 ist eine Erweiterung die mit Haswell neu dazu gekommen ist. Die CPU rechnet schneller wird dafür aber auch heißer und verbraucht mehr Strom. Bei Standardtakt kein Problem, mit OC schon.

Allerdings wird AVX2 (noch) kaum verwendet, außer in Prime und ähnlichen wissenschaftlichen Anwendungen. Sprich: Der Prozessor will mehr Spannung als beim zocken und wird auch um einiges heißer.

-

Ich würde es an deiner Stelle trotzdem bei 4.2GHz belassen, den Unterschied merkst du höchstens beim benchmarken.
 
V

VikingGe

Guest
Naja, dass bei AVX2 jetzt irgendwas mehr Strom braucht als mit normalem AVX und FMA, wage ich mal zu bezweifeln - immerin dürften ja gerade die Floating Point-Einheiten einiges an Transistoren, Die-Fläche und somit Strom fressen. Was Prime davon benutzt? Keine Ahnung.

Bei 4,2 lief er bei 1,18 (glaube ich) stabil.
Dann ist das wohl der Sweet Spot, höher zu gehen hat keinen Sinn. Hast wohl wirklich ne Gurke erwischt.
 

FrozenPie

Lötkolbengott/-göttin
Naja, dass bei AVX2 jetzt irgendwas mehr Strom braucht als mit normalem AVX und FMA, wage ich mal zu bezweifeln - immerin dürften ja gerade die Floating Point-Einheiten einiges an Transistoren, Die-Fläche und somit Strom fressen. Was Prime davon benutzt? Keine Ahnung.

Naja AVX2 haut ganz schön rein was Temps und Strom angeht :ugly:
 

NerdFlanders

BIOS-Overclocker(in)
Naja, dass bei AVX2 jetzt irgendwas mehr Strom braucht als mit normalem AVX und FMA, wage ich mal zu bezweifeln - immerin dürften ja gerade die Floating Point-Einheiten einiges an Transistoren, Die-Fläche und somit Strom fressen. Was Prime davon benutzt? Keine Ahnung.

Mit fixiertem Turbo auf 3.9Ghz kommt mein 4770K beim zocken nie über 69°C. Mit der Abwärme von 2 GraKas im Crossfire.

Starte ich den Small FFT Test springt er augenblicklich auf 80°C ohne Abwärme der GraKas.

---

@Topic: Prime 95 27.9 unterstützt offensichtlich doch AVX2...
 
TE
Shizuki

Shizuki

Freizeitschrauber(in)
Aber immer noch: Warum kann ich im BIOS/UEFI die Ratio nicht ändern trotz K Prozessors?

Habe jetzt nochmal Prime laufen lassen und selbst bei 4,2 GHZ läuft er nicht stabíl D: (1,1-1,3V)

#Edit: Für 4,3 Ghz. Wie hoch sollte die Spannung maximal sein?

#Edit 2: 4,3 Ghz auf 1,31V und die Temperaturen waren auf bis zu 88° und nach ca. 30 bis 45min wars das auch wieder --> Absturz,...
 
Zuletzt bearbeitet:

NerdFlanders

BIOS-Overclocker(in)
Aber immer noch: Warum kann ich im BIOS/UEFI die Ratio nicht ändern trotz K Prozessors?

Wie meinst du? Du kannst den Multiplikator ja offensichtlich auf 43 stellen?

#Edit: Für 4,3 Ghz. Wie hoch sollte die Spannung maximal sein?

Jede CPU ist ein Unikat. Grundsätzlich würde ich sagen dass du für 24/7 OC nicht über 1.25V und für schnelles benchen nicht über 1.35V gehen solltest. Aber auch das sind nur Richtwerte - mit Glück hält die CPU 1.35V Jahre lang aus und mit viel Pecht raucht sie dir nach kurzer Zeit mit 1.3V ab.

Edit: Vergiss die 4.3GHz und belass es bei 4.2 oder 4.1. Du wirst keinen Unterschied merken.
 
TE
Shizuki

Shizuki

Freizeitschrauber(in)
Ich kann den Multiplikator nur über XTU erhöhen, ganz normal. Im BIOS veragt das leider. Die Funktion steht auf "Auto" und lässt sich NICHT ändern... Warum?

Dann werde ich es jetzt nochmal mit 4,2 versuchen. Und es reicht auch den Mult iauf 42 und Spannung zu erhöhen und für den Test die Spannung auf statisch. Oder muss man sonst noch etwas verändern?

Edit: wenn ich da sowieso keinen Unterschied merke, lohnt es sich dann überhaupt zu übertakten? Weil von 3,9 auf 4,2 ist m.M.n irgendwie zu wenig. Mein Minimum wäre schon 4,3 :S

Edit2: 4,2 Ghz mit 1,25V packt es auch nicht... Das kann es nicht sein...
 
Zuletzt bearbeitet:

NerdFlanders

BIOS-Overclocker(in)
Ich kann den Multiplikator nur über XTU erhöhen, ganz normal. Im BIOS veragt das leider. Die Funktion steht auf "Auto" und lässt sich NICHT ändern... Warum?

Das kann ich dir leider auch nicht sagen, hast du das aktuellste BIOS?

Dann werde ich es jetzt nochmal mit 4,2 versuchen. Und es reicht auch den Mult iauf 42 und Spannung zu erhöhen und für den Test die Spannung auf statisch. Oder muss man sonst noch etwas verändern?

Normal eher nicht, aber es gibt durchaus noch ein paar kleine Rädchen und Schrauben an denen man drehen kann. Hier nachzulesen: http://extreme.pcgameshardware.de/o...swell-oc-guide-inkl-haswell-cpu-oc-liste.html

Edit: wenn ich da sowieso keinen Unterschied merke, lohnt es sich dann überhaupt zu übertakten? Weil von 3,9 auf 4,2 ist m.M.n irgendwie zu wenig. Mein Minimum wäre schon 4,3 :S

Kommt ganz darauf an was du machst. Wenn du in FullHD oder noch höher zockst merkst du in 95% der Fälle zwischen 3.9 und 4.5 GHz keinen Unterschied weil die Grafikkarte limitiert.

Wenn du renderst merkst du zwischen 3.9 und 4.5 GHz sehrwohl einen Unterschied...

Edit2: 4,2 Ghz mit 1,25V packt es auch nicht... Das kann es nicht sein...

Du scheinst wirklich Pech zu haben :(
 
TE
Shizuki

Shizuki

Freizeitschrauber(in)
Ja so weit ich weiß habe ich das neuste BIOS. Kann aber zur Zeit nicht auf die MSI Seite, weil diese im Moment nicht funktioniert.. Warum auch immer. Ansonsten würd ich nachschauen.

Habe den Guide gelesen, aber das einzige was ich amchen könnte wäre die Spannungen usw auf die festen Standardwerte zu stellen und ncith auf UTO. Das dient doch nur um hohe Spannungen zu vermeiden. Also wäre das eig ja sinnlos.

Spiele in WQHD mit einer MSI GTX 780 TI. Streame auch damit, aber rendern eigentlich weniger.


Soviel Pech kann man nicht haben, oder?....
 

wolflux

Lötkolbengott/-göttin
Lasse ihn doch ohne Ht.laufen und schauen wie er sich dann verhält.
Spannung auf Auto, auf keinen Fall denn wenn er belastet wird geht die Spannung viel zu hoch.
Ein Beispiel:Bei mir war die VCore der CPU als das Board neu war, bei 1,24 Volt u der Takt bei 3900 MHz..Nach dem OC Haswell Guide vom der8auer 1,0 Volt. Nur ein Beispiel keine Angeberei.So wie es aussieht solltest du bei 4,2 GHz. bleiben. Ausserdem reicht das für jedes Game. Bei mir laufen CPU und Ring immer auf 3.9GHz. ausser beim benchen. ;-)
 

eXquisite

BIOS-Overclocker(in)
Ich hoffe für dich du hast das MSI Z87M Gaming und nicht das Z87M G-43 denn das hat 3 30 Watt Wandler und dein Haswell hat einen TDP von 84 Watt was bei 1,3 Volt x 30A 39 Watt entspricht, ich glaube das Board ist einfach unterdimensioniert für OC. Was meinst du wohl warum Asus eine Extra Platine auf ihren kleineren Boards für Spannungen hat.

LG
 
TE
Shizuki

Shizuki

Freizeitschrauber(in)
Wie ich es mache weiß ich mittlerweile. Aber zwischen 3,9 und 4 Ghz ist überhaupt kein Unterschied. Das lohnt sich ja gar nicht. ich weiß man soll sich kein Ziel setzen, aber unter 4,2 lohnt es sich einfach kein Stück.. Aber warum will er nicht?
 

rackcity

Software-Overclocker(in)
auch bei 200mhz mehr lohnt es sich nicht viel mehr. allgemein bringt oc keine 80% mehrleistung.. das ist spielerei und man kann damitn och nen paar fps rausholen.

warum er keine 4,2ghz mag? da hast du eben eine schlechte cpu erwischt
 
TE
Shizuki

Shizuki

Freizeitschrauber(in)
Hmm ich weiß nicht... Das wäre echt super Pech. Kenne niemanden be idem es unter 4,3 net läuft mit 1,25V...
 
TE
Shizuki

Shizuki

Freizeitschrauber(in)
ALso lässt sich auch gar nichts mehr machen, wenn ich an anderen Einstelungen rumspiele?
 
TE
Shizuki

Shizuki

Freizeitschrauber(in)
Bei mir ist es ja nichtmal das. Selbst bei 4 Ghz schierts im prime ab... Was'n das?
 

True Monkey

PCGHX-HWbot-Member (m/w)
Ich habe das hier jetzt mal nur überflogen daher zwei fragen ...

Wie sind deine Rams während deines OC Versuches eingestellt ?
Mit XMP auf 2400 oder manuell auf 2400 oder weniger Mhz ?

Was hast du alles im Bios verändert bevor du XTU getestet hast ?
 
TE
Shizuki

Shizuki

Freizeitschrauber(in)
Mein Ram ist folgendermaßen eingestellt: Über XMP: Unbenannt.JPG Habe gehört es wäre besser ihn manuell einzustellen, aber wenn ich ihn manuell einstelle wären es GENAU die selben Einstellungen wie imn XMp und habe gedacht es wäre sinnlos.

Hatte im Bios nur Turbo und eist usw aus, weil ich daran scheiterte die Multis im BIOS zu enden, bis ich es dann herausfand dank einiger Leute hier. :)
 

True Monkey

PCGHX-HWbot-Member (m/w)
Hast du das Profil im Bios angewählt oder bei XTU ? ...bzw kannst du im Bios auch beide Profile anwählen ?
 
TE
Shizuki

Shizuki

Freizeitschrauber(in)
Auf 4 Ghz läuft er nun stabil. Habe dabei NICHTS verändert außer in XTU die Multis auf 40 zu setzen. Müsste ich sonst noch was ändern? Lasse ihn nämlich auf 4 Ghz. Für's Erste. ;)
 
TE
Shizuki

Shizuki

Freizeitschrauber(in)
Was meinst du mit Multi fixen? unbd inwiefern Spannung fixen? Auf wie viel denn?
 
TE
Shizuki

Shizuki

Freizeitschrauber(in)
Habe jetzt nochmal tausende Sachen ausprobiert aber nichjts klappt.. Er will einfach nicht über 4 Ghz. Ich fass es nicht warum das nicht klappen will..

Hatte ihn kurzzeitig auf 4,2 und er lief 4 Stunden im Prime durch, aber in Bioshock Infinte ist er 2x einfach ausgegangen. Da hab ich es wieder auf 4 Ghz fixiert...

Niemand eine Idee?
 
Oben Unten