• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

WaKü***Quatsch***Thread

Sniperxxxcool

Freizeitschrauber(in)
Das stimmt natürlich. Aber ich bleibe vermutlich bei meiner neuen Idee. Dann ist das Kabel auch stabiler und die Slotblende sieht besser aus.
 

PCGH_Torsten

Redaktion
Teammitglied
Zu den 13/10er Schläuchen habt ihr geschrieben das es mit weniger Unterdruck auch funktioniert, kann man den gewünschten Druck einfach einstellen in der Software @PCGH_Torsten ?

Klar. Ist frei von meiner Erinnerung nach 130 bis 470 mbar einstellbar. Ersteres sollte eigentlich auch für 13/10 noch machbar sein. Weitere Fragen zum Leakshield passen aber wohl besser in den Thread zum Test. ;-)
 

Lios Nudin

BIOS-Overclocker(in)
...

Ich würde mit einem deutlichen Leistungsverlust rechnen. Beide Anschlüsse münden in den Auslassring des Kühkers; das Wasser hat keinerlei Grund durch die Struktur zu fließen.
Der Rückstand des Cuplex 1.3 zum Cuplex Pro 1.1 ist in der 07/16 doch ohnehin schon sehr gering. Selbst wenn, wie du sagst, das Kühlmittel nicht durch die Struktur fließen sollte, müsste doch allein die deutlich geringere Restbodenstärke von 0,8mm gegenüber den 5mm einen positive Effekt haben. Der Cuplex besitzt doch auch nur eine Kanal für das Kühlmittel. Allerdings bin ich davon ausgegangen, dass das Wasser beim Cuplex Pro mit dem Deckel des Cuplex zwar den Weg des geringsten Widerstandes im Randbereich nehmen wird, aber trotzdem auch in der Pinstruktur eine Strömung vorliegen müsste, wenn auch deutlich geringere:gruebel::confused:.
 
Zuletzt bearbeitet:

razzor1984

BIOS-Overclocker(in)
Weiß jemand warum es zw. einem Highflow next und eine alten High flow einen DF unterschied im unteren Bereich von ~ 15 l/H Stunde gibt ? Kaliber Wert ist in der Aquasuite beim High flow korrekt hinterlegt (den Durchflussmesser kann man hier direkt auswählen)Natürlich wird der unterschied mit steigender Drehzahl (DF) der Pumpen größer aber,das ist auch normal.

2021-06-17 08_22_18png.png
 
Zuletzt bearbeitet:

Nathenhale

Software-Overclocker(in)
Sind den beide Richtig eingebaut also an einer möglichst geraden Stelle im Loop? Vlt. mach auch die Positionierung im Loop einen Unterschied ?
 

razzor1984

BIOS-Overclocker(in)
Der eine(Next) ist direkt über den AGB verbaut stehend und der highflow liegt untem am boden, nach dem 360er. Macht die Position im Loop so einen massiven Unterschied ?
 

Tekkla

Software-Overclocker(in)
Die Einbauweise macht da schon was aus. Wenn ich nach dem Highflow unmittelbar einen Winkel (oder Radiator) anschließe, dann sinkt der gemessene Durchfluss deutlich. Aber auch ich habe einen Unterschied bei der Messung.

Screenshot 2021-06-17 075709.jpg
 

PCGH_Torsten

Redaktion
Teammitglied
Der Rückstand des Cuplex 1.3 zum Cuplex Pro 1.1 ist in der 07/16 doch ohnehin schon sehr gering. Selbst wenn, wie du sagst, das Kühlmittel nicht durch die Struktur fließen sollte, müsste doch allein die deutlich geringere Restbodenstärke von 0,8mm gegenüber den 5mm einen positive Effekt haben. Der Cuplex besitzt doch auch nur eine Kanal für das Kühlmittel. Allerdings bin ich davon ausgegangen, dass das Wasser beim Cuplex Pro mit dem Deckel des Cuplex zwar den Weg des geringsten Widerstandes im Randbereich nehmen wird, aber trotzdem auch in der Pinstruktur eine Strömung vorliegen müsste, wenn auch deutlich geringere:gruebel::confused:.

Der normale Cuplex hat einen wesentlich längeren und engeren Kanal und die geringere Restbodenstärke wird eventuell sogar zum Nachteil, wenn die Wärme erst einmal im Kühler verteilt werden muss, weil das Wasser außen rum fließt. Vermutlich ist der Boden aber ohnehin nur unter den Schlitzen so dünn.


Weiß jemand warum es zw. einem Highflow next und eine alten High flow einen DF unterschied im unteren Bereich von ~ 15 l/H Stunde gibt ? Kaliber Wert ist in der Aquasuite beim High flow korrekt hinterlegt (den Durchflussmesser kann man hier direkt auswählen)Natürlich wird der unterschied mit steigender Drehzahl (DF) der Pumpen größer aber,das ist auch normal.

Anhang anzeigen 1367008

Da muss irgendwas mit der Momentananzeige des Next nicht hinhauen. Aktuell 59,6 l/h, aber maximal 46 l/h? Does not sound right. Im längerfristigen Durchschnitt liefern sie, soweit bei der Rundung beurteibar, das gleiche Ergebnis.
 
Zuletzt bearbeitet:

razzor1984

BIOS-Overclocker(in)
Da muss irgendwas mit der Momentananzeige des Next nicht hinhauen. Aktuell 59,6 l/h, aber maximal 46 l/h? Does not sound right. Im längerfristigen Durchschnitt liefern sie, soweit bei der Rundung beurteibar, das gleiche Ergebnis.
Danke ,dass du mich darauf aufmerksam gemacht hast.Die Datenquelle beim Diagramm war noch dem Highflow zugeordnet. Alles gefixed nun :)
 

Anticrist

Software-Overclocker(in)
Hat jemand ne Ahnung warum die Anzeigen so unterschiedlich sind? Bild 1HWinfo, Bild2 das Display vom Mainboard. Welcher Wert ist der Verlässlichere?


Danke im Voraus
 

Anhänge

  • 201214035_957227305051690_7635941045223123494_n.jpg
    201214035_957227305051690_7635941045223123494_n.jpg
    364,7 KB · Aufrufe: 46
  • 203713868_373687517424718_6503325218385278655_n.jpg
    203713868_373687517424718_6503325218385278655_n.jpg
    173 KB · Aufrufe: 37
Zuletzt bearbeitet:

Da_Obst

PCGH-Community-Veteran(in)
Grüß euch. :)

Ich hab jetzt nach so ca. einem halben Jahr meinen Rechner wieder in Betrieb und musste feststellen, dass mein "neues" Hubby7 wohl nicht seine Arbeit verrichten möchte.
Vorher hatte ich eines im Einsatz, welches nach etwas über einem Jahr aber die Beine gestreckt hat. Windows hat das Ding einfach nimmer erkannt, bis zu dem Punkt war alles i.O.
Daraufhin hab ich mit dem Umzug in ein neues Gehäuse begonnen und kurzerhand ein zweites Hubby7 gekauft welches aber erst jetzt ausprobiert wurde.

Unabhängig davon wo, wieviele und welche Geräte ich an den Hub stecke, weder Win10 noch die Aquasuite erkennen/finden die Geräte. Angeschlossen werden sollen mein AE6LT, das Farbwerk und zwei Aquastream Ultimate. Mein Board hat leider nur einen internen USB2.0 Header, wenn ich das AE, bzw. die anderen Geräte direkt anschließe funktioniert auch alles. Ein bisschen Google-Fu hat ergeben, dass da wohl bei X370 Systemen seitens AMD/Asus was im Argen liegt, ein bisschen irritiert bin ich aber dennoch, einfach weil es ja schon einmal funktioniert hat. Ich hab schon das aktuellste BIOS geflasht, sämtliche Win10 Updates nachgeholt und den letzten ASMedia Treiber drüber gebügelt, dazu noch etliche Kabel durchprobiert und das Hubby auch an 2.0/3.0 Ports im IO angesteckt. Zudem noch standalone-USB Betrieb und SATA-Power getestet - Hat alles nicht gewollt.

Naja, ich hab mir jetzt das AE und FW direkt an den internen Header angeschlossen und die beiden ASU mit je einem USB-Kabel an einen Port im IO gehängt. Allerdings ist das halt keine besonders elegante und praktische Lösung.

Gibt's irgendwelche Alternativen bzw. andere Ansätze mit welchen ich das ganze Zeug am internen USB-Port anschließen kann? Mich juckt das grad ein bisschen, einfach weil ich mir für das verflixte Ding extra eine Aufnahme gebastelt hab. (^^)
 

Sniperxxxcool

Freizeitschrauber(in)
In manchen Kühlern und AGB´s gibt es 5mm Bohrungen für LED´s. Habt ihr einen Tipp für mich, wie man die Dinger am Besten befestigt? Sollte noch demontierbar sein und den Kühler nicht versauen.
 

Da_Obst

PCGH-Community-Veteran(in)
In manchen Kühlern und AGB´s gibt es 5mm Bohrungen für LED´s. Habt ihr einen Tipp für mich, wie man die Dinger am Besten befestigt? Sollte noch demontierbar sein und den Kühler nicht versauen.
Wenn das Loch genau 5mm Durchmesser hat, dann kann man eine LED so reinquetschen. Die Dinger haben ein ziemlich großes Toleranzfeld, dementsprechend kann es sein, dass welche gut drinnen halten, andere aber eher locker sitzen.

Ansonsten vielleicht mit einem kleinen Tupfer Dicht-Silikon fixieren. Es gibt transparente Varianten welche nach dem Abbinden sehr flexibel bleiben. Sofern man nur wenig aufträgt, kann man die LED danach einfach wieder rausziehen und bekommt die Reste auch wieder gut raus. Beim Silikon muss man halt aufpassen, dass es sich mit Acryl verträgt.
 

Sniperxxxcool

Freizeitschrauber(in)
Wenn das Loch genau 5mm Durchmesser hat, dann kann man eine LED so reinquetschen. Die Dinger haben ein ziemlich großes Toleranzfeld, dementsprechend kann es sein, dass welche gut drinnen halten, andere aber eher locker sitzen.

Ansonsten vielleicht mit einem kleinen Tupfer Dicht-Silikon fixieren. Es gibt transparente Varianten welche nach dem Abbinden sehr flexibel bleiben. Sofern man nur wenig aufträgt, kann man die LED danach einfach wieder rausziehen und bekommt die Reste auch wieder gut raus. Beim Silikon muss man halt aufpassen, dass es sich mit Acryl verträgt.

Ist eher locker.

Du meinst sowas? Link
 

Da_Obst

PCGH-Community-Veteran(in)
Wird denn der Hubby selbst erkannt?
-> https://www.uwe-sieber.de/usbtreeview.html

In der Ansicht sollte sich was ändern sobald der Hubby gesteckt wird

EDIT:
Power Jumper richtig gesteckt?

Gibts auch von anderen sonst: https://www.amazon.de/ac-iusbh-m1-intern-Anschlüsse-externe-Anschlüsse-Schwarz/dp/B01IFGFTJ2

Hm, ich hab's mir grad angeguckt und da tut sich nichts. Werden Hubs normalerweise auch angezeigt, oder nur angeschlossene Endgeräte? Ich hab den jetzt mal "leer" und mit dem AE angehängt, beide Male ändert sich in der Liste nichts.

Ja, der Jumper sitzt korrekt, momentan auf SATA weil ich den Hub auch mit dem NT versorge. :)

Ah, danke für den Link. :)

Ist eher locker.

Du meinst sowas? Link

Ja genau. :)
Eventuell das Zeug vorher testen, ob es wirklich macht was die Beschreibung verspricht.
 

Da_Obst

PCGH-Community-Veteran(in)
ja

7 Port Hubs werden meist als 2 4 Port Geräte angezeigt....

Ich hab das Teil jetzt nochmal mit einem USB Kabel im IO angesteckt (Jumper auf USB-Standalone) und das funktioniert auch nicht. Beim alten/defekten Hub bekomme ich zumindest eine Windows-Fehlermeldung weil das Gerät nicht erkannt wird.

Also scheint dieser Hub wohl auch im Eimer zu sein. Damit hätte ich jetzt nicht gerechnet, immerhin kommt der quasi frisch aus der Packung. Dann schreib ich mal dem AC Support, danke für deine Hilfe. :)
 

shark75

Komplett-PC-Käufer(in)
Ich baue gerade einen zusätzlichen Radiator oben in meinem offenen 350p Case ein - es soll dann so aussehen (Quelle YouTube):

350p_1.jpg

Wäre es nicht sogar sinnvoll, die Lüfter oben am Radiator zu montieren, dass diese nach unten drücken (push)? Oder wäre das nicht so sinnvoll, da auch warme Luft von rechts kommt (da ist auch noch ein Radiator montiert - reinblasend)? Dann würde ich die warme Luft oben durch den Radiator absaugen...

350p.JPG

Danke Euch!
 

IICARUS

Kokü-Junkie (m/w)
Wenn der gesamte Aufbau ziemlich offen bleibt, da ich annehme, das da nur noch eine Glasplatte davor kommt, wäre es egal. Weil ja ausreichend Luft dran kommt. In einem geschlossenem Gehäuse wirkt sich halt Raumtemperatur besser aus als vorgewärmte Luft aus dem Innenraum.
 

shark75

Komplett-PC-Käufer(in)
Alles klar - Danke!

Habt Ihr eigentlich einen Filter im Loop oder macht es keinen sinn, z.B. da der Durchfluß gebremst wird?

Beispiel:
XSPC
 

IICARUS

Kokü-Junkie (m/w)
Ich verwende seit 4 Jahren solch ein Filter von ALC und ich habe trotz Filter immer mindesten 65 l/h. Mein Loop ist auch mit zwei interne + 1x externer Radiator nicht klein. An Kühlflüssigkeit habe ich an die 2,5 Liter drin.

IMG_20210106_130456.jpg IMG_20210106_130350.jpg
 

Niko199111

Kabelverknoter(in)
Mich würde mal Interessieren : Angenommen man hat einen 420 x 55mm Radiator und einen 360x55mm Radiator welche Kühleistung kann man damit erreichen wenn einem Lautstärke am Poppes vorbeigeht nur mal aus reiner neugier
 

Tekkla

Software-Overclocker(in)
Das Blöde bei diesen Filtern ohne Absperrung liegt mMn in seiner Reinigung. Entweder man spannt ihn zwischen zwei Schnelltrennerpaare oder aber es wird reichlich kompliziert bei der Reinigung.
 

Tekkla

Software-Overclocker(in)
Ich überlege, jetzt wo ich zwei Pumpen habe, die genügend Druck erzeugen, den Filter von Aquacomputer in mein externes Mo-Ra Array zu integrieren.
 
Zuletzt bearbeitet:

Da_Obst

PCGH-Community-Veteran(in)
Ich überlege, jetzt wo ich zwei Pumpen habe, die genügend Druck erzeugen, den Filter von Aquacomputer in mein externes Mo-Ra Array zu integrieren.
Wenn es nicht unbedingt aus optischen Beweggründen heraus ist, dann würde ich den AC Filter vermeiden.
Ich hab den drinnen weil er mir gut gefällt, allerdings sind die Anschlüsse von dem Teil so knapp beinander, dass man 13mm Fittinge gerade so noch nebeneinander einschrauben kann ohne Adapter verwenden zu müssen. Je nach Bauart und wie massiv die Fittinge sind gehen manche 13mm Fittinge auch nicht direkt rein. Für meine 16mm Fittinge muss ich bei einem Port eine 15mm Verlängerung verwenden und die Anschlüsse so übereinander "stapeln".

Zudem ist es irgendwie unheimlich schwierig die Luft aus dem Filter zu bekommen. Bei mir sind immer noch ein paar Bläschen drinnen welche manchmal ein Gluckern verursachen. Und das Ding bremst schon auch ordentlich, wobei du mit zwei Pumpen natürlich kein Problem haben solltest. :)

Praktisch ist halt, dass man den Filter mit seinen beiden Kugelhähnen absperren kann. Wenn man das Ding an Schlauch hat, dann kriegt man den so echt flink wieder sauber. Meines Erachtens wär es halt schon an der Zeit für eine Revision um das Ding näher an den Zahn der Zeit zu bekommen. Was mich auch ein bisschen ärgert ist, dass der Blindstopfen an der Rückseite kein G1/4" Gewinde hat. Somit bekommt man da auch weder handelsübliche Ventile noch Temperatursensoren rein...
 
Zuletzt bearbeitet:

Tekkla

Software-Overclocker(in)
Wenn es nicht unbedingt aus optischen Beweggründen heraus ist, dann würde ich den AC Filter vermeiden.
Der liegt hier noch herum. Gekauft hatte ich den ganz zu Anfang meine Wakükarriere, weil hier wer meinte, dass ein Filter gut wäre. Gegen mein eigentliches Problem, Auslösen von Weichmachern aus klaren Schläuchen wegen zu hoher Kühlmittelntemperatur, der dann im CPU eine Schmodderkuschelparty feiert, hat es natürlich nicht geholfen. Deshalb flog der wieder raus, auch weil das Teil a) viel zu schwer (Anschlüsse, Bauform) in den Loop integrierbar war/ist und b) der Durchfluss massive gehemmt wurde.
 

Dudelll

BIOS-Overclocker(in)
Für Filter kann man auch einfach nen Stück Filter aus der Aquarien Abteilung zurechtschneiden und irgendwo reinquetschen. Ist zumindest die kostengünstigste Variante ^^
Strumpfhose zwischen zwei Anschlüsse klemmen wäre auch eine Option wenns egal ist wie es aussieht :p
 

Tekkla

Software-Overclocker(in)
Die Idee finde ich sexy. Mit etwas Glück werde ich im Laufe der nächsten 12 Monate ein großes Haus beziehen, in dem ich dann die Kühlung unter mein Büro in den Keller verfrachte. Da ist es dann egal, wie es aussieht. Und da ich dort eh komplett Rohre für Heizung ziehen muss, spiele ich mit dem Gedanken die Wakü auch ins OG zu ziehen. zumindest einen Kreislauf. Hier war mal wer, der hatte im Keller dann eine Umwälzpumpe einer Heizung und ein Riesenreservoir im Keller. Das finde ich auch voll fancy!
 
Oben Unten