• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Sammelthread] Asus Maximus II Formula (Intel P45)

uwi

Schraubenverwechsler(in)
Boondock Saint, is leider zu spät, Teile( u.a. I 860 ) sind da, Kühler Einbau war etwas knifflig,Kollege hat mir gehellft, aber is nun drin. Naja, auf 3,4 Ghz bin ich schon gekommen, aber ich weiß nicht so genau wie ich das noch höher takten kann ohne die Temperaturen bei prime über 70 C gehen zu lassen, Vcore niedriger stellen bewirkt zwar Temperatursenkung, aber auch dann mal nen Absturz jenseits der 3,5 Ghz Grenze, ähh? Ich möcht das Ding nicht grad in der ersten Woche verkoken.
 

BoondockSaint

Komplett-PC-Aufrüster(in)
@ praxiteen:
Ich habe es bei mir von Anfang an garnicht angeschlosen gehabt und werde es auch nicht anschließen. Das ist wieder nur Gefriemel, welches mir meinen Arbeitsschreibtisch weiter zumüllt.

@ uwi:
Vielleicht hast du auch nur ein sehr empfindliches Model was OC betrifft erwisch. Dann kann man sich auf den Kopf stellen und es geht nicht weiter.
Vcore RUNTER und Takt RAUF ist keine gute Idee, dann schon eher Vcore und Takt MODERAT UND SCHRITT FÜR SCHRITT RAUF, bist du mit dem Takt zufrieden bist (bitte Höchstgrenzen beim Vcore beachten!). Wenn du einen Langzeit-Primetest-stabilen Takt bei vernünftigen Temps (mal im Forum schauen, was bei dem entsprechendem Takt und der Spannung normal ist bzw. sonst angegeben ist) erreicht hast kannst du in kleinen Schritten den Vcore senken, aber erst dann!!! Und nun geht das geteste was die entsprechende Stabilität betrifft wieder von vorne los. Ziel ist, den möglichst niedrigsten Vcore bei stabilen Betrieb für deinen Takt zu finden.
 

BoondockSaint

Komplett-PC-Aufrüster(in)
Aber bitte immer daran denken:
schön langsam und vorsichtig vorgehen!!!

Und mach dich bitte nochmal schlau, welches Teil wieviel Spannung verträgt.
 

praxiteen

PC-Selbstbauer(in)
hi boondocksaint.
den lcd poster hab ich demontiert(im wahrsten sinne des wortes)hehe.
kannst du mir sagen wieviel volt die nb verträgt(24/7)?hab gelesen das ned mehr als 1,25v sein sollten.
mfg.
 

BoondockSaint

Komplett-PC-Aufrüster(in)
Hi!
Wenn die 1,25 V schreiben würde ich auch nicht mehr draufgeben. Wie schon mal gesagt, ist lange her, dass ich das letzte mal OCing betrieben habe.
 

BoondockSaint

Komplett-PC-Aufrüster(in)
Hey! Das sieht doch schon sehr gut aus. Ich drücke dir die Daumen, das da noch ein bischen was geht. Die Temps sind auf dem Level glaube ich ganz in Ordnung.
 

praxiteen

PC-Selbstbauer(in)
Hey! Das sieht doch schon sehr gut aus. Ich drücke dir die Daumen, das da noch ein bischen was geht. Die Temps sind auf dem Level glaube ich ganz in Ordnung.
danke,hab die v core noch nicht getestet und der large test steht auch noch aus.wegen der temps,die sind meines erachtens gut.ich will aber die tage mal den kühler und die cpu planen.dann schau ma mal
mfg.:devil::daumen:
 

SonnyBlack

Schraubenverwechsler(in)
moin leute hätte mal eine frage an euch also ich habe selber den Maximus II Formula und ich möchte gerne die WLP und WLPads wechseln nun meine frage welche wärmeleit paste würdet ihr mir empfehlen ( darf nicht leiten, und muss relatiev weich sein ) und was die wärmeleidpads angeht weis nicht welche dicke die haben sollen .... 0,5mm 1,0mm 1,5mm ??? weis einer villeicht welche dicke ich nehmen muss oder hat einer villeicht das board irgendwo rumliegen das er mal nachschauen könnte ?!

mfg
sonnyblack
 

BoondockSaint

Komplett-PC-Aufrüster(in)
Getrost greifen kannst du zu:
- Arctic Cooling MX-2 (preis-leistungsmäßig TOP!) und
- Prolimatech TK-1 (mit der MX-3 angeblich die beste WLP, dafür aber deutlich teurer als die MX-2).

Viele motzen über die Konsistenz der Arctic Cooling MX-3, aber ich hatte nach einer Runde Tube-vor-den-laufenden-Heizlüfter-legen echt keine Probleme mit der MX-3 und bin mit den Temps sehr zu frieden. Aber ich übertakte auch bisher noch nicht.

Ach ja, alle elektrisch nicht leitend. Elektrisch leitend sind glaube ich sowieso nur die Liquid Metall Dinger, von denen ich die Finger lasse.
 

praxiteen

PC-Selbstbauer(in)
richtig was los hier.:what:
also dann mach ich mal weiter.
cpu is nu geschliffen.das bringt etwa 6°C unter prime.:devil:


nu hab ich ein neues prob:ich hab an die soundkarte(xfi supreme fx)die beim board dabei war ein 5.1 headset angeschlossen.(speedlink medusa)
aber ich hab keinen surround sound.:what:
Kann mir jemand tipps geben?treiber sind die von der mobo cd.
braucht das headset auch nen treiber?ich habs gebraucht geschenkt bekommen ohne zubehör.
danke mal für eure hilfe.
mfg.
 

JonnyB1989

Software-Overclocker(in)
nu hab ich ein neues prob:ich hab an die soundkarte(xfi supreme fx)die beim board dabei war ein 5.1 headset angeschlossen.(speedlink medusa)
aber ich hab keinen surround sound.:what:
Kann mir jemand tipps geben?treiber sind die von der mobo cd.
braucht das headset auch nen treiber?ich habs gebraucht geschenkt bekommen ohne zubehör.
danke mal für eure hilfe.
mfg.

Die Treiber auf der CD von Asus sind ziemlich alt. Lade dir mal die Neurern von der Asus Website ASUSTeK Computer Inc.-Support-.

Sonst schau mal in den Soundeinstellugen von Windows nach, ob dort 5.1 angewählt ist und dreh mal die Regler auf vollstoff.

Ich hab das Headset selber und bin vom 5.1 Sound darauf nicht überzeugt. Da berechnet meine Xfi Xtreme Gamer unter Stereo einen besseren Raumklang.

@ berti----1982 Ich hab garnicht gewusst das ein Gerät, welches nur Strom vom USB abnimmt, einen Treiber Braucht.;)
 

praxiteen

PC-Selbstbauer(in)
Die Treiber auf der CD von Asus sind ziemlich alt. Lade dir mal die Neurern von der Asus Website ASUSTeK Computer Inc.-Support-.

Sonst schau mal in den Soundeinstellugen von Windows nach, ob dort 5.1 angewählt ist und dreh mal die Regler auf vollstoff.

Ich hab das Headset selber und bin vom 5.1 Sound darauf nicht überzeugt. Da berechnet meine Xfi Xtreme Gamer unter Stereo einen besseren Raumklang.

@ berti----1982 Ich hab garnicht gewusst das ein Gerät, welches nur Strom vom USB abnimmt, einen Treiber Braucht.;)
ja richtig,für ein usb gerät braut man einen treiber,aber nicht für das medusa in der klinken version.so,werd mal neuere treiber suchen für die soundkarte.
mfg.
 

praxiteen

PC-Selbstbauer(in)
:ugly::lol:Ich denke das prob hat sich von selbst gelöst.:lol:
nach einem neustart des systems funktioniert das medusa einwandfrei.:what:
war wohl mein fehler nach der treiber installation den pc nicht zu reebooten.:schief:
Aber danke für eure mühe.
ich geb ein bier aus.:bier::crazy:
 

berti----1982

Komplett-PC-Aufrüster(in)
@ berti----1982 Ich hab garnicht gewusst das ein Gerät, welches nur Strom vom USB abnimmt, einen Treiber Braucht.;)[/QUOTE]



Wenn es nicht so wäre warum habe ich dann wohl ne treiber CD zu meinen Kopfhörern dazu ??????:lol:
 

praxiteen

PC-Selbstbauer(in)
@ berti----1982 Ich hab garnicht gewusst das ein Gerät, welches nur Strom vom USB abnimmt, einen Treiber Braucht.;)



Wenn es nicht so wäre warum habe ich dann wohl ne treiber CD zu meinen Kopfhörern dazu ??????:lol:[/QUOTE]
Hast du die USB version oder die Klinken version?(mit USB zur stromversorgung).meins ist die klinken ver.und ich hab keinen speedlink treiber drauf.und es funzt jetzt.:what:
was muss ich einstellen?24 bit 48000hz oder was anderes?
mfg.
 
Zuletzt bearbeitet:

marcelswietza

Schraubenverwechsler(in)
Hallo,

habe o.g. Board und o.g. Speicher mit aktuellstem BIOS.

In der Default-Konfig des BIOS bekomme ich direkt Fehler (Memtest86+); also manuell eingestellt:

  • DRAM-Frequency
  • DDR2-1066
  • DRAM Voltage: 2,10475V
  • Nort Bridge Voltage: 1,35175V
  • Configure SATA as AHCI // Speeding HDD Control deaktiviert // VIA Firewire 1294 deaktiviert // Plug & Play-O/S JA // Suspend-Modus nur S3 // Neustart nach Stromausfall Last State // Power on by PSIE Dev. Aktiviert // Power on by PS/2 Keyboard Space Bar



Leider auch noch Fehler.



Kann mir jmd sagen was ich noch probieren könnte ohne auf MO zu warten bis der Händler wieder öffnet?
Könnte es sein dass der RAM zu heiss wird? Eig. nicht oder?



Danke!



EDIT:
Habe jetzt die im Anfangsposting genannten Parameter zusammen mit diesen:

DRAM Vol. auf 2,2V
FSB Voltage 1,4 V
1.25v FSB termination voltage
PCIe spectrum and CPU Spread spectrum deaktiviert
"FSB Strap to North Bridge" = "266"
"MEM OC Charger" = "disabled"
"AI Clock Tweister" = "Light" ( Moderate )

(zusammen; nicht einzeln) getestet.
Leider immer noch Errors -.-



Wer hat noch Tipps?
 
Zuletzt bearbeitet:

Micha94

PC-Selbstbauer(in)
hab das board seit kurzem, aber es bootet so langsam? Woran kann das liegen?
hab windows 7 drauf, soll ich das noch mal neu aufsetzen?
 

Robmain

Schraubenverwechsler(in)
2 Fragen zum LED Poster

Kann man den irgendwie auch über eine Software configurieren (finde nur im Bios Einstellungen dazu).

Wie greift man auf die OPT_1 und OPT_2 Temps die der Poster bei Temperaturn anzeigt zu, es gibt doch garkeine Sensoren dafür!?
 

Lowraider80

Komplett-PC-Käufer(in)
Hallo, und ein Frohes Neues Jahr euch allen !!!

Ich habe folgendes Problem. Seit ich das Neue Board habe, (Asus Maximus II Formula) habe ich beim zoggen immer solche ruckler. Unter anderen bei Battlefield Bad Company 2. Muss ich vielleicht irgendwelche einstellungen am Board vornehmen?

CPU: Intel Core 2 Duo E8500, RAM: 4 GB 2x2 Corsair DHX DDR2 800, Graka: XFX Geforce 8800 GTS 512, WIN 7 64Bit
 

Lord Wotan

Freizeitschrauber(in)
Ich habe gerade gehört das es für die ASUS P5Q Deluxe Version ein UEFI statt Bios geben soll.

Weiß jemand ob und wo es das für unser Asus Maximus II Formula R.o.G. gibt.

Frage ist für mich wichtig. Da Windows 8 wohl zwingend ein UEFI Version 2.x, an stelle der alten Bios vorraussetzt.
 

berti----1982

Komplett-PC-Aufrüster(in)
Hallo Leute

ich weiß hier wurde schon lang nichts mehr geschrieben aber ich versuchs trotzdem mal.
Vielleicht bekomme ich ja noch ne Antwort.
Und zwar bin ich versuche ich meinen QX9650 auf 4Ghz bei nem FSB von 474 stabil zu bekommen. Nur leider steigt immer ein oder zwei Kerne nach wenigen Sekunden Prime aus.
Habe jetzt schon ein paar Einstellungen im Bios probiert ( PLL, VTT, FSB und und und ).
Habt ihr ne Idee was ich noch tun oder probieren könnte ??
Ich liste auch gern mal die eingestellten Spannungen auf bei Bedarf.

Hoffe ihr könnt mir etwas helfen und mich auf den richtigen Weg bringen. Wäre nett
 
Zuletzt bearbeitet:

xenon

Schraubenverwechsler(in)
Hi. Hab mal ne frage zwischen durch.

Hab 4gb (2*2) 1066er ddr2 riegel eingepflanst auf den beiden blauen bänken. Hab also noch die 2 weissen frei. Jetzt hab ich noch 2 riegel ddr2 800er rumliegen mit je 1gb. Lohnt sich das die ein zu bauen?

Geplante konfiguration dann:

Blau a1: ddr2 1066mhz 2gb
Weiss a2: ddr2 800mhz 1gb
Blau b1: ddr2 1066mhz 2gb
Weiss b2: ddr2 800mhz 1gb

Läft dann alles auf ca. 800mhz oder? müssten aber 6gb sein :)
 

Lord Wotan

Freizeitschrauber(in)
Unterschiedlicher Clock des Speichers beim Mischbestückung kann Probleme verursachen. Mehr als DDR2 800 wird es aber nicht werden.
 

775ocer

Komplett-PC-Aufrüster(in)
Ich liste auch gern mal die eingestellten Spannungen auf bei Bedarf.

Hoffe ihr könnt mir etwas helfen und mich auf den richtigen Weg bringen. Wäre nett
Bin zwar neu hier und das ist mein erster Beitrag, aber da ich mich auch gerade intensiv mit dem MIIF beschäftige, helfe ich dir gerne weiter.
Mach doch mal einen Screen von Everest/Sensoren, wo man die Spannungen und Temps sieht.
Wahrscheinlich wirst du auch GTL-Tuning machen müssen, das verbessert die Stabilität enorm, kostet aber leider auch viel Zeit zum Finden der richtigen Einstellungen.
Hast du den RAM mal separat auf Stabilität getestet?
Habe jetzt schon ein paar Einstellungen im Bios probiert ( PLL, VTT, FSB und und und )
Denk bitte dran: PLL ist Gift für die CPU, das ist die mit großem Abstand schädlichste Spannung, mit der man sich ratz fatz die CPU schießen kann. Bei 474MHz FSB wirst du lockerst mit 1,525V PLL auskommen, höher als 1,55V würde ich damit sowieso niemals gehen.
 
Zuletzt bearbeitet:
Oben Unten