• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Ryzen 3000 Troubleshooting-Guide

TE
Obiwan

Obiwan

PCGH-Community-Veteran(in)
Es wurde mal wieder Zeit für einige Updates. Fast jeden Abschnitt habe ich mehr oder weniger aktualisiert.

Bin weiterhin für Themenwünsche offen, die ihr ergänzt haben möchtet.
 

Lichtbringer1

BIOS-Overclocker(in)
Hallo.

3900mhz@1,2v enden in einem PCH initialization error.
Netzteil ausgeschaltet - wieder an - Boot mit anschließendem Bluescreen:,, VIDEO_SCHEDULER_INTERNAL_ERROR

Neustart:
-Boot mit 3,9ghz@1,2v mit 1v soc ist läuft auf einmal einen Linpack Extreme Run durch.

Die Fehlerbehebung müsste sich ja auch auf die Ryzen 2000 CPUs übertragen lassen.


Neustart ohne ssd:
Bios Downgrade auf 3.43 in Arbeit.


Update:
Alle Kabel abgezogen und die Invertierung des Mainboardtrays wieder rückgängig gemacht, komplette Verkabelung neu sortiert, damit das Gehäuse wieder zu geht, Mainboard wieder in den nicht invertierten Tray eingebaut, alles nochmal überprüft. Gestartet, funktioniert...:) Hoffentlich wars das vorerst.

Resultat:
Die Bios Version 3.43 ist stabiler als die Bios Version 3.50.

Alle Kabel abzuziehen und wieder dranzustecken resettet das Board auch,sodass alles nochmal neu initialisiert wird.
 
Zuletzt bearbeitet:

AMD-FXler

Freizeitschrauber(in)
Hallo Community,

ich bin seit kurzem Ryzen 3900x Besitzer, dazu das x570 Aorus Master.
Mich würde interessieren, warum bei mir CPU und SoC Voltage Offset Einstellungen ausgegraut sind.
Liegt das an einem falschen Setting, dass ich eventuell vorgenommen habe?

OC auf manuell
CPU Takt auf 4,4Ghz
CPU Vcore auf 1,356v
SoC auf 1,038v
Ram ohne XMP Profil (manuelle Settings)
PBO enabeld
Bios F11 (aktuellstes)
Chipstetreiber ebenfalls die neueste Version

Der PC läuft brav, boostet auf 4,5Ghz , ab und an 4,650Ghz

VID gönnt er sich unter Last bis 1,438v,
Aber wie gesagt, CPU Offset und Soc Offset sind permanent ausgegraut.

Wäre schön, wenn mir jemand auf die Sprünge helfen könnte.
Da ich vorher immer Asus Boards hatte, finde ich mich im Gigabyte BIOS noch irgendwie nicht zurecht.

Ich sag schon mal danke für eure Ratschläge.
 

Darkearth27

Software-Overclocker(in)
Gibt nur festgelegte voltage oder Offset. Beides zeitgleich geht nicht.

Und btw manuelle oc ist ja schön und gut. Ich rate nur jedem davon ab.
Habe inzwischen 8 Leute in meinem Bekanntenkreis dessen CPU kaputt gegangen ist obwohl "nur" 1.38v dauerhaft angelegen haben.

Ok die haben es zum Testen auch mehrmals 24h lang mit Prime und avx getestet, aber dennoch war das der Auslöser (gehe ich nun mal stark von aus)

Und auf der ersten Seite gibt es auch eine Anleitung wo das Thema aufgegriffen wird.

Falls das nicht reicht gibt es auf CB auch nochmal einen ausführlichen Text dazu.
Leserartikel - CPU und Bios Guide fuer Ryzen 3000 (und aelter) | ComputerBase Forum

Also merke, entweder Offset oder feste voltage, beides zeitgleich geht nicht.
 

AMD-FXler

Freizeitschrauber(in)
Hallo Darkearth27,

danke für deine Antwort.
Ich habe den gesamten Threat gelesen und bei meinen Favoriten abgelegt, da er sehr hilfreich ist.
Bezüglich der Voltage -Einstellung muss ich leider sagen, dass selbst bei geladenen Standardeinstellungen, beide Offset-Modi deaktiviert bleiben.
Vielleicht "bügle" ich nochmal das Bios drüber.

Manuelles OC werde ich auch nicht lassen. Ich wollte die CPU nur mal kennen lernen, was ist möglich etc.
Geplant ist, die CPU auf Stock zu lassen und nur den Speicher zu übertakten. Aber auch nicht übermäßig.
Dominator läuft jetzt laut Spezifikation mit 3466Mhz und angepassten Timings.

Ich werde morgen, respektive heute, nochmals das Bios flashen und sehen, ob die Offsetfunktion dann funktioniert.

Nochmals danke!
 
TE
Obiwan

Obiwan

PCGH-Community-Veteran(in)
Hallo Darkearth27,

danke für deine Antwort.
Ich habe den gesamten Threat gelesen und bei meinen Favoriten abgelegt, da er sehr hilfreich ist.
Bezüglich der Voltage -Einstellung muss ich leider sagen, dass selbst bei geladenen Standardeinstellungen, beide Offset-Modi deaktiviert bleiben.
Vielleicht "bügle" ich nochmal das Bios drüber.

Manuelles OC werde ich auch nicht lassen. Ich wollte die CPU nur mal kennen lernen, was ist möglich etc.
Geplant ist, die CPU auf Stock zu lassen und nur den Speicher zu übertakten. Aber auch nicht übermäßig.
Dominator läuft jetzt laut Spezifikation mit 3466Mhz und angepassten Timings.

Ich werde morgen, respektive heute, nochmals das Bios flashen und sehen, ob die Offsetfunktion dann funktioniert.

Nochmals danke!

Du hast sicher die letzten Tage noch ein wenig getestet. Wie läuft deine CPU & dein RAM mittlerweile? Das größte Potenzial der CPU steckt ja im RAM, respektive dem angebundenen IF.
 

Fexzz

BIOS-Overclocker(in)
Sehr interessanter Thread. Hab seit vorgestern meinen ersten Ryzen (3600x) auf einem B450 Board und war überrascht über die hohen Temperaturen trotz Noctua NH-U12S-Se. Idlet auf ungefähr 40-44°C und geht unter Last (Cinebench) auf maximal 73-74°C. Scheinen jetzt keine dramatischen Temperaturen zu sein aber dennoch überraschend, da ich auch das erste mal bisschen was in einen Kühler investiert hab. Dafür allerdings Flüsterleise.

Aber in dem Öffnungspost steht ja einiges dazu drin. Vielleicht muss ich mal das Bios flashen, auch wenn ich da etwas Angst habe, was zu bricken. Board unterstüzt allerdings USB Flash - das sollte ja relativ safe sein?
 
TE
Obiwan

Obiwan

PCGH-Community-Veteran(in)
Sehr interessanter Thread. Hab seit vorgestern meinen ersten Ryzen (3600x) auf einem B450 Board und war überrascht über die hohen Temperaturen trotz Noctua NH-U12S-Se. Idlet auf ungefähr 40-44°C und geht unter Last (Cinebench) auf maximal 73-74°C. Scheinen jetzt keine dramatischen Temperaturen zu sein aber dennoch überraschend, da ich auch das erste mal bisschen was in einen Kühler investiert hab. Dafür allerdings Flüsterleise.

Aber in dem Öffnungspost steht ja einiges dazu drin. Vielleicht muss ich mal das Bios flashen, auch wenn ich da etwas Angst habe, was zu bricken. Board unterstüzt allerdings USB Flash - das sollte ja relativ safe sein?

Ein minimales Risiko hast du da immer. Aber mit Flashback sollte das gehen. Leg dir einfach vorher einen Stick mit einer alternativen BIOS Version parat, falls etwas schief gehen sollte. In den meisten Fällen haben aktuellere BIOS-Versionen zu geringeren Temperaturen geführt. Welches Mainboard hast du genau?
Alternativ kannst du die Temperaturen auch über ein negatives Offset bei der CPU-Spannung und über die Energieprofile in Windows beeinflussen/senken.
 

Fexzz

BIOS-Overclocker(in)
Ein minimales Risiko hast du da immer. Aber mit Flashback sollte das gehen. Leg dir einfach vorher einen Stick mit einer alternativen BIOS Version parat, falls etwas schief gehen sollte. In den meisten Fällen haben aktuellere BIOS-Versionen zu geringeren Temperaturen geführt. Welches Mainboard hast du genau?
Alternativ kannst du die Temperaturen auch über ein negatives Offset bei der CPU-Spannung und über die Energieprofile in Windows beeinflussen/senken.

Ich habe ein MSI B450 Gaming Plus. Muss mich dann später mal einlesen, wie das mit dem Flashback läuft.

Wo würde man das mit dem Offset denn einstellen? Im Ryzen Master?
 
TE
Obiwan

Obiwan

PCGH-Community-Veteran(in)
Ich habe ein MSI B450 Gaming Plus. Muss mich dann später mal einlesen, wie das mit dem Flashback läuft.

Wo würde man das mit dem Offset denn einstellen? Im Ryzen Master?

Nein, bitte alles nach Möglichkeit nur im Bios einstellen. Ryzen Master bitte nur zum Auslesen nutzen.
Dein BIOS kenne ich jetzt nicht, sollte sich aber schnell unter CPU-Spannung, VCore o.ä. finden lassen.
Kannst auch gern mal ein Handy-Bild vom Bios hier lassen, dann schauen wir mal.
 
TE
Obiwan

Obiwan

PCGH-Community-Veteran(in)
Macht denn ein Offset sinn? Ab einem gewissen Grad verliert man doch an Perfomance?!
YouTube

Richtig. Die Frage ist nur, ob sofort oder erst mit "höherem" Offset. Meiner Beobachtung nach vertragen die 3600er und 3700X eher ein Offset von ca. -0,05V ohne Performance-Verlust als ein 3800X oder 3900X. Diese verlieren meistens sofort an Performance, allerdings nicht ernsthaft viel. Dafür sind die Temperaturen niedriger und ein SC-Boost wird vielleicht länger gehalten. Selbst ausprobieren ist da angesagt.

Allerdings ging es hier um eine relativ hohe Idle-Temperatur. Und die kann auch aus Hintergrundlast (RGB-Software, Monitoring-Tools etc.) resultieren und muss nicht zwingend an der CPU-Spannung liegen.
 

-Xe0n-

BIOS-Overclocker(in)
Höhere idle temps konnte ich mit ryzen auch feststellen. Liegt zum Teil am energieprofil von AMD. Mit dem Standard Profil geht der takt und somit die Spannung im idle nicht so weit runter
 

Fexzz

BIOS-Overclocker(in)
Höhere idle temps konnte ich mit ryzen auch feststellen. Liegt zum Teil am energieprofil von AMD. Mit dem Standard Profil geht der takt und somit die Spannung im idle nicht so weit runter
Wo würde ich die finden? In den Energieoptionen unter Windows find ich nix AMD oder Ryzen spezifisches
 

KuroSamurai117

BIOS-Overclocker(in)
Was ist eigentlich mit der GPU Fan Sachen beim Booten?

Bei Ryzen 3000 scheinen einige Leute das Problem zu haben dass die GPU die Lüfter beim Starten für paar Sekunden auf 100% aufdrehen:

GPU fans spin to 100% on boot/wake with Ryzen 3600 : Amd

Habe schon zwei Systeme für Freunde mit 3600x gebaut wo es aufgetreten ist und dachte ein neues Bios behebt es irgendwann. Jetzt mit dem 3700x habe ich aber trotz neuen Bios und Chipsatz-Treiber die Sache selber. Nervt wenn man Abends oder Morgens den Rechner einschaltet und die Freundin schon/noch schläft. AMD gibt ja offiziell kein Problem an obwohl bekannt. Sagt sogar es ist normal und solle sich keine Sorgen machen.
Nerven tut es in meinem Fall trotzdem und war ja scheinbar bei Ryzen 1000 und 2000 nicht der Fall. Beim Intel 6700k vorher erst recht nicht.
Habe noch ein halboffenes Kühlsystem.
Vielleicht sollte man aber diese Eigenart von Ryzen 3000 durchaus benennen da es durch sämtliche Boards und GPU auftreten kann wie die Meldungen im Netz zeigen.
 
TE
Obiwan

Obiwan

PCGH-Community-Veteran(in)
Was ist eigentlich mit der GPU Fan Sachen beim Booten?

Bei Ryzen 3000 scheinen einige Leute das Problem zu haben dass die GPU die Lüfter beim Starten für paar Sekunden auf 100% aufdrehen:

GPU fans spin to 100% on boot/wake with Ryzen 3600 : Amd

Habe schon zwei Systeme für Freunde mit 3600x gebaut wo es aufgetreten ist und dachte ein neues Bios behebt es irgendwann. Jetzt mit dem 3700x habe ich aber trotz neuen Bios und Chipsatz-Treiber die Sache selber. Nervt wenn man Abends oder Morgens den Rechner einschaltet und die Freundin schon/noch schläft. AMD gibt ja offiziell kein Problem an obwohl bekannt. Sagt sogar es ist normal und solle sich keine Sorgen machen.
Nerven tut es in meinem Fall trotzdem und war ja scheinbar bei Ryzen 1000 und 2000 nicht der Fall. Beim Intel 6700k vorher erst recht nicht.
Habe noch ein halboffenes Kühlsystem.
Vielleicht sollte man aber diese Eigenart von Ryzen 3000 durchaus benennen da es durch sämtliche Boards und GPU auftreten kann wie die Meldungen im Netz zeigen.

Das habe ich schon auf dem Crosshair VI Hero gehabt und habe es auch auf dem Aorus Master mit Ryzen 3000. Und ehrlich gesagt habe ich mich soweit daran gewöhnt, dass ich nicht darüber nachgedacht habe, dass es ein "Fehler" sein könnte. Vielleicht kann sich mal jemand hier äußern, der es mit Ryzen 3000 nicht kennt/hat.
 

DaHell63

BIOS-Overclocker(in)
Das ist doch normal, daß die Lüfter beim Start hochdrehen. Egal was verbaut ist AMD/Intel/Nvidia. Mit einer Wasserkühlung merkst Du davon natürlich nichts.
 

KuroSamurai117

BIOS-Overclocker(in)
Das ist doch normal, daß die Lüfter beim Start hochdrehen. Egal was verbaut ist AMD/Intel/Nvidia. Mit einer Wasserkühlung merkst Du davon natürlich nichts.

Es ist nicht normal wenn die GPU Lüfter für 3-4 Sekunden auf 100% laufen in Bootvorgang. Genug Systeme selber und für Andere gebaut um dieses Verhalten so noch nicht erlebt zu haben.
Würde ja auch nicht mehrere Leute in den unterschiedlichen Foren (siehe Link) sich wundern und AMD anschreiben.
 

RNG_AGESA

Software-Overclocker(in)
der klang der 100% aufgedrehten GPU-lüfter ist wirklich nicht schön, klingt zu sehr nach plastik.. ganz anders die schweren gehäuselüfter!
 
TE
Obiwan

Obiwan

PCGH-Community-Veteran(in)
Es ist nicht normal wenn die GPU Lüfter für 3-4 Sekunden auf 100% laufen in Bootvorgang. Genug Systeme selber und für Andere gebaut um dieses Verhalten so noch nicht erlebt zu haben.
Würde ja auch nicht mehrere Leute in den unterschiedlichen Foren (siehe Link) sich wundern und AMD anschreiben.

Zumal mein Ryzen 1800X dieses Verhalten nicht gezeigt hat. Wäre mal interessant zu wissen, ob die 2000er mit der gleichen AGESA-Version auch so ein Verhalten zeigen. Das kann eigentlich nur Bios-/AGESA-bedingt sein.
 

KuroSamurai117

BIOS-Overclocker(in)
Ich habe gelesen dass einige vom 2600 oder 2700 gewechselt sind und sich dann auch gewundert haben. Paar haben ein altes Bios probiert. Tritt nur bei der 3000er Serie vermehrt auf. Unabhängig vom Mainboard und GPU Hersteller. AMD meinte ja dass es nicht als direktes Problem gesehen wird. Kommt wohl auch kein Update für.
Wissen sollte man es schon wenn man wechselt da es einem doch wundern kann. Mal sehen wie es mit den 600er Chipssätzen und Ryzen 4000 dann wird.

Ist jetzt kein Grund auf den Ryzen zu verzichten oder gar zu Intel wieder zu wechseln. Bisschen unschön ist es schon weil es ja nicht direkt sein müsste.
 

DaHell63

BIOS-Overclocker(in)
Es ist nicht normal wenn die GPU Lüfter für 3-4 Sekunden auf 100% laufen in Bootvorgang. Genug Systeme selber und für Andere gebaut um dieses Verhalten so noch nicht erlebt zu haben.
Würde ja auch nicht mehrere Leute in den unterschiedlichen Foren (siehe Link) sich wundern und AMD anschreiben.
Das kurzzeitige hochdrehen der Lüfter beim Start des PCs hatte ich bis jetzt noch bei jeder Konfig der letzten Zeit :huh:. Bevor der Postscreen kommt ist ja alles wieder ruhig. Ähnlich wie der Chipsatzlüfter, der 570er Boards, der Anfangs hochdreht.
Ist bei meinem i7 3930K/i9 7920X und dem R9 3900X alles dasselbe.
https://extreme.pcgameshardware.de/...-dreht-bei-boot-auf-100-a-2.html#post10045227
 
Zuletzt bearbeitet:

KuroSamurai117

BIOS-Overclocker(in)
Ich hatte es weder mit einem i5 3570k und zwei Mainboards in der Zeit noch i7 6700k mit 2 verschiedenen Mainboards. Drehen die Lüfter nur für 1sec mit 50-60% an. Dass kurz etwas hochgeht ist klar aber nicht volle Möhre auf 100% für 3-4sec.

Siehe hier der letzte Beitrag wo es auch Jemand mit der 2080 hat aber mit einer 5700tx wiederum nicht. Startpost aber mit 5700tx auch auftritt:

Access Denied

Kombi ist jedes mal unterschiedlich. Paar hatten es scheinbar mit Ryzen 1000 und 2000 auch schon Andere merken es jetzt erst mit der 3000 Serie.

Kumpel habe ich meinen alten 3570k mit GTX 980 überlassen und da tritt es eben nicht in der Form auf.
 

HairforceOne

Software-Overclocker(in)
Wenn ich meinen PC starte drehen folgende Lüfter kurzzeitig auf 100% auf:

- CPU-Lüfter
- PCH-Lüfter
- Gehäuselüfter

Allerdings für gerade einmal eine Sekunde oder vielleicht zwei, da danach sofort die Lüftersteuerung aus'm Bios greift und die Lüfter sich runterregeln. Das hatten bei mir aber auch schon alle PCs die ich davor hatte genauso.
Kommt wohl irgendwie auf den Mainboardhersteller an wie es scheint.


Die GPU dagegen juckt das gar nicht. - Da starten die Lüfter zwar wenn ich den PC anmache, allerdings nur irgendwie mit 30% Lüftergeschwindigkeit bevor die GPU dann ZeroFan aktiviert und die Lüfter sich deaktivieren. Das passiert dann sobald der Anmeldebildschirm von Windows angezeigt wird.
 

Darkearth27

Software-Overclocker(in)
@Obiwan.

Es gibt derzeit ja den "EDC BUG" heißt, wenn man die ppt und tdc Limits auf normale Werte (oder Auto) stellt, dann sollen diese Werte ja begrenzen.

Nun kann man das bei edc mit 1 oder auch zwei aushebeln.
Die CPU boosted dann um einiges höher, bei mindestens 4 Leuten aus der RAM OC Gemeinde.

Gestern haben wir es mit MSI und mit Asus Boards. Gigabyte Boards scheinen bereits gefixed worden zu sein.

Damit man keine Abstürze uns SC Verluste hat, sollte man die global C States deaktivieren.

Wichtig außerdem, im AMD OC Menü muss alles auf Auto stehen und nur in der Board Maske eingetragen werden.

Wäre toll, wenn das mal jemand prüfen könnte.
 
TE
Obiwan

Obiwan

PCGH-Community-Veteran(in)
@Obiwan.

Es gibt derzeit ja den "EDC BUG" heißt, wenn man die ppt und tdc Limits auf normale Werte (oder Auto) stellt, dann sollen diese Werte ja begrenzen.

Nun kann man das bei edc mit 1 oder auch zwei aushebeln.
Die CPU boosted dann um einiges höher, bei mindestens 4 Leuten aus der RAM OC Gemeinde.

Gestern haben wir es mit MSI und mit Asus Boards. Gigabyte Boards scheinen bereits gefixed worden zu sein.

Damit man keine Abstürze uns SC Verluste hat, sollte man die global C States deaktivieren.

Wichtig außerdem, im AMD OC Menü muss alles auf Auto stehen und nur in der Board Maske eingetragen werden.

Wäre toll, wenn das mal jemand prüfen könnte.

Bin nicht sicher, ob ich das richtig verstanden habe...

EDC-Bug ist klar. Aber gefixt ist der bei Gigabyte bisher nicht, mein Master hatte das Sonntag noch, als es gestorben ist.
Habe EDC = 0 gesetzt, um 140A zu bekommen. Alles andere führte zu Leistungsverlust. Ist bei meinem C6H übrigens auch so.

Wie ist das jetzt bei Asus und MSI? Als Lösung für den EDC-Bug soll Global C-States "off" und AMD Overclocking alles auf "auto", richtig? Und dann legt das Board die Standardwerte an?
 

Darkearth27

Software-Overclocker(in)
Also wenn man im Single Core weniger Leistung haben sollte muss man global C States auf off setzen (durch das setzen von EDC auf 1 oder 2% anstelle von 0)

Das edc Limit ist somit "aufgehoben" und es wird das Board Limit eingesetzt.

Somit hat man mehr Leistung, wo vorher Leistungsverlust war.

Das AMD OC Menü überschreibt teilweise Einstellungen, genauso wie das Board OC Menü bei pbo. Das ist wohl auch der Grund, wieso es derzeit nicht so funktioniert wie es eigentlich soll.

Und ok, bislang funktionierte es nur bei Asus und MSI Board in der Community
 
Zuletzt bearbeitet:
TE
Obiwan

Obiwan

PCGH-Community-Veteran(in)
Hab das mal nachgestellt mit EDC = 1, Rest "auto", auf dem Crosshair VI Hero. Hier ein paar Tests quick & dirty (s. h. inkl. Hintergrund-Last etc.):

CB R15.pngCB R20.pngCPU-Z Bench.png
RM.pngHWiNFO64.png

Einziger Nachteil aktuell bei mir: CPU-Kerne takten zwar runter, gehen aber nicht in den Sleep-Modus.

Edit: Ein kleiner Nachtrag zu EDC "1". Diese Einstellung ist nicht stabil und daher nicht zu empfehlen. Trotzdem schön zu sehen, was die CPU beim Boost drauf hat. Damit bleibt auch die Hoffnung bestehen, dass mit dem nächsten AGESA auch hier weitere Verbesserungen möglich werden. Auch wenn die Leistung so absolut passt.
 
Zuletzt bearbeitet:

Darkearth27

Software-Overclocker(in)
@Obiwan.

Der Plan basiert auf dem Windows High Performance Plan, nicht auf dem Ryzen Balanced.
Verhält sich aber so ;)

Naja wollte es nur richtig stellen.
 

deady1000

BIOS-Overclocker(in)
@Obiwan. Es gibt derzeit ja den "EDC BUG" heißt, wenn man die ppt und tdc Limits auf normale Werte (oder Auto) stellt, dann sollen diese Werte ja begrenzen. Nun kann man das bei edc mit 1 oder auch zwei aushebeln. Die CPU boosted dann um einiges höher, bei mindestens 4 Leuten aus der RAM OC Gemeinde. Gestern haben wir es mit MSI und mit Asus Boards. Gigabyte Boards scheinen bereits gefixed worden zu sein. Damit man keine Abstürze uns SC Verluste hat, sollte man die global C States deaktivieren. Wichtig außerdem, im AMD OC Menü muss alles auf Auto stehen und nur in der Board Maske eingetragen werden. Wäre toll, wenn das mal jemand prüfen könnte.
Bin nicht sicher, ob ich das richtig verstanden habe... EDC-Bug ist klar. Aber gefixt ist der bei Gigabyte bisher nicht, mein Master hatte das Sonntag noch, als es gestorben ist. Habe EDC = 0 gesetzt, um 140A zu bekommen. Alles andere führte zu Leistungsverlust. Ist bei meinem C6H übrigens auch so. Wie ist das jetzt bei Asus und MSI? Als Lösung für den EDC-Bug soll Global C-States "off" und AMD Overclocking alles auf "auto", richtig? Und dann legt das Board die Standardwerte an?
Also wenn man im Single Core weniger Leistung haben sollte muss man global C States auf off setzen (durch das setzen von EDC auf 1 oder 2% anstelle von 0) Das edc Limit ist somit "aufgehoben" und es wird das Board Limit eingesetzt. Somit hat man mehr Leistung, wo vorher Leistungsverlust war. Das AMD OC Menü überschreibt teilweise Einstellungen, genauso wie das Board OC Menü bei pbo. Das ist wohl auch der Grund, wieso es derzeit nicht so funktioniert wie es eigentlich soll. Und ok, bislang funktionierte es nur bei Asus und MSI Board in der Community

Wenn es eine Sache gibt, die ich, nach dem Umstieg von Intel auf AMD, hasse, dann dass die BIOS-Funktionen und die ganzen Power-Limits so verbuggt sind. Warum bekommen die es nicht hin, dass man einstellen kann "Limit = 200W" --> CPU ballert bis 200W. Aber nein... völlige Willkür und Intransparenz was da passiert. Seit AGESA 1.0.0.4, die es ja schon sehr lange gibt, kann meine CPU um's Verrecken nicht über 140W powern. Naja ich habe es zwar mittlerweile auf 105W limitiert, aber es geht um's Prinzip. Und es nervt auch, dass die CPUs so schnell runtertakten, wenn eine Leistung anliegt.

Beim Gaming boostet mein 3900X mittlerweile dank neuem Power-Plan auch mal gern über 4500MHz. Starte ich OBS geht's dann ganz flott wieder runter auf 4200MHz und nahe dem Power-Limit dann auch auf 4100MHz, was eine Leistungsreduktion von 10% bedeutet, obwohl die CPU+VRMs suffizient gekühlt werden. Ist doch meine Sache wie doll ich meine CPU an ihre Limits treibe, ich brauche da von AMD oder Gigabyte keine Kindersicherung.
 
Zuletzt bearbeitet:

Darkearth27

Software-Overclocker(in)
@Deady

Das ist auch der Wunsch von AMD.
Die Board Hersteller machen aber ihren eigenen Kram und deswegen kam auch die Äußerung dass man die BIOS Optionen vereinheitlichen möchte.

Problem ist nur, wenn die BIOS Programmierer eine Reihenfolge einbauen basierend auf Hierarchie, dann ist das AMD OC Menü meistens das welches am Ende ist.

Entsprechend blöd alles.

Für dein Vorhaben wäre dann allerdings ggf. das allcore OC mit manuell gesetzter Spannung etwas, wenn du schon selbst sagst, dass du dafür Verantwortung übernimmst wenn etwas kaputt geht.

Im allgemeinen laufen die CPUs aber ohne Mucken, auf "Auto"
 

Grestorn

BIOS-Overclocker(in)
Was mich - zumindest an meinem BIOS - total irritiert, dass es für die selben Einstellungen völlig intransparent oft drei Stellen gibt:

- Auf der vom Board-Hersteller angebotenen "offiziellen" OC Seiten, die zwar übersichtlich und klar strukturiert sind, aber nicht alles enthalten
- Auf den vielen verteilten Seiten auf denen man eine Unmenge an einzelnen Settings, sortiert nach Komponente oder irgendwelchen anderen Kriterien, bei denen viele der Optionen völlig undokumentiert und unverständlich sind, findet man aber im Prinzip alle diese Felder nochmal irgendwo - aber natürlich nicht mit den auf der OC-Seite eingestellten Werten! Welche diese beiden Einstellungen am Ende Priorität hat, wenn man beide setzen würde, ist völlig unklar.
- Und zu guter Letzt das, was im Ryzen Master eingestellt wird, was offensichtlich ebenfalls die BIOS Einstellungen überlagern kann (aber offenbar durchaus im BIOS hinterlegt ist!).

Am Ende weiß man gar nicht mehr, was eigentlich eingestellt ist, man muss an drei Stellen nachsehen, wenn man wirklich mit dem RM arbeitet. Ich finde das alles ziemlich übel und unnötig.

Wenn man mal 10 Sekunden nachgedacht hätte, dann wäre das auch Transparent zu machen gewesen - z.B. in dem man im UEFI die tatsächlich wirksamen Werte anzeigt (auch wenn von RM gesteuert) und jeden Wert nur einmal anbietet oder zumindest die Einstellung an beiden Stellen identisch wiederspiegelt.

Chaos Pur!

Mal ganz abgesehen davon, dass das EDC nicht geht und im Allgemeinen die ganzen Power- und Ampere-Limits in ihrer Abhängigkeit ziemlich undurchsichtig sind. Ich finde das Prinzip der automatischen Regelung eigentlich gut, aber man kann das alles SOOO viel besser machen, und zwar mit wenig Aufwand!
 

chill_eule

BIOS-Overclocker(in)
RM funktioniert ja aber auch nur, wenn man das gespeicherte Profil bei jeden Systemstart manuell wieder aufruft. Da wird nix im BIOS gespeichert.

Der EDC Bug ist herstellerspezifisch (Gigabyte? :huh:) Hier auf meinem MSI Board funktioniert das EDC Limit jedenfalls tadellos.

Aber, JA, auch in meinem MSI BIOS gibt es diverse Einstellungen doppelt :daumen2:
Musste viel probieren und testen, habe dann aber heraus gefunden, dass die "OC" Settings in meinem BIOS immer übernommen werden. Die in einem anderen Untermenü befindlichen "AMD Overclocking" Settings werden durch erstgenanntes Menü überschrieben. Ist tatsächlich sehr unübersichtlich und vor allem total unnötig! :motz:

Hier sind doch auch einige Leute der jeweiligen Boardhersteller um Forum unterwegs, bzw. im entsprechenden Supportforum, aber es wäre mal wirklich toll, eine Stellungnahme diesbezüglich zu bekommen.
Ist das AMDs Schuld, oder treiben die Boardhersteller einfach Unfug? :nene:
 

Grestorn

BIOS-Overclocker(in)
Der EDC Bug lässt sich ja leicht umgehen: Einfach auf 1 stellen und gut ist.

Bist Du sicher, dass die RM nicht im BIOS abgelegt werden? Die Doku von RM selbst sagt da was ganz anderes, und die Profile sind auch nach dem Booten aktiv, wenn man RM nicht neu startet!
 
TE
Obiwan

Obiwan

PCGH-Community-Veteran(in)
Der EDC Bug lässt sich ja leicht umgehen: Einfach auf 1 stellen und gut ist.

Wirklich umgehen tust du den Bug mit EDC = 1 nicht, weil das ganze System damit reichlich instabil wird. Das hatte ich hier in einem früheren Post bereits nach Test erwähnt, in dem Fall sogar auf dem Asus C6H.
Aber ich würde es auch nochmal mit dem X570 Master testen, um es möglicherweise zu bestätigen, falls gewünscht.
 

Grestorn

BIOS-Overclocker(in)
Ok, kann tatsächlich sein. Ich hatte merkwürdige Effekte und verzichte deswegen derzeit ganz auf PBO.

Ich wundere mich nur, wie lange man braucht, das zu korrigieren!
 
Oben Unten