• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Review] Hat der uralt Sockel 1366 eine Chance gegen Skylake? Westmere als CPU Geheimtipp..

Chris-W201-Fan

PCGH-Community-Veteran(in)
Und es bringt 0,nix.

Zumindest aktuell bezogen auf Gaming.
Weder das GPPUw das ansatzweise brauchen, noch dass NVMe SSDs bei games davon profitieren.
Wenn du aber eh schon auf 16 Kerne und viel RAM aus bist, nimm TR4, dann ist sowieso genug. PCIe Lanes bei, RAM Channel sind auch genug dabei,...

Die Frage ist halt, was du willst. Preis-Leistung? B450 Tomahawk max und n 3700x, dann bist du schon einiges vor deinem Setup und trotzdem noch in nem guten Pl-Verhältniss, oder du gehst in die vollen und pfeifst auf PL.
 

drizzler

PC-Selbstbauer(in)
Also rein für's Gaming (es sei denn zu brauchst AVX) würde ich mir das Upgrade noch schenken, da mir der mehr oder weniger minmale Performancezuwachs kein volles Upgrade wert wäre. Selbst in 1080p mit einer 2080 rtx im Vergleich Xeon X58 vs Ryzen 3600 bei Taktgleichheit und nicht ganz optimalen Setup für den Xeon ist der Unterschied für mich nicht gravierend. ( YouTube ). Richtung 4k limitiert eh dann die GPU, so dass der Unterschied dann noch geringer wird oder nicht mehr vorhanden ist. Gibt viele Youtubevideos, die alltagstauglich Vergleiche veranschaulichen, wohl oft nicht optimal eingestellt. (tech yes city bspw.)

PCIe 2.0 x16 reicht ja noch um selbst deine 2080ti voll im Saft stehen zu lassen. Mehr Power als 6c/12t ist ja leider aktuell für Games auch noch nicht durch die Bank sinnvoll bzw. wird nicht genutzt.

Wenn du auf jeden Fall aufrüsten möchtest : Es gibt PCIe zu PCI Adapter, je nach dem was du denn da noch per PCI betreiben möchtest musst du schauen ob die Adapter noch mit einer extra 3.3v und/oder 5v Spannungsversorgung kommen, da sonst bspw. bestimmte Soundkarten nicht damit funktionieren,

Sowas hier : Adapter Card PCI-E To PCI Converter Support PCI 32-Bit 33MHz For PCI Device N3G1 | eBay

Ob genau dieses Modell jetzt was taugt kann ich dir aber nicht sagen.
 

Chris-W201-Fan

PCGH-Community-Veteran(in)
Also ich fand schon den Umstieg von nem x5560@4,2GHz auf n Xeon E3 1231v3 sinnig, von dem darauf folgenden R5 1600@4GHz brauchen wir glaube ich nicht reden.

Das die Ryzen 3000 jetzt noch weiter in der Performance gestiegen sind, merkt man.
 

skoberst

Kabelverknoter(in)
moin,

ich habe jetzt mein 10 jahre altes X58 (Xeon 5660@4GHz) Grundsystem ausgemustert, das neue X570 Grundsystem (siehe Signatur) macht schon einen großen Unterschied > allein die volle Ausnutzung der M2 pcie und SATA Geschwindigkeit zeigt sich deutlich in Ladezeiten usw.

Die CPU Singlecore Leistung hat sich verdoppelt > das merke ich sehr deutlich in den min FPS in games wie ARK Extinction , World of Warships usw. > Auflösung 2560x1440
Die max FPS sind je nach game zwischen 10% - 50% gestiegen > da hat das alte System die GPU doch massiv gebremst
mit meinem gsync monitor war es erträglich in ARK Extinction (große gebaute Basen) > in der Stadt mit 35-40 FPS zu spielen aber jetzt mit 50-55 FPS kommt es deutlich besser

wobei ARK z.b. mit Hauptlast auf 2 Kernen/Threads läuft und diese ausgelastet sind > man kann nie genug singlecore Leistung haben !

ich glaube im Moment gibt es keine CPU welche genug singlecore Leistung dafür hat.

Multicore Leistung brauche wir nicht drüber reden > weil is klar.

nachteilig ist, wie seit langem bei AMD, die Abwärme von Chipsatz/CPU unter Last , mit meiner Luftkühlung (Xigmatek Thors Hammer) war der Xeon im warmen Sommer um die 60°C , der 3700X hat bei´m zocken ca. 72°C und der Chipsatz 65°C-70°C (wird von Graka bedeckt) bei den aktuellen kühlen temperaturen > mal schaue im nächsten Sommer evtl. muss dann ne stärkere Luftkühler ran

unterm Strich macht ein aktuelles Grundsystem doch einen großen Unterschied zum alten X58 aus (gaming und professionelle anwendungen) > wenn man aber nur inet surft , browser games spielt und videos schaut kann man den X58 weitere 10 Jahre laufen lassen
 

Apollon

Komplett-PC-Aufrüster(in)
Danke für die vielen Rückmeldungen! @drizzler
hat es ganz gut erkannt.
das Problem bei mir ist halt das ich fast ausschließlich 4k 60 fps zocke... daher ist es bei mir nicht so wichtig wie schnell die single core perfomance ist... mit meiner 2080ti kann ich alles in 4k 60fps spielen...
 

Apollon

Komplett-PC-Aufrüster(in)
Besitze mehrere Alternativen zur X-Fi Elite Pro, sogar eine Soundblaster X7 Limited, ich nutze mehrere Soundkarten am PC und brauche sie auch alle leider, daher ist PCI ein muss. Aber ist jetzt bisschen OFF Topic hier :D
 

bruderbethor

Software-Overclocker(in)
Dann dass das PCI System doch wie es ist und bau die einen 2. Rechner der dann das etwas moderne Grundsystem bietet. Oder brauchst du die PCI Ports auch noch in Verbindung mir einer möglichst starken CPU ? Dann vielleicht ein Dual-Board und zwei Xeon 5680/5690er drauf. Oder eben was auch immer man denkt zu brauchen :-) Eine brandneue "High-End" CPU würde ich jedenfalls nicht auf ein B350 Board schnallen ;-)
 

der_Fusel

Kabelverknoter(in)
moin.

ich habe gerade gelesen, dass qpi und dram spannung nicht mehr als 0.5v auseinander liegen dürfen, optimal aber 0.2v differenz zwischen dram und VTT seien. kann das jemand bestätigen?

meim board r2e bietet leider keine Möglichkeit die VTT zu erhöhen, sie steigt jedoch beim anheben der QPI spannung mit. aktuell mit 1.25v qpi liegt sie bei 1.05v, mit 1.35v qpi liegt sie bei 1.15v - mein dram Spannung jedoch bei 1.5v.

und verstehe ich das richtig, dass die IOH Spannung nur für den QPI Takt, nicht aber für die Uncore Geschwindigkeit von interesse ist?

Ich bekomme leider bei einem indepth latency test von latency mon nur rote zahlen.. vor ein paar tagen war bei einem run alles ok, aber jetzt gehts wieder von vorne los. auch die usbport.sys macht faxen mit 460us spikes bei angeschaltetem wlan (über usb), gibt es alternative usb treiber?

oh und ist die qpi spannung die imc spannung,oder die vtt, oder keine von beiden?
 

drizzler

PC-Selbstbauer(in)
Hu, versuch doch bitte deine Fragen das nächste Mal etwas strukturierter zu formulieren, das würde das Lesen und auch Beantworten etwas erleichtern ;D

R2E Bios
QPI/Dram Core Voltage --> QPI Spannung, IMC
Dram Bus Voltage --> Ram Spannung

Zwischen den beiden Spannungen sollte maximal 0,5v liegen.

Welche Spannung genau meinst du jetzt mit VTT? In der Regel wird die QPI / IMC Spannung so bezeichnet, beim R2E also QPI/DRAM Core Voltage. Welche Spannung meinst du dann aber in deinem 2. Absatz?

Zur IOH Spannung
Die IOH Spannung hilft beim Uncore und auch beim Ramtakt / Ramtimings.
 

der_Fusel

Kabelverknoter(in)
top danke.
ich habe in hw monitor eine VTT spannung, separat zur QPI Spannung, kann diese im Bios aber nicht verändern.

Woran sollte ich mich beim OC also halten, QPI nicht über 1.35 oder VTT nicht über Wert X. Ab 1.35 QPI reagiert das system richtig knackig, läuft thermisch aber auch total aus dem ruder. Leider sackt die QPI Spannung unter last gute 0.05V ab, ich glaube deshalb nicht über 3600 Mhz Uncore zu kommen. Auch wundert mich, dass das system zwar prime, cinebench und alltags stable ist, den Intel Burn Test regulär mit kleineren freezes (maus geht, die flammen stehen), im extreme mode aber nicht übersteht bzw dort länger freezt.

ich kann nachher meine bios einstellungen und spannungen posten, falls das hilfreich ist

edit: ich meine eigentlich ist es egal. ich könnte die QPI Spannung aufdrehen und wenn der IMC degradiert ist es halt so. der x5675 kostet in der bucht 35€, aber man muss ja kein Geld aus dem Fenster werfen, wenn ohnehin keinen sinn macht.

aktuell habe ich 2124 punkte im Cinebench r20 und 83 GFlops im IBT - das reicht allemale und entspricht ryzen 1600x niveau - aber es ist auch interessant zu wissen, wie weit es sinnvoll geht
 
Zuletzt bearbeitet:

der_Fusel

Kabelverknoter(in)
IBT im extreme mode funktioniert. maus und bild frieren zwar ein, der pc stürzt aber nicht ab und rechnet bis zum schluss durch. qpi ioh und vtt bekomme ich dennoch nicht ganz hin.

qpi - vtt ist bei mir immer 0.0195v auseinander. unter last ändert sich dies natürlich. ich habe bemerkt, dass video streams "stottern", sobald die vtt sinkt. das stottern wird besser, wenn die vtt nicht unter die ioh core spannung fällt, verhindert dies aber nicht gänzlich. die besten benchmark ergebnisse erziele ich mit einer vtt von 1.15v und einer ioh spannung von 1.13v. dazu muss ich die qpi spannung aber bis maximum 1.35v aufdrehen.

habt ihr ähnliches beobachtet?
 

soundrender

Schraubenverwechsler(in)
Weiss jemand welche BIOS version man braucht, um das MSI-X58 Pro-E mit einer
Xeon X56xx CPU zum Booten zu bringen?

Habe es bisher nicht geschafft. Das Board ist OK, läuft 1A mit i7-930..

Oder liegt es nicht an der BIOS Version, wenn das Board mit dem Xeon nicht mehr bootet?

Diesem Thread hier entnehme ich ganz klar, dass die X56xx CPU's auf dem Board laufen.
 
Zuletzt bearbeitet:

soundrender

Schraubenverwechsler(in)
Ok news.
X5650 geht auf dem MSI X58 Pro-E aufeinmal prima... 5,2GHz beim ersten Anlauf, irgendwie ist das Uncore Problem nicht mehr da.

Sehr interessant.

Ich habe da mal eine ganz einfache Frage..

Habe jetzt große Teile dieses Threads gelesen. Demnach laufen die X56xx Xeons auf dem MSI X58 Pro-E und das Problem mit dem Uncore ist bei den CPU's mit höherem Multi auch kein stark limitierender Faktor.

Mein Pro-E hat mit X5660 und X5680 (beide fehlerfrei!) nicht mal gebootet, aber mit i7-930 läuft das Board.
Ich habe BIOS 8.F und 8.D probiert, Ergebnis das gleiche - Board bootet nicht.

Gibt es einen Trick beim Wechsel der CPU oder laufen X56xx nur mit einer bestimmten BIOS Version?
 
Zuletzt bearbeitet:

drizzler

PC-Selbstbauer(in)
Also wenn die beiden Xeons tatsächlich auf anderen Boards einwandfrei laufen sollten (woher weisst du das genau, dass die CPUs funktionieren?), dann sollten sie dies eigentlich auch auf deinem MSI tun.

Welchem Ram nutzt du und wie steckst du ihn? Wäre auf Anhieb für mich die einzig logische Erklärung, dass ein Ramproblem vorliegt, wobei im Normalfall der Xeon weniger "Diva" sein sollte als der i7 930, aber man weiss ja nie.
 

soundrender

Schraubenverwechsler(in)
Hallo,

danke für Dein Feedback.

Ich wusste, dass die beiden Xeons 100% i.O, sind, weil beide auf einem ASUS X58 Serverboard problemlos laufen.

Inzwischen habe ich den X5680 mit einem älteren BIOS auf dem MSI Pro-E zum Laufen gebracht.
Würde gerne das neueste BIOS 8F (bzw. dezimal 8.15) wieder einspielen, bin aber unsicher, ob dann die Xeons noch erkannt werden.

Habe hier im Forum und sonst im Netz öfters von BIOS-Mods gelesen, welche nötig seien für die Xeons.

Es kann aber auch sein, dass das RAM Probleme gemacht hat. Der i7-930 hatte dasselbe RAM drin (HyperX 2133 CL-10), bei exakt gleichen Settings (1333MHz CL-9-9-9-24). Das Board gibt aber bei RAM Problemen kein gutes Feedback. Bildschirm bleibt schwarz, kein POST und Reboot-Schleife. Den i7 hatte ich nur zum BIOS flashen besorgt.

Allerdings kann der i7-930@Stock 1600MHz RAM (CL-9-9-9-24), der Xeon@Stock kann nur 1333MHz, egal welche Timings.
RAM habe ich mit dem Xeon jetzt 24GB (6 x4) 1333MHz bei CL 7-8-7-22, mit AIDA64 auf Dauerstabilität getestet.

Ich fange jetzt an die CPU zu OCen. Würde aber eben gerne zuerst, wenn möglich, das aktuellste BIOS (8F) draufspielen, vor allem wegen der größeren RAM Kompatibilität. Wenn ich jetzt wieder das "neueste" BIOS 8F (aus 2011) einspiele befürchte ich aber, dass danach die CPU nicht mehr erkannt wird.

Mit ECC RAM scheint das MSI Board gar nicht zu laufen. Hätte gedacht mit dem Xeon IMC müsste es gehen...
 
Zuletzt bearbeitet:

soundrender

Schraubenverwechsler(in)
Der Xeon läuft jetzt auch mit dem neuesten BIOS. Es war wohl doch nur das RAM, was dem MSI-7522 erst nicht gepasst hat.
Obwohl nur 1333 CL-9 eingestellt war und ich auch mit nur 1 DIMM probiert habe.

Jetzt läuft das selbe RAM, mit selbigen Timings sogar in Vollbestückung (6 DIMMS) und unter OC. Ist mir ein Rätsel.
Insofern ist also mehr das Board die Diva. Hab noch kein Board gesehen, das bei RAM-Problemen nichts auf dem Bildschirm ausgibt,
und dabei in einen Boot-Loop übergeht.

Der i7-930 konnte problemlos 1600MHz Speichertakt mit CL-9. Der Xeon scheint überhaupt nicht nennenswert über 1333 MHz zu gehen.

Beim ersten OC'en lief der Xeon auf Anhieb mit 4.2 GHz allcore und 4.5 GHz Turbo Single Core. 4.5 GHz Base geht auch - bei Single Turbo bis 4.8 GHz -
aber ist mit HT noch nicht Prime-stable. Temps sind noch voll OK. Hoffe ich kann noch ein wenig fein-tunen.

Blöd ist nur, dass man auf dem Board absolut keine Spannungen (Core, Uncore, RAM) einstellen kann.. Ich muss mich in die Plattform und das Board
aber erst noch reinfuchsen. Weitere Tipps nehme ich also gern entgegen..

VG
 
Zuletzt bearbeitet:

Chris-W201-Fan

PCGH-Community-Veteran(in)
1366 ist bzgl RAM immer etwas Diva.
Ein Modul muss richtig stecken, sonst startet da nichts, immer der zweite Slot von der cpu aus, das liegt aber an der cpu
 

soundrender

Schraubenverwechsler(in)
Hallo, danke für den Hinweis, aber ich kenne mich aus.

Das RAM hat immer ordentlich drin gesteckt, das prüft man ja immer als erstes. Evtl. war es ein Stäubchen.
Egal, hat sich erledigt, der Xeon läuft jetzt, auch mit aktuellem BIOS.

Das Board ist aber wirklich eine Diva, denn wenn Memory nicht erkannt wird, sollte der Bildschirm nicht schwarz bleiben und der Rechner dabei in einen Bootloop laufen.
Hab ich noch nie gesehen sowas. Normal gibts irgendeine Meldung vom BIOS, und/oder einen Beep-Code. Auf dem MSI Pro-E nichts davon.

Der Xeon lies sich jedenfalls schon mal sehr easy auf 4.2 GHz (allcore) und 4.5 GHz Turbo (single core) OC'en. Bin gerade an Base 4.5 / Turbo 4.8, ist aber bisher nur ohne HT stabil.
Temperaturen sind bei 4.8 Turbo noch voll im Rahmen.

Muss mich da erst noch weiter in X58 und speziell das Pro-E reinfuchsen. Die Core/Uncore- und DRAM-Voltage kann man ja auf dem Board leider nicht manuell einstellen.
 

Apollon

Komplett-PC-Aufrüster(in)
nur für die die es interessiert bin jetzt auf Ryzen 2700x umgestiegen und ASUS PRIME X370-A insgesamt die teile relativ günstig zu Black Friday bekommen... muss aber sagen in 4k merke ich keinen unterschied. Was ich merke ist durch die Samsung EVO 1TB MVMe SSD bootet die koste mega schnell. Also wenn man überwiegend 4K spielt und
eine 2080 ti hat braucht man nicht unbedingt wechseln... die CPU wird relativ schnell warm aber die Lautstärke des AMD Wraith Prism hält sich noch so in grenzen... wollte jetzt nicht unbedingt noch einen anderen kühler kaufen oder dem vom noch stehenden sockel 1366 nehmen.

einen 3900er oder 3950er wollte ich dann doch nicht die sind mir dann doch zu überteuert... da geb ich die Kohle lieber für mein Retro Computer Hobby aus... den 2700x hab ich für 139€ bekommen und das Board für 40€, sie Samsung Evo 1tb für 119€ da kann man nicht klagen da kommt sogar noch cash-back.

Gibt es irgendwelche Anwendungsgebiete die ich unbedingt testen sollte? oder ist der 2700x schon zu lahm als das man etwas merkt?
 
Zuletzt bearbeitet:

Chris-W201-Fan

PCGH-Community-Veteran(in)
Zu lahm nicht, aber die Leistung ist ja bekannt.

Sicher ist, schon n Ryzen 5 1600 war ab werk schneller als n 24/7 OC 1366, und das zu sehr geringer Energiekonsumierung. Dass der 2700x das deutlich übertrift, ist mit mehr Takt, minimal mehr IPC und bessere RAM Kompatibilität durchaus nicht verwunderlich. Einzig der Energiebedarf steigt gegenüber dem 1600er leicht, aber wayne [emoji23][emoji6]

Auf jeden Fall, Glückwunsch zum neuen :)
 

Apollon

Komplett-PC-Aufrüster(in)
danke Sehr ! Bin ja quasi von PL System wieder zu PL System gesprungen, lediglich die 2080ti fällt ein bisschen aus der reihe... naja und die 1tb MVMe aber ich finde wenn man schon ein aktuellen unter bau hat dann sollte man nicht bei der ssd sparen...
ich bin was das board angeht aber noch etwas skeptisch wegen den lediglich 6 spawas... wenn ich prime anmache geht die cpu nicht über 3.9ghz all core...
kannst du eine Seite empfehlen wo man das OC bei AMD gut erklärt bekommt? ich dachte bei nem 2700x muss man nicht selber OCen?!

wünsche schöne Feiertage!
 
Zuletzt bearbeitet:

euMelBeumel

Volt-Modder(in)
3,9-4,0GHz All Core ist doch normal für den Ryzen, mehr geht dann nur mit dem Overdrive. Sonst halt mal checken, ob das BIOS aktuell ist.

Hatte auch schon mit einem 2700X geliebäugelt, da P/L ne Wucht. Aber, da ich nie mehr als 6 Kerne aktuell brauche, würde es bei mir ein 3600 werden, allein durch die höhere IPC. Trotzdem Glückwunsch zum System.
 

Apollon

Komplett-PC-Aufrüster(in)
danke! aber wie soll man das mit den 8 kernen verstehen wenn du 12 hast? Also der 2700x kostete nur zu BF so wenig regulär sind es immer noch 170-180€. Ich würde aber immer kerne der SC Performance bevorzugen!

Bios ist das aktuellste von [FONT=&quot]2019/10/29

[/FONT]
Mainboard PRIME X370-A | ASUS
 
Zuletzt bearbeitet:

Apollon

Komplett-PC-Aufrüster(in)
euMelBeumel 2x X5675 (12C/24T) | EVGA SR-2 | 96GiB DDR3 | EVGA GTX 980Ti | G5 | @WaKü

ach sehe auch gerade 150€ ist für die cpu echt super... würde aber keine 250€ ausgeben...
 
Zuletzt bearbeitet:

euMelBeumel

Volt-Modder(in)
euMelBeumel 2x X5675 (12C/24T) | EVGA SR-2 | 96GiB DDR3 | EVGA GTX 980Ti | G5 | @WaKü

ach sehe auch gerade 150€ ist für die cpu echt super... würde aber keine 250€ ausgeben...

Hey es gibt noch Leute, die in die Signatur schauen - war jetzt selbst erstmal verdutzt, so wie Chris :D Das benannte System läuft auch eher nur noch zu Nostalgiezwecken, jeder Ryzen mit halbwegs vielen Kernen hängt das System locker ab.

danke! aber wie soll man das mit den 8 kernen verstehen wenn du 12 hast? Also der 2700x kostete nur zu BF so wenig regulär sind es immer noch 170-180€. Ich würde aber immer kerne der SC Performance bevorzugen!

Ja kommt drauf an, was du machst. Für jeden "Normalo" sind wenige schnelle Kerne definitiv sinnvoller als viele langsamere. Sobald keine krasse Parallelisierung läuft, ist man mit einem 3600 einem 2700X praktisch immer überlegen. Der IPC Sprung war einfach richtig heftig - gut für uns alle :)
 

masturbinho

Komplett-PC-Käufer(in)
Doofe Frage für einen nicht ganz so erfahrenen User:

Ich habe hier das X58 Sapphire Pure Black rumliegen. Ist es möglich ohne weiteres eine AIO-Wasserkühlung damit zu betreiben? Das Board hat ja keinen "W_Pump"-Anschluss, nur einen CPU-Fan und 2 Chassis-Fan-Anschlüsse. Spielt das eine Rolle?
 
TE
Knogle

Knogle

Volt-Modder(in)
Bin grad echt am hadern haha.
Habe einen Server mit Ryzen 7 1700, der hat richtig Dampf. Mit dem mache ich anspruchsvolle Sachen

Dann habe ich meinen alten 1366 zum NAS umfunktioniert, jedoch mit einem X5650 auf 5.2GHz.
Der Idle Verbrauch liegt bei 280W. Aber selbst auf Default Settings hat das Ding 150W Verbrauch.
Das Ding läuft 24/7. Ich würde für 60 Euro ein ASROCK Board bekommen AM4 Killer SLI 370.
Fehlt aber noch CPU und RAM ( Beim 1366 momentan 2GB RAM).
Würdet ihr den alten in Rente schicken bzw. Als Testsystem nutzen, oder weiter im NAS?
 

der_Fusel

Kabelverknoter(in)
Ich würde den alten undervolten und mit sowas um die 2.4 GHz betreiben, als VM Knecht. Eine davon kann ja dein NAS weiterführen.

Mich interessiert aber eher mit welchen Spannungen du den auf 5.2 GHz prügelst und wie du das kühlst :D
 
TE
Knogle

Knogle

Volt-Modder(in)
Ich würde den alten undervolten und mit sowas um die 2.4 GHz betreiben, als VM Knecht. Eine davon kann ja dein NAS weiterführen.

Mich interessiert aber eher mit welchen Spannungen du den auf 5.2 GHz prügelst und wie du das kühlst :D

Die Kühlung ist mit einem Brocken ECO, das ist ein 4U Gehäuse wo ich 3 dicke Lüfter von Delta drin habe mit je 6000 Umdrehungen bei 120mm :ugly:.
Der läuft bei 1,65V seit Ewigkeiten, ist noch mein erster X5650. Unter Volllast erreiche ich 85°C.
 
Oben Unten