[Review] Aquastream Ultimate - Pumpe

Das sind ca 12 Prozent weniger Durchfluss: ganz schön viel, wie ich finde, für nur ein Bauteil.
Gut: vielleicht ohne den 90er Winkel wären es am Ende 50 L/h.

Vielleicht macht der Einsatz solches Filters Sinn in den ersten Wochen nachdem man ein System zusammen gebaut hat. Dann werden eventuell grobe Teile gefiltert (die kleinen nisten sich sowieso da, wo man sie nicht sieht :) ). Irgendwann später ist das meiste denn schon ausgefiltert.
 
Prozentwerte sind immer so eine Sache. Was sind schon 5%, wenn man fast 70% mehr als notwendig hat? Und dann ist das auch nur auf der langsamsten Einstellung der Pumpe. Aber den Gedanken mit später wieder rausnehmen hatte ich auch. Mal gucken.
 
Hier mal ein kleiner Update zu meiner WaKü, mein System ist nun über ein Jahr verbaut und ich habe daran noch nichts verändert oder machen müssen.
Läuft immer noch 1A.

Es hat sich weder was an den Temperaturen verändert und auch nichts am Durchfluss.
Läuft noch alles wie am ersten Tag.

Hatte ja wegen meinem Mayhems Ultra Clear Schlauch was ich verbaut hatte bedenken, da es ja auch etwas Weichmacher enthält.
Schläuche sehen nach über einem Jahr auch noch sehr gut aus. Hatte letztens an der Grafikkarte nur eine kleine Änderung und habe daher nur ein kurzes Stück Schlauch durch ein neues ersetzt und auch wenn der alte noch sehr gut da steht und aussieht, konnte ich dennoch sehen das der neue sehr klar war und der alte schon etwas getrübt. Hätte ich aber kein neuen Schlauch ersetzt wäre mir dies gar nicht aufgefallen.

Pumpe läuft bei mir nun seit Februar 2017.

Anhang anzeigen 1000779 Anhang anzeigen 1000780 Anhang anzeigen 1000783
Bilder habe ich Gestern bezüglich eines anderen Themas neu gemacht.
Meine Wasserkuehlung "IICARUS" - Modulare Wasserkuehlungen - Aqua-Moddingpage.de
 
Zuletzt bearbeitet:
Ich habe letztes Jahr meiner Ultra ein neue Ultimate Elektronik verpasst. Die Pumpe an sich läuft schon seit ca 3 Jahren.
Wenn ich immer die Kritik sehe oder lese, dann ist diese eigentlich falsch. Die anderen haben mehr Probleme. ^^
Wobei man sagen muss es ist schon ein fettes Baby XD
 
Nach so längerer Zeit habe ich das original Pumpenflügelrad samt neuer Magnetwelle verbaut und meine Pumpe ist immer noch genau so leise. Dieser Mod-Pumpenflügelrad war nach 3 Jahren auch nicht mehr grau sondern rot.

Anscheint hat es auch an Farbe verloren.

Hierzu habe ich dieses Ersatzteil eingebaut und die Pumpe so etwas überholt.
Ashampoo_Snap_Sonntag, 1. März 2020_19h56m04s_001_.png
Aqua Computer Webshop - aquastream XT / ULTIMATE Pumpenrad incl. Achse 41065

Die Dichtung dazu habe ich auch mit ausgetauscht.
Ashampoo_Snap_Sonntag, 1. März 2020_19h57m00s_002_.png
Aqua Computer Webshop - Dichtung 36 x 2 mm fuer Pumpendeckel 1046 und aquastream 94014

Die Gummipuffer raus zu bekommen war besonders im Motorgehäuse etwas fummilig, da es dort extrem tief drin steckt und nicht gut erreicht werden kann. Am ende habe ich es mit reinstecken eines Inbusschlüssel und zur Seite dabei raus drücken raus bekommen. Denn die neue Welle ist komplett und muss im Grund nur eingesteckt werden.

Grund dazu war zum einem ein leichtes Dröhnen was ich hatte, was eher nach Verschleiß der Keramikachse oder der Magnetspulenwelle sich anhörte. Wobei es nicht zwingend ein Verschleiß sein musste, denn die ausgebaute Welle sah so auch noch ganz in Ordnung aus und so kann es auch sein das was die Pumpe oder einer meiner Hardtube berühre und Geräusche verursachte. Hatte früher auch ständig beim befüllen Probleme bis der Loop ins laufen kam.

[EDIT vom 05.03.2020]
Das Dröhnen kam nicht von der Pumpe, siehe dazu Beitrag 48.
[EDIT-Ende]

Mit meinem neuen Umbau vor ein paar Tagen habe ich daher um vorzusorgen mal das Teil ausgetauscht und das original Pumpenflügelrad was auch bereits mit dabei war drauf gelassen. Pumpe läuft wieder sehr gut und hat auch direkt nach dem einschalten gefördert.

Aber diesmal hatte es die Pumpe einfacher, da beim befüllen übers AGB vor dem einschalten der Pumpe das Kühlwasser viel mehr Komponente und Rohre erreichen konnte. Mit dem altem Aufbau musste direkt nach der Pumpe ein Rohr senkrecht 45cm nach oben überwunden werden, was auch nicht ganz so ohne war.

Damals als ich dieses Mod-Pumpenflügelrad einbaute muss ich Luft im Loop gehabt haben weshalb ich leichte Geräusche hatte.

Meine Pumpe habe ich sogar jetzt mit diesem Umbau nur auf die zwei Gummimatten des Shoggy Sandwich gesetzt, da der Schwamm von der höher nicht mehr passte. Die Pumpe ist mit 3000 U/min was minimal möglich ist trotzdem noch nicht aus dem Gehäuse zu hören und ich habe sogar zwischen AGB und Pumpe Hardtube verbaut um mit dem Platz unter der Zwischendecke besser aus zukommen. Der Auslass zur Grafikkarte hin ist aber in einem kurzem Bereich mit Schlauch umgesetzt worden.

IMG_20200228_231932 1.jpg

Das nachfolgende Video ist ein Kurztest nach dem Umbau und hier wird der Rechner eingeschaltet und so ist ein Piepton vom Einschalten des Rechner kurz zu hören. Es ist daher der original Ton meines Rechers zu hören... oder auch nicht, weil er so leise ist. :D
 
Zuletzt bearbeitet:
Es gibt auch Flügelräder, die direkt rot gefertigt werden (für die 1046 bzw. 300 kenne ich sie aber eher von Innovatek). Das ist in diesem Fall wahrscheinlicher als eine vollständige Farbänderung eines grau durchgefärbten Rades. ;-)
 
Grund dazu war zum einem ein leichtes Dröhnen was ich hatte, was eher nach Verschleiß der Keramikachse oder der Magnetspulenwelle sich anhörte. Wobei es nicht zwingend ein Verschleiß sein musste, denn die ausgebaute Welle sah so auch noch ganz in Ordnung aus
Im übrigem war letztens meine Pumpe nicht defekt, das Dröhnen hatte ich heute Abend erneut und da ich die letzten zwei Tagen was an den Kabeln wegen der neuen HDD um dessen SATA Kabel verlegen zu können in der nähe des Durchflusssensor dran war bin ich diese mal nachgegangen und anscheint hat was den Durchflusssensor oder Hardtube berührt was dieses leise Dröhnen verursachte. Das ganze war auch vom Durchfluss selbst abhängig, denn mit 2-3 l/h mehr war es weg. Hätte also die Teile in der Pumpe nicht austauschen müssen, aber das austauschen war natürlich besser um die Ursache weiter auf dem Grund gehen zu können und der Pumpe hat es auch nicht geschadet.

EDIT:

Habe heute mal die Kabeln überarbeitet und etwas anderes gelegt und hierbei musste ich ein wenig die Pumpe und den Durchflusssensor und deren Röhren was bewegen und als ich fertig war und die Pumpe auf volle Drehzahl setzt kam wieder einiges an Luft raus. Kann daher auch daran gelegen haben das Luft sich noch in der Pumpe befunden hat.
 
Zuletzt bearbeitet:
Also nach 3 1/2 Jahre läuft die Pumpe immer noch TOP und da sie nicht sichtbar verbaut ist bin ich voll mit der Pumpe zufrieden. :)
 
Zuletzt bearbeitet:
zu Deinem Review, hast Dir viel Mühe gemacht, finde ich persönlich gut und nu "aber". Ich hatte die Pumpe auch mal aber noch die Alte erste in gelb. Die wurde schnell gewechselt, weil die Leistung nicht passte, gut ich weiß die ist schon lange überholt aber eine schlechte Erinnerung kann man nicht so einfach ausblenden, deshalb die DDC und dann D5 in den verschiedensten Formen, woran ich auch hängen geblieben bin.
Wenn ich darf will ich noch kurz die Radis erwähnen, ich habe auch zwei zusätzliche 420er zum Mora innen verbaut, das macht nix, ganz im Gegenteil, konnte ich dadurch doch meine Leitungen besser verlegen.
 
Habe die Ultimate, die hat eine andere Elektronik verbaut.
Die Radiatoren helfen mir auch falls ich das ganze mal ohne den Mora betreiben muss.
 
Merci llCARUS für Review,
kann das ganze nur bestätigen, meine Ultra ist nun ca 10 Jahre alt und schnurrt immer noch wie am ersten tag und
Dank dir hab ich mir jetzt den ULTIMA Deckel besorgt um noch etwas mehr raus zu hohlen, mal schauen wie weit ich komme
 
Grüße IICARUS.
Kurze Frage da ich an die Aquastream Ultimate gebraucht kommen könnte, würdest du die heute immer noch kaufen oder aktuell zu anderen Modellen greifen?

Hast du diesen Aqua Computer Aquainlet mal in den Händen gehabt?
Oder lieber gleich einen externen AGB um weniger Schwingungen weiterzugeben?
 
Die Pumpe war ganz in Ordnung und mit minimaler Drehzahl hat sie auch ausreichend Durchfluss gehabt. Dabei war sie auch recht leise. Allerdings fällt sie sehr groß aus und sollte auch mit einem Shoggi Sandwich entkoppelt werden. Ich habe sie immer getrennt zu einem AGB betrieben und so haben sich auch keine Resonanzen auf die Schläuche/Hardtube übertragen.

Bin aber auf zwei DDC PWM Pumpen umgestiegen, die in der Größe kleiner sind. Ich finde eine D5 Pumpe oder DDC Pumpe mit PWM Regelung heute besser. Damals hatte ich sie mir gekauft, um nicht noch ein Aquaero 6 dazu kaufen zu müssen. Habe aber recht schnell gemerkt, das mit vielen Lüfter solch eine Steuerung trotzdem besser ist.

Heute betreibe ich meine DDC Pumpen zusammen mit einem Quadro, was besser ist. Natürlich muss man keine zwei DDC Pumpen haben, eine reicht auch vollkommen aus. Ich habe es aber wie mit Lüfter gehandhabt, zwei die langsamer drehen können und so immer noch einen hohen Durchfluss erreichen.

Ich mag es halt manchmal etwas Overkill. :D

Eine DDC oder D5 Pumpe kann als Kombi oder getrennt mit einem AGB verbaut werden.
Der Ausgleichsbehälter muss aber entsprechend dazu gekauft werden. Bei meinem Sohn kommt auch eine D5 Pumpe als Kombi + Quadro zum Einsatz und damit läuft seine Wasserkühlung auch schon ein paar Jahren sehr gut.

Ich würde dir daher eher eine D5 oder DDC Pumpe + Quadro empfehlen.
Bei mir war es auch nicht so schlimm bezüglich der Optik, weil ich sie nicht sichtbar verbauen konnte.
Ich habe zwei von diesen Pumpen verbaut:

Habe dann noch zwei solcher Böden verbaut.
Habe sie aber günstiger bekommen, da ich sie von gebraucht inkl. Pumpenaufsatz kaufen konnte.
IMG_20220219_135022.jpg
(Aufsatz wie von mir gibt es nicht mehr zu kaufen, war ursprünglich in Schwarz von Alphacool.)

Böden gibt es aber auf Caseking andere günstiger zu kaufen.
Mit dem Aufsatz kommt es halt mit darauf an, ob du sie getrennt vom AGB verbauen möchtest. Ansonsten musst dir ein AGB kaufen, der den Aufsatz bereits integriert hat.
 
Zuletzt bearbeitet:
Hm, ok. Platz hab ich genug, speziell mit separatem AGB.

Hab derzeit eine sehr einfache Lösung, die mir den Einstieg ins Wakü-Thema günstiger gemacht hat. Dieses hier. Funktioniert bis heute, ist aber eine DDC310 Pumpe verbaut.

Hauptproblem ist hierbei aber eher, dass man das nicht nachträglich entkoppeln kann.
Die Geräusche direkt ins Gehäuseblech übertragen werden, bzw. der AGB selber eine hohle Kunstoffbox ist und selbst genug Resonanz gibt.

Also Entkoppeln wäre der eine Grund, der andere etwas Überwachung.
Aktuell hängt die eine Pumpe eben am AIO Anschluss vom MB und fertig.
Keine weiteren Sensoren/Filter oder Sicherheitsmaßnahmen.

Darum nun wenigstens der Step auf eine Pumpe die was anzeigen kann, sonst muss ich mir den Krempel ja einzeln anschaffen. ;)

Der Nachfolger wird aber wohl wieder ein 2x 5,25Bay AGB, hab mich dran gewöhnt.
 
Zuletzt bearbeitet:
Ja, war einer der Nachteile mit dem entkoppelt.
Eine Pumpe, die entkoppelt ist macht viel aus.

Hast du dazu keine D5 Pumpe da? Denn dann müsstest du ja nur den Aufsatz dazu kaufen oder den entsprechenden AGB.
Bei mir sitzt vorne ein 420er Radiator drin, da könnte ich keine optischen Laufwerke mehr einbauen.
Also Entkoppeln wäre der eine Grund, der andere etwas Überwachung.
Die beste Lösung dazu ist ehe ein Quadro oder Octo.
Mit der Aquastream würde alles über nur einen Lüfteranschluss laufen.
 
Ja, war einer der Nachteile mit dem entkoppelt.
Eine Pumpe, die entkoppelt ist macht viel aus.
Denke wenn der AGB separiert ist, hilft das auch nochmal Einiges.
Hast du dazu keine D5 Pumpe da? Denn dann müsstest du ja nur den Aufsatz dazu kaufen oder den entsprechenden AGB.
Bei mir sitzt vorne ein 420er Radiator drin, da könnte ich keine optischen Laufwerke mehr einbauen.
Ist "nur" eine DDC310 verbaut, der muss ich auch bisschen die Sporen geben, damit sich im Mora auch was bewegt. Nicht schlimm aber hörbar wenns sonst sehr still im Raum ist, was ich nach der Arbeit aber brauch.

Den Gedanken den bestehenden AGB mit ner besseren Pumpe aufzurüsten hatte ich schon, aber ohne bessere Entkopplung wohl sinnlos.
Die beste Lösung dazu ist ehe ein Quadro oder Octo.
Mit der Aquastream würde alles über nur einen Lüfteranschluss laufen.
Naja, die 4x 200er Noctuas häng ich da so oder so nicht dran. Die haben schon nen eigenen Hub und laufen fest mit 450 Umdrehungen. Da könnte ich das Steuersignal dafür aus der Pumpe ziehen.

Hab die Pumpe im Luxx für 66 incl. der Anschlüsse gefunden, glaub dafür geht die noch in Ordnung.
 
Ist "nur" eine DDC310 verbaut, der muss ich auch bisschen die Sporen geben, damit sich im Mora auch was bewegt. Nicht schlimm aber hörbar wenns sonst sehr still im Raum ist, was ich nach der Arbeit aber brauch.
Die Pumpe kenne ich nur aus Forenbeiträge, konkret kann ich nichts zu der Pumpe sagen.
Meine DDC Pumpe ist sehr leistungsstark und lässt sich per PWM Signal auch problemlos runterregeln.

Mit voller Drehzahl hätte ich mit nur einer Pumpe um die 150 l/h und ich habe zusammen mit meinem Mora einen großen Loop. Da ich zwei Stück verbaut habe, brauchen sie bei mir nur mit 22 % Drehzahl laufen und erreichen um die 74 l/h. Dabei sind sie dann nicht aus dem Gehäuse raus zu hören. Aber mein Metallaufsatz macht hier auch einiges aus, damit sie weniger Resonanzen erzeugen.

Hab die Pumpe im Luxx für 66 incl. der Anschlüsse gefunden, glaub dafür geht die noch in Ordnung.
Falls du die Aquasuite nutzen möchtest, musst du für aktuelle Updates noch 10 Euro für ein Jahr dazu rechnen. Die Kurvenregelung bzw. den vDFS muss noch separat kostenpflichtig einmalig freigeschaltet werden. Falls vom Vorbesitzer nicht bereits geschehen. Der vDFS ist aber nicht mit einem echten Durchflusssensor vergleichbar und liefert auch nur Werte, die nicht vergleichbar sind und nur ausgeben, dass ein Durchfluss vorhanden ist. Zudem muss auch eine Drehzahl von mindestens 3200 U/min anliegen sein, sonst funktioniert der vDFS nicht. Die Pumpe läuft mit minimaler Drehzahl, mit 3000 U/min.

Im unteren und im oberen Bereich hatte ich zwischen dem vDFS und einem echten Durchflusssensor immer eine Abweichung. Im mittleren Drehzahlbereich kam sie dem echten DFS sehr nahe.
 
Ja dazu hab ich mich auch schon etwas eingelesen, gerade den Softwarepart.
Ich sag mal so, aktuell lebe ich ohne den Durchflusssensor auch ganz gut, zumal meine Pumpe eh nie lautlos gearbeitet hat. Zum anderen haben die Temps auf GPU+CPU einen gewissen Durchfluss belegen können.

Problematisch wirds jetzt erst mit einer Pumpe, die evtl. wirklich nicht mehr herauszuhören ist. Darum dachte ich, dieser Leuchtturm mit Display und zu vielen Anschlüssen für mich, könnte genau diese Lücke schließen. Der Sensor allein kostet mich dann ja schon fast soviel wie die ganze Pumpe, na mal sehen.

Der AC Highflow LT und AC Highflow 2 unterscheiden sich nur im Gehäuse oder hab ich was übersehen?


Danke erstmal für deine Infos, wirklichen Verschleiß hab ich ja nicht zu erwarten oder?
 
Der AC Highflow LT und AC Highflow 2 unterscheiden sich nur im Gehäuse oder hab ich was übersehen?
Kenne beide im Grunde nicht, weil ich mir den Highflow Next gekauft habe. Aber beide haben einen Temperatursensor bereits integriert. Hierzu wirst du aber eine Steuerung haben müssen oder die Aquastream Ultimate. Denn der Temperatursensor und auch der DFS selbst müssen daran angeschlossen werden. Die Aquastream Ultimate hat aber auch einen Temperatursensor mit dabei.

Mit meinem Highflow Next ist dieses nicht notwendig, weil dieser DFS übers USB mit angeschlossen wird.

Danke erstmal für deine Infos, wirklichen Verschleiß hab ich ja nicht zu erwarten oder?
Doch, die Keramikwelle kann verschleißen und auch das Pumpenrad nimmt mit der Zeit Spiel auf, was sich dann auch auf Geräusche niederschlagen kann. Gibt es aber auch zum Austauschen zu kaufen.
 
Zurück
Oben Unten