Radeon VII Overclocking & Undervolting

TE
TE
Gurdi

Gurdi

Kokü-Junkie (m/w)
Ja, das glaub ich langsam auch, für die CPU kann man evtl gebrauchen, die liegt ja ruhig im MB, aber für die GraKa, wo man kopfüber montiert und hin und her dreht... Ne Flasche Wein wäre mir auch lieber, aber mei, kleines Lehrgeld.

Aaaaber, jetzt kommt was schönes - 2GHz geknackt! Zwar bei 1115mV, aber immerhin. Ich teste, wie weit ich nach unten gehen kann, bei 1050 gabs absturz

Wie sind die Temps bei 1115mv?
 

tt7crocodiles

Software-Overclocker(in)
Wie sind die Temps bei 1115mv?
Puh, 97° trotz Lüfter 1700 RPM und nur ein Benchmark, kein Stresstest. Hier ist noch ein Run bei 1075 - 94°, die magische Grenze steht zwar auf 2002, wurde aber nicht erreicht. Ich habe den Kühler bekackt montiert, das muss besser werden.

Kann man so ein Pad net mit 4 gaaaanz kleinen Tröpfchen WLP an den 4 Ecken plazieren ?
Hab ich auch schon gedacht, werde demnächst probieren, sonst ist eh fürn Popo
 

Anhänge

  • OV_1.png
    OV_1.png
    1,7 MB · Aufrufe: 61
TE
TE
Gurdi

Gurdi

Kokü-Junkie (m/w)
Puh, 97° trotz Lüfter 1700 RPM und nur ein Benchmark, kein Stresstest. Hier ist noch ein Run bei 1075 - 94°, die magische Grenze steht zwar auf 2002, wurde aber nicht erreicht. Ich habe den Kühler bekackt montiert, das muss besser werden.


Hab ich auch schon gedacht, werde demnächst probieren, sonst ist eh fürn Popo

Da hast du noch irgendwas falsch. Nach modifizierter Igormethode angezogen?
Ich komme auf das hier und zwar im 4K Burn.

Balanced Temps normale Last.png Balanced Temps, RE2 Burn.png Balanced Setting.png

Auch dein Score ist zu schlecht, du bist Powerlimitiert bei den Spannungen. Bereits ab 1080mv reicht das PL nicht mehr duchgängig aus.
Welche Gewinde hast du jetzt genau gekauft? Kannst du mir die Exakte Bezeichnung oder ein Bild geben?
 

tt7crocodiles

Software-Overclocker(in)
Da hast du noch irgendwas falsch. Nach modifizierter Igormethode angezogen?
Ich komme auf das hier und zwar im 4K Burn.

Auch dein Score ist zu schlecht, du bist Powerlimitiert bei den Spannungen. Bereits ab 1080mv reicht das PL nicht mehr duchgängig aus.
Welche Gewinde hast du jetzt genau gekauft? Kannst du mir die Exakte Bezeichnung oder ein Bild geben?

Eben nicht nach Igors Methode, ich habe nicht gesehen, dass die Abstandhalter M2,5 haben und nur M2 schrauben gekauft, ich wollte nicht das Base anboren sondern eine einzelne Schrauben direkt in die Montage-Clips vom Morpheus, das hat nicht geklappt. Ich habe dann mit Muttern befestigt, aber da ist nix mit "nach welcher Methode mache ich das" sondern "hoffentlich mache ich das nicht kaputt". Ich werde noch die M2,5 besorgen und das originale Montage-Kreuz anbohren.

Ich habe schon PL +20% gesetzt, mein restliches Unterbau ist halt nicht mehr ontop :(
 
TE
TE
Gurdi

Gurdi

Kokü-Junkie (m/w)
Eben nicht nach Igors Methode, ich habe nicht gesehen, dass die Abstandhalter M2,5 haben und nur M2 schrauben gekauft, ich wollte nicht das Base anboren sondern eine einzelne Schrauben direkt in die Montage-Clips vom Morpheus, das hat nicht geklappt. Ich habe dann mit Muttern befestigt, aber da ist nix mit "nach welcher Methode mache ich das" sondern "hoffentlich mache ich das nicht kaputt". Ich werde noch die M2,5 besorgen und das originale Montage-Kreuz anbohren.

Ich habe schon PL +20% gesetzt, mein restliches Unterbau ist halt nicht mehr ontop :(

Verwende doch einfach die Schrauben vom original Kühler und dessen Bracket. Wenn das Gewinde an der Platine anliegt, reicht dies vollkommen.
Kannst du mir die genauen Maße der Abstandshalter nennen bitte.
 

tt7crocodiles

Software-Overclocker(in)
Dann muss ich ja die Base abnehmen, die Abstandhalter lassen den Kühler wegen der Base nicht auf die GPU. Welche Abstandhalter willst du wissen? Die originalen Hexa sind ohne Gewinde 7,1mm hoch. Ich habe momentan keine Abstandhalter montiert sondern eine Durchgehende Schraube durch die Feder und das Morpheus-Kreuz mit der Mutter befestigt und kann nur froh sein dass dabei nicht kaputt gegangen ist :ugly: Das wird alles umgebaut aber nicht jetzt sofort.
 
TE
TE
Gurdi

Gurdi

Kokü-Junkie (m/w)
Dann muss ich ja die Base abnehmen, die Abstandhalter lassen den Kühler wegen der Base nicht auf die GPU. Welche Abstandhalter willst du wissen? Die originalen Hexa sind ohne Gewinde 7,1mm hoch. Ich habe momentan keine Abstandhalter montiert sondern eine Durchgehende Schraube durch die Feder und das Morpheus-Kreuz mit der Mutter befestigt und kann nur froh sein dass dabei nicht kaputt gegangen ist :ugly: Das wird alles umgebaut aber nicht jetzt sofort.

Also M2,5 mit 7,1mm höhe, richtig?
 

RX480

Lötkolbengott/-göttin
Ich habe momentan keine Abstandhalter montiert sondern eine Durchgehende Schraube durch die Feder und das Morpheus-Kreuz mit der Mutter befestigt und kann nur froh sein dass dabei nicht kaputt gegangen ist :ugly: Das wird alles umgebaut aber nicht jetzt sofort.

Carbonfire hatte ja extra die Gummischeiben dazwischen, weils Ihm auch net geheuer war mit dem Kreuz!(unter dem Kreuz)
Mach langsam und teste mal bitte UV 1802/1200 mit PT=-15 oder 1900/1250 mit PT= -10..-5. War bei gaussmath auch sinnvoller als PT+20.

Ralle hatte 1900@1,025V in FC5. Da kommts Du evtl. sogar niedriger.
2000@1,075V ist doch echt gut. Das haben schlechte Chips als Default-Spannung ab Werk.
 
Zuletzt bearbeitet:

tt7crocodiles

Software-Overclocker(in)
Carbonfire hatte ja extra die Gummischeiben dazwischen, weils Ihm auch net geheuer war mit dem Kreuz!(unter dem Kreuz)
Mach langsam und teste mal bitte UV 1802/1200 mit PT=-15 oder 1900/1250 mit PT= -10..-5. War bei gaussmath auch sinnvoller als PT+20.

Ralle hatte 1900@1,025V in FC5. Da kommts Du evtl. sogar niedriger.
2000@1,075V ist doch echt gut. Das haben schlechte Chips als Default-Spannung ab Werk.

Ja, ich probiere alle mögliche Kombinationen :) aber durch diese Zappeleien bei der Anzeige kann man gerade schlecht verstehen, was die Karte so mag und was nicht.

Habe gerade paar mal Schreck gekriegt, dachte ich habe wieder übertrieben oder doch was kaputt gemacht - Blackscreen, Absturz... Puh, nö - The Division scheint nicht gleichzeitig mit Windows 10 Fullscreen und Nachtmodus zurechtzukommen.
 

RX480

Lötkolbengott/-göttin
The Divison-Bench ist echt nix für AMD. Habe auch manchmal Probs. aber inGame net.
Da haut Was mit dem Streamen net hin. Die komische Schnee-Option hab ich wg. Cf off.
 
Zuletzt bearbeitet:
TE
TE
Gurdi

Gurdi

Kokü-Junkie (m/w)
Ja, ich probiere alle mögliche Kombinationen :) aber durch diese Zappeleien bei der Anzeige kann man gerade schlecht verstehen, was die Karte so mag und was nicht.

Habe gerade paar mal Schreck gekriegt, dachte ich habe wieder übertrieben oder doch was kaputt gemacht - Blackscreen, Absturz... Puh, nö - The Division scheint nicht gleichzeitig mit Windows 10 Fullscreen und Nachtmodus zurechtzukommen.

Die Anzeige ist wirklich ein Zustand aktuell, daran kann man kein vernünftiges OC ausrichten.
 

sulik

Komplett-PC-Käufer(in)
Hey Leute,

wolte Euch mal ganz frech fragen ob es schon absehbar ist, wann eine Anleitung für den Morpheus Umbau kommt? :hail:
Habe vor 5 Minuten den "Morpheus II Vega" von meiner V56 demontiert und ich brenne darauf die passenden Teile zu bestellen. :D

Werde mich jetzt aber erst mal ans UV meiner Powercolor VII machen. :daumen:

Habe diese gestern bekommen und bei MF bestellt, als die xxx Anzahl Karten verfügbar waren.
Ist also eine spätere Charge...

Hier mal die Daten damit Ihr bescheid wisst:

Powercolor Radeon VII Stock:
1801Mhz@1077mV

Gruß
Sulik
 
TE
TE
Gurdi

Gurdi

Kokü-Junkie (m/w)
Hey Leute,

wolte Euch mal ganz frech fragen ob es schon absehbar ist, wann eine Anleitung für den Morpheus Umbau kommt? :hail:
Habe vor 5 Minuten den "Morpheus II Vega" von meiner V56 demontiert und ich brenne darauf die passenden Teile zu bestellen. :D

Werde mich jetzt aber erst mal ans UV meiner Powercolor VII machen. :daumen:

Habe diese gestern bekommen und bei MF bestellt, als die xxx Anzahl Karten verfügbar waren.
Ist also eine spätere Charge...

Hier mal die Daten damit Ihr bescheid wisst:

Powercolor Radeon VII Stock:
1801Mhz@1077mV

Gruß
Sulik

Ist in arbeit, bin knapp mit der Zeit aktuell und muss auch sichergehen das dies ungefährlich ist.
 
G

gaussmath

Guest
Ich habe mit dem Graphitpad jetzt nochmal 3-4° C rausgeholt. Das ist nicht die Welt. Hab mal den Tipp von RX480 versucht, das Pad am Rand mit nur wenig WLP vorab zu fixieren. So ging's dann tatsächlich besser. Man sollte aber wirklich nur seeeehr wenig WLP einsetzen.

Getestet habe ich mit meiner eigenen Referenz: 1699MHz/944mV mit Strange Brigade @ 4k + AC=on. Kann natürlich auch sein, dass es jetzt besser verschraubt ist. Aber - unter 70° C Junction Temp krieg ich einfach nicht hin. Was sagt eigentlich AMD zum Normbereich der Junction Temp? In welchem Bereich sollte sich das bewegen?
 
Oben Unten