• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit Soundkarte X-Fi

rsSilas

Schraubenverwechsler(in)
Hallo,

habe mir SB X-Fi Titanium eingebaut. Windows hat sie erkannt etwas installiert und gut. Als ich die neusten treiber und software installiert habe musste ich neustart machen...dann ging es los..
Windows 8 64 bit habe ich auf dem Pc, und höre sobald der Pc fertig hochgefahren ist seltsame geräuche ( Rhytmisches takern, mausrad, maus-bewegungen, könnte sowas wie die festplatte sein die man da noch hören kann. ) Und das ganze recht laut.
Habe onboard deaktiviert und treiber deinstall. SB-Treiberdeinstall, da war das aber immernoch so. dann wieder install. Diese seltsamen geräuche bleiben. Sind recht laut, bei musik oder spielen ist es nur zu hören wenn es etwas leiser ist. Ist aber echt nervend...is im Headset wie in den Lautsprechern. Mit onboardsound ist das nicht.
Habe sowas schon irgendwann mal gelesen...ds problem, aber finde es nicht. hoffe mir kann jemand ein paar hinweise geben.

Danke schonmal Gruß
 
TE
R

rsSilas

Schraubenverwechsler(in)
Kann ich nicht erkennen welches das ist. es gibt noch einen slot aber da hängt die Graka davor. Ist ein Medion komplett-Pc.
 

Jeanboy

Volt-Modder(in)
Kann natürlich auch am OS liegen, wobei es sich nach Störgeräuschen anhört.

Das Headset wird über Klinke angeschlossen?
 

Jeanboy

Volt-Modder(in)
Betriebssystem, sprich Windows 8.

Update auf Windows 8.1 schon drauf?

Hast du die Karte neu? Oder hat sie mal ohne Probleme funktioniert?
 
TE
R

rsSilas

Schraubenverwechsler(in)
Nein is noch win8. Karte ist alt, hat aber vorher funktioniert. das update kostet meine ich. Deswegen nicht drauf gemacht. Fand auch das der sound nicht wesentlich besser war...
 
TE
R

rsSilas

Schraubenverwechsler(in)
ok danke update muss ich dann noch install. Ja war in meinem letzten Pcc drinn...dann lag sie ca 1 jahr im schrank...
 
Oben Unten