• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit Patch 1.2.1

msdd63

Software-Overclocker(in)
hi leute

mein crysis ist auf version 1.2 gepatched. un will ich auf 1.2.1 patchen. die installion funktioniert aber nicht. ich bekomme folgende meldung: Crysis muss auf die Version 1.2 gepatched sein, bevor dieser Hotfix angewendet werden kann. Häääääääää. ist doch auf 1.2 gepached. hat noch jemand das problem und weiß abhilfe???
 

Player007

PCGHX-HWbot-Member (m/w)
Welche Version steht im Hauptmenü?
Wenn es 1.1.1.6115 ist, dann ist 1.2 installiert, dann musst du ihn nochma deinstallieren und wieder neu drauf.

Gruß
 

Player007

PCGHX-HWbot-Member (m/w)
Das steht unten rechts im Hauptmenü?
Kann nit sein, hab ich noch nie was von gehört :wow:

Gruß
 
Oben Unten