• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC friert nach ca. einer halben Stunde ein

ElKamp

Schraubenverwechsler(in)
Hallo,

seit einigen Tagen habe ich folgendes Problem. Mein PC friert nach ca. einer halben Stunde der Benutzung Stück für Stück ein. Das heisst es kann zum Beispiel ein Youtube Video stehen bleiben, ich kann in Chrome keine neuen Seiten aufrufen mein Spiel bleibt stehen etc... Auffällig ist auch, dass ich nichts mehr in der Taskleiste anklicken kann. Die Maus schwebt einfach darüber als wäre es ein Stück Hintergrund. Auch das Drücken der Windows Taste bringt nicht mehr, das Menü öffnet sich also nicht.

Angefangen hat das alles vor 3 Tagen, als ich zum einen den neuen GeForce Treiber installiert habe, als auch per MSI Live Update einige andere Treiber aktualisiert habe. Habe auch schon den einen älteren Geforce Treiber installiert, mein PC fror eben aber wieder ein. Ich hab natürlich auch alle meine Antivirenprogramme laufen lassen und CC Cleaner einmal durchlaufen lassen, hat aber auch nichts gebracht. Selbst Malwarebytes hatte 0 Treffer wobei normalerweise immer 1-2 auftauchen.

Ich bin also gerade relativ verzweifelt und hoffe jemand hier kann mir helfen, da ich nur ungern windows neu aufsetzen würde :/, da ich mich gerade im mündlichen Abitur befinde.

Danke schon einmal im Vorraus!

Mein Setup:

Geforce GTX 1070
i7 7700k
MSI Z270 Gaming Pro Carbon
16 GB DDR4 Ram von corsair
250GB Samsung EVO SSD
1 TB WD Blue
Be quiet! Pure Power 500W Netzteil
 
TE
E

ElKamp

Schraubenverwechsler(in)
Ich glaube ich habe das Problem gefunden, ich habe gestern einmal anstatt den PC durch drücken der Powertaste runterzufahren wie ich es sonst gemacht habe ( weil nichts mehr ging) einfach mal gewartet und in dem dann nach einigen Minuten aufgetretenen Bluescreen den Stillstandcode: DRIVER_IRQL_NOT_LESS_OR_EQUAL. Habe dann im Geräte Manager alle Treiber durchgeguckt und tatsächlich ein Ausrufezeichen bei einem der Intel Treiber gefunden. Habe den jetzt mal geupdatet und ich drücke die Daumen, dass es daran lag :)
 

_Berge_

BIOS-Overclocker(in)
Den MSI live updater kannst du an und für sich auch runter schmeißen, ist zwar ganz praktisch als "reminder" für Treiber aber kann auch eine Fehlerquelle darstellen, alles lieber selbst machen
 
TE
E

ElKamp

Schraubenverwechsler(in)
Ja, seitdem ich den genutzt hab läuft es ja nicht mehr, und das Intel Treiberupdate hat auch nichts gebracht, es passiert immer noch immer nach knapp 30-40 Minuten das alles einfriert und ein Bluescreen kommt
 
TE
E

ElKamp

Schraubenverwechsler(in)
hab mal in die Ereignisanzeige geguckt und da stehen ca. zum Zeitpunkt des Absturzes 2 Fehler mit diesem Text

Fehler beim Generieren des Aktivierungskontexts für "C:\Program Files (x86)\Audacity\audacity.exe". Fehler in Manifest- oder Richtliniendatei "" in Zeile . Eine für die Anwendung erforderliche Komponentenversion steht in Konflikt mit einer anderen, bereits aktiven Komponentenversion. In Konflikt stehende Komponenten:. Komponente 1: C:\WINDOWS\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.16299.431_none_15c7d3ee93659e73.manifest. Komponente 2: C:\WINDOWS\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.16299.431_none_5d750ac5a7e1c779.manifest.

Und kurz davor kommt diese Warnung ( ca. 30 Sekunden davor )

Zertifikat für lokales System mit Fingerabdruck 4f 1a ea 38 17 fc b8 99 73 3b 5a 6d e5 8e b3 86 47 b6 f6 ea wird bald ungültig oder ist bereits ungültig.


Ihr wisst nicht zufällig was das heisst oder könnt daraus irgendwas schliessen?
 
TE
E

ElKamp

Schraubenverwechsler(in)
SOOOO
Nachdem ich noch 20 Sachen ausprobiert habe, unteranderem den PC entstaubt, alle Kabel nochmal nachgesteckt, windows creators spring update 1803 aufgespielt habe ( danke an dich Schwarzseher), den Realtek Treiber neu installiert habe, den Nvidia Treiber noch einmal neu installiert habe, einige Anwendungen entfernt und den CC Cleaner die Registry hab bereinigen lassen und ein backup angefertigt hab ( War kurz vorm neu aufsetzen, aber beim erstellen des Backups, was bekanntlich etwas länger dauert war der Fehler glücklicherweise weg) Scheint nun alles wieder zu laufen. Danke nochmal^^
 

Schwarzseher

Volt-Modder(in)
Schau mal in den Zuverlässigkeitsverlauf von Windows da steht das meistens etwas genauer drin als in der Ereignisanzeige.
System/Wartung
 
Oben Unten