• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC Friert einfach komplett ein.

Xenthis

Kabelverknoter(in)
Hallo,
ich habe nun seit längeren das Problem das mein PC komplett einfriert.
Das Seltsame daran ist, das es am meisten dann passiert wenn ich am PC grade nichts mache (ein einziges mal war es bisher beim Zocken, sonst immer im Leerlauf).

Dachte Anfangs es liegt an meinem Mainboard, da dieses doch schon etwas älter war, aber nun habe ich mir erst letzten Donnerstag ein neues Board und CPU gekauft, aber auch da, das gleiche Problem.

Nun bin ich ziemlich Ratlos, woran das liegen könnte.




Habe aktuell:
Asrock Fatal1ty 990FX Killer AM3+
AMD FX 6350
AMD Radeon R9 290X
16GB Ram
(Netzteil auch extra neu, be quiet PURE POWER L8 600W)
auf Windows 8.1 x64
 
C

Crush182

Guest
Sind alle Treiber aktuell?
Läuft irgendetwas spezielles im Hintergrund?
Ist der Energiesparmodus/Ruhezustand aktiviert?
Konntest du beobachten ob es immer nach einer bestimmten Zeit passiert -oder ist es immer unterschiedlich?
...und/oder ist eine SSD verbaut? :)
 
TE
Xenthis

Xenthis

Kabelverknoter(in)
Treiber sind alle Aktuell, als ich mit der neuen Hardware auch Windows neu Installiert habe, habe ich auch alle Treiber aktualisiert.
Des einzigste was sonst noch im Hintergrund läuft ist des Programm ASUS GPU Tweak (des nutze ich um die Lüfterdrehzahl der Grafikkarte Manuel einzustellen, da AMD des immer noch nicht auf die reihe kriegt).

Es ist unterschiedlich bzw völlig willkürlich. Die Platte auf der nur Windows drauf ist, ist eine OCZ Vertex 4 SSD mit 128GB.


Des komische was mir noch aufgefallen ist, das wenn mein PC einfriert und ich Reset drücke, 2 Piepser kommen, als ob irgend was nicht stimmt (war beim alten Board auch immer dann so, und nun beim neuen auch).
Könnte evtl ein Ram defekt sein?
 
Zuletzt bearbeitet:

Dragon AMD

Volt-Modder(in)
Ram kannst du mit memtest86 testen.

Gibt es ein neues firmware update für die ssd eventuell mal erneuern.

In den energieeinstellungen in windows auf höchstleistung stellen.


Mfg
 
TE
Xenthis

Xenthis

Kabelverknoter(in)
Habe Ram test grade durchlaufen lassen, da wurden keine Fehler gefunden.
Höchstleistung in den Energieeinstellungen ist eingestellt.

Nur die Firmeware der SSD hab ich noch nicht geupdatet. Dazu muss ich warscheinlich Win nochmal neu installieren.
 

Dragon AMD

Volt-Modder(in)
Normalerweise braucht du windows dafür nicht neu installieren.

Ich empfehle eine hdd fürs backup von westerndigital da du kostenlos ein backup programm nutzen kannst.

Dann sparst du jedes mal win neu zu machen. Die backup hdd dann schön weglegen falls was mit windows auf der ssd passiert.

Mfg
 
TE
Xenthis

Xenthis

Kabelverknoter(in)
Habe mir nun von Download OCZ Toolbox and Firmware Updates die OCZ Toolbox geladen, das zeigt mir an das ich Firmware version 1.5 habe, aber wenn ich auf Tools Firmwareupdate mache, heißt es beim Download error 36.


Naja wie dem auch sei, kann dies dafür verantwortlich sein das mein PC einfriert?
 
Zuletzt bearbeitet:
C

Crush182

Guest
Ja, die Firmware kann dafür verantwortlich sein (Die alte Firmware meiner ssd führt auch zum einfrieren).

...also du hast das tool heruntergeladen und im Tool selbst bekommst du eine Fehlermeldung oder wie? :)
 
TE
Xenthis

Xenthis

Kabelverknoter(in)
Ja genau, der Download der neuen Firmeware fängt an und dann bei ca 90% heist es: Update failed error 36.

Ich denk aber des liegt doch daran da die SSD auch die System platte ist, wenn ich die ausbaue und extern dran hänge müsste es klappen.
 
C

Crush182

Guest
"The OCZ Toolbox supports only Agility 4 and Vertex 4 when updating firmware on SSDs running as the boot drive"

Es sollte also eig. funktionieren... :hmm:

Aber einen Versuch ist es wert -zumal ich über einen "error 36" bis jetzt noch nichts gefunden habe :/
 
TE
Xenthis

Xenthis

Kabelverknoter(in)
So habe nun die Firmeware Aktualisiert. (Platte ausgebaut und beim Laptop über eSATA, dann ging es)

Aber leider, immer noch PC friert einfach ein.

Bin echt ratlos
 
C

Crush182

Guest
Hm...

Hast du denn, nachdem du dir
...letzten Donnerstag ein neues Board und CPU gekauft...
hast, auch Windwos neu installiert? :)

Und steht in der Ereignissanzeige evtl. etwas?

Edit:
Schalte am besten auch mal das "Asus GPU" Tool vorübergehend aus... damit man das auch ausschließen kann ;)
 
TE
Xenthis

Xenthis

Kabelverknoter(in)
Ja, hab extra nachem des neue Board und die CPU drinnen waren, komplett Formatiert und Windows neu installiert.

Irgentwie scheint es schlimmer zu werden, bzw häufiger auf zu treten.

In der Ereignisanzeige heißt es nur:

Kritisch: Kernel-Power

Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.

und unter Details:

System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 3

Level 1

Task 63

Opcode 0

Keywords 0x8000000000000002

- TimeCreated

[ SystemTime] 2014-04-13T13:59:02.812946900Z

EventRecordID 1377

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer Xenthis

- Security

[ UserID] S-1-5-18


- EventData

BugcheckCode 0
BugcheckParameter1 0x0
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress 0
PowerButtonTimestamp 0
BootAppStatus 0



Das Problem ist nur, wenn ich das Asus GPU Tool aus lasse, wird die Grafikkarte etwas heiß (93 Grad), weil die Driver die Lüfterdrehzahl nich anpasst.
 
Zuletzt bearbeitet:
C

Crush182

Guest
Ok... der Fehler ist normal, wenn der PC nicht herunter gefahren wird.

Du könntest mal MSI Afterburner ausprobieren.
Damit kann man sich eine Lüfterkurve erstellen.

MSI Afterburner

Du müsstest allerdings die v 3 Beta ausprobieren und schauen ob diese bereits komplett mit deiner Karte funktioniert :)
 
TE
Xenthis

Xenthis

Kabelverknoter(in)
Habe es nun komplett ohne dem Asus Tool ausprobiert (zum test hab ich es deinstalliert) aber da, auch.
Habe auch immer, nach dem der pc eingefroren ist, ein Ram ausgebaut um zu testen ob es nicht doch daran liegt.
Aber auch das half nichts.

Nun versuche ich mal Windows auf einer normalen Platte zu installieren, vieleicht hat ja die SSD einen defekt.


Jetzt hab ich Windows auf einer anderen normalen Platte installiert, aber selbst da. friert der PC plötzlich ein.
Ich weiß einfach nicht was ich noch tun kann, ich versteh es nicht.
 
Zuletzt bearbeitet:

Ottah

Schraubenverwechsler(in)
Moin!

Wollte mich mal zu Wort melden, weil ich exakt das gleiche Problem habe und diesen Thread hier gerade beim googlen gefunden habe. Ist ja noch topaktuell.
Bei meinem Problem handelt es sich wirklich exakt um das gleiche. PC friert manchmal einfach vollkommen ein und kann nur noch durch reset neu gestartet werden. Das ist sowohl im Leerlauf als auch schon in einem Spiel passiert.
Und vollkommen zufällig. Kann auch mal viele Stunden ohne Probleme durchlaufen.

Mein System ist sogar relativ ähnlich, wie das des Threaderstellers:

ASRock Fatal1ty 990FX Killer
AMD FX 8350
PowerColor Radeon R9 280X
16GB Crucial Ballistix Tactical DDR3-1866 RAM
be quiet! Pure Power 530W Netzteil
Windows 8.1 Pro x64

Und Windows läuft auf einer 120GB Sandisk SSD.

Habe alle Vorschläge hier im Thread auch schon probiert und dazu noch ein paar Dinge selbst probiert, wie z.b. Mainboard-Bios aktualisieren, alle Kabel am Mainboard nachgesteckt, Schrauben nachgedreht und mal testweise ein paar Programme die ich verdächtigt habe deinstalliert. Hat aber alles nichts geholfen.

Würde mich also sehr freuen, falls noch jemand ein paar Ideen hat. Werde mich melden, falls ich das Problem irgendwie selbst löse. Würde mich auch freuen, wenn der Threadersteller sich meldet, sobald er Neuigkeiten hat.

mfg
 
TE
Xenthis

Xenthis

Kabelverknoter(in)
Hallo,
leider habe ich bisher keine wirklichen Neuigkeiten, momentan versuche ich den RAM zu testen, ob es vielleicht wirklich an einem derer liegt.
So Bau ich immer einen aus, und schau dann wie es läuft, wenn es nichts bringt nehme ich den nächsten, usw.

Was mir sonst noch einfallen würde, wäre das es am Netzteil liegt, das ich leider nicht testen kann da ich kein anderes momentan habe.
 
TE
Xenthis

Xenthis

Kabelverknoter(in)
Das mit der SSD konnte ich inzwischen ausschließen, hab Windows auf einer normalen Platte installiert und die SSD abgestöpselt, aber da das gleiche.
 

diecheckernudel

Komplett-PC-Aufrüster(in)
Ich habe das auch seit einigen Tagen.
Dachte eigentlich, dass es an der Graka liegt, aber anscheinend doch nicht (Treiber und alles neu).
Mal läuft der Rechner 5 Stunden am Stück, mal nur 15 Minuten. Und selbst beim Surfen hängt er sich auf.
Was habt ihr für einen Virenschutz?

Und iwie kommt mir das Windoof 8.1 in Verdacht :/
 

Ottah

Schraubenverwechsler(in)
Ich habe das auch seit einigen Tagen.
Dachte eigentlich, dass es an der Graka liegt, aber anscheinend doch nicht (Treiber und alles neu).
Mal läuft der Rechner 5 Stunden am Stück, mal nur 15 Minuten. Und selbst beim Surfen hängt er sich auf.
Was habt ihr für einen Virenschutz?

Und iwie kommt mir das Windoof 8.1 in Verdacht :/
Windows 8.1 ist zumindest das einzige, was wir alle 3 gemeinsam haben. Hatte ja vorher noch die AMD-Treiber in Verdacht, aber wenn ich dein System sehe, kann ich das wohl auch ausschließen.

Virenschutz ist bei mir AVG Antivirus 2014 Free Edition.
 
C

Crush182

Guest
Also ich weiß jetzt leider nicht mehr weiter :/

Denn als ich das Problem hatte lag es wie gesagt an der SSD Firmware (Mushkin Chronos 120gb) und ein Update hat das Problem gelöst :)

...Das "Sata-Kabel" fällt mir jetzt gerade noch ein.
Schon mal ausgetauscht? :)


Und noch ne Idee :D :Habt Ihr schonmal versucht den PC mit minimalconfig zu betreiben?
-D.h. alles was nicht gebraucht wird (gehäuselüfter, cd laufwerke, Festplatten, card reader, externe Geräte usw...) abklemmen.

Ich weiß, ist ne Menge Arbeit, aber ich bin ansonsten echt überfragt ;)
 
TE
Xenthis

Xenthis

Kabelverknoter(in)
Sata Kabel hab ich bisher noch nicht ausgetauscht bzw benutze die, die beim Board mit dabei waren.

PC in minimalconfig hab ich noch nicht ausprobiert, aber habe getestet ob es evtl an einer anderen Platte oder am Blue Ray Laufwerk liegt, und diese bis auf die Systemplatte abgesteckt aber daran lag es leider auch nicht.

Habe noch einen Tipp bekommen, der sagte das es evtl an einer All-in-One-Suites Sicherheitssoftware wie zb Norton 360, Kaspersky oder der gleichen liegt, konnte ich aber noch nicht ausgiebig testen.
 
TE
Xenthis

Xenthis

Kabelverknoter(in)
Hatte immer Norton 360, aber habe dieses mal testweiße mit dem Norton removal tool komplett entfernt.

Gestern lief dann mein PC ohne das der eingefroren ist, kann natürlich nur ein Zufall sein, den etwas Zweifel ich schon daran das es an diesem liegt.

Momentan hab ich nur den Windows Defender laufen (wovon ich ehrlich gesagt nichts halte).
 

Ottah

Schraubenverwechsler(in)
Da wir ja alle Windows 8.1 benutzen, gab es da in den letzten Tagen ein Update?
Hatte jetzt seit über 48h keinen Freeze und Xenthis ja gestern offenbar auch nicht. Habe sonst seit meinem letzten Post nichts geändert.
Sata-Kabel wechseln war übrigens eines der ersten Dinge, die ich damals getestet habe @Crush182. Daran lag es also wohl nicht.

Dennoch sollte ich mich wohl nicht zu früh freuen...:hail:
 
TE
Xenthis

Xenthis

Kabelverknoter(in)
Seit Norton entfernt ist, scheint mein System problemlos zu laufen (zumindest bis jetzt).

Selbst wenn es daran liegt ist es mir nicht ganz begreiflich, denn auf meinem Laptop habe ich auch Norton 360 (was natürlich andere Hardware hat).

Es gab des Windows 8.1 update v1 bzw glaub auch das es mit irgend einem updaten zusammenhängt.
 

Ottah

Schraubenverwechsler(in)
Moin!

Monatelang lief es nun gut. Seit gestern hat mein PC aber wieder Freude am einfrieren, aktuell sogar noch schlimmer als damals. Heute hat er sich schon 3x verabschiedet.

Hat noch jemand wieder das Problem bekommen?
 
Oben Unten