• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Nvidia Treiber 471.96 - COD Spiele stürzen ab

IICARUS

Kokü-Junkie (m/w)
Zunächst mal unsere zwei Systeme.

Mein Sohn:
  • AMD 3900X
  • RTX 2080 Super
Mein System:
  • Intel 9900K
  • RTX 3080
Heute klagte mein Sohn das die Spiele...
  • COD - Warzone
  • COD - Black Ops - Cold War
... bei ihm keine einzige Runde überstehen und abstürzen.

Der Fehler ist auch etwas komisch, denn es wird zwar vom Nvidia Treiber ein Fehler als kleines Fenster ausgegeben, aber das Spiel läuft im Hintergrund mit Bild sogar weiter. Das Spiel wird erst mit dem Kick auf OK im Fenster beendet oder muss selbst mit Schließen des Tabs beendet werden. Deshalb waren wir auf Fehlersuche und haben einiges dazu versucht. Ich sagte noch zu meinem Sohn, das zumindest Warzone bei mir laufen würde, da ich es erst vor ein paar Tage gespielt habe.

Nachdem wir noch weiteres versucht haben ist mir eingefallen, dass nicht nur er, sondern auch ich zuletzt noch den aktuellen Treiber drauf gezogen habe. Ich hatte meinen sogar mittels DDU bereinigt und neu installiert. Bei meinem Sohn hatten wir diesen Treiber heute mit der Benutzerdefinierung und klick auf Neuinstallieren, erneut neu draufgezogen. Aus diesem Grund kam ich auch auf die Idee das Spiel erneut auf meinem Rechner auszutesten.

Nachdem das Spiel gestartet war, wurde der Shader neu installiert, was für mich schon ein Zeichen war, das mein letztes Spiel nicht mit dem neuen aktuellem Treiber war. Nachdem ich dann in die erste Spielrunde kam, passierte derselbe Fehler. Habe es dann auch im Multiplayer versucht und auch hier konnte ich eine Runde nicht bis zu Ende spielen. Zuvor war es auch im Multiplayer, aber in einem privatem mit Bots eigener Spielrunde. Nun war klar, das es nichts mit dem System meines Sohnes was zu tun haben konnte.

Wir haben beide darauf hin den letzten Treiber (August) 471.68 heruntergeladen und neu installiert, denn mit diesem Treiber hatte ich ja noch spielen können. Mit beiden Rechner ist danach kein Absturz mehr erfolgt. Zumindest mit dem Spiel COD - Warzone. Da ich noch nicht dazu gekommen bin es mit Cold War auszutesten. Aber mein Sohn hat es mit diesem Spiel auch ausgetestet und auch dieses Spiel soll nun bei ihm Fehlerfrei laufen.

Zumindest konnte ich mit COD - Warzone 1x privates Match und 2x öffentliche Maps ohne Fehler spielen.

Ob noch andere Spiele davon betroffen sind, kann ich nicht sagen.
Aber ich habe die letzten Tage Overwatch gespielt und damit lief das Spiel problemlos.

Wer also das gleiche Problem hat, der sollte es mit einer vorherigen Nvidia Treiber Version versuchen.

Gruß IICARUS
 
Zuletzt bearbeitet:

Veteran-Cookie

Kabelverknoter(in)
Heya zusammen,
ich bin der Sohnemann!

Ich wollte mal eben berichten dass der Fehler scheinbar doch noch nicht behoben wurde. Zumindest nicht in meinem Fall. Dank dem alten Nvidia Treiber, habe ich diesmal zwar paar Runden mehr geschafft zu spielen, sowohl in CoD MW (Warzone) als auch in Black Ops Cold War. Denn vorher konnte ich nicht länger als 5 min im Spiel bleiben.
Aber als ich mit einem Kollegen das nochmal anspielen wollte, stürzte es bereits erneut zwei mal ab. Die Runde konnte ich wie gewohnt schon wieder nicht abschließen.

Die Fehlermeldung kommt im übrigen nicht von Nvidia sondern es ist ein Fehlercode vom Spiel. Betitelt mit "Fataler Fehler" und im Context steht der Fehlercode:"0x000000014191041b 10154834 0x0000005 ModernWarfare.exe", weiter unten ist die Empfehlung zu lesen, sich mal beim Kundendienst zu melden.
Ein weiterer Fehler der bisher nur ein mal aufgetaucht ist, ist folgender: "DEV ERROR 6328".

Hier zwei Screenshots davon:
Download.jpg
Screenshot_7.jpg

Ich weiß echt nicht was das soll.
Mir ist nur bekannt das ich es schon seit letzter Woche hab. Jedoch habe ich CoD die Tage nicht mehr so viel angefasst gehabt, daher kann ich das auch nicht so genau sagen. Was mir nur bekannt war ist, dass ich sowohl in MW als auch in Black Ops Cold War das Problem gehabt habe. Zusätzlich muss ich noch erwähnen, das ich mal auch die Reparatur Funktion aus Battle.net ausprobiert habe.. aber sowohl bei MW als auch bei Cold War, ist er irgendwann ständig stehen geblieben und hätte gemeint, es wär ein Fehler aufgetreten und fing dann ständig von neu an, nachdem ich wiederholt ne halbe stunde gewartet habe.

Was ich sonst noch probiert habe ist, das Spiel neu zu installieren (auf eine andere Platte), die alten Daten dabei komplett entsorgt (sowohl das alte Spielverzeichnis als auch die Spiel-Dateien bei Dokumente), die Grafiktreiber aktualisiert und auch den vorherigen Treiber nochmal installiert.

Nun bin ich mit meinem Latein am Ende. Jemand eine Idee woran das noch liegen könnte?

Gruß
 
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Schade, ich dachte, dass wir das Problem behoben hätten, da ich über 3 Runden kein Fehler mehr hatte und zuvor keine einzige Runde überstanden habe. Dann muss ich es auch erneut länger austesten, bzw. Spielen.
 

Veteran-Cookie

Kabelverknoter(in)
da ich über 3 Runden kein Fehler mehr hatte und zuvor keine einzige Runde überstanden habe.
Ja genau so war das bei mir ja auch. Ich konnte über 3 Runden MW spielen und 2 Runden Cold War. Und vorher konnte ich nicht mal länger als 5 min. im Spiel bleiben oder aber es stürzte irgendwo mitten in der Runde einfach ständig ab. Ggf. sogar im Menü. Aber scheinbar war es wohl nun keine Dauerlösung wie es aussieht. Daher würde ich ebenfalls vorschlagen es mal etwas länger auszutesten.
 
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Komisch ist jetzt, dass ich wieder den aktuellen Treiber drauf habe und ich drei Spielrunden problemlos überstanden habe. :fresse:
 

ShiZon

PC-Selbstbauer(in)
Hi ihrs,

habe jetzt schon ein paar mal mitbekommen, das COD Warzone - Modern Warfare (heißt das Spiel so, habe es selbst nicht) ganz schön am rumzicken ist.

Ist Overlay in den Spielen aktiv? Nutzt ihr beiden Geforce Experience? Hatte Probleme mit dem Kram und habe es runter gekickt. Habt ihr mal versucht über die Nvidia Systemsteuerung> 3D-Einstellungen> DSR aus, V-Sync auf Adaptiv? Wäre zumindest einen versuch wert. Kann man DirectX 11 erzwingen, evtl. gibt Probleme mit DirectX 12?

ShiZoedit: Boah ich Horst, habe das eben gefunden, schon mal versucht? https://xboxplay.games/de/news/call...ie-den-schwerwiegenden-fehler-0xc0000005-7626 ist zwar nicht exakt derselbe aber eventuell hilft es?

Ist es der doch? Habe den Fehler oben kopiert und via Google danach suchen lassen.
 
Zuletzt bearbeitet:
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Momentan läuft es bei mir wieder, aber ich vermute auch das es von COD (ggf. Auslastung der Server) selbst verursacht wird.
Werde deine Ratschläge versuchen, sobald der Fehler bei mir wieder auftauchen wird.

Mein Sohn werde ich auch gleich auf dein Beitrag hinweisen.
 
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Den Router habe ich vorhin auch mal neu gestartet, einfach um sicherzugehen.
Bei uns läuft das Spiel über Battle.net.

In meinem Fall habe ich vorhin den aktuellen Treiber über den Experience-App (Game Ready-Treibers) wie in dem Artikel beschrieben aktualisiert und bisher hatte ich noch kein Fehler. Mehr habe ich momentan noch nicht unternommen. Mein Sohn wird wahrscheinlich morgen nochmals das Ganze versuchen.

EDIT:

Habe jetzt nochmals einige Zeit gespielt und es läuft bei mir immer noch problemlos.
 
Zuletzt bearbeitet:

manimani89

BIOS-Overclocker(in)
kann sein das die gpus zu hoch takten? was ist denn der max takt? könnte ein bug im treiber sein und dann stürzt der treiber ab bei zu hohen takt
 
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Das kann ich nicht genau sagen, aber das war ja bisher noch nie anders.

Mal sehen, ob es bei mir weiterhin problemlos läuft. COD hat gestern Abend, nachdem ich erneut ins Spiel ging auch noch ein Update gezogen. Bei meinem Sohn weiß ich nicht wie es laufen wird, er ist gestern schlafen gegangen und hat es dann nicht mehr angespielt.
 

Veteran-Cookie

Kabelverknoter(in)
Hey!
Vielen Dank für die ganzen hilfreiche Tipps!
Ich bin momentan noch erst alles am ausprobieren und hab noch nicht richtig angefangen, daher kann ich noch nichts genaueres sagen. Ich hab aber vorher nochmal kurz es einfach nur so ausprobiert und kann zumindest bestätigen das der Fehler noch existiert. Leider....

Kurz vorm starten hat er ebenfalls bereits ein kleines Update gezogen. Gestern habe ich noch vorm schlafen erneut den Grafiktreiber auf aktuellem Stand gesetzt. Daher fange ich sozusagen wieder bei Null an.

Ich hab mir aber alle Lösungswege mal durchgelesen und werde die mal nach und nach alle ausprobieren. Die Lösung mit dem Origin Client, wegen dem Dev Error, ist mir allerdings ein Rätsel. Seit wann kann man denn Call of Duty überhaupt auf Origin spielen? :hmm:
 

suddali

Komplett-PC-Aufrüster(in)
Grüßt Euch, ich habe den selben Mist! Wollte seit langem mal wieder Warzone spielen und habe den Fehler nun auch..
 
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Glaube das es mit den COD Server was zu tun hat, denn heute läuft es bei mir sehr gut und mein Sohn hatte heute auch ein paar Runden spielen können.
 

suddali

Komplett-PC-Aufrüster(in)
Das glaube ich nicht. Der Server hat mit einem Fehlercode am PC nichts zu tun!
Ich habe im Übrigen folgendes probiert:

CPU OC runtergeschraubt, keine Besserung.
Nvidia Overlays geschlossen, keine Besserung. Was die Entwickler da immer wieder machen ist eine Frechheit.. Meine FPS werden gefühlt auch mit jedem Update weniger und das trotz low/mid settings mit einer 2080 und nem 8700k..

Achja die größte Sauerei ist, man kann mittlerweile den Support bzgl. technischer Probleme garnichtmehr erreichen, da man sich durchklicken muss und das Problem garnicht auswählbar ist :D
 
Zuletzt bearbeitet:
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Das glaube ich nicht. Der Server hat mit einem Fehlercode am PC nichts zu tun!
Und wie erklärst du dir das es nun bei mir läuft, obwohl ich nichts groß was unternommen habe? Ich hatte nur den alten Treiber versucht und dann lief es wieder. Kann auch Zufall gewesen sein, sollte es wirklich am Server gelegen haben. Dann habe die aktuellen Treiber drauf gezogen und es lief immer noch problemlos und seither habe ich auch keine Fehler mehr.

Das Spiel muss sich ständig mit dem Server Synchronisieren und wenn da was schiefläuft können meiner Meinung doch solche Fehlermeldungen entstehen. Alle anderen Spiele laufen auch alle problemlos, es liegt jedenfalls, wenn es der Fall ist an COD selbst.
 

suddali

Komplett-PC-Aufrüster(in)
..ganz einfach, WENN es am Server läge, gäbe es dazu viel mehr threads. Da aber der Error laut google suche noch garnicht existent ist, hat es kaum/garnichts mit dem Server zu tun..
 
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Hatte auch bis gestern noch nie Probleme mit dem Spiel und gestern bin ich auch nur dort rein, weil mein Sohn damit Probleme hatte und es ist auch etwas komisch das er und ich zugleich dasselbe Problem haben und zu gleich derselbe Fehler bei jedem wieder weg ist. Wir haben auch beide komplett unterschiedliche Systeme. Mit andere Spiele haben wir auch keine Schwierigkeiten.
 

Veteran-Cookie

Kabelverknoter(in)
Ok also ich hab jetzt echt so einiges ausprobiert, zumindest was auch auf der Seite empfohlen wurde. Nichts hat geholfen. Registry geändert, Studio Grafiktreiber installiert, Ordner unter Dokumenten erneut gelöscht, Battle.net Caches gelöscht, etc. Und ich flieg weiterhin raus.

Es gibt aber scheinbar Momente wo ich deutlich länger spielen kann, wie auch bereits IICARUS erwähnt hat. Und sobald ich das Spiel neu starte fängt allerdings alles wieder von vorne an.

Mich macht es ebenso stutzig das nicht alle vom Problem betroffen sind wie es aussieht und doch glaube ich irgendwie dass es mit MW selbst zu tun haben muss. Anders kann ich mir das gerade nicht erklären, weil sonst lief MW eigentlich bei mir auch stets ohne Probleme. Mir ist nur aufgefallen das es jedes Mal bei einem neuen Update, irgend ein neuer Bug erschienen ist. Daher vermutete ich nun auch dass es ein Update-Fehler sein muss. Oder aber der Grafiktreiber den ich letztens aktualisiert hatte, hätte nun für nen Schuss gesorgt.

Aber selbst die alten Treiber haben nicht geklappt wie es am Anfang den Anschein hatte und das Spiel habe ich bereits neu installiert und die alten Daten gründlichst gesäubert, weshalb auch keine Restbestände vom Spiel mehr geben müsste. Also tut entweder das neue Update für Probleme bei einigen Systemen sorgen (warum auch immer) oder aber das Spiel mag mich einfach nicht xD Sonst hat sich bei mir ja schließlich auch nicht viel geändert.

kann sein das die gpus zu hoch takten? was ist denn der max takt? könnte ein bug im treiber sein und dann stürzt der treiber ab bei zu hohen takt

Das habe ich ebenfalls nachgeprüft. Der GPU-Takt scheint weiterhin normal zu sein, da verändert sich nichts.
 

Veteran-Cookie

Kabelverknoter(in)
okay, also läuft es doch nicht bei euch beiden..
"Bei euch beiden" würde ich nicht sagen. Bei ihm funktioniert es ja wieder, er hatte lediglich gestern dasselbe Problem gehabt. Nun kann er aber scheinbar wieder normal spielen, ich dagegen nicht. Ich leide schon seit letzte Woche darunter.

Bei ihm kann ich nun aber halt nicht sagen ob es auch nach 2 Stunden weiterhin reibungslos funktionieren würde. Aber in meinem Fall stürzt es bereits nach 5 min. ab. Wenn ich Glück habe, hält es ca. 10 min. und dann ist es wieder aus. Bei ihm ist das nicht der Fall oder zumindest nicht mehr, er kann da ohne sich beschweren zu müssen weiterspielen.

Edit: Was er wohl gemeint hat ist, das es bei uns beiden gleichzeitig wieder geklappt hatte als wir den alten Treiber installiert hatten. Wir gingen ja davon aus dass das die Lösung gewesen ist, weshalb auch dieser Thread hier entstanden ist. In dem Moment lief es aber bei uns beiden wieder. Das heißt wenn es ein Zufall gewesen ist, dann kann es auch am Server gelegen haben oder irgendwie am Spiel halt. Es hätte auch vom Treiber kommen können aber da wir ja nun wieder den selben Treiber haben und ich sogar mehrmals mich mit anderen Treibern durchprobiert habe, wird es wohl nicht daran gelegen haben schätze ich. Zumal der alte Treiber auf Dauer ja auch nichts gebracht hat.
 
Zuletzt bearbeitet:
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Ich spreche jetzt nur für mich, weil ich auch 100% von mir ausgehen kann und nicht vor dem anderen Rechner sitze. Habe seitdem ich gestern den Treiber neu darauf gezogen habe kein einziges Mal mehr ein Fehler gehabt. Weder gestern Abend, noch heute. Gestern habe ich etwa 1 Stunde gespielt und heute ebenfalls.

Habe nur heute gesehen, da mein Sohne eine weile am Spielen war und bin davon ausgegangen, das es bei ihm auch wieder läuft.
Aber wenn er jetzt sagt, dass es noch nicht immer läuft, dann habe ich mich wohl in seinem Fall geirrt.

Bei ihm kann ich nun aber halt nicht sagen ob es auch nach 2 Stunden weiterhin reibungslos funktionieren würde.
Der Fehler kam gestern direkt in der ersten Spielrunde und da konnten wir keine 10min richtig spielen.
 
Zuletzt bearbeitet:

RtZk

Lötkolbengott/-göttin
Ihr habt aber beide schon mal euer OC vollständig rausgenommen oder?
Ich hatte mit zu starkem OC früher auch mal Crashes mit einem Fehlercode der ähnlich aussieht wie deiner.

An sich ist Warzone technisch aber einfach nur eine Katastrophe.
Ich hab mich mit dem Game lange genug rumgeärgert, miserable Performance, dank diesem seltsamen Schleier den sie für den „Cold War Look“ drüber gelegt haben miese Grafik und oft Abstürze oder Performance Probleme durch lächerliche Dinge die ich sonst nirgendwo je hatte.
Die Lösung? Einfach aufhören zu spielen^^.
 

ShiZon

PC-Selbstbauer(in)
Ihr habt aber beide schon mal euer OC vollständig rausgenommen oder?
Ich hatte mit zu starkem OC früher auch mal Crashes mit einem Fehlercode der ähnlich aussieht wie deiner.

An sich ist Warzone technisch aber einfach nur eine Katastrophe.
Ich hab mich mit dem Game lange genug rumgeärgert, miserable Performance, dank diesem seltsamen Schleier den sie für den „Cold War Look“ drüber gelegt haben miese Grafik und oft Abstürze oder Performance Probleme durch lächerliche Dinge die ich sonst nirgendwo je hatte.
Die Lösung? Einfach aufhören zu spielen^^.
Das denke ich bei Skyrim an manchen Tagen auch und wo klebe ich dann wieder, an Skyrim. :fresse:

Funktioniert das mit dem V-Sync auf Adaptiv nicht ggf. einfach mal auf an stellen, vielleicht hilft das?

Schon mal das Spiel als Admin gestartet?
 

Veteran-Cookie

Kabelverknoter(in)
Zu OC kann ich dir auf jeden Fall ohne bedenken "Ja!" sagen, denn da tue ich so gut wie nie was umstellen.

Zu den Technischen Details in Warzone stimme ich dir aber zu 100% zu. Damit "aufhören" kann ich dir zwar nicht versprechen (wobei das jetzt darauf ankommt ob der Fehler weiterhin bestehen wird) aber ich spiele das Spiel auch so schon mittlerweile eher seltener als sonst. Und würde ich jetzt damit anfangen, mit jedem Spiel aufzuhören was bisschen buggy ist, dann würde ich heute wohl nur noch Pac-Man spielen.

Das denke ich bei Skyrim an manchen Tagen auch und wo klebe ich dann wieder, an Skyrim. :fresse:

Funktioniert das mit dem V-Sync auf Adaptiv nicht ggf. einfach mal auf an stellen, vielleicht hilft das?

Schon mal das Spiel als Admin gestartet?

So geht's mir oft auch xD

V-Sync ist bei mir stets aktiv. Daher... ^^ Aber ich habs auch schon mal es aus geschaltet, hat alles nicht geklappt.

hm.. ne als Admin habe ich das nicht probiert, ich starte das Spiel eigentlich wie üblich einfach nur über den Launcher. Kann ich zwar auch nochmal gerne es ausprobieren aber ich glaub nicht dass das viel bringen wird.
 
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Meine Grafikkarte läuft mit Stock und ist weder übertaktet, noch nutze ich UV.

Gut mein Prozessor ist auf 5 GHz übertaktet, aber das läuft stabil und es läuft bei mir jetzt wieder alles. Die Grafikkarte von meinem Sohn läuft auch Stock und soweit mir richtig bekannt ist, hat er noch nicht einmal PBO aktiviert. Bei ihm hatten wir gestern auch 3200 MHz statt 3600 MHz der Arbeitsspeicher ausgetestet.
 
Zuletzt bearbeitet:

ShiZon

PC-Selbstbauer(in)
Habe mich eben ein wenig mehr mit dem Spielen beschäftigt, @Veteran-Cookie wie hoch ist denn deine Grafikeinstellung? Habe nämlich gerade gesehen das COD Black Ops - Cold War ganz schön Systemhungrig ist, schau mal hier https://www.pcgames.de/Call-of-Duty...ungen-PC-das-sind-die-Hardware-Specs-1360955/ sind denn Raytracing und andere leistungsfressende Grafikeinstellungen z. B. Lichtstrahlen (GodRays), Schattenqualität und Kantenglättung angeschaltet und wenn ja, bis zum Anschlag, will heißen Regler ganz nach rechts?
 

Veteran-Cookie

Kabelverknoter(in)
Bis auf Raytracing und DLSS habe ich eigentlich alles auf Ultra. Nur solche Nebeneffekte wie Tiefenschärfe, Film-Effekt usw. sind ausgeschaltet, quasi die letzten Optionen. Naja und Raytracing und DLSS sind halt auch momentan aus.

Jedoch hat mein PC damit noch nie so wirklich Probleme mit gehabt. Aber ja, systemhungrig is es schon.
 

ShiZon

PC-Selbstbauer(in)
Wie schaut es denn aus, wenn du alles auf High und ggf. am AA und AF herumschrauben, also eher nach links die Texturqualität auch, vielleicht sind die Einstellungen die du vorgenommen hast ein bisschen viel für deine Graka?
 

Veteran-Cookie

Kabelverknoter(in)
vielleicht sind die Einstellungen die du vorgenommen hast ein bisschen viel für deine Graka?

Glaub nicht. Das Spiel spiele ich ja nicht erst seit heute und die Graka hat beide Spiele locker weg gesteckt. Und die Fehlermeldung habe ich auch erst seit letzte Woche.
Sollte das doch der Fall sein, dass die Graka das nicht packt... dann werden die wohl etwas verändert haben. Weil normal wäre das jetzt nicht.

Ich werde es aber auch nochmal es austesten um das wenigstens ganz ausschließen zu können.
 

suddali

Komplett-PC-Aufrüster(in)
Wie schaut es denn aus, wenn du alles auf High und ggf. am AA und AF herumschrauben, also eher nach links die Texturqualität auch, vielleicht sind die Einstellungen die du vorgenommen hast ein bisschen viel für deine Graka?
kennst du das Spiel überhaupt? Warum sollten hohe settings das Spiel zum Absturz bringen, wenn es vorher immer lief? Ich spiele mit low/mid settings und es stürzt auch ab..

Es tritt im Übrigen sowohl im Multiplayer, wie auch Warzone auf..
 

ShiZon

PC-Selbstbauer(in)
Was habe ich oben geschrieben, das Spiel habe ich nicht, bin aber dennoch bemüht beim lösen des Fehlers zu helfen. Finde es auch merkwürdig das dieses Problem auch erst seit einer Woche ist? Es scheint so, als würde es mit dem Update bzw. Patch zusammen hängen.
 

manimani89

BIOS-Overclocker(in)
keine ahnung was du schreibst warum eine 3080 wegen irgendwelche settings abstürzen soll^^ hatte bei cyberpunjk eine 3080 30-40fps 78 stunden lang und keinen absturz und da war alles maxed in 4k. beim jetzigen treiber hatte ich noch keinen absturz. beim vorigen einmal in 10 stunden bei rise of the tomb raider 4k maxed mit 4x ssaa^^ aber meine taktet auch am limit mit uv.
 

Gurdi

Kokü-Junkie (m/w)
Das klingt für mich schlicht nach out of Memory. Textureneinstellungen mal deutlich runter schrauben, das sollte helfen.
 

Veteran-Cookie

Kabelverknoter(in)
Also ich selbst hab auch noch "nur" ne 2080 SUPER und die lief sonst auch in den Games wie'n Weltmeister. Gut, zugegeben... anfangs hatte ich noch teilweise Laggs aber das hat sich im Nachhinein durch die zukünftigen Updates gelöst. Und ich hatte im Nachhinein sonst auch nie Ruckler oder sonst was gehabt, außer vielleicht in den Menüs noch aber das hat bspw. IICARUS mit seinem jetzigen System sowie auch mit seiner 3080 ebenfalls noch.

Cyberpunk lief zwar aufgrund der Startproblemen ziemlich schreckhaft.. Aber mittlerweile kann ich das Spiel auch schon relativ flüssig spielen und unter anderem ohne Abstürze.

Was habe ich oben geschrieben, das Spiel habe ich nicht, bin aber dennoch bemüht beim lösen des Fehlers zu helfen. Finde es auch merkwürdig das dieses Problem auch erst seit einer Woche ist? Es scheint so, als würde es mit dem Update bzw. Patch zusammen hängen.
Ich bin auch für jegliche Hilfe sehr dankbar. Manchmal sieht man ja auch die Nadel im Heuhaufen nicht. Und manchmal ist selbst die schrägste Antwort der Lösungsweg für alle Probleme xD Spreche aus Erfahrung x) Daher alles gut.

Aber ich gehe auch sehr stark vom Update aus. Den Fehler habe ich zwar erst letzte Woche bemerkt (weil ich mal wieder seit langem das Spiel ab da gestartet habe), kann aber nicht sagen ob das nicht schon bisschen länger nun der Fall wäre. Aber ich meine selbst wenn es teils an der Hardware liegen sollte, dann vermutlich auch nur weil sie schon wieder irgendwas hinzugefügt oder geändert haben, weshalb meine Hardware nun anfängt rum zu motzen.
Aber dann muss man wieder rausfinden, was das Problem ausgelöst hat.

Allein schon wenn ich mir angucke, was für neue Optionsmöglichkeiten in den Einstellungen zu finden sind. DLSS und RT waren z.B meines Wissens nicht von Anfang an teil des Spiels gewesen, darunter kommen dann noch weitere Optionen dazu.

Das klingt für mich schlicht nach out of Memory. Textureneinstellungen mal deutlich runter schrauben, das sollte helfen.

Ich wollte sowieso noch an die Settings ran, daher werde ich das gleich auch nochmal probieren. Gib dann nochmal bescheid.

EDIT:

So... das Spiel mit Adminrechte zu starten hat mir schon mal leider nicht geholfen, da er mich ständig rausgeschmissen hat, von wegen Server-Absturz oder sowas. Das schon mal vorweg.

Nun habe ich alle Settings auf niedrig gestellt. Während des Einstellens ist mir das Spiel abgeschmiert, das trotz der Übernahme der Einstellungen. Als ich wieder rein ging, habe ich ausnahmsweise DLSS auf Ultra-Performance gestellt und statt Vollbild auf Vollbild-Fenstermodus (ohne Rahmen) eingestellt.
Als ich ins Spiel kam, habe ich erneut ca. 5 min. gespielt und wurde nochmals mit dem selben Fehlercode rausgeschmissen.

Ergo: Die Settings umstellen bringt leider auch nichts.
Für mich zwar keine große Überraschung, denn die hohen Settings waren für mein PC wie gesagt noch nie ein Problem gewesen. Aber wegen dem Update weiß ich dann natürlich auch nicht was alles verstellt wurde.

Interessant finde ich halt immer noch, dass ich das Spiel auch nicht problemlos "reparieren" kann. Wo ich das zumindest mit Cold War und MW ausprobiert habe, ließ es sich nicht komplettieren. Es blieb irgendwann stehen und dann hieß es, dass es ein Problem gab und fing stets wieder von vorne an, weshalb man dazu gezwungen wird, das Spiel neu zu installieren.

EDIT2:

Ich habe mich nun auch an den Kundendienst mal angewandt. Ich bin gespannt was sie antworten werden.
 

Anhänge

  • Screenshot_10.jpg
    Screenshot_10.jpg
    792,3 KB · Aufrufe: 19
  • Screenshot_11.jpg
    Screenshot_11.jpg
    989,8 KB · Aufrufe: 8
  • Screenshot_12.jpg
    Screenshot_12.jpg
    1,2 MB · Aufrufe: 8
  • Screenshot_13.jpg
    Screenshot_13.jpg
    1,2 MB · Aufrufe: 9
  • Screenshot_14.jpg
    Screenshot_14.jpg
    1,1 MB · Aufrufe: 24
Zuletzt bearbeitet:
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Gibt es bei dieser Grafikkarte nicht, weil Nvidia diese Ausgaben erst mit der Ampere mit reingebracht hat. Wahrscheinlich wird er nur die GPU-Temperatur ausgegeben bekommen. Aber er kann ja mal mit GPU-Z, bzw. HWInfo nochmals reinschauen. GPU Temperatur und auch der Takt, bzw. die Auslastung sind in Ordnung, haben wir bereits mittels OSD Afterburner eingesehen.

Er hat ja eine Gigabyte 2080 Super als Grafikkarte verbaut.

Bei einer MSI 2080 von mir wurde nur die GPU-Temperatur ausgegeben.
Bei einer Asus 2080 Super, die GPU und auch die Temperatur der Spannungswandler.
 
Zuletzt bearbeitet:
TE
IICARUS

IICARUS

Kokü-Junkie (m/w)
Wir sind es aber jetzt dennoch nochmal nachgegangen, weil ich auch mal schauen wollte, was bei ihm genau ausgegeben wird und beides wird doch jetzt mit ausgegeben. Er wird sich aber gleich selbst dazu zu Wort melden, aber so weit sah alles bis zu seinem nächsten Absturz in Ordnung aus. Delta zwischen GPU und Hotspot waren etwa 12-15°C und der GPU-Takt war auch in Ordnung und hat nicht runter getaktet.
 
Oben Unten