Mainboard oder Netzteil kaputt? SATA Problematik

veorax

Schraubenverwechsler(in)
Ich habe folgendes Problem:

Meine neue SATA SSD verschwindet manchmal während des laufenden Systems.
Sprich, sie verschwindet manchmal einfach im Explorer unter "Dieser PC", und ploppt dann wieder nach einer Zeit auf.

Ich habe alle SATA Anschlüsse probiert.
Wenn ich das selbe mit einer HDD probiere (sprich die HDD per SATA anschließen) dann erscheint die erst gar nicht.

(SATA Kabel habe ich auch schon gewechselt)

Jetzt stelle ich mir die Frage, woran das liegen könnte? (Ist mein Netzteil ausgelastet? Oder könnte es eher am Mainboard liegen?

PC SPECS:

CPU: Ryzen 7 5800X
GPU: RTX3070Ti FE
PSU: Corsair R650i (650W)
Ram: 4x8GB (32GB) 3600mhz G.Skill 1 RipJaws
Mainboard: GIGABYTE Aorus B550 Pro AC
SSD‘s: NVME/M.2 1x Samsung Evo 960 (250Gb)/ 1x SanDisk (250GB)
1x SATA Samsung EVO 970
Lüfter: 3x Gehäuse Lüfter und 2 im CPU LÜFTER beQuiet Dark Rock Pro 4
 

Tolotos66

Volt-Modder(in)
Das Anschlüsse kaputt gehen, kann passieren.
ABER:
1. Chipsatztreiber aktuell?
2. RAM-OC senken. Ja, ich weiß. Klingt unwahrscheinlich, ist mir aber schon mal vorgekommen.
3. NT ist natürlich, durch die Peaks der Ti, etwas knapp bemessen. Sollte aber trotzdem nicht so ein Fehlerbild erzeugen.
4. Bei den SSD-Preisen würde ich den Kleinkram rausschmeissen und eine größere SSD nehmen.
5. Was sagt die WIN-Ereignisanzeige?
6. Chdsk durchgeführt? CrystaldiskInfo o.ä.
Gruß T.
 
TE
TE
V

veorax

Schraubenverwechsler(in)
Hey, Danke für deine Antwort :)
1. Chipsatztreiber habe ich aktualisiert.
2. Ram ist gar nicht übertaktet :)
3. NT Habe ich jetzt ein neues eingebaut auf 850W
4. Sprich: Die M.2 (beide mit 250GB) raus und dann eine mit 1TB/500 GB rein?
5. Was meinst du mit Win-Ereignisanzeige?
6. Screenshot im Anhang :)
 

Anhänge

  • Screenshot 2022-05-05 110254.png
    Screenshot 2022-05-05 110254.png
    80,1 KB · Aufrufe: 15

psalm64

Freizeitschrauber(in)
2. Ram ist gar nicht übertaktet :)
Zu 2.: Von Dir angegeben sind 4x8 GB 3600MHz
Falls nicht ganz klar war, was @Tolotos66 damit meint:
Auch wenn der RAM mit 3600MHz verkauft ist, für den 5800X ist alles über 3200MHz nicht Standard.
Wenn irgendwas nicht tut, lohnt es daher manchmal auf 3200MHz zu gehen und zu gucken, ob es dann geht.
(Meistens ist das aber kein Problem, 3600MHz läuft normalerweise ohne Probleme.)
 

psalm64

Freizeitschrauber(in)
Hi,
dann guck doch mal nach der Garantie. DIe Corsair Netzteile haben teilweise bis zu 10 Jahre Garantie, dann kannst Du es ggf. noch umtauschen und als funktionstüchtig verkaufen.
 
Oben Unten