• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Laing vs Eheim

Darkx

PC-Selbstbauer(in)
Hallo,

ich habe zur Zeit etwas Probleme mit meiner Pumpe. Ohne Durchflussverengungen fördert die "Eheim 1046 Ultra" 250-300 l/h mit 85hz. Durch die ganzen Kühler liefert sie jedoch nur noch 35 l/h(85hz) bzw 16l/h(63Hz). Nun stell sich mir die Frage ob ich nicht doch besser zu einen Laingpumpe mit höherem Durchfluss greifen soll.

Kühlkreislauf: Pumpe ->Aquaero 5> Ram Kühler -3 MB Kühler ->CPU Kühler -> 2 GPU Kühler -Mora3 ->AGB->

Bild 1 Bild 2 Bild 3

Lohnt es sich der Umstieg auf eine Laing Pumpe? Da das System ist auf SILENT ausgelegt. Auf 85Hz vibriert die Eheim einfach zu laut. Temperaturen sind noch im grünen Bereich, jedoch weis ich nicht wie es im Sommer aussieht.
 

VJoe2max

BIOS-Overclocker(in)
Was für eine Pumpe hast du denn genau? Deiner Beschreibung nach handelt es sich ja vermutlich um einen aquacomputer Aquastream XT Ultra - oder?

Dass der Durchfluss mit vielen Kühlern viel geringer ist als ohne Widerstand ist völlig normal. In der Annahme, dass ich mit der Vermutung bzgl. der AS-XT richtig liege, deutet der arg geringe Durchfluss jedoch auf einen verstopften Kühler hin. Der Kreislauf ist an sich noch keine besonders schwierige Herausforderung für eine AS-XT - auch bei niedrigen Frequenzen als 85Hz. Auf 85Hz baut sie einen ähnlich hohen Druck wie eine DDC-1T auf.

Welchen Durchflussmesser verwendest du btw zur Messung?
 
TE
D

Darkx

PC-Selbstbauer(in)
Ich verwende den "Aquacomputer Durchflusssensor high flow". Der Kalibrierwert ist wie auch bei der Produktbeschreibung auf 169 Impulse eingestellt.

Es ist eine Aquastream XT Ultra verbaut.

Der komplette Kreislauf wurde anfangs mit etwa 10-15litern komplett durchgespült. Anfangs hatte ich bei nur 2x gpu, 1cpi, radi, agb Kühler verbaut. Mit 85Hz war der Durchfluss damals bei 60-70l/h. Bei 65 Hz waren es immerhin noch um die 50 l/h. Hatte vergessen zu erwähnen das ich 2 Koolance Kupplungen verbaut habe. In einem Test hab ich jedoch festgestellt das diese den Durchfluss kaum verringern. Ohne Kupplungen 250 l/h .....mit Kupplungen 210 l/h. Ich bin der Meinung das die beiden GPU Kühler(von aquacomputer 680gtx) den Durchfluss am meisten verringern.

Luft befindet sich defenitiv nicht im Kreislauf
 
Zuletzt bearbeitet:

xXPiratXx

PC-Selbstbauer(in)
Hab ne eheim watercool 12v was ner 1046 entspricht und hab 2x360er radi, Nen mo-ra3, mainboard, cpu, und meine titan damit unter wasser und komm auf 130l durchfluss... würde auf verstopften kühler tippen.... winkel hab ich auch mehr als genug verbaut... die merkst du nicht wirklich
 

991jo

Freizeitschrauber(in)
Was hast du den zum Kreislauf hinzugefügt/entfernt? Hast du eventuell den CPU-Kühler falschrum angeschlossen oder sitzt der AGB nicht über/vor der Pumpe (So, dass die das Wasser vom AGB in die Pumpe laufen kann)?
 

DaxTrose

Moderator
Teammitglied
Ich hatte bei mir auch mal Kupplungen eingebaut, weiß allerdings nicht mehr, von welcher Firma die waren. Anfangs hatte ich keine Probleme damit und der Durchfluss hatte sich "nur um ca. 15-20 Liter/h verringert. Leider wurde es immer weniger bis ich mein komplettes System gesäubert hatte. Danach war der Durchfluss für ein paar Stunden wieder besser und ging schnell wieder um 50-70 Liter/h zurück. Als ich mich dann entwschied, die Kupplungen auszubauen, war alles wieder normal und ich hatte wieder einen Durchfluss von 120 Liter/h. Ich nehme an, dass der Federmechanismus nicht mehr richtig funktionierte und sie dicht gemacht haben, obwohl sie verbunden waren.
 

Shizophrenic

BIOS-Overclocker(in)
Hab auch 2x Spawa, CPU, GPU, 2 Ausgleichsbehälter, Sieb, dfm, mora3, 420er im Kreislauf in gute 90Liter mit der ASXT Ultra.
 
TE
D

Darkx

PC-Selbstbauer(in)
Hab ne eheim watercool 12v was ner 1046 entspricht und hab 2x360er radi, Nen mo-ra3, mainboard, cpu, und meine titan damit unter wasser und komm auf 130l durchfluss... würde auf verstopften kühler tippen.... winkel hab ich auch mehr als genug verbaut... die merkst du nicht wirklich

Wasser läuft direkt vom AGB in die Pumpe. Kühler hab ich nochmal nachgeschaut, Leitungen sind korrekt montiert.

Laut einem anderem Forum soll eine Aquacomputer aquagrafx GTX 680 den Durchfluss um bis zu 70 l/h verringern.


48 l/H ohne Mora3 bei 85Hz....immer noch zu wenig ;(

Also kann es nur noch an dem CPU oder den 2 GPU Kühler hängen

CPU Kühler: Aquacomputer cuplex kryos HF
GPU Kühler: Aquacomputer-aquagrafx-GTX-680
Sensor: High Flow
 
Zuletzt bearbeitet:

ruyven_macaran

Trockeneisprofi (m/w)
Ich glaube nicht, dass irgend ein sauberer Kühler derart großen Einfluss hat. 48 l/h liegt nicht alzu weit über dem, was ich habe - bei 50 Hz und mit einer doch sehr restriktiven Radiatorenlösung und noch ein paar Kühlern mehr.

Ich hatte bei mir auch mal Kupplungen eingebaut, weiß allerdings nicht mehr, von welcher Firma die waren. Anfangs hatte ich keine Probleme damit und der Durchfluss hatte sich "nur um ca. 15-20 Liter/h verringert. Leider wurde es immer weniger bis ich mein komplettes System gesäubert hatte. Danach war der Durchfluss für ein paar Stunden wieder besser und ging schnell wieder um 50-70 Liter/h zurück. Als ich mich dann entwschied, die Kupplungen auszubauen, war alles wieder normal und ich hatte wieder einen Durchfluss von 120 Liter/h. Ich nehme an, dass der Federmechanismus nicht mehr richtig funktionierte und sie dicht gemacht haben, obwohl sie verbunden waren.


Weiß nicht, wie es bei Koolance ist (der Aufbau ähnelt sich aber i.d.R. überall), aber bei CPC sorgen Federn nur für verschließen - wenn du die Kupplung zusammensteckst, ist sie unweigerlich öffnen, weil du gegen die Federn arbeitest. Wäre Dreck im Weg, würde man sie nicht zusammenbekommen.
Aber natürlich kann die Engstelle in der Kupplung genauso verstopfen, wie ein Kühler.
 
TE
D

Darkx

PC-Selbstbauer(in)
Habe heute meine kompletten Kühler nach dem Durchfluss getestet.

aquastream XT: ->300 l/h

Aquastream+Koolance Schnellkupplung: ->250 l/h

Mora 3 ->186 l/h

Mora 3 + Koolance Schnellkupplung -> 180l /h

CPU Kühler: Aquacomputer cuplex kryos HF ->132 l/h

2x GPU Kühler: Aquacomputer-aquagrafx-GTX-680 -> 152 l/h

Ram+MB : -> 162 l/h

Aquaero 5 Kühler: -> 260 l/h

Habe nun einen Durchflusswächter hinter der Pumpe und vor dem AGB. Auf maximaler Drehzahl der Pumpe komm ich nun hinter der Pumpe auf 65 l/h und vor dem agb auf 40l/h. Auf Silentbetrieb 63Hz hab ich einen Durchfluss von 40 und 18 l/h. Sind keine wirklichen bremsen drin. Ich vermute das der Kreislauf zu viele Kühler hat. Solange die Temperaturen unter 30°C bleiben ist alles im grünen bereich.
 

m4ntic0r

Komplett-PC-Aufrüster(in)
Die Endwerte sind eigentlich viel zu niedrig für die Pumpe, da stimmt trotzdem irgendwas nicht.

Ich hab sie auch und Kreislauf AGB -> Pumpe -> DFM -> Aquaero5 -> CPU -> GPU -> externer MORA3 -> AGB und bei Autoeinstellung ~82Hz und 150L/h. Hab die Pumpe wegen Lautstärke gedrosselt (74Hz) und immer noch knapp über 130L/h.

Das ganze mit 11/8er Schlauch.


Deine Einzelwerte sind ja alle soweit gut bis sehr gut, es kann nicht sein, dass das Endergebnis so tief nach unten sinkt.
 

VJoe2max

BIOS-Overclocker(in)
Da läuft was grundlegend falsch mit der Durchflussmessung ;). Der Durchfluss im Kreislauf ist an jeder Stelle gleich - ansonsten hättest du ein Leck (oder anders ausgedrückt - die Kontinuitätsgleichung wäre verletzt)
 
G

Gast20140625

Guest
[...] Habe nun einen Durchflusswächter hinter der Pumpe und vor dem AGB. Auf maximaler Drehzahl der Pumpe komm ich nun hinter der Pumpe auf 65 l/h und vor dem agb auf 40l/h. Auf Silentbetrieb 63Hz hab ich einen Durchfluss von 40 und 18 l/h. Sind keine wirklichen bremsen drin. Ich vermute das der Kreislauf zu viele Kühler hat. Solange die Temperaturen unter 30°C bleiben ist alles im grünen bereich.
Verstehe ich das richtig: Du hast 2 DFM im gleichen Kreislauf und unterschiedliche Werte?
Dann läuft da was falsch. Entweder hast du ein rießiges Leck (und sehr viel Wasser im AGB) oder was ich vermute einer der DFM funktioniert nicht richtig bzw. ist falsch kalibirert.

Nimm doch mal die Pumpe und stoppe die Zeit die du benötigst um z.B. eine Gieskanne (10l) Wasser in eine andere rüberzupumpen. Dann kannst du dir den Durchfluss ausrechnen.
Dann weißt du welcher DFM nicht zuverlässig funktioniert. Zur Kontrolle kannst du das auch mir den zwischengeschalteten Komponenten machen.
 
Oben Unten