• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Lag es wirklich am Netzteil?

Ill_Doctore

Komplett-PC-Käufer(in)
Hallo zusammen!

Ich poste hier um meinem WG-Mitbewohner zu helfen, dessen Rechner ich für ihn zusammengebaut habe, und ihm auch bei der Zusammenstellung beraten habe. Daher fühle ich mich dementsprechend auch verantwortlich, für den Ärger, den er aktuell damit hat(te?).

Long Story short: In den letzten Wochen hatte er seit längerem mal wieder Zeit um GTA-V zu zocken, wobei ihm nach mehreren Stunden ingame 2 mal plötzlich einfach der Rechner aus gegangen ist. Als er diesen dann direkt wieder versucht hat an zu schalten, tat sich zunächst nichts. Ich vermute daher, dass eine Schutzschaltung im Netzteil ausgelöst hat. Der Rechner lies sich nämlich erst wieder anschalten, nachdem er stromlos gemacht wurde.
Ich habe nach dem 2. mal in 2 Tagen empfohlen, die Kiste nicht weiter so zu quälen, und habe ihn erst wieder Zocken lassen, nachdem ich ihm ein Ersatz-Netzteil von mir eingebaut habe. Seitdem (wieder 2 Tage her) kam es bisher nicht nochmal zu solchen Problemen.

Was mich wundert: Sein Netzteil war weder uralt, noch schlecht, noch hatte ich den Eindruck es sei unterdimensioniert oder ähnliches. Es ist ein Seasonic Prime Snow Silent 750W Titanium (SSR-750TR), November 2018 gekauft. Das sollte doch eigentlich gut genug sein um dieses System zu befeuern.

Meint ihr das könnte vielleicht doch unterdimensioniert gewesen sein, und daher hat es OCP ausgelöst o.Ä.? Kenne mich nicht so aus, wieviel die GPU so frisst und was für Lastspitzen die so raushauen kann... Vega (die er davor verbaut hatte) war da ja damals auch sehr anspruchsvoll meine ich...
Oder könnte das Netzteil vielleicht Fehlerhaft sein? Oder liegt das Problem vielleicht auch wo ganz anders?

Sein System:

CPU: R5 5600X @ Custom Wakü - kein OC

GPU: RX6900XT Referenz @ Luft - kein OC

Board: Asus Crosshair 7 Hero

RAM: 32GB (4 x 8) G-Skill Trident-Z 3200

Drives: 2TB Samsung 970 EVO-Plus M.2 (sonst nichts)

PSU: siehe oben

Ersatz PSU (aktuell verbaut): Asus ROG-Strix 850G

Case: Fractal Define R6

Lüfter: 4x Noctua, 4 x Eloop

Sound: Focusrite Scarlet USB-Audio Interface

Sonstiges: AC Aquastream Ultimate, AC Hubby7, AC Quadro

Gezockt wird auf einem WQHD Panel.
 

flx23

BIOS-Overclocker(in)
Von den Seasonic g habe ich schon öfters gehört das diese bei extrem schnellen Lastsprüngen Usern können.
Ob das jetzt auch dein Netzteil betrifft weiß ich nicht. Melde dich doch mal bei Seasonic und schilder ihnen das Problem, was ich so gehört habe analyzed die das Netzteil und wenn es zu schnell auslöst reparieren sie es oder schicken ein neues.

Unterdimensioniert ist es schon mal nicht. Du hast max 130W CPU, 350W GPU 50w Rest und 50W Reserve. Sind in Summe 580W, aber auch nur wenn CPU und GPU an der Kotzgrenze arbeiten.

Was du auch probieren könntest ist bei der CPU PBO zu deaktivieren und die Grafikkarte mit leichtem UV (-5%geht immer, - 10% machen viele auch noch mit) zu versehen.
 

pgcandre

Komplett-PC-Aufrüster(in)
Das Netzteil ist gut und noch nicht alt. Und für das System voll in Ordnung . Die Auslastung dürfte wohl bei Max 600 Watt liegen. Allerdings sind Netzteil Ferndiagnosen schlecht. Es kann am Netzteil liegen. Aber auch Fehlerhafte Treiber kann man nicht ausschließen. Ich würde aber fast zu einem Fehler mit der CPU oder RAM tendieren. Wurden irgendwelche Übertaktungs Tools für RAM oder CPU Verwendet? Es ist auch möglich das der PC in den Selbstschutz geschaltet hat wegen zu hohen Temperaturen. Ich hoffe ihr findet die Ursache. Es kann leider viele Ursachen haben.
 

FetterKasten

Software-Overclocker(in)
Hast du die Grafikkarten Stromleitungen an 2 verschiedene Rails vom Netzteil angeschlossen?
Sollte sich im Handbuch finden lassen.
 

drstoecker

Lötkolbengott/-göttin
Von den Seasonic g habe ich schon öfters gehört das diese bei extrem schnellen Lastsprüngen Usern können.
Ob das jetzt auch dein Netzteil betrifft weiß ich nicht. Melde dich doch mal bei Seasonic und schilder ihnen das Problem, was ich so gehört habe analyzed die das Netzteil und wenn es zu schnell auslöst reparieren sie es oder schicken ein neues.

Unterdimensioniert ist es schon mal nicht. Du hast max 130W CPU, 350W GPU 50w Rest und 50W Reserve. Sind in Summe 580W, aber auch nur wenn CPU und GPU an der Kotzgrenze arbeiten.

Was du auch probieren könntest ist bei der CPU PBO zu deaktivieren und die Grafikkarte mit leichtem UV (-5%geht immer, - 10% machen viele auch noch mit) zu versehen.
Seasonic repariert nix mehr, da gibts direkt ein neues oder aktuelles. Peaks sind schon hoch und können allein bei der gpu schonmal knapp 500w machen. Hatte auch Probleme mit einem Prime 750w Gold und der 6800 xt. Das Prime 750w Titan läuft hingegen problemlos. Habe aber aktuell auf 2x Corsair Hx850i umgerüstet für mein neues System + benchtable.
 
TE
Ill_Doctore

Ill_Doctore

Komplett-PC-Käufer(in)
Wow, vielen Dank für die Antworten schon mal! :)
Unterdimensioniert ist es schon mal nicht. Du hast max 130W CPU, 350W GPU 50w Rest und 50W Reserve. Sind in Summe 580W, aber auch nur wenn CPU und GPU an der Kotzgrenze arbeiten.

Was du auch probieren könntest ist bei der CPU PBO zu deaktivieren und die Grafikkarte mit leichtem UV (-5%geht immer, - 10% machen viele auch noch mit) zu versehen.
Genau das dachte ich mir auch... das dürften doch höchstens um die 600W sein, da hat man bei 750 doch eigentlich mehr als genug Luft nach oben. Sollte ich die Netzteile wieder zurück tauschen, dann werde ich ihm wahrscheinlich mal ein leichtes UV an der Karte einstellen.

Der Punklt ist aber auch: GTA-V auf 1440P ist jetzt auch wahrscheinlich nicht unbedingt die Art Game, die den Rechner bis aufs letzte fordert... und da der Rechner immer nur nach mehreren Stunden Gaming plötzlich ausging bin ich halt nicht sicher, ob es wirklich so plötzlich dem Netzteil zu viel sein könnte....

Das Netzteil ist gut und noch nicht alt. Und für das System voll in Ordnung . Die Auslastung dürfte wohl bei Max 600 Watt liegen. Allerdings sind Netzteil Ferndiagnosen schlecht. Es kann am Netzteil liegen. Aber auch Fehlerhafte Treiber kann man nicht ausschließen. Ich würde aber fast zu einem Fehler mit der CPU oder RAM tendieren. Wurden irgendwelche Übertaktungs Tools für RAM oder CPU Verwendet? Es ist auch möglich das der PC in den Selbstschutz geschaltet hat wegen zu hohen Temperaturen. Ich hoffe ihr findet die Ursache. Es kann leider viele Ursachen haben.
OC Tools wurden absolut keine verwendet. Die sind nicht mal installiert... mein Mitbewohner ist jemand, der die Hardware wirklich nur out of the Box benutzt, weil er gar keine Ahnung von OC, UV oder ähnlichem hat.

Das mit der Überhitzung hatte ich auch schon nach dem 1. Shutdown überlegt... Ich habe ihn dann den Rechner erstmal ohne Glas-Seitenteil weiter nutzen lassen, da die Grafikkarte vertikal verbaut war, und ich da nicht so sicher war, ob sie genug Luft bekommen hat.
Doch auch mit offenem Seitenteil ist die Kiste einfach aus gegangen, da kann ich mir nur schwer vorstellen, dass die Karte zu Heiß geworden ist... und die CPU sowieso nicht, unter der WaKü wird der wahrscheinlich eher etwas Kalt, zumindest solange die GraKa noch nicht mit im Loop hängt :D

Kann in der Tat am Netzteil liegen, da die Peaks vielleicht zu hoch sind.
Wenn jetzt mit dem Asus alles i.O. ist, lass es laufen und gut.

Mein Mitbewohner ist schon einer meiner besten Kumpels... aber bei aller Liebe... ich will mein Netzteil schon irgendwann gern wieder zurück haben :D Zunächst lasse ich ihn aber natürlich damit zocken, und falls der Fehler nie mehr auftreten sollte, werde ich ihm wohl mal ne Mail formulieren, die er an Seasonic schicken kann... immerhin hat die Prime Serie ja 12 Jahre Garantie. Ob die das dann reparieren oder austauschen wird ihm dann auch wohl relativ egal sein denke ich, solange es nachher wieder läuft...

Aber kann man nicht irgendwie selber testen ob das NT noch wirklich einwandfrei Läuft? Dazu braucht man wahrscheinlich ziemlich spezielles Test-Equipment, oder?
 

HisN

Kokü-Junkie (m/w)
Was mich wundert: Sein Netzteil war weder uralt, noch schlecht, noch hatte ich den Eindruck es sei unterdimensioniert oder ähnliches. Es ist ein Seasonic Prime Snow Silent 750W Titanium (SSR-750TR), November 2018 gekauft. Das sollte doch eigentlich gut genug sein um dieses System zu befeuern.

So viel Geld für Hardware, aber kein Energiemessgerät für nen 10er übrig?
Verstehe ich bei jedem dieser Threads nicht. Sollte, hätte, wenn.... aber kurz hinschauen is nicht?
 
Oben Unten