• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

BIOS ignoriert Lüftereinstellung -> BIOS-Update -> ECO-Mode nicht mehr auffindbar

Haardok

Schraubenverwechsler(in)
Moin, moin zusammen und hallo! (War bis jetzt jahrelang nur stiller Mitleser ;) )

Wie im Titel beschrieben hänge ich ein bisschen fest was meine Lüftereinstellungen im BIOS angeht. Im Grunde sind mir zwei Gehäuselüfter meines Zweit-PC zu laut. Problem ist nur, dass ich die im BIOS nicht geregelt bekomme.

Mainboard: x470 MSI Gaming Plus (BIOS Verion 7B79vAH)
CPU-Kühler: Scythe Mugen 5 PCGH-Edition

Die Lüfter sind quer gemischt von verschiedenen Herstellern und im Moment auf DC eingestellt. Das Problem ist, dass egal was ich einstelle sich rein gar nichts an der Drehzahl der Lüfter ändert. Außer natürlich wenn ich die auf PWM schalte - dann drehen einige auf. Selbst absichtlich falsche Werte führen weder zu 100% Drehzahl, noch zu 0% - sondern alle Lüfter werkeln fröhlich im Bereich zwischen (angezeigten) ~850 und ~990RPM. Auch der CPU-Kühler ignoriert sämtliche Einstellungen, egal welche das auch sind.

Zum Ausprobieren habe ich mal das Tool FanControl von GitHub geladen. Darüber lassen sich auch alle Lüfter (an-)steuern und einstellen, würde ich aber nur ungern als Dauerlösung betreiben bzw. löst es ja auch die eigentliche Frage nicht.

Aber was genau macht dieses Tool jetzt anders als das BIOS? Bzw, warum kann ich die über ein Windows-Tool einstellen aber nicht im BIOS direkt?


Eventuell hat ja jemand eine passende Idee und / oder ich nur ein ordentliches Brett vorm Kopf. :)

Mit freundlichen Grüßen und vielen Dank schon mal.
 

Hellraiser2045

Komplett-PC-Aufrüster(in)
Sers,

sind die Lüfter am Mainboard direkt angeschlossen? Oder hat das Gehäuse eine eigene Lüftersteuerung?
Welche Anschlüsse haben die Lüfter? 3Pin regelt man mit DC, 4Pin mit PWM.

Kannst du im Bios jeden einzelnen Lüfter andere Bedingungen zuteilen? Zb. Gehäuselüfter 1 steuert sich nach der CPU Temp, Lüfter 2 nach der VRAM Temp usw.

Gruß
 
TE
Haardok

Haardok

Schraubenverwechsler(in)
Sers,

sind die Lüfter am Mainboard direkt angeschlossen? Oder hat das Gehäuse eine eigene Lüftersteuerung?
Welche Anschlüsse haben die Lüfter? 3Pin regelt man mit DC, 4Pin mit PWM.

Kannst du im Bios jeden einzelnen Lüfter andere Bedingungen zuteilen? Zb. Gehäuselüfter 1 steuert sich nach der CPU Temp, Lüfter 2 nach der VRAM Temp usw.

Gruß
Müssten alles 3-Pin Anschlüsse sein. Die Lüfter hängen direkt am Mainboard und können alle einzeln auf CPU, System, Chipsatz etc. gestellt werden. Aber wie gesagt, keine Einstellung, ganz egal welche, ändert das Verhalten der Lüfter.
Mfg
 

Hellraiser2045

Komplett-PC-Aufrüster(in)
Hm, wenn du jetzt als Bsp. die Lüfterkurve vom CPU Lüfter so einstellst, dass ab 20° der Lüfter auf 100% laufen soll, passiert garnix?
 
TE
Haardok

Haardok

Schraubenverwechsler(in)
Kann ich gerne machen. Aber um den CPU-Kühler geht es ja eigentlich auch gar nicht. Der kann von mir ruhig auf automatisch da vor sich hindrehen wie er will, der ist ja so oder so unhörbar leise.

Mir geht es eher um zwei Gehäuse-Lüfter, die mir einfach zu laut sind aber sich eben nicht verstellen lassen. Die Anmerkung wegen dem CPU-Kühler war nur dazu da, um zu verdeutlichen, dass das BIOS irgendwie sämtliche Einstellungen zu ignorieren scheint - eben selbst die vom CPU-Kühler. ;)

Edit: Die Frage ist also weniger wie ich das am besten einstelle, sondern eher warum ich einstellen kann was ich will, sich aber rein gar nichts tut. ^^
 

Hellraiser2045

Komplett-PC-Aufrüster(in)
Für dein Brett gibt es einen aktuelles Beta Bios, wäre einen Versuch wert, und/oder CMOS Reset.
Wenn es dann immer noch nicht geht, weiß ich nimmer weiter.
 

Vandyk01

Komplett-PC-Käufer(in)
Irgend eine Software unter Windows installiert die die Steuerung der Lüfter übernimmt z.B MSI Dragon Center ?
 
TE
Haardok

Haardok

Schraubenverwechsler(in)
Für dein Brett gibt es einen aktuelles Beta Bios, wäre einen Versuch wert, und/oder CMOS Reset.
Wenn es dann immer noch nicht geht, weiß ich nimmer weiter.

CMOS Reset hat leider nichts gebracht, schon versucht. Das Beta-Bios wäre noch eine Option, das stimmt. Da hat mich bis jetzt nur der Stand „Beta“ von abgehalten.

@Vandyk01

Nein, bzw zum Testen dann ja schon. Aber erst nachdem ich auf das eigentliche Problem überhaupt gestoßen bin. Auch ändern sich die Drehzahlen der Lüfter ja alleine schon im BIOS nicht, da spielt Windows ja erst noch keine Rolle.
 
Zuletzt bearbeitet:
TE
Haardok

Haardok

Schraubenverwechsler(in)
Also das ''neue'' Beta-BIOS hat da auch keine Besserung gebracht, außer das der Eco-Mode nicht mehr verfügbar ist. ^^
 
TE
Haardok

Haardok

Schraubenverwechsler(in)
Das mit den Lüftern konnte ich jetzt regeln. Mit den neuen Arctic P12 PWM geht alles jetzt problemlos. Leider fehlt mir immer noch der Eco-Mode. Hat jemand mit dem neusten (Beta)-Bios auf dem x470 Gaming Plus die gleiche Erfahrung gemacht bzw Tipps wie man da eventuell wieder rankommt? Vielleicht übersehe ich den auch einfach, aber ich finde in einfach nicht (mehr).

Mit freundlichen Grüßen
 
TE
Haardok

Haardok

Schraubenverwechsler(in)
Haha... Ok. „Noob-Fehler“ meinerseits. :D

Der Eco-Mode war bis zu dem neusten BIOS ein eigenständiger Punkt im MSI-BIOS. Jetzt hat MSI das Ding unter den auswählbaren PBO-Optionen integriert - also so wie viele Andere Hersteller auch.

DA hat er sich also jetzt versteckt. Gut, warum sich die alten Lüfter nicht mit dem Board steuern ließen weiß der Geier, aber zumindest geht jetzt alles (wieder).

Vielen Dank für die Mithilfe. :)
 
Oben Unten