• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AMD Radeon RX Vega 64 und RX Vega 56 Overclocking/Undervolting-Thread

Inras

Freizeitschrauber(in)
Aktuell habe ich GPU-P7 1642MHz / 1075mV und HBM-P3 870MHz / 950mV. Also 125mV differenz.
Nach deiner Empfehlung hieße das entweder die HBM-Spannung Rauf oder die GPU-Spannung (und eventl. Frequenz) runter.

Irgendwie sind die 870MHz HBM nicht mehr zuverlässig stabil. Hatte sogar Bluescreens. Nach längerem rumprobieren bin ich jetzt wieder auf 845MHz unten. Mal abgesehen davon, dass ich leider Hynix Speicher drin habe ärgert mich das schon etwas. Keine Ahnung was passiert ist oder ob das am aktuellen Treiber liegt. Die Blue Screens haben mich sowieso total überrascht. Dachte erst garnicht an die Grafikkarte oder den Treiber. Aber nachdem jetzt wieder alles läuft muss es das gewesen sein. Der Speicher ist jedenfalls absolute erste Wahl *hust* ^^. Mir vergeht nur die Lust dran rumzuspielen. Wenn "Big Navi" da ist geht die Sapphire Radeon Vega 56 NITRO+ Limited in Rente bzw. wird vererbt :D
 
Zuletzt bearbeitet:

cupnb

Komplett-PC-Käufer(in)
Irgendwie sind die 870MHz HBM nicht mehr zuverlässig stabil. Hatte sogar Bluescreens.

Das klingt aber komisch... So aus dem Blauen? (lol)
Oder hast du ein Treiberupdate gemacht?

Meine Crashes konnte ich jetzt beheben, schuld war der Undervolt. Aber nicht von der GPU sondern von der CPU zwecks PBO Tuning (Kopf -> Tisch :wall:)
Hatte den schonmal ein Stück zurückgeschraubt, aber anscheinend nicht genug. Dann die Sache vergessen und die Abstürze mit der Rücksetzwarnung des Treibers es immer brav auf die GPU geschoben
Zudem die CPU unter Last nicht rumgezickt hat sonder nur zufällig im Idle.

Naja, jetzt bin ich wieder glücklich und darauf gibts heute erstmal ein :bier:
 

Eladio

Komplett-PC-Aufrüster(in)
Guten Tag, da ich in letzter Zeit immer wieder von abstürzen geplagt werde, dachte ich mir ich schau mal nach was meine Graka so mach "Vega64 Asus Strixx"

Scheinbar haben sich meine stabilen Einstellungen verstellt,
Auch nach mehrmaligen Umstellen mit OverDriveN lässt sich dieser VDDC Wert von 1.55V nicht ändern...
Hat hier jemand eine Idee?

AMD Software.PNGOverDriveN.PNG

Edit: Problem gelöst "Riot Vanguard" hat mein komplettes System verändert. Deinstalliert und läuft wieder
 
Zuletzt bearbeitet:

gorzilla

Schraubenverwechsler(in)
Wenn ich das so lese hab ich wohl echt Glück gehabt und mal meine Einstellungen posten.
Hoffentlich hilft es dem ein oder anderem.

Habe mein HBM bei bei 955mV
1100 mhz
Den GPU takt bei 955mV auf 1700 mHz geschraubt 1730 mhz läuft auch aber dann bin ich bei 210W

Desshalb läuft die Karte bei 1700 mHz bei 151-184W
POWERLIMIT +5% Ja.. 5%
 

AahhhFreshMeat

Komplett-PC-Käufer(in)
Endlich laufen meine UV-Settings ohne Probleme auch auf den 2020er Adrenalin-Treiber (20.5.1).
Games ruckeln nicht mehr und die Backscreens sind anscheinend auch Geschichte.
Hat ja auch nur gefühlte 200 Updates gebraucht.
 

Eladio

Komplett-PC-Aufrüster(in)
Leider läuft bei mir mit dem 20.5.1 OverdriveN nicht mehr, so dass ich meine Karte nicht mehr Takten kann :S
 

cordonbleu

Software-Overclocker(in)
Die bisherigen 2020 Treiber liefen mit meiner Karte auch äußerst bescheiden mit Ruckeln und komischer Auslastung der Karte, weshalb ich einen alten Treiber wieder aufgespielt habe und diesen seitdem benutze.
Aber schön, dass ich mit dem Problem nicht alleine bin und es endlich mal behoben wurde. Wechseln werde ich wahrscheinlich trotzdem nicht, denn ich sehe aktuell keinen Mehrwert.
 

AahhhFreshMeat

Komplett-PC-Käufer(in)
Das ruckeln hatte ich ganz massiv. Besonders bei BF. Ansonsten klappt das mit den Profilen jetzt besser. In der 19er Version sind immer die globalen Settings überschrieben worden. Sehr nervig wenn ich zb WoW gezockt habe, wo ich massiv undervoltet und untertaktet habe, zu BV5 gewechselt habe. Dann war noch das Setting von WoW aktiv (auch nach Neustart). Musste dann immer wieder das "normale" laden.

Im Herbst bzw. zu Weihnachten wird's dann entweder eine der neuen Radeon Karten werden oder eine 5700XT, wenn bis dahin die Preise gefallen sind.
 

Eladio

Komplett-PC-Aufrüster(in)
Ja ich warte eigentlich auch nur noch auf die Karten mit RDNA2, bin aber mit der Performance der Vega64 sehr zufrieden bei 1440p
 

cordonbleu

Software-Overclocker(in)
Mit der Performance meiner Vega 56 bin ich auch noch sehr zufrieden. Spiele in WQHD 60 Hz und die Karte läuft ziemlich stark undervoltet. Ich hoffe, dass ich RDNA2 noch überspringen kann und dann so in ~2 Jahren nach einem Nachfolger Ausschau halte.
 

AahhhFreshMeat

Komplett-PC-Käufer(in)
Bin auch soweit zufrieden. Alles läuft auf 2k mit 100 FPS. Aber mehr ist immer besser zumal die Vega jetzt 32" mir 144hz befeuern muss. Rüste dann wohl gleich zusammen auf einen Ryzen 4000 mit neuem Board auf. Pcie 4.0 und so.
 
Zuletzt bearbeitet:

gorzilla

Schraubenverwechsler(in)
Hallo FresMeat, habe ab und an das gleiche Problem gehabt.
habe dann herausgefunden das du Settings Spielen zuweisen kannst also WoW mit deinen Setting ausrüßten kannst sowie BV5 und wenn du dein jeweiliges Spiel startest dann lädt er Adrenalin dein Set AUtomatisch.

Sehr hilfreich..
 

Eladio

Komplett-PC-Aufrüster(in)
Das wäre natürlich Ideal die UE5 Engine scheint ja auch ziemlich gütig zu sein von der Hardwarepower, bin mir sicher wenn softwaretechnisch mehr optimiert würde, dann wäre die Karten noch lange nicht tot. Ja RDNA2 überspringen wäre noch besser.
 

AahhhFreshMeat

Komplett-PC-Käufer(in)
Ich weiss... Hab aber keine Lust für jedes Spiel ein neues Profil anzulegen. Mit dem aktuellen Treiber funzt es ja nun wie es soll.
 

Michael13006

Kabelverknoter(in)
Hey zusammen,

ich habe mir gerade erst eine AsRock Vega 56 gekauft, gabs für 200€ und was besseres gibt es nicht in diesem Preissegment. Jedenfalls wollte ich euch fragen, ob ihr noch Tipps für mich habt. Generell ist dass meine erste AMD Karte und ich hatte vorher nur relativ wenig UV/OC Erfahrung. Ich habe mich bereits durch viele Videos und Forenbeiträge gewühlt, aber bin nicht immer ganz schlau draus geworden :D
Also generell ist mein Ziel die Karte zu UV/OC, wobei mir aber UV wichtiger ist, da ich die Lüftergeschw. nicht über 45 schrauben will, da es mir sonst zu laut wird. Zumal ich meinen Prozessor noch OC will und mein Seasonic PX550 sonst vlt. zu knapp wird.
Jedenfalls hier meine Fragen:

- Warum macht es keinen großen Unterschied ob ich die GPU Spannung zwischen 990-1100 setzte? Also ich will die "Frequenz" 1600Mhz erreichen komme aber immer nur auf zwischen 1480 Mhz bis 1515 Mhz (je nach Spannung) , aber nie annähernd an die 1600 Mhz. Auch ist es egal ob ich das Powerlimit auf +20 oder +50 setzte, dass sind im Schnitt 1 FPS Unterschied und macht auch keinen wirklichen Unterschied um die 1600 Mhz zu erreichen oder hat mir sonst irgendetwas gebracht. Also ich habe halt die ganze Zeit versucht den Sweet Spot zu finden, aber so wirklich habe ich keinen gefunden, da die Ergebnisse sich nur um 1-4 FPS unterschieden haben und auch der Verbrauch war sehr ähnlich,

- Wieso macht es keinen Unterschied ob ich die Vram Frequenz auf 800 oder auf 900 habe? Überall steht, dass das viel bringen soll, ich habe den Regler auf 900 gestellt merke davon im Benchmarktest aber nichts? Mache ich was falsch?

- Für was steht die Spannung (unter der Frequenz für den Speicher), es stand öfters, dass man die auf 1000 setzen soll, aber was bringt mir das genau?

- Das Blowergeräusch an sich stört mich nicht, aber immer wenn die GraKa aufdreht oder runterdreht (hauptsächlich zwischen 60-70 Grad) macht der Lüfter so komisch hohe aufheul/runterdrossel Geräusche. Mit meiner jetzigen Lüfterkurve habe ich das halbwegs in den Griff bekommen, aber was heult/pfeift da so auf, also es liegt iwie an der Lüftersteuerung. Ich dachte am Anfang sogar, dass es Spulenfiepen sein könnte, weil es sich so komisch angehört hat.

Jedenfalls hier ist meine momentane Einstellung mit den Benchmarks, was haltet ihr davon bzw kann ich auf die 1600 Mhz kommen? Ich habe mit Superposition (GPU Temp: 70 -74 Grad, Mem: 78 - 81 Grad, 194 - 208 Watt) und Time Spy (GPU Temp: 68 -72 Grad, Mem: 72 - 76 Grad, 170 - 190 Watt) getestet und hatte eigentlich bei egal welchen Einstellungen keine Probleme. Nur wenn ich die GPU Spannung auf 1150 Mhz habe um zu versuchen den 1600 Mhz GPU Takt zu erreichen wurde meine Karte (wenig überraschend) für mich zu heiß und ich habe abgebrochen (ca 90 Grad).
Und hier noch zum Vergleich:
Meine Karte auf Standard Einstellungen: Superposition: 8445 Punkte Avg 63 FPS, Time Spy Graphics Score: 6241 Punkte verbraucht dabei so ungefähr 170 Watt
Also mein UV/OC hat schon was gebracht, aber geht da noch mehr bzw. habe ich was falsch gemacht/verstanden?


Vielen Dank für eure Hilfe!
 

Anhänge

  • Screenshot (6).png
    Screenshot (6).png
    1,8 MB · Aufrufe: 129
  • Screenshot (7).png
    Screenshot (7).png
    153,3 KB · Aufrufe: 168
  • Screenshot (8).png
    Screenshot (8).png
    150,3 KB · Aufrufe: 134
  • UV + 50 1600,1000 900,1000.png
    UV + 50 1600,1000 900,1000.png
    606,8 KB · Aufrufe: 129
Zuletzt bearbeitet:

Eladio

Komplett-PC-Aufrüster(in)
Bei mir läuft auch alles in 1440p und 144hz, je nach Spiel trifft die aussage schon zu, kommt natürlich auch auf die Einstellungen an aber weniger als 80-100 FPS habe ich auch meist nicht, manchmal mehr und manchmal weniger.
 

AahhhFreshMeat

Komplett-PC-Käufer(in)
2k nicht 4k!
Im Schnitt 100 FPS je nach Einstellungen und Spiel.
Guck dir doch Benchmarks an zu verschiedenen Spielen. Und dann packst du nochmal 10 FPS drauf da mit den Stockwerten gemessen wird.

Die Vega ist schon eine geile Karte zum tweaken.
Mittlerweile hab ich aber immer weniger Zeit für sowas und würde es begrüßen wenn die nächste Radeon auch Mal out of the Box schon nahezu optimal läuft.
 

Gurdi

Kokü-Junkie (m/w)
2k nicht 4k!
Im Schnitt 100 FPS je nach Einstellungen und Spiel.
Guck dir doch Benchmarks an zu verschiedenen Spielen. Und dann packst du nochmal 10 FPS drauf da mit den Stockwerten gemessen wird.

Die Vega ist schon eine geile Karte zum tweaken.
Mittlerweile hab ich aber immer weniger Zeit für sowas und würde es begrüßen wenn die nächste Radeon auch Mal out of the Box schon nahezu optimal läuft.

Das ist ein bekannter Multiaccount, spart euch das diskutieren.
 

Michael13006

Kabelverknoter(in)
So ich melde mich noch mal, nachdem ich noch weiter herumgedoktort habe. Im Anhang mein jetziges Setting.
Ich hatte zwischenzeitlich auch mal die Spannung auf 980mV gesenkt, was eigentlich gut funktioniert hatte, außer bei Forza hatte ich einen Benchmarklauf bei dem, dass nicht funktioniert hatte. Lag das an der Spannung oder einfach an meiner CPU?
Also generell habe ich einen reellen Takt von < 1500 Mhz bei Benchmarks und in Spielen etwas über 1500 Mhz. Ich habe ja 1600 Mhz eingestellt, soll ich daran was ändern? Ich glaube mein Maximum war ca 1550 Mhz, aber da wurde mir die Karte zu warm (hatte ca 1070mV Spannung).
Auch habe ich die Leistungsgrenze auf +20 runter, sollte so passen oder doch lieber +50?
Zudem habe ich die "andere Spannung" auf 906mV, da es hier im Forum so geschrieben wurde, habe aber keinen Unterschied zu den 1000mV gemerkt. Habe übrigens den Hynix Speicher.

Bis jetzt bekomme ich je nach Spiel oder Benchmarktest +5-8 FPS mehr (Superposition/TimeSpy in meinem letzten Beitrag). Also wäre cool wenn ihr mir noch Verbesserungsvorschläge sagen könntet, wenn ihr aber sagt es passt so, bin ich auch zufrieden, ich muss jetzt nicht alles bis zum letzten FPS ausreizen, Hauptsache es läuft :)
 

Anhänge

  • Screenshot (12).png
    Screenshot (12).png
    151,5 KB · Aufrufe: 212
  • Screenshot (11).png
    Screenshot (11).png
    234,1 KB · Aufrufe: 238
  • FH4 Normal.jpg
    FH4 Normal.jpg
    2,3 MB · Aufrufe: 97
  • FH4 FPS Einbruch.jpg
    FH4 FPS Einbruch.jpg
    2,3 MB · Aufrufe: 120
Zuletzt bearbeitet:

Gurdi

Kokü-Junkie (m/w)
Sieht gut aus, Forza kann sehr hoch boosten bei wenig Verbrauch. Das Spiel würde ich nicht als Refernz für ein Setting verwenden, man kann das mit einem Boostsetting kompensieren, der Aufwand lohnt aber kaum in deinem Fall.
 

flozge

Komplett-PC-Käufer(in)
Meine Vega wurde im BIOS immer verdammt heiß.
Das Problem hat sich nun gelöst, meine Vega bleibt jetzt mit meinem nuem Intel Build kühl.
 

wookiemaster187

Kabelverknoter(in)
Mahlzeit,

ich hab bei der Strix Vega 56 irgendwie gerade nen Hänger was die Lüfterkurve angeht. Nach dem Update auf den neuesten Treiber waren meine Settings leider weg und ich finde die Sicherung nicht mehr.
Wie würdet ihr die Einstellungen machen? Ich habe gerade keine Ahnung wie ich die Kurve gestalten soll :-(
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    36,5 KB · Aufrufe: 107

AahhhFreshMeat

Komplett-PC-Käufer(in)
Hier ein Tipp aus der Praxis:
In den letzten Wochen ist es immer häufiger zu abstürzen meiner Asus Vega64 gekommen.
Ich bin der Sache auf den Grund gegangen und habe festgestellt, dass mein Hotspot bei saftigen 109 Grad im Maximum kommt. Die Notabschaltung erfolgt glaube ich bei über 110 Grad. Alle anderen Temps waren vollkommen in Ordnung.
Also hab ich Mal die Wärmeleitpaste gecheckt und festgestellt dass sie nur noch aus Bröseln bestand.

Neue drauf und siehe da: 34 Grad runter auf flauschige 75 Grad unter Last.

Das letzte mal hab ich die Paste vor ca. 1,5 Jahren getauscht als ich den GhettoMod gemacht habe und auch die ganzen Pads getauscht habe. So kurz hat noch nie eine Paste gehalten (Grizzly Kryonaut)!

Jetzt hab ich die Artic MX4 drauf.
 

bjoernhens

Komplett-PC-Aufrüster(in)
Das ist krass. Vielleicht war die Paste aus einer nicht so tollen Charge. Das sollte eigendlich nicht so sein. Ich haper noch mit dem Pastentausch, da ich noch gut 10 Monate Garantie auf meiner Sapphire Vega 64 habe. Habe bisher sehr gute Ergebnisse (bei CPU&#8216;s) mit der WLP von Noctua machen können. Hat in etwa die gleiche Konsistenz wie die Thermal Grizzly Kryonaut.
 

AahhhFreshMeat

Komplett-PC-Käufer(in)
Die MX-4 hatte ich noch da. Da nun alle Temp unter 70 Grad sind (Ausser der Hotspot mit 75) Grad, kann ich mich nicht beschweren. Allgemein hab ich mit Arctic Produkten bisher sehr gute Erfahrungen gemacht. Das P/L-Verhältnis ist echt spitze. Habe auf der Vega auch diverse Lüfter probiert und bin immer wieder zurück zu den günstigen Arctic gegangen. Funzen einfach super und sind schön leise.
Noch irgendwo 2-3 Grad rauskitzeln ist mir nicht so wichtig.
Aber von der Grizzly Paste bin ich schwer enttäuscht, zumal die so schweineteuer ist.
 

AahhhFreshMeat

Komplett-PC-Käufer(in)
Wieder was gelernt. Hatte vorher nur über die guten Eigenschaften was gelesen aber nichts negatives.

Ich bleib bei der MX-4. Die hält wenigstens....
 

xtremefunky

Komplett-PC-Aufrüster(in)
Ich hab Thermal Grizzly, Gelide GC Extreme und die MX-4 lange Zeit verwendet, bevor ich endgültig zum Flüssigmetall gewechselt bin.

Wer mich kennt, der weiß, dass ich ein different breed bin, was OC an geht und ich jetzt des °C suche, sowie jedes MHz. HWBot lässt grüßen.

Jedenfalls kann ich sagen, dass WLP, meiner Meinung nach, nach bereits spätestens 3 Monaten anfängt ihre Leitfähigkeit merklich zu verlieren.
Merklich in Form von: Wenn ich sie austausche hab ich 2-3°C weniger.

Von dem her, fand ich Wärmeleitpaste noch nie geil. Hab mich bis dahin aber noch nicht an Flüssigmetall getraut.

Was ich eigentlich noch sagen wollte. In meinen Tests, war die Gelide GC Extreme gleich auf mit der Kryonat (sehen auch irgendwie gleich aus, konsistenz auch gleich, WLP vielleicht gleich?).
Die MX-4 ist dafür um gute 5° schlechter gewesen in meinen Tests. (Bitte bei meinen Tests bedenken, dass bei mir jegliche Hardware über 400W zieht)

Langzeit kann ich nichts sagen, da wie schon gesagt, alle 3 Monate ausgetauscht wurde.

Falls es irgendjemand interessant finden sollte.
 

Downsampler

Software-Overclocker(in)
Das ist alles Quark. Hatte Prolimatech PK1 Paste auf meiner CPU und dann nach 9 Jahren habe ich sie mal erneuert. Hat NULLKOMMANIX gebracht.

Kauf dir einfach eine gute Paste. :D
 

bjoernhens

Komplett-PC-Aufrüster(in)
Jaja, Prolimatech. Damals den Genesis auf AM-3 Bulldozer gehabt. Einer der besten Kühler, aber von denen hört man gar nichts mehr, nicht mal einen Kühler für AM-4. Jetzt bekommt Noctua mein Geld &#55357;&#56834; Aber alle drei Monate die Paste tauschen ist schon hart. Auf einer Grafikkarte habe ich noch nie WLP getauscht, da meine Karten in der Regel nie länger als 1,5 Jahre verbaut sind.
 

Outblast2010

Komplett-PC-Käufer(in)
Mahlzeit,

ich hab bei der Strix Vega 56 irgendwie gerade nen Hänger was die Lüfterkurve angeht. Nach dem Update auf den neuesten Treiber waren meine Settings leider weg und ich finde die Sicherung nicht mehr.
Wie würdet ihr die Einstellungen machen? Ich habe gerade keine Ahnung wie ich die Kurve gestalten soll :-(

Ich hab exakt die gleiche Karte und hänge hier mal ein Bild meiner Einstellungen dran.
Bei Status 7 hatte ich ursprünglich 1650 MHZ. Damit war die Karte bzw. der Treiber aber instabil. Selbst wenn ich aus dem Spiel auf den Desktop gewechselt habe, wurde mir das 30 Sekunden später mit einer Temperatur von ca. 51° mit einem Treiberabsturz quittiert.
Hab dann einfach mal 30 MHZ vom GPU Takt runter genommen und bis jetzt geht es. Habe dabei auch die Temperatur um 5-10° senken können.
 

Anhänge

  • UV.png
    UV.png
    600,1 KB · Aufrufe: 316

xtremefunky

Komplett-PC-Aufrüster(in)
Ich denke ich hab soweit mein Daily Use Setting gefunden. Man beachte Core Voltage. Lul
 

Anhänge

  • Daily.png
    Daily.png
    1,6 MB · Aufrufe: 305

Ascendant

Kabelverknoter(in)
Hallo,

ich habe eine MSI Vega 56 Air Boost OC, also Referenzblower, und zocke ungefähr seit nem Jahr mit den UV-Einstellungen in den Screenshots. Ich habe zwar noch andere Profile mit max Underclock (-14%) und angepasster Lüfterkurve, an den benötigten Spannungen hat das aber nichts geändert. Wenn ich z.b. die Spannungen in weniger als 12er Schritten erhöhe, wirds instabil.
Ich wollte jetzt endlich mal am VRAMclock schrauben.
Ich hatte damals u.a. hier im Forum gelesen, dass die mV vom memory-Controller (also 912@P3) die Basis für die mV vom GPU-Clock (->912@P2) sind.
Gilt das immer noch?
Und wenn ja, wie hoch kann ich den VRAMclock drehen auf Basis von 912mV bzw. was wäre ein empfohlener Startwert, der auf jeden Fall gehen sollte (880MHz?)? Ram ist übrigens HBM2 von Samsung.
Max UV (also eine "leise" Karte) ist mir immer noch wichtiger als OC.
Und hätte vielleicht noch jemand Lüfterkurven, die insbesondere für diese Karte zu empfehlen sind?

Vielen Dank schon mal
 

Anhänge

  • wattman1.png
    wattman1.png
    287,9 KB · Aufrufe: 216
  • wattman2.png
    wattman2.png
    220,5 KB · Aufrufe: 162
Zuletzt bearbeitet:

donfearless

Komplett-PC-Aufrüster(in)
Moin Moin,
ich habe hier auch eine MSI Vega 56 Airboost und baue sie gerade um . Sie bekommt jetzt einen Morpheus 2 verpasst.
Ich hatte mal vor einiger Zeit etwas mit dem Overdriventoll experimentiert und die Einstellungen in die Registry auch eingetragen.
Mein Problem war, dass der Lüfter immer nicht richtig lief. Also den Schieberegler zurück und mit den normalen Vega 56 Einstellungen laufen gelassen.

Jetzt allerdings mit dem Morpheus, wollte ich mich da noch einmal ran wagen. Hat einer von Euch vlt. die 56 mit einem Morpheus am Start und kann mir mal seine Einstellungen zeigen?
Wichtig wären für mich vor allem das Undervolting und das die Lüfter einwandfrei laufen.
Den passenden PWM Adapter habe ich auch bestellt.

Was haltet Ihr vom AMD Memory Tweak tool? Kann ich damit auch die Werte in der Reg speichern? Oder mit welchem Programm wäre es am einfachsten zu bewerkstelligen?

Vielen Dank und Grüße
 
Zuletzt bearbeitet:

Merkulin

Schraubenverwechsler(in)
So, dann melde ich mich doch auch mal zu Wort.

Habe eine Vega 64 Strixx im Rechner und habe mich auch mal an die Ghetto Mod gewagt.
Habe hierfür den Originalläüfteranschluss genutzt und mit einem VGA PWM Adapter und einem Y-Splitter genutzt um 2 120 mm LÜfter anzuschließen.
Habe mich hier für den Arctic P12 entschieden, da mir der Noctua dann doch zu teuer war.

Konnte beim 3D Mark Stress Test die Temps ohne UV deutlich reduzieren:
GPU Temp: 81° C -> 74° C
GPU HBM Temp: 85° C -> 77° C
GPU VR VDDC: 111° C -> 102° C
FPU VR MVDD: 100° C -> 93° C
Hot Spot: 104° C -> 101° C

kommt mir insgesamt immer noch sehr warm vor

Die Lautstärke ist deutlich angenehmer, egal unter welcher Last.

Aber ein ordentliches UV habe ich noch nicht hinbekommen. Nach irgend einem Update zerschießt es mit immer wieder die gespeicherten Werte -.-

Seit dem die Lüfter drauf sind, schalten sich in unregelmäßigen Abständen auch meine Monitore kurz aus und die Programme, welche laufen hängen sich auf.

Habe mal eine Einstellung von RX 480 übernommen
64strix_safe.jpg
mit den Werten läuft es erstmal, zumindest der 3D Mark Stresstest.

UNd lief hier nochmal deutlich kühler,

GPU Temp: 64° C
GPU HBM Temp: 68° C
GPU VR VDDC: 85° C
FPU VR MVDD: 80° C
Hot Spot: 85° C

Scheint sogar mit 1080 MHz auf dem HBM zu laufen.
 
Zuletzt bearbeitet:
Oben Unten