AMD Radeon RDNA3 & MCM Laberthread

und die 7800xt für 499€
(ist sogar die hübsche SpectralWhite)

btw.
Skull&Bones läuft ganz gut auf RDNA3+2.(siehe Test bei GameGPU)
ohne gamereadyTreiber

Eingebundener Inhalt
An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt.
Für mehr Informationen besuche die Datenschutz-Seite.
(mit RT wird man wohl FSR2+AFMF brauchen)

Heute ist wohl der letzte Tag der kostenlosen OpenBeta.
download der 43GB geht relativ fix
 

Anhänge

  • 499-699€.JPG
    499-699€.JPG
    53,3 KB · Aufrufe: 86
  • Skull&Bones@4k.JPG
    Skull&Bones@4k.JPG
    77,8 KB · Aufrufe: 57
Zuletzt bearbeitet:
Zuletzt bearbeitet:
Hab´s mal rein Interesse halber meiner XTX gegeben im normalen Timespy. Allerdings ohne Wintermod bzw Fenster auf, sonst kriege ich arge Probleme mit meinen beiden Damen. Bei der CPU ist SMT aus. Läuft einfach irgendwie runder, auch in Games.

Der 2te Run war nahe am Limit, viel mehr ist da nicht mehr drin ohne Hardwaremod. Systeminfo vom 3DMark ist wahrscheinlich abgekackt, weil die Karte einmal ausgestiegen ist wegen etwas zu viel UV. Egal, Original kann man eh keinen Blumentopf gewinnen.

Werde keinen EVC anlöten und auch kein OC Bios flashen mit Programmer. Treiber war der 23.12.1 WHQL, der neueste 24.1.1 läuft bei mir leider gar nicht rund.

Die Jungs vom Luxx drüben die lachen natürlich über solche Minimalscores...
 

Anhänge

  • Timespy XTX 1.jpg
    Timespy XTX 1.jpg
    658,4 KB · Aufrufe: 47
  • Timespy XTX Systeminfo ausgestiegen.jpg
    Timespy XTX Systeminfo ausgestiegen.jpg
    306,3 KB · Aufrufe: 52
Zuletzt bearbeitet:
passt doch ganz gut zu der CPU, = Platz 5 mit moderatem CPU+GPU-Takt

Ob man 24/7 mit ner schnelleren CPU dann groß Vorteile hätte?
... vor Allem wenns dann doch eher in Richtung AirGraka "leiser" mit 400W geht

Ist das jetzt W11 mit HAGS?

edit:
Kannst Du mal spassenshalber bitte das PL auf 408W einstellen und im Luxx-effizienzthread
posten, ... sollte dann vgl.bar sein mit den 6900ern@350Wtgp

Das verstehe ich soundso nicht, das erstmal 1 Jahr nur OCed wird, statt parallel auch die Effizienz zu testen. (bei den 6000ern wars ähnlich, da sind die OCer erst seeeehr spät auf den Effizienzthread gekommen)
 

Anhänge

  • R5900+7900xtx.JPG
    R5900+7900xtx.JPG
    45,6 KB · Aufrufe: 54
Zuletzt bearbeitet:
...bin ja eh in UHD mit 120 Hertz unterwegs, da hat man nicht ganz so den großen CPU druck.

24/7 sprich beim Zocken bleibt die sowieso bei 400 Watt per Treiber. Sind ja eher 420 rum Real.

Ohne Wakü wirds mit +15% Brechstangenmod unter Luft schwierig das die auch leise bleibt. Maximal 400 Watt sind optimal gewählt von Sapphire für die Nitro finde ich.

@RX480
Muss ich revidieren. Mit HAGS...
 

Anhänge

  • 20240212_191636.jpg
    20240212_191636.jpg
    2,7 MB · Aufrufe: 42
Zuletzt bearbeitet:
nice
könnte ja bei schwächeren CPU´s auch bei den minFps helfen
... weiss nicht ob man Sowas bei FH4 oder FH5 messen könnte, sprich weniger CPU-Limit
 
Zuletzt bearbeitet:
Hab´s mal rein Interesse halber meiner XTX gegeben im normalen Timespy. Allerdings ohne Wintermod bzw Fenster auf, sonst kriege ich arge Probleme mit meinen beiden Damen. Bei der CPU ist SMT aus. Läuft einfach irgendwie runder, auch in Games.

Der 2te Run war nahe am Limit, viel mehr ist da nicht mehr drin ohne Hardwaremod. Systeminfo vom 3DMark ist wahrscheinlich abgekackt, weil die Karte einmal ausgestiegen ist wegen etwas zu viel UV. Egal, Original kann man eh keinen Blumentopf gewinnen.

Werde keinen EVC anlöten und auch kein OC Bios flashen mit Programmer. Treiber war der 24.12.1, der neueste 24.1.1 läuft bei mir leider gar nicht rund.

Die Jungs vom Luxx drüben die lachen natürlich über solche Minimalscores...
Hat sich in einem Jahr doch einiges bei den Treibern getan. 35K war die erste Hürde die es zu brechen galt.
 
Hat sich in einem Jahr doch einiges bei den Treibern getan. 35K war die erste Hürde die es zu brechen galt.
Der 23.12.1 also der fast Neueste ist jetzt nicht unbedingt der beste Benchtreiber. Ist ja von Treiber zu Treiber immer etwas weniger geworden leistungsmäßig im Timespy. Bei RDNA 2 war dass andersrum.

Mit älterem Treiber könnten da noch ein paar Pünktchen mehr raus springen, aber das ist mir immer zu viel Aufwand.

Den Dezember Treiber brauche ich für Avatar. Der Neueste 24.1.1 ruckelt ohne Ende bzw lastet meine Karte sporadisch nicht mehr ganz aus. Hört man bei dem Treiber sogar an den Spulen (rasseln), da der Verbrauch bzw Watt im Bereich von 300 bis 400 ständig rauf und runter springt.

Soll angeblich im Februar gefixed werden bei denen die Probleme haben.
 
Zuletzt bearbeitet:
So 7900XT ist da und schon eingebaut. Der Kühler ist echt ne Wucht im Vergleich zu meiner 6800.
Die Karte hat leichtes Spulenfiepen aber stört mich persönlich nicht. Beim Zocken merk ich davon eh nichts.

Hab mal auf die schnelle bisschen UV betrieben. Bin jetzt bei 1030mV bei 2600Mhz Takt und -10% PL.
Timespy ca. 26400 Grafik Punkte. Also wie Stock.

Edit: Random Crash auf dem Desktop. Spannung auf 1035mV erhöht.
 
Zuletzt bearbeitet:
Mit dem neuen Januar Treiber hat AMD bei mir auch den Dual Monitor Verbrauch "gefixt"

Von 105-120W gehts jetzt auf 65-70W runter.

1x WQHD 144hz
1x FHD 144hz
7900 XTX

VRAM takt jetzt mit "nur noch" 900 Mhz beim browsen.
 
Paar neue Erkenntnisse was meine Karte betrifft.

Speichertakt über 2650Mhz mag meine Karte überhaupt nicht. Gibt dann auf dem Desktop Crashes und Bluescreens.
Die Idle Leistungsaufnahme schwankt unglaublich stark. Von 20W - 110W ist alles dabei. Im Schnitt liegt die bei 40-50W.

Aber man merkt sobald ich hier was schreibe oder nur die Maus bewege geht direkt der GPU und Speichertakt hoch. Denke da ist irgendwas am Treiber faul. Normal sollte der !!Gpu!! Takt nicht auf 2500Mhz hochgehen. Oder ist das bei den 7000er Karten normal?
 
So 7900XT ist da und schon eingebaut. ...
Hab mal auf die schnelle bisschen UV betrieben. Bin jetzt bei 1030mV bei 2600Mhz Takt und -10% PL.
Timespy ca. 26400 Grafik Punkte. Also wie Stock.
Interessant!
Das deckt sich mit den Ergebnissen bei guru3d (=älter!), aber PCGH hat speziell für die 7900xt MBA
nen sehr schlechten TS gemessen, warum auch immer. (normalerweise ist man ja höher durch die
OCte CPU+Ram)


Die Hellhound liegt ungefähr so wie die MERC.
(haben wohl Beide ein paar W+MHz mehr ab Werk)
 

Anhänge

  • TS@guru3D.JPG
    TS@guru3D.JPG
    136 KB · Aufrufe: 25
Net schlecht, das wäre quasi ne 6800xt/6900xt-Ref mit PL=-8.
0,92 x 255W = 234,6Wtgp x1,15 +5W = 275W gesamt
Mit dem Ergebnis bin ich auch sehr zufrieden. Schade das es kein MPT mehr gibt. Man könnte noch so viel optimieren :(

Hab noch was rausgefunden was den hohen GPU Takt betrifft. Hab Multiplane Overlay MPO deaktiviert und jetzt geht der GPU Takt bis auf 1Mhz runter und der Speicher Taktet auch nicht mehr so wild herum.

Für die, die das auch ausprobieren möchten:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Dwm, create DWORD OverlayTestMode with value 00000005
 
Zurück